Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 12-23-2009, 10:11 AM   #1
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,180
Rough running after 2 days of cold

I started the camaro yesterday morning after two days of sitting in my garage in temps around 20. The engine was running really rough like a plug was not firing. The engine light flashed on and off then came on solid. Took the car on the road and after a couple miles all was well. Anyone else have the same problem ? I don't want to take it in since It can't be replicated. I left it overnight and it was fine this morning. I guess I'll grab the code if it is there.:(
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 12-23-2009, 10:56 AM   #2
BigMatt
2010 Camaro 2 SS/RS M6
 
BigMatt's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: May 2009
Location: Landenberg, Pa
Posts: 1,075
Send a message via AIM to BigMatt
they should still be able to read the code that was thrown and tell you what happened even if the cel is no longer on
__________________
LS3, JRE Smooth Idle cam, CAI Inc, ARH 1 7/8, Corsa, MSD Wires, MGW Shifter, Street slayer clutch, Tick braided clutch line & speed bleeder, DSS 1000hp ds & 1400hp axles, BMR Split drop, Sway Bars, Trailing Arms, Toe Rods, Pro bushing kit, Spohn lcas, Whipple, LPE dual fuel pumps, Rx catch can, Id850s, Powerhaus Performance tuned.
BigMatt is offline   Reply With Quote
Old 12-23-2009, 08:17 PM   #3
mrray13


 
mrray13's Avatar
 
Drives: 2010 1LT RS Rally Yellow
Join Date: Oct 2009
Location: southern Illinois
Posts: 3,059
Mine, after two nights of sub 20* weather, decided to tell me that the AC is off due to engine temp. The fans ran constantly from startup, neither temp gauge worked and the CEL was on. The car wouldn't remote start and key starting it took three tries. It acted like it had a voltage issue.

One day of 30* night weather, the CEL is gone, car remote starts and when I took it in to my service department, they couldn't even find a history of the code. This after OnStart sent me an email and everything, lol.

In any case, I do believe the battery might be weak. We'll find out as the weather turns cold again.
__________________
PacMan
mrray13 is offline   Reply With Quote
Old 12-24-2009, 10:38 AM   #4
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,180
Well I got the car hooked up to get the codes and there were none ?? But this morning I did get an e-mail from Onstar and there was no code on it either. Nothing was listed where the codes are listed in the email ???
I'm off to start the car this morning and see if this happens again .
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Roto-Fab Cold Air Intake Install - PHASTEK Performance Sean@Phastek Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 30 03-17-2011 02:46 PM
Cold Weather Blues Prevention Magnacharger Install Specials at Livernois Motorsports! Andy@Livernois Forced Induction 4 12-09-2009 06:53 AM
Pedders December Dollar Days for the 2010 Camaro and Brand X Vehicles JusticePete Wheels and Tires Talk Sponsored by The Tire Rack 85 07-26-2009 05:20 PM
Running Rough almodovarjose 4th Generation Camaros 20 03-23-2009 10:44 PM
the return of the pony car days littlecammi General Automotive + Other Cars Discussion 7 11-01-2008 01:59 AM


All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.