Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-19-2010, 11:32 PM   #1
jordan 572

 
jordan 572's Avatar
 
Drives: none
Join Date: Jul 2008
Location: MN
Posts: 1,720
steering vibration

My cars steering wheel vibrates when i hit about 70 on up. I dont think it did this when i got it. But i started noticing it after i removed my front wheels. I but them back on the same sides too. Do i need to use a torque wrench to make them sit flat on the hub or is it something else?
jordan 572 is offline   Reply With Quote
Old 08-19-2010, 11:37 PM   #2
oldfriend


 
oldfriend's Avatar
 
Drives: 2010 SS BLK IO interior
Join Date: Dec 2009
Location: 32*38' 49N. 16*55'42W
Posts: 6,947
Red face 2SS

Quote:
Originally Posted by jordan 572 View Post
My cars steering wheel vibrates when i hit about 70 on up. I dont think it did this when i got it. But i started noticing it after i removed my front wheels. I but them back on the same sides too. Do i need to use a torque wrench to make them sit flat on the hub or is it something else?
You may have lost one of the weights from one of the wheels ,you should take HER to a tire shop and balance the two of them then see [drive ] at the same speed just to double check !
oldfriend is offline   Reply With Quote
Old 08-19-2010, 11:39 PM   #3
CAMARU
 
CAMARU's Avatar
 
Drives: 2011 2SS/RS/CGM/6M/Black stripes
Join Date: Jun 2010
Location: Napa
Posts: 132
YES you need a torque wrench. It is well worth the investment. Try to get one that clicks when you reach the disired torque. Run all the lug nuts hand tight and then torque the lugs 1/3rd of the recomended torque using the star pattern. You can google the star pattern. Then torque to 2/3rds in the star pattern and then finally to full torque using the star pattern.
CAMARU is offline   Reply With Quote
Old 08-19-2010, 11:41 PM   #4
jordan 572

 
jordan 572's Avatar
 
Drives: none
Join Date: Jul 2008
Location: MN
Posts: 1,720
what is the torque rating on the factory 20's?
jordan 572 is offline   Reply With Quote
Old 08-19-2010, 11:44 PM   #5
Boosted IBM
 
Drives: 2010 2SS RS
Join Date: Jun 2010
Location: Ashburn,VA
Posts: 146
130ft/lb I think.

Every Camaro I have driven steering wheel shakes from 65-80. I rent one every week and own two. I've gone through the road force balancing, dealer trips... just realize with the stock heavy 20's and heavy tires, it shakes.
Boosted IBM is offline   Reply With Quote
Old 08-19-2010, 11:48 PM   #6
jordan 572

 
jordan 572's Avatar
 
Drives: none
Join Date: Jul 2008
Location: MN
Posts: 1,720
Quote:
Originally Posted by Boosted IBM View Post
130ft/lb I think.

Every Camaro I have driven steering wheel shakes from 65-80. I rent one every week and own two. I've gone through the road force balancing, dealer trips... just realize with the stock heavy 20's and heavy tires, it shakes.
does anyone else experience this?
jordan 572 is offline   Reply With Quote
Old 08-19-2010, 11:49 PM   #7
oldfriend


 
oldfriend's Avatar
 
Drives: 2010 SS BLK IO interior
Join Date: Dec 2009
Location: 32*38' 49N. 16*55'42W
Posts: 6,947
Unhappy 2SS

Quote:
Originally Posted by Boosted IBM View Post
130ft/lb I think.

Every Camaro I have driven steering wheel shakes from 65-80. I rent one every week and own two. I've gone through the road force balancing, dealer trips... just realize with the stock heavy 20's and heavy tires, it shakes.
WHY should it shake , if they are balanced well does it should hold the way it should ,nice and smooth ?
oldfriend is offline   Reply With Quote
Old 08-20-2010, 12:01 AM   #8
Jeremeymt
 
Jeremeymt's Avatar
 
Drives: 2010 2LT RS Inferno Orange
Join Date: Jul 2010
Location: La Vergne TN
Posts: 229
Mine shakes too. I figure its normal but ive never driven another camaro to know? Its not bad enough to worry me though but yes i have noticed it too.
Jeremeymt is offline   Reply With Quote
Old 08-20-2010, 12:05 AM   #9
Wilder
Synergy Green <3
 
Wilder's Avatar
 
Drives: 2010 Synergy Green Camaro
Join Date: Aug 2010
Location: Easton, PA
Posts: 364
You probably going to need to buy a torque wrench which is worth it
__________________
Join my group! "Young Camaro Owners"

http://www.camaro5.com/forums/album.php?albumid=4383&pictureid=93296
Wilder is offline   Reply With Quote
Old 08-20-2010, 12:23 AM   #10
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
Quote:
Originally Posted by Jeremeymt View Post
Mine shakes too. I figure its normal but ive never driven another camaro to know? Its not bad enough to worry me though but yes i have noticed it too.
It's likely to cause more damage in the future. Better get it fixed now especially under warranty. My doesn't shake in the slightest bit. I did have a tire patched and they noted 130lbs on there for the torque. So I assume that's right.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-20-2010, 12:29 AM   #11
turtlezx
 
Drives: 2010 1lt yellow
Join Date: Jan 2010
Location: new york
Posts: 25
I agree with OLDFRIEND why should it shake ??
somethings wrong if it does shake i would take it to the shop until its right . Just becuase its a camaro its normal to do this --NO WAY
turtlezx is offline   Reply With Quote
Old 08-20-2010, 12:37 AM   #12
Jeremeymt
 
Jeremeymt's Avatar
 
Drives: 2010 2LT RS Inferno Orange
Join Date: Jul 2010
Location: La Vergne TN
Posts: 229
I got mine used so yeh I should prob check the torque then.
Jeremeymt is offline   Reply With Quote
Old 08-20-2010, 09:36 AM   #13
stryker755
 
stryker755's Avatar
 
Drives: 2010 SS/RS SIM w/ IOM Stripes
Join Date: Apr 2009
Location: Michigan
Posts: 256
Mine shakes a little when I hit the brakes if I'm going over 50
__________________
2010 2SS/RS Silver Ice Metallic LS3 with IOM Stripes and Interior

MODS: Maggie TVS2300 w/ 3.4 pulley, Speed Inc Rough Idle Blower Cam, Stainless Works Headers and Full 3" Exhaust, Upgraded Fuel System, Roto Fab CAI, Autometer Cobalt Dual Gauge Pod, MGW Retro Shifter, Hines HEX Vents, RX Catch Can, ZL1 Spoiler & Grille, TSW Nurburgring Wheels, Nitto Invo Tires

604 RWHP, 543 RWTQ

Built and tuned by Speed Inc.
stryker755 is offline   Reply With Quote
Old 08-20-2010, 09:39 AM   #14
Slim2SS
Black Thunder
 
Drives: 2010 Camaro 2SS/RS
Join Date: Oct 2009
Location: NJ
Posts: 184
No shaking at all on mine. I have it up to 130MPH with no problems.
__________________
JRE 416 9:1 Forged Stroker Package
Edlebrock E-Force Super Charger
JRE Blower Cam package
Cooling Mist Water/Meth
3.25 blower pulley
FAST 65 lb. hr. injectors
JRE Edelbrock fuel system upgrade
GM ZR-1 Clutch
Roto Fab CAI
Kooks Headers Jet Hot Coated
Kooks High Flow Cats
3" Magnaflow Stainless Steel Exhaust
Barton Short Throw Shifter
JRE Dyno Tune
Slim2SS is offline   Reply With Quote
Old 08-20-2010, 09:51 AM   #15
Jose

 
Jose's Avatar
 
Drives: 2010 Camaro 2SS/RS White S/C
Join Date: Aug 2010
Location: Puerto Rico
Posts: 848
No shaking on mine.
Jose is offline   Reply With Quote
Old 08-20-2010, 09:56 AM   #16
2KWIK4U
 
2KWIK4U's Avatar
 
Drives: 1969 Camaro and 2013 Camaro
Join Date: Mar 2010
Location: Central Minnesota
Posts: 155
Quote:
Originally Posted by stryker755 View Post
Mine shakes a little when I hit the brakes if I'm going over 50
If it only shakes when you use the brakes, it usually indicates a warped brake rotor.

Danny
__________________
" I won't be wronged, I won't be insulted, and I won't be laid a hand on. I don't do these things to other people and I require the same from them" -John Wayne "The Shootist"
2KWIK4U is offline   Reply With Quote
Old 08-20-2010, 10:41 AM   #17
TiffBiff
SLVRMST
 
TiffBiff's Avatar
 
Drives: '11 2SS/RS SIM vert '11 Tahoe LTZ
Join Date: Aug 2010
Location: North of Detroit
Posts: 334
I work in the auto industry at an outsourcing company that assembles & balances the tires & wheels in sequence for the assembly plants. I know that when people complain about 'high speed vibration' it is usually the result of an unbalanced assembly (possibly weight falling off).

Sometimes it is the assembly not being round and it could be that when you put them back on that the part that wasn't round ended up either in alignment with the other front tire, or out of alignment with the other tire.
My plant does the assemblies for the Ram trucks and we were having an issue with tires spec for roundness. They were causing a high speed vibration before they reduced the spec and now the issue is pretty much gone.
__________________
11/22/10 - 1100 & 1102
01/04/11 - 3400
01/12/11 - 3000
01/15/11 - 3100 & 3300
01/18/11 - 3400 TPW: 1/24/11
01/27/11 - 3800, 4000, 4104 & 4B00 - VIN#55960
02/28/11 - 4B00
03/10/11 - Decided to take dealer stock - VIN#65770
03/14/11 - Brought her home
05/03/11 - Original order delivered finally
TiffBiff is offline   Reply With Quote
Old 08-20-2010, 10:47 AM   #18
x626xBlack
ARMY of one.
 
x626xBlack's Avatar
 
Drives: 2011 Black SS/RS
Join Date: Jul 2010
Location: Houston Tx. from Lafayette La.
Posts: 826
2011 20"s No Shake at all..... That is NOT normal.... Balance weights may have come off or its an alignment issue.... There is not supposed to be any shake/vibration caused by the car or wheels.
x626xBlack is offline   Reply With Quote
Old 08-20-2010, 10:54 AM   #19
mhood
Orange Camaros Rule!
 
mhood's Avatar
 
Drives: 2010 1SS LS3 RS IOM
Join Date: Feb 2010
Location: Texas
Posts: 1,561
No shaking at all on mine.
mhood is offline   Reply With Quote
Old 08-20-2010, 11:46 AM   #20
Jeremeymt
 
Jeremeymt's Avatar
 
Drives: 2010 2LT RS Inferno Orange
Join Date: Jul 2010
Location: La Vergne TN
Posts: 229
My tires are getting balanced and torqued now. I'll see if it's better on the drive home.
Jeremeymt is offline   Reply With Quote
Old 08-20-2010, 11:53 AM   #21
x626xBlack
ARMY of one.
 
x626xBlack's Avatar
 
Drives: 2011 Black SS/RS
Join Date: Jul 2010
Location: Houston Tx. from Lafayette La.
Posts: 826
Quote:
Originally Posted by Jeremeymt View Post
My tires are getting balanced and torqued now. I'll see if it's better on the drive home.
If not blame it on the Balance and torque guy!
x626xBlack is offline   Reply With Quote
Old 08-20-2010, 12:01 PM   #22
Jeremeymt
 
Jeremeymt's Avatar
 
Drives: 2010 2LT RS Inferno Orange
Join Date: Jul 2010
Location: La Vergne TN
Posts: 229
Ha. They're good to me so I wouldn't wanna piss em off!
Jeremeymt is offline   Reply With Quote
Old 08-20-2010, 10:30 PM   #23
Jeremeymt
 
Jeremeymt's Avatar
 
Drives: 2010 2LT RS Inferno Orange
Join Date: Jul 2010
Location: La Vergne TN
Posts: 229
Got them balanced. They said they were out of balance but still didn't completely solve the issue.
Jeremeymt is offline   Reply With Quote
Old 11-07-2010, 01:29 PM   #24
Awesome_SS
Jeff
 
Awesome_SS's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Feb 2010
Location: Hayes, Va
Posts: 322
Mine started shaking when I hit 84mph. Freaked me out, so I slowed down. Probably, a good thing... I was about to hit a tight turn at a unfamiliar exit off the interstate. I have never had the tires and rims off and I am the original owner. Scheduled next month to have it looked at and the stable-track fixed.
Awesome_SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration from 58 to 68 mph. Basenji Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 76 06-16-2013 10:56 PM
Troubleshooting help........ possible car problem....... vibration....... PQ Wheels and Tires Talk Sponsored by The Tire Rack 234 12-17-2010 04:01 PM
F/S: Custom Carbon Fiber and Leather Wrapped Steering Wheel!! SS Mike Interior Parts & Accessories 15 09-02-2010 01:45 PM
Vibration from 58-68. Basenji Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 06-13-2010 10:35 AM
Low frequency vibration from 58 mph-68 mph Basenji 5th Gen Camaro SS LS LT General Discussions 5 05-06-2010 11:06 PM


All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.