Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 05-16-2016, 06:47 PM   #1
Firebreed
Got Boost?
 
Firebreed's Avatar
 
Drives: 2011 1SS/RS M6 SLP TVS 2300
Join Date: Oct 2010
Location: San Diego, CA
Posts: 403
A/c issues.

So just had my a/c compressor, condenser, and dryer replaced (orginal compressor shaft froze) and I had cold air for all of an hour, the compressor is cycling, and the fan is on/ac buttons pressed. I do not see any water on the ground. There is no water pooling inside either so I don't think the drain hose is plugged. Is there anything I should look at prior to taking the car back to the shop?

sent from the middle of nowhere, Pacific ocean
__________________
2011 1SS/RS M6
MOD List: SLP 2300 Supercharged, Flowmaster AT Cat back, aux 4 guage cluster, 12" kicker sub and Kicker Zx400.1 amp, PFADT Lowering springs
CAI Inc. CAI, Hurst Short throw shifter, JBA 1 7/8 Long tube headers.
Future Mods: 416ci stroker.
Firebreed is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.