Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-24-2010, 07:02 PM   #1
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
L99 lifters tapping

brought the car in last night and they called today to tell me
they cannot hear the lifters tapping.......car now has 1977 miles.
they say they hear injectors not lifters. i can certainly tell the
difference between an injector click and a lifter tap.

i hear them chatter every morning on cold starts and lunch break
6hrs later. of course once the pressure comes up the sound goes away,
though 1 lifter starts to tap a tad when she's warmed up,not loud
but noticeable. dealer says it's normal to have some chatter on a
cold start. i haven't heard lifter chatter since my 73 satellite sebring
back in in 88 had a clogged pick up screen.

they offered to do the first service and i gave the go ahead hoping
some fresh oil and a filter would quiet things down. it sounded too quiet
when i got to the dealer. it was quieter today than the day i bought it.
they did say some fresh mobil 1 would really quiet it down. hopefully it
stays that way but i'll know for sure tomorrow morning as i really didn't
have time to warm her up good.

they did say if there is a reoccurance to bring it back but it could be tied
up a week because they have to pull the heads to take out the lifters.
definately not something i feel comfortable having done so soon.
2010BumbleBee is offline   Reply With Quote
Old 08-24-2010, 07:40 PM   #2
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,325
this is normal on our cars,on cold startup.mine does it all the time.only does it for a couple of seconds.there have been several threads on this.
ron10 is offline   Reply With Quote
Old 08-24-2010, 08:01 PM   #3
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Ask them if there is a bulletin. The one that was updated in August saying to replace the lifters on V8 AFM engines with a cold start tap noise.
Russell James is offline   Reply With Quote
Old 08-24-2010, 09:29 PM   #4
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
PIP4499D is the bulletin number.
lifter chatter is not normal,the bulletin clearly states there is a revised lifter to stop this.

from the bulletin
"If a short duration tick noise (less than 10 seconds) is randomly experienced on cold start,
updated AFM lifters will most likely be needed to repair the noise but they will not be
available until July or August 2010"
2010BumbleBee is offline   Reply With Quote
Old 08-31-2010, 01:18 PM   #5
Dave Da
 
Dave Da's Avatar
 
Drives: 2010 Camaro 2SSRS
Join Date: Sep 2009
Location: Rochester,New York
Posts: 18
I just called the dealer again today, lifters are not avalible yet. This is the last day of August and they said that they were to be avalible by late July-August, they said there was no update to the service bullletin either.
Dave Da
Dave Da is offline   Reply With Quote
Old 08-31-2010, 01:41 PM   #6
RedJewel2SS
12.23s@113mph
 
RedJewel2SS's Avatar
 
Drives: 2SS/RS, A6, just a few bolt ons
Join Date: Jul 2009
Location: Houston, TX
Posts: 1,205
DOD delete kit... worth the money
__________________

RIP Cammie 7/15/2009 - 4/1/2011
RedJewel2SS is offline   Reply With Quote
Old 08-31-2010, 05:25 PM   #7
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
Quote:
Originally Posted by RedJewel2SS View Post
DOD delete kit... worth the money
i would be happy to pay for such a kit and let the dealer install it
if they wouldn't void my warranty
2010BumbleBee is offline   Reply With Quote
Old 09-02-2010, 09:16 AM   #8
HeavyD

 
HeavyD's Avatar
 
Drives: 1SSRS RY L99
Join Date: Aug 2009
Location: Ontario
Posts: 1,330
If the engine run fine I would wait till later in the warranty, for numerous reasons. We have spoke before, my engine is tickly too. The tick is there all the time, unless AFM kicks in. So it could be injector click or lifter tick. At this point I really don't care. My engine seems to run strong. I understand the heads have to come off to replace lifters. If your car runs fine now you should wait till later in the warranty, like end of year 4. At that time your head gaskets will be 4 years old and you will get new ones, as opposed to now you would be replacing gaskets that are still practically brand new and a waste. Also, let the mechanics out there use someone else car be the "first time Guinea pig" for tearing apart an L99. And, the more time that goes on, there will be more updated, better parts. The lifters that get replaced now may be even worse than the original. GM knows the lifters suck. Let them come out with something better. Plus, maybe in time there will be warranty approved cam/lifter upgrades that the dealer is authorized to install.
HeavyD is offline   Reply With Quote
Old 09-02-2010, 02:41 PM   #9
RedJewel2SS
12.23s@113mph
 
RedJewel2SS's Avatar
 
Drives: 2SS/RS, A6, just a few bolt ons
Join Date: Jul 2009
Location: Houston, TX
Posts: 1,205
Quote:
Originally Posted by 2010BumbleBee View Post
i would be happy to pay for such a kit and let the dealer install it
if they wouldn't void my warranty
dealer won't do that because they would have to change the tune so DOD is not enabled.
__________________

RIP Cammie 7/15/2009 - 4/1/2011
RedJewel2SS is offline   Reply With Quote
Old 10-30-2010, 07:17 AM   #10
Camaro84
 
Camaro84's Avatar
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Coconut Creek, FL
Posts: 242
New designed lifters to fix this problem came out last week. Get them done before your warranty runs out!
Camaro84 is offline   Reply With Quote
Old 10-30-2010, 08:14 PM   #11
dan0077
 
dan0077's Avatar
 
Drives: 2010 Bee
Join Date: Oct 2010
Location: San Diego
Posts: 45
I have a 2010 2SS. The lifters tap all the time. Cold and hot. It's a TACK TACK sound. Annoying. I went to the dealer with the TSB on AFM Lifter problem. They checked out the noise. They R going to replace them under warranty. My lifter noise is really loud!
dan0077 is offline   Reply With Quote
Old 10-30-2010, 09:55 PM   #12
EXCALIBER
 
EXCALIBER's Avatar
 
Drives: 2010 2SS/RS.. her name is "Lucille"
Join Date: Apr 2010
Location: Dodge City, Ks.
Posts: 41
I just had Lucilles done last week!
It is a totally different car now!
no more ticks on first start up, smoother idle, noticeable difference on the low end torque. They replaced ALL of the lifters. she only had 2900 miles.
The wrench showed me the lifters, and they looked brand new. I must say I was a little distraught to see the engine torn apart, and laying in peices, but I was very impressed with the results. Only complaint was the smell of antifreeze for a while.
The Dealership had a sense of humor about my wanting the wrench to wear gloves and surgical gown to work on her...... they draped her completely in the big red shop towels, and kept her inside her own bay the entire time. Not a single scratch or mark on her, after they were done!! (at least THEY understand my OCD) The wife......she thinks I need therapy!!
EXCALIBER is offline   Reply With Quote
Old 10-30-2010, 10:04 PM   #13
Revo1
Don't Like it? Suggit.
 
Revo1's Avatar
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,818
Ours does this too, pretty loud on most startups...
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 10-31-2010, 08:59 PM   #14
dan0077
 
dan0077's Avatar
 
Drives: 2010 Bee
Join Date: Oct 2010
Location: San Diego
Posts: 45
How long did the dealer take?
dan0077 is offline   Reply With Quote
Old 10-31-2010, 10:12 PM   #15
EXCALIBER
 
EXCALIBER's Avatar
 
Drives: 2010 2SS/RS.. her name is "Lucille"
Join Date: Apr 2010
Location: Dodge City, Ks.
Posts: 41
It took about 2 days down time. But they pre ordered the parts.
EXCALIBER is offline   Reply With Quote
Old 11-07-2010, 11:15 AM   #16
RoadMonkey
that's how we do it
 
RoadMonkey's Avatar
 
Drives: '02 Camaro SS /6spd
Join Date: Oct 2010
Location: South Carolina
Posts: 356
I intermittently have the same noise on cold starts,but it less then 3 seconds before it stops. Interesting to hear about the tech bulletin. I didn't get the chance to look it up yet. I still have less then 1000 miles on the car, so I'm not in a hurry to have to fix anything. On a brighter note, I work at the Chevy dealer, so I can be there the whole time it's being worked on.
__________________
..."It's All Good" -Todd formerly maddog360
-drives: '02 Camaro SS/6spd, SLP
-rides: Harley-Davidson FLHRSE5 110ci-aka Road King
'86 Buick Grand National...mine since '99..a few mod's and never "finished"but I love her...
'13 ZL1/A6 - SOLD
..currently searching for my next 2010 2SS/RS A6 (should have kept the one I had)
RoadMonkey is offline   Reply With Quote
Old 11-07-2010, 12:14 PM   #17
Camaro84
 
Camaro84's Avatar
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Coconut Creek, FL
Posts: 242
My Camaro does the same thing. Your dealer can order you the new designed lifters to fix the issue, however they would not open up my engine yet because it only has 1,000 miles on it. Guess I have to wait a bit before I can get the lifters replaced.
Camaro84 is offline   Reply With Quote
Old 11-08-2010, 09:05 AM   #18
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
I think I'd be a little more assertive with the dealer on getting this fixed despite the low miles. If not, I'd contact customer service. I wouldn't want to listen to it tick/tap either. At least GM finally has a fix for the problem.
DangerZL1 is offline   Reply With Quote
Old 11-15-2010, 06:28 PM   #19
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma
Posts: 1,490
May car does this as well and I always wondered what it was. Glad to see there is a TSB. Now the question is, my car has kooks headers and a tune. Will dealer still fix this for me? Will they mess with the tune?

What is DOD delete kit? My tune has AFM turned off.
__________________
APEX catch can, ROTOFAB, noweeds
cybercoaster is offline   Reply With Quote
Old 11-16-2010, 12:22 PM   #20
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
I believe a DOD delete kit is a new lifter valley tray and new LS3 lifters. This would solve the ticking problem since you already have AFM turned off, but I doubt your dealer would replace L99 lifters with the LS3 version. Your dealer should replace your original lifters with the updated parts, since the headers didn't cause the problem. Unfortunately, it is anyone's guess how they will react to the headers. Hopefully they'll be cool about it. If you take the car in, I'd definately load the original tune back in the car first. If they find that you've turned off AFM with a tune, I'd say your going to be left without any part of a powertrain warranty.
DangerZL1 is offline   Reply With Quote
Old 11-16-2010, 03:46 PM   #21
silverfox
 
silverfox's Avatar
 
Drives: 2010 camaro ss
Join Date: Jun 2009
Location: portsmouth,va.
Posts: 502
Here's what causes that noise. If you ever bounce off the rev limiter the stock rockers take a dump. The needle bearings have a tendency to walk out the side of the rocker as there is no retaining ring from the factory. Get the comp cams truniun upgrade kit, problem solved.
Attached Images
  
__________________
[SIGPIC][/SIGPIC]Va.Speed built 427 stroker
LS2 Darton sleeved 427 stroker.Callies dragonslayer crankshaft. Callies I beam rods. Wiseco blower pistons. Mast cnc 12 degree big bore ls3 heads-2.2 intake &1.6 ex. 6 bolt 270cc-.750 deck. Lunati link bar lifters.T&D roller rockers.COMP-VA. Speed special cam 605 lift, 238dur. Procharger F1R @15psi. ARH headers with custom 3'' exhaust all the way.Magnaflow mufflers. QTP cutouts.Rossler built 6l80e trans. DSS 1400hp axles.
Pfadt suspension.-Coilovers, sway bars,motor mounts,trailing arms. Aeromotive eliminater pump.
907rwhp.
silverfox is offline   Reply With Quote
Old 11-16-2010, 04:03 PM   #22
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
Needle bearings falling out will cause valvetrain noise too, but the subject noise in the post is from the special lifters used for the DOD in the L99.
DangerZL1 is offline   Reply With Quote
Old 11-16-2010, 04:18 PM   #23
3min3m2
 
3min3m2's Avatar
 
Drives: 2011 2SS/RS SIM L-99
Join Date: Jun 2010
Location: Dunbar WV
Posts: 384
how long u guys have the tick noise before u take it in? i've had this happen once, maybe twice, but it was just for a bit...I'm hoping i dont have to take it in, just cause I'm already tired of working on these damn cars...
__________________
3rd Time is the charm
2012 2SS/RS VR 6M.

Borla S type, Volant CAI.
3min3m2 is offline   Reply With Quote
Old 11-16-2010, 09:08 PM   #24
dan0077
 
dan0077's Avatar
 
Drives: 2010 Bee
Join Date: Oct 2010
Location: San Diego
Posts: 45
Mine had the noise from day 1. 16,000 miles later noise had gotten worse. Took car to dealer. My SS is tuned etc. They didn't trip! Took 2 days for them to complete work. problem solved
dan0077 is offline   Reply With Quote
Old 11-16-2010, 10:03 PM   #25
chevyss
SS/RS
 
chevyss's Avatar
 
Drives: 2010 SS/RS IOM w/blk stripes A6
Join Date: Jun 2009
Location: Eastern Washington
Posts: 816
I've had the noise since day 1. I've taken it in several times for the noise and they say that it has to do it for at least 5 mins. I'm talking about the first start cold and you get the lifter noise. I still have a noise after the engine is warm and it's notible especially when you next to a building and really makes a tapping noise. Dealer says drive it "that what they make warranty for".
chevyss is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 2674 09-18-2014 11:13 PM
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 10:40 AM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
L99 engine specifications Tran Wiki 0 10-19-2008 11:40 AM


All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.