Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-24-2010, 07:02 PM   #1
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
L99 lifters tapping

brought the car in last night and they called today to tell me
they cannot hear the lifters tapping.......car now has 1977 miles.
they say they hear injectors not lifters. i can certainly tell the
difference between an injector click and a lifter tap.

i hear them chatter every morning on cold starts and lunch break
6hrs later. of course once the pressure comes up the sound goes away,
though 1 lifter starts to tap a tad when she's warmed up,not loud
but noticeable. dealer says it's normal to have some chatter on a
cold start. i haven't heard lifter chatter since my 73 satellite sebring
back in in 88 had a clogged pick up screen.

they offered to do the first service and i gave the go ahead hoping
some fresh oil and a filter would quiet things down. it sounded too quiet
when i got to the dealer. it was quieter today than the day i bought it.
they did say some fresh mobil 1 would really quiet it down. hopefully it
stays that way but i'll know for sure tomorrow morning as i really didn't
have time to warm her up good.

they did say if there is a reoccurance to bring it back but it could be tied
up a week because they have to pull the heads to take out the lifters.
definately not something i feel comfortable having done so soon.
2010BumbleBee is offline   Reply With Quote
Old 08-24-2010, 07:40 PM   #2
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,548
this is normal on our cars,on cold startup.mine does it all the time.only does it for a couple of seconds.there have been several threads on this.
ron10 is offline   Reply With Quote
Old 08-24-2010, 08:01 PM   #3
Russell James


 
Russell James's Avatar
 
Drives: '69 Drag, #37 TA Stock Car, '15 ILE
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,747
Ask them if there is a bulletin. The one that was updated in August saying to replace the lifters on V8 AFM engines with a cold start tap noise.
Russell James is offline   Reply With Quote
Old 08-24-2010, 09:29 PM   #4
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
PIP4499D is the bulletin number.
lifter chatter is not normal,the bulletin clearly states there is a revised lifter to stop this.

from the bulletin
"If a short duration tick noise (less than 10 seconds) is randomly experienced on cold start,
updated AFM lifters will most likely be needed to repair the noise but they will not be
available until July or August 2010"
2010BumbleBee is offline   Reply With Quote
Old 08-31-2010, 01:18 PM   #5
Dave Da
 
Dave Da's Avatar
 
Drives: 2010 Camaro 2SSRS
Join Date: Sep 2009
Location: Rochester,New York
Posts: 19
I just called the dealer again today, lifters are not avalible yet. This is the last day of August and they said that they were to be avalible by late July-August, they said there was no update to the service bullletin either.
Dave Da
Dave Da is offline   Reply With Quote
Old 08-31-2010, 01:41 PM   #6
RedJewel2SS
12.23s@113mph
 
RedJewel2SS's Avatar
 
Drives: 2SS/RS, A6, just a few bolt ons
Join Date: Jul 2009
Location: Houston, TX
Posts: 1,201
DOD delete kit... worth the money
__________________

RIP Cammie 7/15/2009 - 4/1/2011
RedJewel2SS is offline   Reply With Quote
Old 08-31-2010, 05:25 PM   #7
2010BumbleBee
 
2010BumbleBee's Avatar
 
Drives: 2010 2SS RS A6
Join Date: Aug 2010
Location: Boston,Ma.
Posts: 167
Quote:
Originally Posted by RedJewel2SS View Post
DOD delete kit... worth the money
i would be happy to pay for such a kit and let the dealer install it
if they wouldn't void my warranty
2010BumbleBee is offline   Reply With Quote
Old 09-02-2010, 09:16 AM   #8
HeavyD

 
HeavyD's Avatar
 
Drives: 1SSRS RY L99
Join Date: Aug 2009
Location: Ontario
Posts: 1,329
If the engine run fine I would wait till later in the warranty, for numerous reasons. We have spoke before, my engine is tickly too. The tick is there all the time, unless AFM kicks in. So it could be injector click or lifter tick. At this point I really don't care. My engine seems to run strong. I understand the heads have to come off to replace lifters. If your car runs fine now you should wait till later in the warranty, like end of year 4. At that time your head gaskets will be 4 years old and you will get new ones, as opposed to now you would be replacing gaskets that are still practically brand new and a waste. Also, let the mechanics out there use someone else car be the "first time Guinea pig" for tearing apart an L99. And, the more time that goes on, there will be more updated, better parts. The lifters that get replaced now may be even worse than the original. GM knows the lifters suck. Let them come out with something better. Plus, maybe in time there will be warranty approved cam/lifter upgrades that the dealer is authorized to install.
HeavyD is offline   Reply With Quote
Old 09-02-2010, 02:41 PM   #9
RedJewel2SS
12.23s@113mph
 
RedJewel2SS's Avatar
 
Drives: 2SS/RS, A6, just a few bolt ons
Join Date: Jul 2009
Location: Houston, TX
Posts: 1,201
Quote:
Originally Posted by 2010BumbleBee View Post
i would be happy to pay for such a kit and let the dealer install it
if they wouldn't void my warranty
dealer won't do that because they would have to change the tune so DOD is not enabled.
__________________

RIP Cammie 7/15/2009 - 4/1/2011
RedJewel2SS is offline   Reply With Quote
Old 10-30-2010, 07:17 AM   #10
Camaro84
 
Camaro84's Avatar
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Coconut Creek, FL
Posts: 243
New designed lifters to fix this problem came out last week. Get them done before your warranty runs out!
Camaro84 is offline   Reply With Quote
Old 10-30-2010, 08:14 PM   #11
dan0077
 
dan0077's Avatar
 
Drives: 2010 Bee
Join Date: Oct 2010
Location: San Diego
Posts: 45
I have a 2010 2SS. The lifters tap all the time. Cold and hot. It's a TACK TACK sound. Annoying. I went to the dealer with the TSB on AFM Lifter problem. They checked out the noise. They R going to replace them under warranty. My lifter noise is really loud!
dan0077 is offline   Reply With Quote
Old 10-30-2010, 09:55 PM   #12
EXCALIBER
 
EXCALIBER's Avatar
 
Drives: 2010 2SS/RS.. her name is "Lucille"
Join Date: Apr 2010
Location: Dodge City, Ks.
Posts: 44
I just had Lucilles done last week!
It is a totally different car now!
no more ticks on first start up, smoother idle, noticeable difference on the low end torque. They replaced ALL of the lifters. she only had 2900 miles.
The wrench showed me the lifters, and they looked brand new. I must say I was a little distraught to see the engine torn apart, and laying in peices, but I was very impressed with the results. Only complaint was the smell of antifreeze for a while.
The Dealership had a sense of humor about my wanting the wrench to wear gloves and surgical gown to work on her...... they draped her completely in the big red shop towels, and kept her inside her own bay the entire time. Not a single scratch or mark on her, after they were done!! (at least THEY understand my OCD) The wife......she thinks I need therapy!!
EXCALIBER is offline   Reply With Quote
Old 10-30-2010, 10:04 PM   #13
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,817
Ours does this too, pretty loud on most startups...
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 10-31-2010, 08:59 PM   #14
dan0077
 
dan0077's Avatar
 
Drives: 2010 Bee
Join Date: Oct 2010
Location: San Diego
Posts: 45
How long did the dealer take?
dan0077 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 3206 Today 07:51 AM
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 10:40 AM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
L99 engine specifications Tran Wiki 0 10-19-2008 11:40 AM


All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.