Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-29-2010, 07:57 PM   #1
blackknight
Camaro Lover
 
Drives: 2014 GMC Sierra 5.3L
Join Date: Feb 2010
Location: Chicago 'Burbs
Posts: 710
Fans making noise when A/C is on

So i recently started noticing that when i have the air conditioning on and the fan is set on anywhere from "I" to a little passed "III" i can hear a fan making a squeaking noise. It is pretty subtle, but truly very annoying.

If i lower the speed of the fan it slows down and if i turn the fan up it speeds up. And if i cut the fan off completely i can hear it slow down and then stop.

so far my only fix is turn the music up louder, but its such a high pitched squeaking that it sometimes comes right through the music and my ears get focused on it.

anybody else experience this? and if so what did you guys (or gals) do to get it fixed....id feel like an idiot going to the dealer and saying my fans squeak when the a/c is on...but if thats my last resort...

Thanks

Later
__________________
No Camaro right now. But I'll be back in one in a few years.
blackknight is offline   Reply With Quote
Old 08-29-2010, 08:09 PM   #2
gblaue
 
gblaue's Avatar
 
Drives: 2012 ZL1 Black on Black #1699
Join Date: May 2010
Location: Central MA
Posts: 153
Yup, got the same thing. My wife, who's pretty oblivious to noises, even noticed it. Gonna have to make an appointment to have it fixed. i was going to drop the blower motor myself, then I looked at the service manual. The motor is formed into a retainer. You need to cut plastic pieces to get the motor out. I'll just let the folks at the dealership fix it.
gblaue is offline   Reply With Quote
Old 08-29-2010, 08:37 PM   #3
GreyGhost
 
GreyGhost's Avatar
 
Drives: Custom CGM/Pearl White 2010 Camaro
Join Date: Sep 2009
Location: Ft Collins, CO
Posts: 361
And here I thought from the title you were going to brag about having your fans yelling so loud you could hear them even when the AC was cranked up.

:-)

Good luck with your air motivators...
__________________

CGM w/ Pearl White and Kandy Kopper FlexPaint wrap, matching bow ties and brake covers, amber halos & fogs"
Awesome image by: Hazman
GreyGhost is offline   Reply With Quote
Old 08-29-2010, 10:02 PM   #4
blackknight
Camaro Lover
 
Drives: 2014 GMC Sierra 5.3L
Join Date: Feb 2010
Location: Chicago 'Burbs
Posts: 710
glad at least one other person experiences this problem.

and lol greyghost.
__________________
No Camaro right now. But I'll be back in one in a few years.
blackknight is offline   Reply With Quote
Old 08-29-2010, 10:28 PM   #5
gm2376
 
gm2376's Avatar
 
Drives: 2010 Black 2ss Camaro SS
Join Date: May 2010
Location: Macomb Twp, MI
Posts: 403
its normal....the radiator fans are electric. They kick on and speed up when accessories are used.
gm2376 is offline   Reply With Quote
Old 08-29-2010, 10:32 PM   #6
drtwo
 
drtwo's Avatar
 
Drives: 2SS RS Yellow, Raptor, Vrod
Join Date: Jul 2009
Location: South Dakota
Posts: 600
yeah holy crap the cooling fans for the engine sound like an airplane when they turn on!
__________________
2SS RS Rally Yellow, LS3, M6, sunroof, extra on the fast!
drtwo is offline   Reply With Quote
Old 08-29-2010, 10:36 PM   #7
fazm
 
Drives: ex-500hp v6 mustang
Join Date: Oct 2008
Location: arizona
Posts: 606
Quote:
Originally Posted by gm2376 View Post
its normal....the radiator fans are electric. They kick on and speed up when accessories are used.
pretty sure he is referring to the blower motor fan, and not the cooling fans.
fazm is offline   Reply With Quote
Old 08-29-2010, 10:37 PM   #8
philipdistefano
Remember, Remember...
 
philipdistefano's Avatar
 
Drives: 2013 Subaru BRZ Limited 6MT
Join Date: Oct 2009
Location: Baton Rouge, Louisiana
Posts: 688
Send a message via AIM to philipdistefano
I definitely experience this, usually only when the A/C is on for a while.

Is this normal?
philipdistefano is offline   Reply With Quote
Old 08-29-2010, 11:08 PM   #9
ackeight

 
ackeight's Avatar
 
Drives: 10' 2SS/RS
Join Date: Jan 2010
Location: DFW
Posts: 1,322
Mine make a HIGH pitch noise too on low. I have to turn them to high and then back low to make them stop. It's very annoying.
ackeight is online now   Reply With Quote
Old 08-30-2010, 04:50 AM   #10
1up5dn
 
1up5dn's Avatar
 
Drives: 2011 Black RS SS
Join Date: Aug 2010
Location: Chandler, AZ
Posts: 137
Add me to the list, mine just started to do this. Same thing as above, I put them on max for a quick minute and then back them down and then they are fine. I am going to wait before deciding whether or not to bring it up to the dealership in case it will go away. Mine is very new so I thought they may "break in"! Then we will have threads about breaking in our blower fans!
1up5dn is offline   Reply With Quote
Old 08-30-2010, 06:13 AM   #11
Camaro_h
Account Suspended
 
Drives: 2010 1LT/RS CGM
Join Date: Sep 2009
Location: KWT
Posts: 2,536
Send a message via MSN to Camaro_h
Mine jus' annoys me, feels like im turning an old banger's A/C system ON!
Wassup with that GM>!
Camaro_h is offline   Reply With Quote
Old 08-30-2010, 06:24 AM   #12
sharbaugh
Tampa Gulf Coast Family
 
sharbaugh's Avatar
 
Drives: IMB RS SS MANUAL LOADED
Join Date: Feb 2009
Location: Ellenton, FL
Posts: 262
I have the same exact thing. took it to the dealer, they said they could not hear it and nothing was wrong!!!

Wish they would acknowlege the problem!!!!
sharbaugh is offline   Reply With Quote
Old 08-30-2010, 06:27 AM   #13
x626xBlack
ARMY of one.
 
x626xBlack's Avatar
 
Drives: 2011 Black SS/RS
Join Date: Jul 2010
Location: Houston Tx. from Lafayette La.
Posts: 826
Is it just me or does it also feel like there is a very obvious power loss when the fans and AC are on? I never notice it on my Dodge RAM 1500 PU but can not help but noptice it on my SS..
x626xBlack is offline   Reply With Quote
Old 08-30-2010, 08:26 AM   #14
x626xBlack
ARMY of one.
 
x626xBlack's Avatar
 
Drives: 2011 Black SS/RS
Join Date: Jul 2010
Location: Houston Tx. from Lafayette La.
Posts: 826
I notice a definite "drag"... Power loss.. Time to visit my Service Dept.
x626xBlack is offline   Reply With Quote
Old 08-30-2010, 08:31 AM   #15
ripcard
INJACC
 
ripcard's Avatar
 
Drives: 2010 Camaro 2SS/RS CGM/IO 6M
Join Date: Aug 2009
Location: Burritts Rapids, ON Canada
Posts: 637
I noticed my blower fan making a squeak/dry bearing noise with the A/C on as well, last Friday. The noise is only apparent on the lower speeds. Since I was close by, I immediately wheeled into the dealer and got the service manager to get in and listen. He confirmed it. Checked for bulletins (none) and went ahead and ordered a replacement. When the new part comes in, he will call to schedule a time for me to bring it in. Hopefully this week.

For those that have this condition try leaving the car running with the A/C on and the fan on low, while you get the service guy. It does take a few minutes for it to reappear after a shut down. It may take tens of minutes after a prolonged shutdown. Hope this helps.
__________________
Pedders Xa Coilovers & Sways w/Fe4, Pfadt Rear Trailing Arms & Tie Rods, Forgestar CF5 Wheels w/PZeros, GM Perf. 1LE 3.91 Diff, Pedders Cradle Bushings, MGW STS, CAI Intake & Apex Scoop, Pfadt Tri-Y Headers w/HF Cats to Magnaflow 3" Cat Back, RX Catch Can, VMax Ported TB, JRE Tune, Billet Tunnel Brace, SRP Pedals, Skip Shift Eliminator, Seibon CF Hood & ST Trunk, 1LE Splitter, ZL1 Rockers, Heritage Grill, F & R Sparks "SS" badges, Billet Polished Door Handles, Window Tint, Technostalgia LED Tail Lights, AAC Concept Side Markers, Stealth Signals and my favourite accessory...Litho #163.
ripcard is offline   Reply With Quote
Old 08-30-2010, 09:26 AM   #16
gm2376
 
gm2376's Avatar
 
Drives: 2010 Black 2ss Camaro SS
Join Date: May 2010
Location: Macomb Twp, MI
Posts: 403
Im 99% sure your are hearing the electric engine fans....they turn on and speed up when the AC is on. They are on low or off.....when you turn on the ac, they start spinning at a way higher rpm.
gm2376 is offline   Reply With Quote
Old 08-30-2010, 10:04 AM   #17
mickss

 
mickss's Avatar
 
Drives: .
Join Date: May 2009
Location: .
Posts: 891
If your running the AC with the windows up, use the Recirculate setting. Another member was experiencing this problem awhile ago and it was suggested that it was a humidity issue and to use Recirculation.
mickss is offline   Reply With Quote
Old 08-30-2010, 10:11 AM   #18
its a syn
B.O.D. 02/16/10
 
its a syn's Avatar
 
Drives: 2010 Synergy Green SE
Join Date: Jun 2010
Location: Albia,Iowa
Posts: 3,222
i have noticed a noise b4,it was affected by the amount of vents that werw closed-more vents closed more high whine-don't know if this is what some might be hearing
its a syn is offline   Reply With Quote
Old 08-30-2010, 10:52 AM   #19
ripcard
INJACC
 
ripcard's Avatar
 
Drives: 2010 Camaro 2SS/RS CGM/IO 6M
Join Date: Aug 2009
Location: Burritts Rapids, ON Canada
Posts: 637
Quote:
Originally Posted by gm2376 View Post
Im 99% sure your are hearing the electric engine fans....they turn on and speed up when the AC is on. They are on low or off.....when you turn on the ac, they start spinning at a way higher rpm.
No. Engine fans kicking in is a totally different sound than what I described.

Easy to confirm. Using the fan speed control: turn it up...squeak frequency goes up, turn it down squeak frequency slows. If you turn it off, you can hear the fan squeaking to a stop.

It is not a loud noise. Just an annoying squeak/chirping sound that can only be heard with the windows up, radio low cruising or idling. My last truck did this at about 8 years old. The fan motor bearing was failing/dry. A new one did the trick.
__________________
Pedders Xa Coilovers & Sways w/Fe4, Pfadt Rear Trailing Arms & Tie Rods, Forgestar CF5 Wheels w/PZeros, GM Perf. 1LE 3.91 Diff, Pedders Cradle Bushings, MGW STS, CAI Intake & Apex Scoop, Pfadt Tri-Y Headers w/HF Cats to Magnaflow 3" Cat Back, RX Catch Can, VMax Ported TB, JRE Tune, Billet Tunnel Brace, SRP Pedals, Skip Shift Eliminator, Seibon CF Hood & ST Trunk, 1LE Splitter, ZL1 Rockers, Heritage Grill, F & R Sparks "SS" badges, Billet Polished Door Handles, Window Tint, Technostalgia LED Tail Lights, AAC Concept Side Markers, Stealth Signals and my favourite accessory...Litho #163.
ripcard is offline   Reply With Quote
Old 08-30-2010, 11:06 AM   #20
mickss

 
mickss's Avatar
 
Drives: .
Join Date: May 2009
Location: .
Posts: 891
Quote:
Originally Posted by IndeedSS View Post
Mine seems to stop when I turn off the recirculate. Only two ways of stopping it for me and that is either turn the blower fan off or the recirculate off. After a few minutes I can turn the recirculate back on until the whining starts and then turn it off again.

To the person suggesting it's the engine cooling fans, I don't see how that can be possible, unless they are putting out excess EMI and it's coupling into the blower fan.
What may be happening if your running the AC with recirculate on and the windows down is your drawing in warm outside air and creating a humid condition. When I have my windows down or cracked I turn the recirculate off, with the windows up I use the recirculate. Give this a try the next time when it`s a very hot or humid day.
mickss is offline   Reply With Quote
Old 08-30-2010, 11:22 AM   #21
ackeight

 
ackeight's Avatar
 
Drives: 10' 2SS/RS
Join Date: Jan 2010
Location: DFW
Posts: 1,322
Mine does this randomly, but in only one condition. It will have to be in the low setting with the recirculation on. Once I blast it up for a second or two and then return it to a lower setting it's usually gone. It's a god awfully annoying ear peircing noise. I do not drive the car enough to confirm how often this happens to me, but it seems like 1 out of 10 drives so far. If it increases in frequency I'll take it in.
ackeight is online now   Reply With Quote
Old 08-30-2010, 11:35 AM   #22
EagleKeeper
 
EagleKeeper's Avatar
 
Drives: 2010 Cyber Grey 2SS
Join Date: Mar 2010
Location: Austin, Texas
Posts: 110
Mine does it as well. It took me a week or two to figure out where the nosie was coming from. Only happens when the AC is on and it sounds like it is coming from the right side. It is a high pitched annoying noise. I am going to drop the car off at the dealership on Friday and see what they have to say.
__________________
EagleKeeper is offline   Reply With Quote
Old 08-30-2010, 12:57 PM   #23
SHWA
 
SHWA's Avatar
 
Drives: 2010 Camaro 2SS RS L99 A6
Join Date: Aug 2010
Location: Katy, TX
Posts: 151
Mine too. I can also hear a clicking sound some times so i thought that it might be a fan motor bearing or something like that.
SHWA is offline   Reply With Quote
Old 08-30-2010, 06:39 PM   #24
gblaue
 
gblaue's Avatar
 
Drives: 2012 ZL1 Black on Black #1699
Join Date: May 2010
Location: Central MA
Posts: 153
Quote:
Originally Posted by gm2376 View Post
Im 99% sure your are hearing the electric engine fans....they turn on and speed up when the AC is on. They are on low or off.....when you turn on the ac, they start spinning at a way higher rpm.
No. It's definitely the HVAC blower motor.
gblaue is offline   Reply With Quote
Old 08-30-2010, 09:08 PM   #25
blackknight
Camaro Lover
 
Drives: 2014 GMC Sierra 5.3L
Join Date: Feb 2010
Location: Chicago 'Burbs
Posts: 710
Alright well looks like this is a popular problem. wtf gm.

And whoever keeps saying its the engine fans...gtfo.
__________________
No Camaro right now. But I'll be back in one in a few years.
blackknight is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subject:Rattle Noise Under Vehicle - May Be Engine RPM Related venice17517 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 52 07-14-2014 01:53 AM
GM is gonna kill me!!!! canadian ss 5th Gen Camaro SS LS LT General Discussions 37 08-09-2012 02:44 PM
TBS on Belt Noise venice17517 Forced Induction - V6 1 01-29-2010 07:51 AM
QC missed something-- AC Compressor making a whining noise under engine load Kyle.Gilmour Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 12 10-09-2009 10:42 PM
A6 making a funny noise JohnForeman Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 09-27-2009 08:13 AM


All times are GMT -5. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.