Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 09-06-2010, 09:23 AM   #1
tytus03
Account Suspended
 
Drives: F150/2010 camaro 2ss blk ls3
Join Date: Jul 2010
Location: south texas
Posts: 43
starting ls3

everytime I start my car for the first time of the day it like, dies, and I have to turn the key a second time and then it starts right up. This seemed to start shortly after I installed the aftermarket cat back about 400 miles ago. Any ideas what this could be? Appreciate any feedback.
tytus03 is offline   Reply With Quote
Old 09-06-2010, 01:56 PM   #2
SSLarry

 
Drives: 2SS LS3
Join Date: May 2010
Location: Southeast Florida
Posts: 1,408
I know its more for L99's, but maybe a fuse pull would work for you.
__________________

2010 CGM 2SS LS3, born: 4/10
SSLarry is offline   Reply With Quote
Old 09-06-2010, 04:07 PM   #3
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Could be losing fuel pressure while sitting. Dealer needs to check fuel rail pressure after vehicle sits for an hour.
camaro5 is offline   Reply With Quote
Old 09-06-2010, 04:20 PM   #4
flyby

 
Drives: 2010 Silver SS
Join Date: Sep 2009
Location: Glen Gardner, NJ
Posts: 1,326
I concur, most likely fuel pressure problem... most likely a bad rail you can check it at the dealer or smell for gas smell while car is on but not started.
flyby is offline   Reply With Quote
Old 09-06-2010, 04:28 PM   #5
webslinger408
 
webslinger408's Avatar
 
Drives: 2010 camaro 2ss rs m6
Join Date: Jan 2010
Location: Bay area
Posts: 112
THIS HAPPENS TO ME ALSO I HAVE TO TURN THE KEY TWICE AT TIMES..BUT THEN AGAIN I ONLY DRIVE MY CAR EVERY 8-9 DAYS BECAUSE OF WORK TRAVEL. CAN THIS BE A PROBLEM THE CAR SITTING MOST TIMES IT HAPPENS WHEN I PUT GAS IN THE TANK RIGHT AFTER FILL UP..I USALLY LEAVE 1\4 IN THE TANK AS IT SITS IN GARARGE.
webslinger408 is offline   Reply With Quote
Old 09-07-2010, 08:18 PM   #6
tytus02
Account Suspended
 
tytus02's Avatar
 
Drives: truck/2010 camaro blk/blk 2ss ls3
Join Date: Jan 2010
Location: south texas
Posts: 110
Quote:
Originally Posted by flyby View Post
I concur, most likely fuel pressure problem... most likely a bad rail you can check it at the dealer or smell for gas smell while car is on but not started.
what do you mean by on but not started?
tytus02 is offline   Reply With Quote
Old 09-07-2010, 08:57 PM   #7
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Quote:
Originally Posted by webslinger408 View Post
THIS HAPPENS TO ME ALSO I HAVE TO TURN THE KEY TWICE AT TIMES..BUT THEN AGAIN I ONLY DRIVE MY CAR EVERY 8-9 DAYS BECAUSE OF WORK TRAVEL. CAN THIS BE A PROBLEM THE CAR SITTING MOST TIMES IT HAPPENS WHEN I PUT GAS IN THE TANK RIGHT AFTER FILL UP..I USALLY LEAVE 1\4 IN THE TANK AS IT SITS IN GARARGE.
Yes. Sitting will do it. And the evap system pressure is lost when refueling which may hasten the pressure loss rate.


Quote:
Originally Posted by tytus02 View Post
what do you mean by on but not started?
Key ON, engine OFF. You need a Fuel Injection press gauge.

There probably is no external leak. There are check valves that fail.
camaro5 is offline   Reply With Quote
Old 09-07-2010, 09:02 PM   #8
tytus02
Account Suspended
 
tytus02's Avatar
 
Drives: truck/2010 camaro blk/blk 2ss ls3
Join Date: Jan 2010
Location: south texas
Posts: 110
Quote:
Originally Posted by camaro5 View Post
Yes. Sitting will do it. And the evap system pressure is lost when refueling which may hasten the pressure loss rate.




Key ON, engine OFF. You need a Fuel Injection press gauge.

There probably is no external leak. There are check valves that fail.
ok thanks. guess i better get it checked cause it does it a lot now. if it sits more than 15 minutes then i have to turn the key twice to start it.
tytus02 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mast Motorsports Cam Slugfest (VVT vs LS3) SGOS252382 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 28 05-14-2010 10:13 PM
LS3 and L99? black2black10 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 26 05-07-2010 01:58 AM
Specs on L99 vs LS3 .... Bowtie Junkman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 3 04-28-2010 01:26 PM
Edmunds: GM Foreign-Exchange Program: Holden Special Vehicles Getting LS3 Scotsman General Automotive + Other Cars Discussion 5 03-27-2008 01:51 AM
LS3 Specs, and Descriptions Mr. Wyndham Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 5 11-06-2007 02:04 PM


All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.