Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 09-10-2010, 10:17 AM   #1
wirebender
 
wirebender's Avatar
 
Drives: 2013 ZL1 BRM, auto sunroof
Join Date: Apr 2009
Location: Garner, NC
Posts: 558
Question DIC: AC off due to High Engine Temp???

Anyone else seen this msg on their DIC?
this AM mine (L99) said AC off due to high engine heat.....after sitting all night....and the temp guage was not registering at all....(even after driving to an appt. and back)...oil & trans temp is good. Then when I started it again after getting home & turning it off for just a minute, it was, well, a "difficult" or "laborious" start. Any ideas???? Bad engine temp sensor screwing with the ECM maybe??? Can't get it in @ dealership till like Tues..... Would appreciate you sharing any experience/guidance/thoughts, etc.
__________________
RF CAI & res,VMAX PTB,160*,NGK,LPE upper, lower pulleys & isolator,Kooks 2"LTs&cats,FAST 90# inj.,M2W,Afco HX,ATI bal.,Alky Control, DRL Harness & LEDs,LED Fogs
wirebender is offline   Reply With Quote
Old 09-10-2010, 07:14 PM   #2
wirebender
 
wirebender's Avatar
 
Drives: 2013 ZL1 BRM, auto sunroof
Join Date: Apr 2009
Location: Garner, NC
Posts: 558
On advice forom a trusted associate, I disconnected the neg. battery cable for 10-15 min. to "reset" the system and it seems to have worked! The temp gage is registering again, no DIC msg...all seems fine for now after a good 20-30 mi. drive on errands!!! Kinda like a windows os reboot!!! Hope it lasts!
__________________
RF CAI & res,VMAX PTB,160*,NGK,LPE upper, lower pulleys & isolator,Kooks 2"LTs&cats,FAST 90# inj.,M2W,Afco HX,ATI bal.,Alky Control, DRL Harness & LEDs,LED Fogs
wirebender is offline   Reply With Quote
Old 03-26-2012, 06:37 PM   #3
simon.w
 
simon.w's Avatar
 
Drives: 2011 2SS RS 6M Inferno Orange
Join Date: Nov 2010
Location: San Clemente CA
Posts: 397
Quote:
Originally Posted by wirebender View Post
On advice forom a trusted associate, I disconnected the neg. battery cable for 10-15 min. to "reset" the system and it seems to have worked! The temp gage is registering again, no DIC msg...all seems fine for now after a good 20-30 mi. drive on errands!!! Kinda like a windows os reboot!!! Hope it lasts!
Thanks ... I had same problem, disconnected battery for 15 mins ... problem solved!
__________________
732rwhp 644 rwtq 2011 Inferno Orange 2SS, STRUT 22" Icon5 Rims & Grille Kit, Mahle Pistons, Manley H-Beam Rods, Competition Valve Grind, Custom CMS Grind Comp Cam, Comp Cams Valve Springs, ARP Bolts, Melling HV Oil Pump, Whipple SC, 3.5" Pulley, 8 Rib Pulley Kit, Innovators West 10% Overdrive Balancer, 1" 7/8 Stainless LT Headers & 3" Exhaust, ADM Twin Fuel Pump Kit, 80lb/hr FIC Billet Tip Injectors, RX Monster Catch Can, Cold Air Inductions Intake, ADM Race Scoop, Mantic 9000 Series Clutch, Hurst Shifter, Eibach Springs. Motor built by PFAFF Engines. Fitted & tuned by Cunningham Motorsports.
simon.w is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
g5cr cai system anybody install or looking at one "pics" camarossrs2150 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 41 07-14-2011 08:26 PM
Master list of in stock/inbound Camaros @ Rockmont Frank in MD Dealer Camaros for Sale 19 03-10-2010 05:17 PM
Pfadt Race Engineering releases new Camaro V8 Engine Mounts PfadtRacing Suspension / Brakes / Chassis 6 01-15-2010 12:58 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 05:29 PM
Axial Vector Engine Mr. Wyndham General Automotive + Other Cars Discussion 6 06-20-2007 04:00 PM


All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.