Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-12-2010, 02:27 PM   #1
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
Husrt shifter 391 6030

Has anyone installed the Hurst shifter 391 6030 in your
2010 Camaro yet ? Pine Belt Chevy did there first on
my Camaro. I have some issues with the shifter.
I want Hurst to contact me at deanvoss@comcast.net
with the problems!

Last edited by denooo11; 09-13-2010 at 07:11 PM. Reason: email address deanvoss@comcast.net
denooo11 is offline   Reply With Quote
Old 09-12-2010, 02:57 PM   #2
tdogg169
 
tdogg169's Avatar
 
Drives: 2010 Rally Yellow 2LT RS
Join Date: Aug 2010
Location: Williamsburg, VA
Posts: 126
What type of problems are you having? I'm putting mine in next week and I want to know what to look for.
__________________
tdogg169 is offline   Reply With Quote
Old 09-12-2010, 03:07 PM   #3
JohnnyrSS
 
JohnnyrSS's Avatar
 
Drives: 2011 Black SS
Join Date: Aug 2010
Location: NY
Posts: 150
Yes please tell us I was thinking about buying it
__________________
2011 Black 2SS/RS 6spd
INJEN INTAKE
JANNETY TUNE
ARH Headers w/ Cats and X-Pipe
Blacked Out
Hard Wired Escort 9500i
Borla Atak
MGW Shifter
SPRINTBOOSTER
JohnnyrSS is offline   Reply With Quote
Old 09-12-2010, 03:21 PM   #4
Kahdir

 
Kahdir's Avatar
 
Drives: 2010 Chevrolet Camaro 2SS/RS
Join Date: Aug 2008
Location: PA
Posts: 2,108
I've had mine in for 2 months...

Kahdir is offline   Reply With Quote
Old 09-12-2010, 03:27 PM   #5
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
Hurst shifter

Quote:
Originally Posted by tdogg169 View Post
What type of problems are you having? I'm putting mine in next week and I want to know what to look for.
I have vibration in 2nd gear.
denooo11 is offline   Reply With Quote
Old 09-12-2010, 03:35 PM   #6
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
shifter

Quote:
Originally Posted by JohnnyrSS View Post
Yes please tell us I was thinking about buying it
Quote:
Originally Posted by tdogg169 View Post
What type of problems are you having? I'm putting mine in next week and I want to know what to look for.
problems with 2nd gear vibration
denooo11 is offline   Reply With Quote
Old 09-12-2010, 03:42 PM   #7
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,683
Quote:
Originally Posted by denooo11 View Post
Has anyone installed the Hurst shifter 391 6030 in your
2010 Camaro yet ? Pine Belt Chevy did there first on
my Camaro. I have some issues with the shifter.
Your going to feel more through the Hurst Shifter than the stock. Did your kit have the sound deadening and vibration dampener kit with it and was it installed?
__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 09-12-2010, 03:48 PM   #8
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
I had Pine Belt chevy install the shifter. When I drove it home I had problems in 2nd gear. I don't think I had in full 2nd gear. I shifted in to 2nd at 1 click it went in 2nd
I found out I had to push the shifter back more to get it into full 2nd gear. Now 2nd gear nakes a noise.

Quote:
Originally Posted by KILLER74Z28 View Post
Your going to feel more through the Hurst Shifter than the stock. Did your kit have the sound deadening and vibration dampener kit with it and was it installed?
It was not installed, but all other gears have no vibration!

Quote:
Originally Posted by KILLER74Z28 View Post
Your going to feel more through the Hurst Shifter than the stock. Did your kit have the sound deadening and vibration dampener kit with it and was it installed?
Yes I KNOW ABOUT THE DAMPENER KIT I JUST HAVE PROBLEMS WITH
2ND GEAR NOISE.
denooo11 is offline   Reply With Quote
Old 09-12-2010, 04:20 PM   #9
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,683
I'm thinking what you experiencing is normal. I do not have the kit installed on mine and I have gear noise and vibration under hard acceleration. The Hurst Shifter does not have any sound and vibration dampening material built into it like the heavy stock shifter does.
__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 09-13-2010, 01:25 AM   #10
JMAC2011
MONGOOSE
 
JMAC2011's Avatar
 
Drives: 2011 SS Camaro M6
Join Date: Sep 2010
Location: Buford, GA
Posts: 178
I wouldn't worry too much about minor noise and vibration from the shifter. I experienced the same thing in my 2011 and my 1994 after I put Hurst shifters in them. Factory parts are usually based on things like noise dampening and NOT performance. I think that is why the factory shifter sucks so bad to begin with. However, if the noise and vibration still bothers you, you can temporarily fix the problem by applying vagisil directly to the base of your shaft - lmao
JMAC2011 is offline   Reply With Quote
Old 09-13-2010, 05:02 AM   #11
tdogg169
 
tdogg169's Avatar
 
Drives: 2010 Rally Yellow 2LT RS
Join Date: Aug 2010
Location: Williamsburg, VA
Posts: 126
Quote:
Originally Posted by JMAC2011 View Post
you can temporarily fix the problem by applying vagisil directly to the base of your shaft
__________________
tdogg169 is offline   Reply With Quote
Old 09-13-2010, 09:21 AM   #12
subzero05
 
Drives: 2010 tbd
Join Date: Mar 2009
Location: california
Posts: 621
put the damper kit in
subzero05 is offline   Reply With Quote
Old 09-13-2010, 09:40 AM   #13
RX SS RACERX
 
RX SS RACERX's Avatar
 
Drives: 2010 2SS/RS RJT
Join Date: Jun 2010
Location: MOUNTAIN MARYLAND
Posts: 282
Talking Definite Old School Noise

I installed the Hurst w/o the damper kit. NO DOUBT there is vibration and more noise over stock. Mines not a DD and I like the 'motorhead' throwback. I don't ever see the kit taking ALL the vibration/noise away. I think it's nature of the beast. Had a TransAm with factory Hurst sounded and felt the same-those were the days! On a side note when I removed the stock shifter it was BENT. I am a fairly aggressive driver but NOT abusive. Stock unit seems way too light duty to me for a muscle car. If you want the same 'comfort level' as stock shifter maybe one of the other after market units are closer-I have no experience with others. There numerous threads though-Guys seem to be really happy with the MGW. Oh, and mine shifts great unless there is diver error involved-Good Luck!
RX SS RACERX is offline   Reply With Quote
Old 09-13-2010, 10:12 AM   #14
tyler20c
 
tyler20c's Avatar
 
Drives: Black 2010 Camaro SS/RS
Join Date: Oct 2009
Location: Valrico, Florida
Posts: 255
Hurst shifter question

I just got my hurst shifter installed and it is making a lot of noise. When im at WOT and go to shift into second it makes a rubbing type noise. Second is the worst it doesnt do it quite as bad in other gears. Is this normal or could it have been installed incorrectly?
tyler20c is offline   Reply With Quote
Old 09-13-2010, 11:01 AM   #15
caverman


 
caverman's Avatar
 
Drives: '69 SS Convertible
Join Date: May 2009
Location: DFW, TX
Posts: 7,066
When I had the Hurst (I have an MGW now) I had issues with the handle coming loose from the actual shifter mechanism.

When I installed it in the guy that bought it from me we added some lock washers and a drop of locktite to keep the handle in place. From what I've heard he hasn't ever had his come loose.
__________________
-2010 Camaro 2SS | M6 | VR w/White Stripes | 1 3/4" KOOKS - 3" Magnaflow | LPE 3.91 gears | ADM tuned | Halltech w/ADM Scoop | Spohn/BMR Trailing Arm/Toe Rod | BC Coilovers| Pedders FE4 ZL1 swaybars | Cradle/Diff/Radius Rod bushings | VMax TB | Morimoto Projectors | MGW shifter | Red Calipers
Build Journal
caverman is offline   Reply With Quote
Old 09-13-2010, 11:07 AM   #16
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,715
Quote:
Originally Posted by subzero05 View Post
put the damper kit in
+1,000,000 with more then 37,000 mi on my car with the Hurst Shifter in the car you need to put the kit in.....
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 09-13-2010, 11:54 AM   #17
camaro52010
Camaro4ever
 
camaro52010's Avatar
 
Drives: 2010 Camaro SS/RS, 1978 Z28 Camaro
Join Date: Jul 2010
Location: Rochester, NY
Posts: 445
take it back

Mine has been perfect and makes no such noise take it back to your installer.
__________________
camaro52010 is offline   Reply With Quote
Old 09-13-2010, 12:44 PM   #18
tyler20c
 
tyler20c's Avatar
 
Drives: Black 2010 Camaro SS/RS
Join Date: Oct 2009
Location: Valrico, Florida
Posts: 255
Quote:
Originally Posted by camaro52010 View Post
Mine has been perfect and makes no such noise take it back to your installer.
Does your make any sort of whirring noise when you pull it down into second, before you let the clutch up?
tyler20c is offline   Reply With Quote
Old 09-13-2010, 12:53 PM   #19
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,464
How does it compare to this?

__________________
slick rick is offline   Reply With Quote
Old 09-13-2010, 01:54 PM   #20
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,683
Quote:
Originally Posted by tyler20c View Post
I just got my hurst shifter installed and it is making a lot of noise. When im at WOT and go to shift into second it makes a rubbing type noise. Second is the worst it doesnt do it quite as bad in other gears. Is this normal or could it have been installed incorrectly?
I'm thinking what you experiencing is normal. I do not have the kit installed on mine and I have gear noise and vibration under hard acceleration. The Hurst Shifter does not have any sound and vibration dampening material built into it like the heavy stock shifter does.

See my video in the above post.
__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 09-13-2010, 05:51 PM   #21
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
Hi, this is denooo11. I posted this thread and you have the same problems.
2 nd gear problems right. I think that is a problem with the Hurst shifter,
don't you ?
denooo11 is offline   Reply With Quote
Old 09-13-2010, 06:11 PM   #22
denooo11
Dean Voss
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Brick NJ
Posts: 84
Send a message via AIM to denooo11
denooo11

Quote:
Originally Posted by tyler20c View Post
I just got my hurst shifter installed and it is making a lot of noise. When im at WOT and go to shift into second it makes a rubbing type noise. Second is the worst it doesnt do it quite as bad in other gears. Is this normal or could it have been installed incorrectly?
I think Hurst has a problem with the shifter.
denooo11 is offline   Reply With Quote
Old 09-13-2010, 06:52 PM   #23
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,715
Is it not going in to Second gear as this may be an install problem, If i remember right one member did an install and did not get the 2 bolts in right on the under side and had this problem.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 09-14-2010, 08:38 AM   #24
camaro52010
Camaro4ever
 
camaro52010's Avatar
 
Drives: 2010 Camaro SS/RS, 1978 Z28 Camaro
Join Date: Jul 2010
Location: Rochester, NY
Posts: 445
Quote:
Originally Posted by denooo11 View Post
I think Hurst has a problem with the shifter.
there is no problem with the Hurst Shifter if it is installed properly and the installation could not be easier.
__________________
camaro52010 is offline   Reply With Quote
Old 09-14-2010, 08:58 AM   #25
subzero05
 
Drives: 2010 tbd
Join Date: Mar 2009
Location: california
Posts: 621
Quote:
Originally Posted by camaro52010 View Post
there is no problem with the Hurst Shifter if it is installed properly and the installation could not be easier.
correct
subzero05 is offline   Reply With Quote
 
Reply

Tags
391 6030, hurst short throw

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAG's 2010 THRSS #2 TAG UR IT Member Car Journals 3129 08-14-2014 09:29 AM
DIY Hurst Short Throw Shifter Install - Pix and Video TAG UR IT Camaro DIY & HOW-TO instructions & discussions 120 05-20-2014 03:37 PM
My Shifter Review – Factory vs Hurst vs MGW caverman V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 46 02-02-2013 04:03 PM
Pic's of Aftermarket Shift Knob on Stock shifter stalk jammer174 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 3 12-04-2010 08:49 PM
MTI Racing 5th Gen Camaro Shifter SALE MTI Racing Kevin Transmission / Driveline 0 05-24-2010 08:30 AM


All times are GMT -5. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.