Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 11-02-2014, 08:55 PM   #1
Grdelage
 
Grdelage's Avatar
 
Drives: Summit White 2014 Camaro 1SS
Join Date: Jun 2014
Location: Northern Mn
Posts: 12
4 pack gauge ? trans temp doesnt work

Just installed my 4 pack gauges today on my 2014 1SS automatic. Got them from Gen5diy along with the harness for them and the trans temp gauge doesnt work. My ? Is is it supposed to. My car on the drivers display doesn't have that feature so should it work on the gauge kit. Thanks for your input.
Grdelage is online now   Reply With Quote
Old 11-03-2014, 07:52 AM   #2
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 918
Yes, all 4 gauges are supposed to work. Either your unit is defective or you are not allowing the trans to warm up enough to register a reading.
TheHorse13 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.