Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 09-13-2010, 07:43 PM   #1
MyIBMssRS

 
Drives: 10 IBM SS RS/12 RAV4
Join Date: Jan 2010
Location: Lehigh Valley, PA
Posts: 1,574
My paint is peeling!!

So I was wiping my car down with some Turtle Wax Ice Detailer and noticed the paint is flaking off where the rear bumper and quarter panel meet.
Not cool. I hate leaving my car anywhere to get worked on, I like to wait. Now my Jeep has been in the shop for 3 weeks and now this. I'm beyond pissed right about now. I was just bitching to my buddy today about the terrible job they do painting these cars with all the orange peel too.


It looks worse in person. You could take your fingernail and just peel it right off.
MyIBMssRS is offline   Reply With Quote
Old 09-13-2010, 07:44 PM   #2
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 8,083
Off to the dealer. :(
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 09-13-2010, 07:45 PM   #3
1badSS/RS

 
1badSS/RS's Avatar
 
Drives: Rally Yellow Transformers pkg
Join Date: Aug 2009
Location: crossville,tennessee
Posts: 1,043
That isn't right. Take it to the dealer immediately.
1badSS/RS is offline   Reply With Quote
Old 09-13-2010, 07:46 PM   #4
01pewterz28
Camaro Junkie
 
01pewterz28's Avatar
 
Drives: 2010 2LT/RS AKA ZLRS
Join Date: Aug 2008
Location: CENTRAL FLORIDA
Posts: 8,333
Quote:
Originally Posted by MyIBMssRS View Post
So I was wiping my car down with some Turtle Wax Ice Detailer and noticed the paint is flaking off where the rear bumper and quarter panel meet.
Not cool. I hate leaving my car anywhere to get worked on, I like to wait. Now my Jeep has been in the shop for 3 weeks and now this. I'm beyond pissed right about now. I was just bitching to my buddy today about the terrible job they do painting these cars with all the orange peel too.


It looks worse in person. You could take your fingernail and just peel it right off.
Sorry to here same place mine peeled I took it to the body shop they pulled the TSB on this issue and repainted the whole bumper for me looks good as new.

Sean
__________________
01pewterz28 is online now   Reply With Quote
Old 09-13-2010, 07:46 PM   #5
tmac1granger33
NM HT5
 
tmac1granger33's Avatar
 
Drives: COTW 3/5/12
Join Date: Jul 2009
Location: los lunas, New Mexico
Posts: 2,003
same thing happened to me!!!! dealer repainted the whole bumper!!! take it in
tmac1granger33 is offline   Reply With Quote
Old 09-13-2010, 07:47 PM   #6
BigBlock427
ConceptZer0
 
Drives: 68 427 Camaro, 11 2SS/RS, 13 ZL1
Join Date: Jul 2010
Location: nj
Posts: 1,096
early model 10's... sorry man good luck
BigBlock427 is offline   Reply With Quote
Old 09-13-2010, 07:55 PM   #7
fastkevman
 
fastkevman's Avatar
 
Drives: 2011 Victory Red 1SS/RS M6
Join Date: May 2010
Location: PA
Posts: 482
Are we still saving the environment with the factory crap paint when we have to repeatedly take our cars into the body shop for re-sprays?

Way to go tree-huggers!!!
fastkevman is offline   Reply With Quote
Old 09-13-2010, 07:56 PM   #8
MyIBMssRS

 
Drives: 10 IBM SS RS/12 RAV4
Join Date: Jan 2010
Location: Lehigh Valley, PA
Posts: 1,574
Thanks guys. Hopefully it doesn't get too much worse before I get my Jeep back. I'd hate to rent a car, that's why I have 2! lol

How late into the model year did this affect the '10s? Mine was built in November.
MyIBMssRS is offline   Reply With Quote
Old 09-13-2010, 08:00 PM   #9
stikSS
9691 & 97586
 
stikSS's Avatar
 
Drives: '10 Camaro SS and 2LT
Join Date: Mar 2009
Location: Cameron, NC
Posts: 2,814
I had the samething on my front clip.... Dealer fixed it in 2 days
stikSS is offline   Reply With Quote
Old 09-13-2010, 08:13 PM   #10
el ess A
formerly "el ess X"
 
el ess A's Avatar
 
Drives: 2010 & 2013 Camaros
Join Date: Apr 2010
Location: Aiken, SC
Posts: 4,323
Not just early builds. Mine's #52K and change built in Oct. 09 and it had it. Dealer fixed it though. They have a TSB on it with new fastener kit.
__________________
2010/2013 Camaro

http://www.camaro5.com/forums/image.php?type=sigpic&userid=26108&dateline=142898  4774
el ess A is offline   Reply With Quote
Old 09-13-2010, 08:48 PM   #11
motorhead


 
motorhead's Avatar
 
Drives: Stormtrooper
Join Date: Sep 2009
Location: Bartertown
Posts: 10,339
I had same problem in the front and back, plus several other paint issues. Good luck.
motorhead is offline   Reply With Quote
Old 09-14-2010, 01:47 PM   #12
newagemuscle
Philippians 4:13
 
newagemuscle's Avatar
 
Drives: SLP Supercharged LS3
Join Date: Aug 2009
Location: The Motor City - Michigan
Posts: 2,846
This is a common problem with these cars. I had my car in to fix the same problem earlier in the year. There is a new fastening kit they use so it does not pull the rear bumper so tight against the rear quarter. I'll see if I still have the part #. I e-mailed it to the dealer prior to taking it in and he looked it up. I guess it's some type of silent recall (If it's not broke don't fix it). My buddy's car is doing the same thing too.
__________________
newagemuscle is offline   Reply With Quote
Old 09-14-2010, 02:19 PM   #13
Hicompression
Rumbly Bumble Bee
 
Hicompression's Avatar
 
Drives: 2010 2SS Camaro
Join Date: Aug 2009
Location: DFW
Posts: 1,467
Mine was the first one my dealer had done the "Paint Peel" TSB on. He broke several tabs on the bumper cover pulling it off to repaint. I got a whole new bumper cover out of the deal.
__________________
2010 RALLY YELLOW 2SS 6M
-OBX Longtubes FTW!
Hicompression is offline   Reply With Quote
Old 09-29-2010, 12:07 PM   #14
MyIBMssRS

 
Drives: 10 IBM SS RS/12 RAV4
Join Date: Jan 2010
Location: Lehigh Valley, PA
Posts: 1,574
Does anyone know what the TSB number is for this issue? I want to be prepared when I go to my dealer. When they try to tell me there isn't one I want to throw it in their face. lol
MyIBMssRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint your own stripes? blackZbandit Cosmetics and Lighting Modification Discussions 44 09-18-2011 09:22 AM
Red lights mean stop... Tessa 5th Gen Camaro SS LS LT General Discussions 84 06-24-2010 09:19 AM
Gill Paint Chips MMaglione Cosmetic Maintenance: Washing, Waxing, Detailing, Bodywork, Protection 83 05-03-2010 05:35 PM
Adam's Polish & Car care Products Charlie@STILLEN Wash/Wax/Detailing and Cosmetic Maintenance Parts 50 04-01-2010 03:28 PM
Paint peeling - Dealer issue Verio Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 3 09-09-2009 04:03 PM


All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.