Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 09-18-2010, 12:41 PM   #1
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
IMPORTANT coolant leak please read

im having this problem .everybody please check
Attached Images
  
__________________
[SIGPIC]

Last edited by camarossrs2150; 09-18-2010 at 01:55 PM.
camarossrs2150 is offline   Reply With Quote
Old 09-18-2010, 12:56 PM   #2
R Kern
NFRNO SS
 
R Kern's Avatar
 
Drives: 2010 IOM SS/RS M6
Join Date: Mar 2010
Location: New Holland, Pa.
Posts: 651
Will definitely watch for that!
BTW, what was your build date, and how many miles on it?
__________________
R Kern is offline   Reply With Quote
Old 09-18-2010, 01:28 PM   #3
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
Quote:
Originally Posted by R Kern View Post
Will definitely watch for that!
BTW, what was your build date, and how many miles on it?
may 2009 4800 miles also oil cooler gasket is leaking
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 09-18-2010, 04:44 PM   #4
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,175
Did you notice the leak because it was dripping or just when you had it in the air?
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 09-18-2010, 06:32 PM   #5
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
Quote:
Originally Posted by Ronn View Post
Did you notice the leak because it was dripping or just when you had it in the air?
i notice it on the ground and also smelt it when driving .as we found that leak we noticed a oil drip from the oil cooler also . my buddy is a gm rep and he is going to take care of it
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 09-18-2010, 07:09 PM   #6
CUPRA

 
CUPRA's Avatar
 
Drives: 2011 2SS/RS - IOM/CGM Stripes
Join Date: Jul 2008
Location: Keller, TX
Posts: 1,283
I had the same issue on my 2011. Pulled out of the driveway and noticed small drops of coolant on the garage floor. Took it to the dealer and they confirmed that it was a coolant leak.

The repaired it straight away and haven't had a problem since.
__________________


2011 - 2SS/RS - IOM/CGM Stripes • CUPRA • Ordered: 4/10/2010 Mine: 7/1/2010 - 426BHP+CAI
CUPRA is offline   Reply With Quote
Old 09-18-2010, 08:39 PM   #7
BlemsBumble
 
BlemsBumble's Avatar
 
Drives: '13 ZL1 #662; '10 SS; '99 SS
Join Date: May 2009
Location: Clovis CA
Posts: 457
This exact thing happened to me over a year ago. It was leaking at 150 miles. They fixed it in a couple of hours. There was no further problem following repair.
__________________
BlemsBumble is offline   Reply With Quote
Old 09-18-2010, 08:47 PM   #8
3CamarosOnHand


 
3CamarosOnHand's Avatar
 
Drives: 2010 SS/RS ABM
Join Date: Jul 2009
Location: Upstate New York
Posts: 3,291
Had this happen to our car this past summer. We had it fixed under service bulletin- took 2.5 hours and seems fine now. We had 12,500 miles on it- took delivery on 9/4/09.
__________________
3CamarosOnHand is offline   Reply With Quote
Old 09-22-2010, 03:53 PM   #9
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
gm dealer has all my parts in for this fix .they tell me its going to be about another 3 days to get the tap .the tap needed to be ordered .more antifreeze ALL OVER MY DRIVEWAY I GUESS .
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 09-22-2010, 09:45 PM   #10
CUPRA

 
CUPRA's Avatar
 
Drives: 2011 2SS/RS - IOM/CGM Stripes
Join Date: Jul 2008
Location: Keller, TX
Posts: 1,283
I just got my car back from my second coolant leak, a separate one from the TSB above... Had that one repaired 4 weeks ago.

This time, a hose on the backside of the engine had ruptured, along with the associated connector. The parts had to be overnighted and all appears to be well a day later.
__________________


2011 - 2SS/RS - IOM/CGM Stripes • CUPRA • Ordered: 4/10/2010 Mine: 7/1/2010 - 426BHP+CAI
CUPRA is offline   Reply With Quote
Old 09-27-2010, 01:19 AM   #11
lbheat
Echale Gas [COTW 3/10/14]
 
lbheat's Avatar
 
Drives: un Camaro con motor alterado.
Join Date: Aug 2010
Location: City with no water
Posts: 1,360
Would I still qualify for this repair if a supercharger was installed to my car?
__________________

Kenne Bell
502 rwhp/ 471 rwtq at 9psi (daily driver...for now)
Performance: Corsa catback, JRE Super Tensioner, dual pass heat exchanger, R1 slotted & Dimpled rotors cryogenically treated
Cosmetic: Giovanna kilis 22", zl1 mailslot bumper, Custom Emblem Pro Badge, painted calipers
lbheat is offline   Reply With Quote
Old 09-27-2010, 03:02 PM   #12
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
Quote:
Originally Posted by lbheat View Post
Would I still qualify for this repair if a supercharger was installed to my car?
i wouldnt think one would have to do with the other .
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 09-27-2010, 03:04 PM   #13
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
my car is at the dealer now getting this problem resolved .also the oil cooler was leaking and they say that was being fixed also.
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-11-2010, 10:54 PM   #14
Char1ieone
Fear the Red Bow Tie
 
Char1ieone's Avatar
 
Drives: 2010 Black Camaro 2SS/RS LS3
Join Date: Jun 2009
Location: La Mesa/Las Cruces, NM & El Paso, TX
Posts: 1,694
This happened to me the weekend I bought my car. Hadn't had it for a week and had to take in my car to have it checked and fixed. It ended up taking a full week to get a part because it was bordered due to limited quantities of hose being being available but the dealership gave me full luxury service cause of the situation and timing of problem. They even got me an HHR the first two days then upgraded me to a Corvette to rent because of the wait from enterprise next door. It sucked but was cool at the same time time, it was I guess very bitter sweet.
Char1ieone is offline   Reply With Quote
Old 10-20-2010, 07:05 PM   #15
larmo1967
 
larmo1967's Avatar
 
Drives: 2010 camaro rs ss2
Join Date: May 2010
Location: kalamazoo michigan
Posts: 60
well i have mine in shop now car is 1 year old bought oct 14 2009 built in aug and it has 2500 miles on it
larmo1967 is offline   Reply With Quote
Old 10-20-2010, 07:09 PM   #16
larmo1967
 
larmo1967's Avatar
 
Drives: 2010 camaro rs ss2
Join Date: May 2010
Location: kalamazoo michigan
Posts: 60
this is going to sound dumb but is the coolant in the camaro red ?? anyone know please tell me
larmo1967 is offline   Reply With Quote
Old 10-20-2010, 08:47 PM   #17
cowjazz
 
Drives: 2010 2SS
Join Date: Jul 2010
Location: Frisco, TX
Posts: 154
Quote:
Originally Posted by larmo1967 View Post
this is going to sound dumb but is the coolant in the camaro red ?? anyone know please tell me
Yes it is red
cowjazz is offline   Reply With Quote
Old 10-21-2010, 01:00 AM   #18
camarogolfguy
Camarogolfguy
 
camarogolfguy's Avatar
 
Drives: 2012 ssrs
Join Date: Jul 2009
Location: Northern MI
Posts: 241
coolant leak

Quote:
Originally Posted by camarossrs2150 View Post
im having this problem .everybody please check
Just had this exact same problem fixed. Took the dealer a week to get the tool.:(
camarogolfguy is offline   Reply With Quote
Old 10-21-2010, 01:02 AM   #19
camarogolfguy
Camarogolfguy
 
camarogolfguy's Avatar
 
Drives: 2012 ssrs
Join Date: Jul 2009
Location: Northern MI
Posts: 241
Supercharger

Quote:
Originally Posted by lbheat View Post
Would I still qualify for this repair if a supercharger was installed to my car?
Probably. The leak is from a plug on the underside of the engine.
camarogolfguy is offline   Reply With Quote
Old 10-27-2010, 07:49 PM   #20
Big Daddy Kane
 
Big Daddy Kane's Avatar
 
Drives: Red 1SS
Join Date: Oct 2010
Location: Bethel Park, PA
Posts: 190
Wow, I got my car 2 weeks ago. Its brand new. I just noticed anitfreeze underneath it. I investigated it, and sure enough, its the coolant fitting that goes into the engine block. But, mine was loose. I could turn it by hand. So I tightend it up to 37 ft lbs. I guess I will see what happens.
Big Daddy Kane is offline   Reply With Quote
Old 10-27-2010, 07:50 PM   #21
Big Daddy Kane
 
Big Daddy Kane's Avatar
 
Drives: Red 1SS
Join Date: Oct 2010
Location: Bethel Park, PA
Posts: 190
Here are 2 pics. The end of the screwdriver is the fitting that was loose.
Attached Images
  
Big Daddy Kane is offline   Reply With Quote
Old 11-05-2010, 08:35 PM   #22
Riddim21
 
Drives: 2010 camaro 1ss/RS
Join Date: May 2010
Location: Kissimmee,FL
Posts: 13
My vehicle is currently at the shop for the same issue. I was wondering will I be charged for this? I had since April 2010 and it has 4400 miles. They shouldn't right?
Riddim21 is offline   Reply With Quote
Old 11-11-2010, 05:59 PM   #23
Big Daddy Kane
 
Big Daddy Kane's Avatar
 
Drives: Red 1SS
Join Date: Oct 2010
Location: Bethel Park, PA
Posts: 190
If your car is stock, then no, you shouldn't be charged for anything.
__________________

Kooks LT Headers/catback exhaust, E-force supercharger, JRE fuel line upgrade, JRE differential, 3.91 LPE gears, Roto-fab intake, JRE tune, DSS Carbon Fiber driveshaft, MGW shifter, Hotchkis chassis braces
Big Daddy Kane is offline   Reply With Quote
Old 11-12-2010, 03:53 PM   #24
ORANGA2D
 
ORANGA2D's Avatar
 
Drives: 2011 IOM 2SS/RS M6
Join Date: Sep 2010
Location: Temecula, CA.
Posts: 570
When I had my oil changed they found this issue during the inspection. It wasn’t cross threaded, but I had a slight leak. They did steps 1-5 and all covered under warranty.
ORANGA2D is offline   Reply With Quote
Old 11-12-2010, 04:15 PM   #25
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,403
i had the same problem.coolant leak was the fitting to cool the transmission.i hope it is fixed.i just had it done.i still smell something after i drive the car that smells like hot coolant.
ron10 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burning brake smell from my Hawk ceramics Avalnch Suspension / Brakes / Chassis 3 09-08-2010 09:07 PM
Coolant smell on LS3 with Maggie? BlownSS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 25 04-20-2010 11:56 AM
Break-in smell still?? sfgiantsfan9 5th Gen Camaro SS LS LT General Discussions 10 03-25-2010 03:50 PM
Please read: fbodfather 5th Gen Camaro SS LS LT General Discussions 36 05-11-2008 10:38 PM
PLEASE READ........ fbodfather Camaro Photos | Spyshots | Video | Media Gallery 38 05-04-2008 10:24 PM


All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.