Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-23-2010, 03:38 PM   #1
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 61
6M Clutch Linkage Rattle!!!

Howdy Camarens...

Looking for help! I have a 2011 2SS/RS with a 6 manual, and now have about 140 miles on her. Whenever I release the clutch to shift between first and second, or when engaging and disengaging the clutch when creeping forward in first, there is an irritating little rattle that follows. It sounds something like the linkage down near the tranny bouncing back into place or something like that. Really annoying and sounds cheap as hell. I plan to take it back to the dealer but thought I would see if anyone can help here first. Any help is appreciated...

john
Hooper is offline   Reply With Quote
Old 09-23-2010, 03:51 PM   #2
Chrisrp454

 
Chrisrp454's Avatar
 
Drives: 2010 ABM 2SS/RS M6, 98Z28 M6
Join Date: Jan 2008
Location: Granbury, Tx
Posts: 1,542
I would taker her to dealer, just passed 20,000 miles on mine and never heard anything like that. Good luck!
__________________
Always Remember! Rest in Peace Brothers
9/11/2001. And thanks to all those who defend and serve!


Ordered 5/23/2009
3400 with TPW of 08/03/09
3800 8/11/2009
Arrived 8/21/2009 2SS/RS/Aqua Blue/Grey Interior
Chrisrp454 is offline   Reply With Quote
Old 09-23-2010, 10:05 PM   #3
3min3m2
 
3min3m2's Avatar
 
Drives: 2011 2SS/RS SIM L-99
Join Date: Jun 2010
Location: Dunbar WV
Posts: 384
Mine does this as well. It's sounds like a claclaclacla. Hard to explain.
__________________
3rd Time is the charm
2012 2SS/RS VR 6M.

Borla S type, Volant CAI.
3min3m2 is offline   Reply With Quote
Old 09-23-2010, 10:22 PM   #4
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 718
I have the exact sound on my 2010 M6. I took it to the dealer this week. I took the tech for a drive and he heard the sound and said that he never heard that noise before. They call me later that day and state that the noise is normal...

So I insisted on driving another SS M6 to see if it makes the noise. They gave me the keys to a brand new 2011 SS M6 with 2 miles on the clock. Guess what, it makes the exact same noise....

I can't believe that this noise is acceptable to GM. The first day I brought my car home from purchasing it my neighbor was outside when I was pulling it up the driveway. The first thing he said was "what the hell was that rattling noise". How freaking embarrassing
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 09-23-2010, 10:34 PM   #5
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 61
Quote:
Originally Posted by ITGuy11 View Post
I have the exact sound on my 2010 M6. I took it to the dealer this week. I took the tech for a drive and he heard the sound and said that he never heard that noise before. They call me later that day and state that the noise is normal...

So I insisted on driving another SS M6 to see if it makes the noise. They gave me the keys to a brand new 2011 SS M6 with 2 miles on the clock. Guess what, it makes the exact same noise....

I can't believe that this noise is acceptable to GM. The first day I brought my car home from purchasing it my neighbor was outside when I was pulling it up the driveway. The first thing he said was "what the hell was that rattling noise". How freaking embarrassing
Damn this is what I was afraid of! When I test drove an M6 it did not make this noise, but then again maybe I didnt notice it because I was so excited to be driving it. I think I will go test drive one too and see what it does. At this point I am wondering if maybe some models have the clattering noise and others do not (holding out hope that it is somehow adjustable???). Anyway, if its not fixable I am very disappointed. You are right ITguy - it is an embarrasing noise!
Hooper is offline   Reply With Quote
Old 09-23-2010, 10:36 PM   #6
Hooper
Camaroholic
 
Hooper's Avatar
 
Drives: 2011 2SS/RS 6M
Join Date: Jun 2010
Location: KC
Posts: 61
Quote:
Originally Posted by 3min3m2 View Post
Mine does this as well. It's sounds like a claclaclacla. Hard to explain.
That's it! That's the noise! I'd say that's the best you can describe it. Is there anyone on the site with an M6 that can say for sure they do not have this rattle??? Any possibility it is something that can be adjusted out?
Hooper is offline   Reply With Quote
Old 09-24-2010, 09:37 AM   #7
Ghost-Rider
 
Ghost-Rider's Avatar
 
Drives: SW 2SS/RS
Join Date: Apr 2010
Location: Honolulu
Posts: 73
This noise is coming from the clutch assembly as it disengages off the flywheel. There are springs both on the pressure plate as well as the clutch disk hub. If the conditions are right during disengagement the clutch disk bounces off of these springs and is perfectly normal (doesn't hurt anything).
Ghost-Rider is offline   Reply With Quote
Old 09-24-2010, 01:53 PM   #8
blazzin1


 
blazzin1's Avatar
 
Drives: 2010 2SS/RS R6P
Join Date: Nov 2008
Location: Seffner, FL
Posts: 4,266
Yes, I have this noise too on my LS3. Doesn't happen all the time, but just occasionally. From what I've researched on this site, it's normal, nothing to worry about.
__________________
ARH 1-7/8" LT Headers w/HF Cats, Stainless Works 3" Retro-Chambered Cat Back, New Era OTR CAI, AAM 3.91 R&P, Eaton TrueTrac Posi,
JRE Billet Caps, LPW Diff Cover, BMR Drag Race Suspension Package (DRP007), BMR Toe Rods (TR004), BMR Xtreme Drag Bar (XSB004),
BMR Sway Bar End Links (ELK004), BMR Driveshaft Safety Loop (DSL014), Farks No-Hop UCA Bushings, Pfadt Solid Subframe Bushings,
QA1 DA Front Coilovers, Strange Engineering DA Rear Coilovers, Mike Norris Catch-Can, V-Max CNC PTB, Aeromotive Fuel Rails.
blazzin1 is offline   Reply With Quote
Old 09-30-2010, 12:08 AM   #9
ICEMAN 316

 
ICEMAN 316's Avatar
 
Drives: FAST
Join Date: Feb 2010
Location: So Cal
Posts: 297
My 2011 2SS M6 has the same problem. it has a clunking noise when I'm in first or second gear. It happens when I let up on the gas peddle or when I depress the clutch at low speeds. Also when i'm accelerating there's something rattling under the car
ICEMAN 316 is offline   Reply With Quote
Old 09-30-2010, 07:08 AM   #10
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,106
I've brought the car back to service several times to complain. I was told this is "normal".... They all make this noise ! Some might be louder than others. I've traced the noise to the gear box.... there seems to be too much slop inside ( looks like it's at the tail shaft )
camarorick is offline   Reply With Quote
Old 09-30-2010, 07:44 AM   #11
vinman
The BBOMG fill-in husband
 
vinman's Avatar
 
Drives: 2011 2LT/RS M6 Jack-O-Lantern
Join Date: Aug 2010
Location: Elmira, NY
Posts: 2,304
Mine does it as well, someone in another post said it's normal on all the manuals, something about the tranny being loaded up, then released real quick makes it do this, makes sense to me, 1st gear is very short on both trannys in my experience. A lot of power getting dropped all the sudden....
vinman is offline   Reply With Quote
Old 10-01-2010, 07:32 PM   #12
maro2011
 
Drives: 2011 Victory Red LS Camaro M6,
Join Date: Sep 2010
Location: N.E Philadelphia
Posts: 11
i have about 730 miles on my car and this noise pisses me off and makes me feel like iam doing something wrong .. 1st gear lets say 12 miles an hour press the clutch in and bang the clanging noise that sounds like the trans just rocked back and forth .... second is iam starting to hear this rattling or like a humming noise ( cant explain) at idle and when you press the clutch in it goes away .( throw out bearing) ...i owned lots of sticks but this is by far the most frustrating..the grab point is so quick and just feels like i just started driving stick for the first time ...iam not complaining i lovvve my car but come on this clanging noise is pissing me off
__________________
1988 Camaro Z28-blk ~Sold
1994 Camaro Z26-green ,A4, 13,7's ~Sold
1995 Trans Am-silver A4, 14,0's ~Sold
2001 Mustang Gt -Blk 5spd, 13,7 ~ Totalled
1996 Trans Am- White A4 12,5's (Beast) ~ Sold
2002 Mustang Gt RED,5spd~Traded in 4 civic
2009 Honda civic silver ~ traded in for maro
2011 Camaro ,Victory Red ,M6
I just turned 21.....yes i have a problem
maro2011 is offline   Reply With Quote
Old 10-01-2010, 07:54 PM   #13
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,431
Mine does it. Chevrolet Quality. Who cares, I'm too Busy being Kick Ass in my Camaro
__________________
SSOOCH is offline   Reply With Quote
Old 10-01-2010, 08:27 PM   #14
maro2011
 
Drives: 2011 Victory Red LS Camaro M6,
Join Date: Sep 2010
Location: N.E Philadelphia
Posts: 11
lol i agree , but even my gf who doesnt know the difference from her right an left hand is asking why my brand new car is doing that and thats not normal . lo ahaha
__________________
1988 Camaro Z28-blk ~Sold
1994 Camaro Z26-green ,A4, 13,7's ~Sold
1995 Trans Am-silver A4, 14,0's ~Sold
2001 Mustang Gt -Blk 5spd, 13,7 ~ Totalled
1996 Trans Am- White A4 12,5's (Beast) ~ Sold
2002 Mustang Gt RED,5spd~Traded in 4 civic
2009 Honda civic silver ~ traded in for maro
2011 Camaro ,Victory Red ,M6
I just turned 21.....yes i have a problem
maro2011 is offline   Reply With Quote
Old 10-02-2010, 07:42 AM   #15
junkM6
 
Drives: 2010 1ss RS
Join Date: Sep 2010
Location: beaverton,michigan
Posts: 5
Just remember the squeaking wheel gets oiled first!! Don't let up on GM! Don't settle for that noise, which will be the first thing someone will hear on a test drive if you want to sell it someday! It will scare the normal people away from buying your M6 Camaro. Lemon Laws make the manufacturer obligated to repair anything that "Impairs the Use or Value of a new motor vehicle" Keep that in mind and push the issue. Remember you could have bought a Challenger or a Mustang, and you chose Camaro. GM should go above and beyond to satisfy the "New GM" Customers. Contact your local News (TV, Radio, and News Paper) to see if they want to do a story on how the "New GM" handles warranty claims on noises that de-value a Camaro.
junkM6 is offline   Reply With Quote
Old 10-11-2010, 03:38 PM   #16
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,659
For those who haven't been to their dealerships for this issue please do so. For those who have if you can and it is not too much trouble for you please speak with another dealership (they maybe more willing to help you than the first or more knowledgeable than another). If this does not work for you please feel free to contact me.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 10-11-2010, 07:14 PM   #17
tkrupinski
Hugger Orange
 
tkrupinski's Avatar
 
Drives: 2010 Hugger Orange 2SS/ RS YSI/4l80
Join Date: May 2010
Location: Marysville Ohio
Posts: 533
Quote:
Originally Posted by vinman View Post
Mine does it as well, someone in another post said it's normal on all the manuals, something about the tranny being loaded up, then released real quick makes it do this, makes sense to me, 1st gear is very short on both trannys in my experience. A lot of power getting dropped all the sudden....
All S10 trucks used to do it and my dodge diesel did it. If you are coasting with little torque applied at low RPM moving forward and push the clutch in, all of the spinning parts in the trans let go and bang. I just watch at low speeds and no problems.
tkrupinski is offline   Reply With Quote
Old 10-11-2010, 07:19 PM   #18
larryt1026
 
larryt1026's Avatar
 
Drives: 2011 Camaro LT
Join Date: Jun 2010
Location: Jacksonville, FL
Posts: 576
Quote:
Originally Posted by Chevrolet Customer Svc View Post
For those who haven't been to their dealerships for this issue please do so. For those who have if you can and it is not too much trouble for you please speak with another dealership (they maybe more willing to help you than the first or more knowledgeable than another). If this does not work for you please feel free to contact me.

Jeff Morris, Chevrolet Customer Service
This makes it sound like all this isn't normal..contrary to what everyone else has been saying.
larryt1026 is offline   Reply With Quote
Old 10-12-2010, 12:38 PM   #19
ackeight

 
ackeight's Avatar
 
Drives: 10' 2SS/RS
Join Date: Jan 2010
Location: DFW
Posts: 1,329
I'm not sure if this has anything to do with it, but I've noticed that noise during my break in and when I switched to all synthetics it's minimal.
ackeight is offline   Reply With Quote
Old 07-19-2011, 05:27 PM   #20
goodbyetonto
 
Drives: 2011 Black Camaro SS w/RS
Join Date: Jul 2011
Location: Inland Empire
Posts: 13
I just got off the phone with GM today. At this point it is too early to tell, however they seem to be very proactive there. I would almost always suggest staying in communication with them and keep a record of any communication you have with them. I have reported the above problem to GM, as my 2011 SS M6 is having the same issue. Be assertive with them and do not give them an inch. The lady on the phone asked me today, word for word, "What are you expecting from Chevrolet?" This tells me they are interested in knowing what 'we', as Camaro owners want them to do about it. So as it has been stated above, I would agree that calling GM is a good thing and we should stick to it until this engineering flaw is resolved.
goodbyetonto is offline   Reply With Quote
Old 07-20-2011, 11:43 AM   #21
Cam 427
 
Cam 427's Avatar
 
Drives: 2010 2SS
Join Date: Apr 2010
Location: Washington
Posts: 630
Quote:
Originally Posted by 3min3m2 View Post
Mine does this as well. It's sounds like a claclaclacla. Hard to explain.
Mine sounds like this too. I usually notice it after the car is warmed up and in neutral. Push in the clutch and the noise disapates. I've talked to Tremec about it and they said it was the engine pulses causing this (gear clash) noise. I don't think they even know what the problem is, or they're not willing to admit the problem. Never had this problem with my 99 SS.
Cam 427 is offline   Reply With Quote
Old 07-20-2011, 02:34 PM   #22
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,527
Quote:
Originally Posted by goodbyetonto View Post
The lady on the phone asked me today, word for word, "What are you expecting from Chevrolet?"
This is a pretty common question from any CS rep in any company. You need to tell them what you want.

Good luck!

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 07-20-2011, 07:37 PM   #23
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,630
I've driven a 2010 and (2) 2011 Super Sports. They all had this rattle. If you search driveline slack or something similar you'll see that's it's common.

Notice that it only happens on lower RPM's. Shift at 3 grand or higher and you don't hear it.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 07-30-2011, 11:59 PM   #24
vrunner
 
vrunner's Avatar
 
Drives: 2012 T3 Edition 2SS Hurst 6M
Join Date: Jul 2011
Location: NJ
Posts: 161
I got the same noise. I just bought mine used with 2300 on the clock. Did really notice it at first. Its a click, click, click noise you can somewhat here and feel throught the shifter. Always here is in first and reverse, not so much in second and not at all in the other gears. Drove 2 new 2011's and same noise. It seams to be more pronounced when it is very hot out, maybe swap out the fluid for something better?
__________________
2012 T3 edition 2SS M6 Hurst, SLP wheels, SLP headers, CAI's intake, Borla X pipe and exhaust
2008 CTS 3.6 DI AWD DD

vrunner is offline   Reply With Quote
Old 07-31-2011, 06:28 AM   #25
usranger80
 
usranger80's Avatar
 
Drives: 2011 1LT "Bumblebee"
Join Date: Jun 2011
Location: San Angelo, TX
Posts: 689
Same noise here, it is very irritating....someone here tried to tell me this was normal for all manuals...which it obviously isn't, I agree it needs to be addressed by GM....I expect a nice quite transmission out of a brand new $30+ car.
usranger80 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I want a new clutch, you too????? Sign here tjbusa V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 370 08-10-2013 03:27 AM
Clutch fluid contamination problems on Vette fixed for Camaro??? LDGn63 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 11 05-28-2012 09:17 PM
Rattle noise when engaging the clutch M6 ITGuy11 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 43 09-29-2011 12:56 AM
Clutch Rattle and Rough Engage Dukesite 5th Gen Camaro SS LS LT General Discussions 3 01-24-2010 06:15 PM
Oil Change Ramp mjlash22 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 17 01-21-2010 10:40 PM


All times are GMT -5. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.