Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 09-28-2010, 03:58 PM   #18
h2oplay
Winners find a way
 
h2oplay's Avatar
 
Drives: 2010 2LT/RS M6
Join Date: Jun 2010
Location: NE Ohio
Posts: 1,137
This has been an issue with the manual v6's as well

http://www.camaro5.com/forums/showthread.php?t=91813


I've also thought the possibility exists for some mechanical movement of the trans or driveline during hard acceleration might be occurring.
h2oplay is offline   Reply With Quote
Old 09-28-2010, 04:00 PM   #19
Shift
 
Drives: Me 2001 F150, The wife '11 2SS RS
Join Date: Aug 2010
Location: Maryland
Posts: 532
Quote:
Originally Posted by camaro52010 View Post
My Hurst short shifter eliminated that 2nd gear problem.
She has the Hurst also


The dealer I bought it as is a small one and I have the only Camaro in town so I'm betting they probably wont know anything about it unless there is a TSB in place (which I haven't looked around for yet). I'm probably going to have to wait till it gets worse before I bring it to them.
Shift is offline   Reply With Quote
Old 09-28-2010, 04:55 PM   #20
mikel441


 
mikel441's Avatar
 
Drives: 2014 Sonic, 2010 Camaro SS
Join Date: Jan 2009
Location: Gig Harbor, WA
Posts: 2,422
Feel for the bottom of the floor with your clutch foot before shifting into the next gear. Many times this happens to me on any car with a manual. My right arm pulls back before the clutch is fully disengaged. So your clutch foot is coming up before you can get to the next gear(even if its very slight). Or you get stuck in between gears. Timing is really the issue IMHO. I notice that when I feel the floor with my clutch foot even for a split second every time I shift. The shifter falls right in where it's suppossed to. Nice and smooth. Even hard quick shifts. This has been my experience with manuals in general. And I have been driving manuals daily for over 20 years.
__________________
mikel441 is offline   Reply With Quote
Old 09-28-2010, 09:26 PM   #21
011silver 2SS
 
011silver 2SS's Avatar
 
Drives: 2011 2ss inlaid silver seats a6
Join Date: Sep 2010
Location: new york
Posts: 272
i think its the car. had a test run in a friends 2010 m6,, 1000 miles on it. shifted into 2nd at about 5 grand,,not redline but running up to it. thought i was in 2nd let the clutch out,, got the grind. stopped,,tried a dead stop run again,,same thing,,,i,m 48,,,i,ve driven every standard vehicle from beer trucks to dump trucks to my own hot rods,,,etc since i was 15. wasnt me,,,its the car. maybe the skip shift,,,i got the A6 coming,,,daily driver.
011silver 2SS is offline   Reply With Quote
Old 09-28-2010, 09:29 PM   #22
mhood
Orange Camaros Rule!
 
mhood's Avatar
 
Drives: 2010 1SS LS3 RS IOM
Join Date: Feb 2010
Location: Texas
Posts: 1,561
I don't have any trouble at all 1st to 2nd, but 2nd to 3rd is a hit or miss nightmare for me.

mhood is offline   Reply With Quote
Old 09-29-2010, 12:59 AM   #23
RipperFox
Grrr!!!
 
RipperFox's Avatar
 
Drives: BLK/IOM '11 2SS/RS
Join Date: Jul 2010
Location: OK
Posts: 380
Quote:
Originally Posted by Shift View Post
She has the Hurst also


The dealer I bought it as is a small one and I have the only Camaro in town so I'm betting they probably wont know anything about it unless there is a TSB in place (which I haven't looked around for yet). I'm probably going to have to wait till it gets worse before I bring it to them.
I have the aftermarket Hurst and it does it also. And the stock did it before I swapped.

I have found that I have to slow down the speed of my shift from first to second, and give the motor RPM's time to come down a bit (4500-5K)before I pull it back into second or it will grind. 2nd to 3rd and so on are not a problem. Just 1st to 2nd. Stock shifter did same thing.
Simply put, me and the shifter are "out running" the tranny. This is the only car I have ever experienced this with.I can speed shift my old 89 ford F150 faster than this thing.

As for wearing out...I have 1k on the car.
__________________
Rules for ordering a car.
1. Dealers are liars
2. Buy off the lot
3. See rule #1
RipperFox is offline   Reply With Quote
Old 09-29-2010, 01:04 AM   #24
2010SSRSM6
SoCal C5 Family Member
 
2010SSRSM6's Avatar
 
Drives: My wife crazy with my C5 usage.
Join Date: Apr 2009
Location: SoCal
Posts: 6,371
Mine did it until about 2500 miles. No issues now and I'm well north of 24K miles.
__________________
UNDER CONSTRUCTION. ETA APRIL 2016
2010SSRSM6 is offline   Reply With Quote
Old 09-29-2010, 01:05 AM   #25
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,241
Quote:
Originally Posted by camaro692 View Post
GT500's have tons of these issues. Something with the 6060 trans
the aisin-warner on the 6 has issues too!..i smell "bean counters" at work!
jmaryt is offline   Reply With Quote
Old 09-29-2010, 01:06 AM   #26
TJ91
:chevy:
 
TJ91's Avatar
 
Drives: 2LT/RS
Join Date: Jun 2008
Location: Toronto
Posts: 12,874
Quote:
Originally Posted by Shift View Post
She just told me it did it again, said it grinded with the pedal to the floor and all 3 times were when it was cold.

I guess this isn't something that will go away as its broken in
Same happened with my V6M6, grinded even with my clutch all the way on the floor. my buddy was in the car and couldnt believe or understand why.
__________________
CAMARO
Consult your doctor before taking Camaro
Side effects include Sudden increase in Heart Rate, Insomnia and occasional hallucinations
If you experience Permagrin exceeding 4 hours after taking Camaro, seek immediate Camaro5 Help
CAMARO Bringing excitment back into the Garage
TJ91 is offline   Reply With Quote
Old 09-29-2010, 01:13 AM   #27
daphatgrant
June '10
 
daphatgrant's Avatar
 
Drives: '10 2SS/RS RJT
Join Date: Jul 2009
Location: Upstate NY (FingerLakes)
Posts: 2,397
Quote:
Originally Posted by RipperFox View Post
Happens to me when I am really getting on it. I cant just let off, jam the clutch to the floor and pull it back into 2nd. I just doesnt go in. Its like it is hitting a gate. Never had this problem in other cars. I have to shift deliberatly slower to ensure that it goes into second. Happened with the stock shifter, and the Hurst I have on it also. So I dont think its a shifter issue.
Damn... I was hoping a new shifter would eliminate this.
__________________
RJT, 2SS/RS, M6, Black Int, Sunroof.


(Click above image to learn about UpstateC5)
daphatgrant is offline   Reply With Quote
Old 09-29-2010, 01:25 AM   #28
RipperFox
Grrr!!!
 
RipperFox's Avatar
 
Drives: BLK/IOM '11 2SS/RS
Join Date: Jul 2010
Location: OK
Posts: 380
Quote:
Originally Posted by mhood View Post
I don't have any trouble at all 1st to 2nd, but 2nd to 3rd is a hit or miss nightmare for me.

Had this problem with the stock shifter. Was never sure if I was gonna hit 3 or 5. Like you said, "Hit or miss". Hurst fixed that for me. 100% now. No doubt it is going into 3rd. I like it.

Got it for $294 from www.streetsideauto.com, but they seem to have up'd the price in the last week or so.

The best way for me to discribe what is happening to me is:
1. Run the car up to 6K rpm as fast as you can
2. Foot off gas, clutch to the floor, pull back to 2d as fast as you can
3. Drop clutch, floor it.
4. Enjoy metal grinding melody coming from just below radio area.
__________________
Rules for ordering a car.
1. Dealers are liars
2. Buy off the lot
3. See rule #1
RipperFox is offline   Reply With Quote
Old 09-29-2010, 10:04 AM   #29
chilihed
 
Drives: 2010 Hendrick Modified SS #015
Join Date: Sep 2010
Location: Kansas
Posts: 63
I have the Hurst on my car too. I am not new to Manual transmissions, and it wasn't skip shift. I was at about 5500 rpm when it happened and the clutch was on the floor when I pulled the shifter to 2nd gear. The grind happened before I let my foot off the clutch. Then the next day the clutch pedal got stuck half travel....WTF. Had to pull the pedal back to the "home" position. Kinda weird.
__________________
chilihed is offline   Reply With Quote
Old 09-29-2010, 10:13 AM   #30
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 8,061
Never experienced this with the stock shifter or my Hurst. It could be she's letting up on the clutch a little to early or there could be a problem with the clutch pedal sticking? Some people have reported that. Has she noticed that at all?
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 09-29-2010, 10:30 AM   #31
ssbatman
 
ssbatman's Avatar
 
Drives: 2010 ss/rs black w/ cyber gray stri
Join Date: Mar 2010
Location: suffolk ny
Posts: 4
Quote:
Originally Posted by Shift View Post
I just threw in the over 20 to throw out the possibility of the skip shift causing something.


I'm figuring user error also, but want to throw it out there just in case
Its not her I have had that problem since new. I actually blew 2nd they fixed it and it still does it under hard driving !!!!!!!!!!
ssbatman is offline   Reply With Quote
Old 09-29-2010, 06:50 PM   #32
MartiMcFly
 
MartiMcFly's Avatar
 
Drives: 2SS-RS
Join Date: May 2010
Location: TX
Posts: 66
Could it be just the shifter hanging up a bit going from 1st to 2nd?

Check fluids to ensure they are topped off and that the clutch is fully disengaging.
MartiMcFly is offline   Reply With Quote
Old 09-29-2010, 07:09 PM   #33
JUISSD

 
JUISSD's Avatar
 
Drives: 2010 White/IOM 2SS/RS M6
Join Date: Jul 2010
Location: Houston, TX
Posts: 1,235
I experienced this problem twice. The first time was at the track. I was sure that my timing was right but convinced myself it was my fault after it didn't happen again that night. Just the other day after I got my headers and stuff on it did it again. I know my timing was right. I thought these transmissions were stronger than that?
__________________
2010 White/IOM Camaro 2SS/RS M6


JUISSD is offline   Reply With Quote
Old 09-29-2010, 08:30 PM   #34
Eski7399
Arizona All Gens
 
Eski7399's Avatar
 
Drives: 2SS/RS, M6, IO-Int
Join Date: Jul 2007
Location: Surprise, Arizona
Posts: 273
Quote:
Originally Posted by RipperFox View Post
I have the aftermarket Hurst and it does it also. And the stock did it before I swapped.

I have found that I have to slow down the speed of my shift from first to second, and give the motor RPM's time to come down a bit (4500-5K)before I pull it back into second or it will grind. 2nd to 3rd and so on are not a problem. Just 1st to 2nd. Stock shifter did same thing.
Simply put, me and the shifter are "out running" the tranny. This is the only car I have ever experienced this with.I can speed shift my old 89 ford F150 faster than this thing.

As for wearing out...I have 1k on the car.
This fixed the problem for me. Though only a bandaid.
__________________
Summit White, 2SS/RS, IO Int, M6, Sunroof, Black Rally Stripes, Built 10/30/09.
Current Mods: Pacesetter 1 3/4" LT Headers, High flow Cats. CAI Inc. Intake, LPM custom Grind Cam, Comp Hardened Pushrods, Pac Racing 1521 Dual Springs with Titanium Retainers, Hardened Seats and Locks, LPM Custom Dyno Tune by NicD, Barton Ind. S/T Shifter, Muffler Delete, ABL Dash, AAC Style P13W LED DRL, Phantom Billet Grill by T-Rex, Razzi Rear Diffuser & Side Skirts, Street Scene Spoiler, PFADT Coilovers.
Loud Pedal Motorsports (LPM). http://www.loudpdl.com/index.php
Eski7399 is offline   Reply With Quote
 
Reply

Tags
hurst, second grind

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1st and 2nd gear problems. 1SS 6M jnm2003 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 08-17-2010 02:06 PM
Starcraft II Brokinarrow Off-topic Discussions 57 08-17-2010 01:51 PM
2nd Annual Surf City Garage Car Show 08/22/10 So Cal Camaro California Meets and Events 0 08-05-2010 01:08 AM
grinding while shifting into 2nd gear (LS3) rcracer78 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 46 02-13-2010 01:10 AM
YIKES !!! GRINDING FROM 2ND TO 3RD ! any thoughts ?? billyspeed V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 01-14-2010 09:39 PM


All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.