Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 09-27-2010, 03:06 AM   #1
BoostedX2

 
BoostedX2's Avatar
 
Drives: VR ZL1 #259/Nissan 370Z NISMO
Join Date: Aug 2008
Location: Ohio
Posts: 961
IT HAPPENED TO ME!!

Well, last week I added GMPP exhaust and JBA Cats to my car that along with the Roto-Fab intake are the only mods that I have related to the engine (I also have a Barton Shifter, 4.10 Gears, and some Pfadt sways and Hotckiss max brace). The car ran great, seemes like a lot more power, no check engine light.

So I went to start it yesterday and the DIC said "NO OIL PRESSURE"!! WTH?? Tried it again, same thing, so I called to have it towed to the dealer. What could have happened? Will it be covered under warranty? What do you guys think??

Thanks!

:(
BoostedX2 is offline   Reply With Quote
Old 09-27-2010, 03:14 AM   #2
trudawg660

 
Drives: 2006 Dodge Charger / 2SS IOM
Join Date: Dec 2008
Location: United Kingdom
Posts: 1,642
i really doubt they can prove a CAI could cause that problem
trudawg660 is offline   Reply With Quote
Old 09-27-2010, 03:31 AM   #3
tbss1
More then meets the eye!
 
tbss1's Avatar
 
Drives: 2010 Camaro 2SS/RS 426 hp
Join Date: Oct 2008
Location: Maui
Posts: 558
Keep us up to date.
__________________
2010 2SS/RS, OBX l/t headers, with high flow cats, MBRP full 3" exhaust, modified air intake (CAI), Richman 4.10 gears, BMR toe rods, trailing arms, f/r sway bars, f/r sway bar end links, BMR end link brackets, full BMR poly bushing including solid rear cradle bushings, BMR frame connectors and tunnel brace, f/r Hurst swaybar bushing brackets, Fluidampr 25% upd, MGR shifter, VTC, and tune by Jannetty Racing. MRR M228 rims, phantom grill, vinyl wrapped hood and rear spoiler.
tbss1 is offline   Reply With Quote
Old 09-27-2010, 04:55 AM   #4
Apex Motorsports
 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,211
Quote:
Originally Posted by Mr T View Post
Well, last week I added GMPP exhaust and JBA Cats to my car that along with the Roto-Fab intake are the only mods that I have related to the engine (I also have a Barton Shifter, 4.10 Gears, and some Pfadt sways and Hotckiss max brace). The car ran great, seemes like a lot more power, no check engine light.

So I went to start it yesterday and the DIC said "NO OIL PRESSURE"!! WTH?? Tried it again, same thing, so I called to have it towed to the dealer. What could have happened? Will it be covered under warranty? What do you guys think??

Thanks!

:(
Don't let them push you around, they will probably try.
Apex Motorsports is offline   Reply With Quote
Old 09-27-2010, 05:22 AM   #5
fielderLS3


 
fielderLS3's Avatar
 
Drives: 2016 Mazda6, 2011 Mustang 5.0
Join Date: Mar 2010
Location: Portage, Wisconsin
Posts: 3,981
Does the gauge show no oil pressure as well?
__________________
"Proven V-8 power with better efficiency than a turbo V-6"

"The car is the closest thing we will ever create to something that is alive."eds.
fielderLS3 is offline   Reply With Quote
Old 09-27-2010, 05:33 AM   #6
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,353
Send a message via MSN to Scott@Bjorn3D
CAI would not have anything that could effect that. I would say the CATS should not either but changing the CATS I was warned on by Ted would let GM void your warranty.
Scott@Bjorn3D is offline   Reply With Quote
Old 09-27-2010, 05:50 AM   #7
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,335
The rear end could screw you ...
__________________
SlingShot is offline   Reply With Quote
Old 09-27-2010, 05:59 AM   #8
BoostedX2

 
BoostedX2's Avatar
 
Drives: VR ZL1 #259/Nissan 370Z NISMO
Join Date: Aug 2008
Location: Ohio
Posts: 961
The gauge also read zero, how would they know the rear end has been changed?
BoostedX2 is offline   Reply With Quote
Old 09-27-2010, 06:33 AM   #9
MillerTime
Blowin the doors off!
 
MillerTime's Avatar
 
Drives: A 2013 SS RS 6M SR
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 2,391
You'll be fine. They should change out the sensor and you'll be on your way unless your dealer is an ass..
__________________

2G1FS1EWXD9163847





MillerTime is offline   Reply With Quote
Old 09-27-2010, 07:06 AM   #10
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,825
I bet the oil pump is bad..not a sensor. Had the same thing happen!
__________________
Follow along as we build and race this 2010 Camaro!

https://www.facebook.com/pages/FNSS-...75028626000379


FNSS Racing!
acowherd is offline   Reply With Quote
Old 09-27-2010, 08:16 AM   #11
3min3m2
 
3min3m2's Avatar
 
Drives: 2011 2SS/RS SIM L-99
Join Date: Jun 2010
Location: Dunbar WV
Posts: 386
There is a tsb out on the oil pump iirc.
__________________
3rd Time is the charm
2012 2SS/RS VR 6M.

Borla S type, Volant CAI.
3min3m2 is offline   Reply With Quote
Old 09-27-2010, 08:31 AM   #12
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
Quote:
Originally Posted by 3min3m2 View Post
There is a tsb out on the oil pump iirc.
This, get the TSB number and give it to your service department or tell them about it and they can look it up.
BackinBlackSS/RS is offline   Reply With Quote
Old 09-27-2010, 08:40 AM   #13
BoostedX2

 
BoostedX2's Avatar
 
Drives: VR ZL1 #259/Nissan 370Z NISMO
Join Date: Aug 2008
Location: Ohio
Posts: 961
Quote:
Originally Posted by BackinBlackSS/RS View Post
This, get the TSB number and give it to your service department or tell them about it and they can look it up.

I found a PIP4158C on it--is there also a TSB? I did let the dealer know the number--I am hoping I don't get any pushback from the dealer with the hi-flo cats and CAI...
BoostedX2 is offline   Reply With Quote
Old 09-27-2010, 08:54 AM   #14
moiy1983
 
moiy1983's Avatar
 
Drives: 2010 camaro ss/rs
Join Date: Dec 2009
Location: Cleveland tx
Posts: 415
i had this happened to me. i have way to many mody to even consider the dealer i am having to pay out of pocket! so long story short i am puting a HKE 416 engine in mine. its gonna be a killer car but the timming wasnt that good to be doing this now!
moiy1983 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HEY, GUESS WHAT HAPPENED billmiller8 5th Gen Camaro SS LS LT General Discussions 4 02-20-2010 06:07 PM
Accidents: What happened after. Dboy23 5th Gen Camaro SS LS LT General Discussions 11 12-16-2009 08:38 AM
It finally happened to me..... Sir Nuke 5th Gen Camaro SS LS LT General Discussions 4 09-20-2009 09:16 PM
What happened to my Camaro at the dealer? OHIOSS 5th Gen Camaro SS LS LT General Discussions 35 08-03-2009 07:44 PM


All times are GMT -5. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.