Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 01-24-2011, 11:18 AM   #226
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,105
Quote:
Originally Posted by MaddogZ28 View Post
Had anyone Ran a Zune HD on the new hardware? If so, how is it? how long does it take to index after the initial index?
My son has one. I'll try to find it (he's away at school) and test it out for you. My 8GB cruzer only takes a few seconds after the initial index. For those of you running memory sticks, it seems to help if you defragment it after making changes to the library.
__________________
"If it's too loud...well, you know the rest."

Last edited by kmcd; 01-24-2011 at 12:15 PM.
kmcd is offline   Reply With Quote
Old 01-24-2011, 01:02 PM   #227
MaddogZ28
 
Drives: 2002 Camaro Z28, 2011 SS/RS
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 219
Quote:
Originally Posted by kmcd View Post
My son has one. I'll try to find it (he's away at school) and test it out for you. My 8GB cruzer only takes a few seconds after the initial index. For those of you running memory sticks, it seems to help if you defragment it after making changes to the library.
Thanks!
MaddogZ28 is offline   Reply With Quote
Old 01-25-2011, 12:47 PM   #228
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,105
I'm sorry, my son took his Zune with him (I should have known that).:(

I have a question, though. Why wouldn't you just download your Zune library to a memory stick? Then you could leave the stick in your console and you'd still have your Zune for your personal use. If you're worried about play lists, all you have to do is build playlists in separate folders on the memory stick, then use the "Folder View" option in the USB menu to access them in your car.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 01-25-2011, 08:26 PM   #229
MaddogZ28
 
Drives: 2002 Camaro Z28, 2011 SS/RS
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 219
Quote:
Originally Posted by kmcd View Post
I'm sorry, my son took his Zune with him (I should have known that).:(

I have a question, though. Why wouldn't you just download your Zune library to a memory stick? Then you could leave the stick in your console and you'd still have your Zune for your personal use. If you're worried about play lists, all you have to do is build playlists in separate folders on the memory stick, then use the "Folder View" option in the USB menu to access them in your car.
I have tried that (both on USB stick and droid phone) i got the playlist thing to work on the phone. The problem is two fold. I dont think the sound quality is as good as it is on a normal MP3 player (but this might just be in my head) and i think it takes too long to index every time i unplug or turn the car off. If I go on a 3 minute drive, i dont want to spend 1.5 minutes waiting for it to index.
MaddogZ28 is offline   Reply With Quote
Old 01-25-2011, 09:16 PM   #230
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,105
What is your Hardware/Software code? The indexing problem should go away if you have the latest PDIM. I can't speak to the difference in sound quality, though.

At any rate, I'm sorry I couldn't help answer your Zune question. My son won't be back home until summer.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 01-26-2011, 07:57 AM   #231
MaddogZ28
 
Drives: 2002 Camaro Z28, 2011 SS/RS
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 219
Quote:
Originally Posted by kmcd View Post
What is your Hardware/Software code? The indexing problem should go away if you have the latest PDIM. I can't speak to the difference in sound quality, though.

At any rate, I'm sorry I couldn't help answer your Zune question. My son won't be back home until summer.
No big deal. I suppose an education is just a little more important than Mp3 players.

I bought my camaro in October 2010, its a 2011 model. Would that be the latest PDIM?

I'm convinced there is a sound difference. I drove to school today listening on my phone plugged into my car via USB. I am now listening on some dinky headphones at school on my computer and there is more bass on these than in the car.

Last edited by MaddogZ28; 01-26-2011 at 10:00 AM.
MaddogZ28 is offline   Reply With Quote
Old 01-26-2011, 10:44 AM   #232
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,464
Quote:
Originally Posted by MaddogZ28 View Post
No big deal. I suppose an education is just a little more important than Mp3 players.

I bought my camaro in October 2010, its a 2011 model. Would that be the latest PDIM?

I'm convinced there is a sound difference. I drove to school today listening on my phone plugged into my car via USB. I am now listening on some dinky headphones at school on my computer and there is more bass on these than in the car.
Connect a USB device to your car and then press and hold the Menu button on the radio, it will tell you the hardware/software versions. I believe DX/DX is the latest.
__________________
slick rick is offline   Reply With Quote
Old 01-26-2011, 10:47 AM   #233
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,315
Either DXDX or DB DB. I just got mine last week. New part.
TAG UR IT is offline   Reply With Quote
Old 01-26-2011, 06:13 PM   #234
Toasty
Custom User Title :D
 
Toasty's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Dec 2009
Location: Bolingbrook, IL
Posts: 2,304
Quote:
Originally Posted by MaddogZ28 View Post
No big deal. I suppose an education is just a little more important than Mp3 players.

I bought my camaro in October 2010, its a 2011 model. Would that be the latest PDIM?

I'm convinced there is a sound difference. I drove to school today listening on my phone plugged into my car via USB. I am now listening on some dinky headphones at school on my computer and there is more bass on these than in the car.
Nope. My Camaro was built in July (2011 Model) and still has the CC/CE PDIM. I don't have a newer ipod touch or iphone at this point, just a 5.5 gen 30GB ipod and it seems fine soundwise with that.
Toasty is offline   Reply With Quote
Old 01-27-2011, 02:00 PM   #235
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,105
Quote:
Originally Posted by MaddogZ28 View Post
I'm convinced there is a sound difference. I drove to school today listening on my phone plugged into my car via USB. I am now listening on some dinky headphones at school on my computer and there is more bass on these than in the car.
How does your USB sound quality compare with the radio (XM/FM)? You probably already know this, but you need to set your tone preferences for each radio source.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 01-27-2011, 03:09 PM   #236
MaddogZ28
 
Drives: 2002 Camaro Z28, 2011 SS/RS
Join Date: Oct 2010
Location: Lincoln, NE
Posts: 219
I did not know this actually. Although i have never set tone preferences on any source as i was very satisfied with both FM and XM and the IPOD.

The USB sound quality is about equal with a normal FM station but not as good as a really good FM station (like where the song info is displayed and stuff).
MaddogZ28 is offline   Reply With Quote
Old 01-30-2011, 10:30 AM   #237
r6danl
 
Drives: 2011 Camaro 2SS/RS M6
Join Date: Dec 2010
Location: San Antonio, TX
Posts: 19
I just checked mine and its DBDB. I have a 2011 2SS. I have indexing problems with a 5th Generation 16GB iPod Nano (Not the touch screen 6th generation model). Not every time I start my car but I would say 50% of the time my iPod will pick up where it left off. The other 50% of the time it will start "Indexing" and start play the very first song I have on there alphabetically.

My question is this, is DBDB the newest or DXDX? If DXDX is the newest, can I take it to the dealer to have them fix it? Thanks!
r6danl is offline   Reply With Quote
Old 01-30-2011, 08:20 PM   #238
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,315
Good question. I swore DB DB was the newest version. I have DB DB now that I got my new PDIM. Maybe someone here can answer that one.
TAG UR IT is offline   Reply With Quote
Old 01-31-2011, 11:43 PM   #239
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
I dont know where DX/DX came from? I know that there was a DA/DX which was superceded by DB/DB
__________________
SDCamaro10 is offline   Reply With Quote
Old 02-01-2011, 08:40 AM   #240
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,315
Well, i don't want to get rid of my DB/DB...cause I haven't had a problem yet!
TAG UR IT is offline   Reply With Quote
Old 02-01-2011, 12:08 PM   #241
r6danl
 
Drives: 2011 Camaro 2SS/RS M6
Join Date: Dec 2010
Location: San Antonio, TX
Posts: 19
Well I know for a fact that DBDB has issues with the 5th gen 16GB Nano so I'm hopeful for an update.
r6danl is offline   Reply With Quote
Old 02-03-2011, 12:49 PM   #242
shazam
 
Drives: IOM/IOM 2LT
Join Date: Feb 2010
Location: Toronto
Posts: 42
Ahhh crap, I just thought I had this figured out. I ordered the new PDIM part mentioned above through my dealer (warranty) apparently they are backordered.

Hopefully it will be DB/DB (and hopefully DX/DX doesn't exist and isn't newer!)

As for the indexing on your nano, I think if you are using any ipod the ipod handles the indexing for you, so I would try another ipod or restore yours. The 'indexing' should only come up if you are using a USB where the deck actually handles the indexing. (If i'm wrong about this don't shoot me - But I never see an indexing message on my iphone and think I read this somewhere else on the forum)
shazam is offline   Reply With Quote
Old 02-03-2011, 02:58 PM   #243
sstphoenix
 
sstphoenix's Avatar
 
Drives: Black 2LT RS 5th gen
Join Date: Dec 2008
Location: montreal
Posts: 358
Quote:
Originally Posted by TAG UR IT View Post
Have this one installed with version DB DB and it's flawless! Can't believe it's finally fixed!
I have had issues connecting my iphone and USB devices since I got the car.
I have replaced the pdim (back in early 2010) for a new HW/SW update.
It updated to a new version (i think it was cx:ce), which didnt resolve MY issues.

I was really happy to see they have new parts out now.

I reviewed the posts in this thread, and I dont see what your upgrade fixed for you besides the undetected devices error. Were you having the popular display issues as well?
Do we know if this upgrade fixes those?
sstphoenix is offline   Reply With Quote
Old 02-03-2011, 03:01 PM   #244
sstphoenix
 
sstphoenix's Avatar
 
Drives: Black 2LT RS 5th gen
Join Date: Dec 2008
Location: montreal
Posts: 358
Quote:
Originally Posted by shazam View Post
Ahhh crap, I just thought I had this figured out. I ordered the new PDIM part mentioned above through my dealer (warranty) apparently they are backordered.

Hopefully it will be DB/DB (and hopefully DX/DX doesn't exist and isn't newer!)

As for the indexing on your nano, I think if you are using any ipod the ipod handles the indexing for you, so I would try another ipod or restore yours. The 'indexing' should only come up if you are using a USB where the deck actually handles the indexing. (If i'm wrong about this don't shoot me - But I never see an indexing message on my iphone and think I read this somewhere else on the forum)
This is true.
Unless there is an exception for certain apple devices that I am unaware of, I can confirm the "ipod" technology indexs for you.
sstphoenix is offline   Reply With Quote
Old 02-04-2011, 04:25 PM   #245
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,105
Still no TSB? :emoticon7:
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 02-05-2011, 10:44 AM   #246
Coop98
 
Drives: Cruze
Join Date: Feb 2011
Location: Milwaukee
Posts: 2
You guys, I went to the Chevy dealer for an oil change and the guys have NO IDEA What I'm talking about. I've shown them this site and they are still clueless. How do I tell them what's wrong? I have the da dx and my 120gb zines still indexes for 12 minutes and the iPhone works just fine.
Coop98 is offline   Reply With Quote
Old 02-06-2011, 10:01 AM   #247
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,315
120g?

This might not be what some people want to do, but....

You can always get two thumb drives and split your music up. I put my country music on one and my rock n' roll on the other. It takes maybe 20 seconds to index and I'm ready to go. It has worked flawlessly since I got the new DB DB PDIM installed. It's never "not found" my thumb drive, works with my phone, works with my ZEN-Xfi, everything...

I imagine if you try to hook up a huge external storage which is filled with songs, then yeah...it's going to take a day to index. I would think that's going to be set up for smaller applications. Although it will work for a 120g drive, it's going to take forever. Try stepping down to something like a 4g thumb drive and watch what happens.
TAG UR IT is offline   Reply With Quote
Old 02-08-2011, 05:17 PM   #248
Naldiian
 
Drives: Black 2011 Camaro RS
Join Date: Feb 2011
Location: Prosper, TX
Posts: 3
Great idea to use USB keys in the car, but not so easy for those of us using ZunePass for our music. It is DRM controlled and will not work if moved off of the Zune device because the access tokens are not updated. After something like 7-10 days, all of the songs are unplayable.

The index thing is something to be expected as your library gets larger, but there is no reason the index isn't cached on in the car for at least a few days before doing a refresh.

The big problem is all of the other crap that doesn't work right from a Zune, and other devices, such as Random not being random, the indexed information being garbled junk on the screen, and most songs not playing at all even after it indexes anyway.

Basic MP3s on small USB keys should not be the only way to use this feature, as they clearly indicate that it works in a lot of additional ways as well. In my case, about 10% or less of my music is owned, and the other stuff is ZunePass leased basically. This thing needs to work, and they need to quit dragging their ass about putting out a bulletin to get the solution available to all of us since they know the thing is broken.
Naldiian is offline   Reply With Quote
Old 02-10-2011, 01:27 PM   #249
BumbleBeeSS2009

 
BumbleBeeSS2009's Avatar
 
Drives: Rally Yellow 2SS/RS
Join Date: Apr 2009
Location: Wellington FL
Posts: 1,807
any word on the TSB?
__________________

#52325 Delivered 11/07/2009
BumbleBeeSS2009 is offline   Reply With Quote
Old 02-10-2011, 07:06 PM   #250
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
I finally got my dealer to replace the pdim and I verified the hardware/software versions are now DA/DX. And.........SAME PROBLEMS AS BEFORE! I can't believe that problems reported to GM by me and others back in 2009 are still not resolved. I have dumped hundreds of dollars into this issue, made numerous trips to my dealer and contacted Microsoft. I have done everything I could think of. I tested multiple devices and shared the info on this forum. There are only a couple of ipod versions that work properly and all other devices have problems (including those on GM's list of supported devices). I am so frustrated by GM's lack of response to this issue; they are clearly not prepared to support this type of technology. GM really needs to stop claiming they support these devices.
RandyB is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 126 06-05-2014 04:04 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.