Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-03-2011, 10:48 PM   #426
Gene Culley

 
Gene Culley's Avatar
 
Drives: 2010 Inferno Orange Metallic 2SS/RS
Join Date: Dec 2009
Location: Boyertown, PA
Posts: 1,386
Smile

Quote:
Originally Posted by kmcd View Post
Are you making changes to your library? I've noticed that if I just leave the drive in the USB, it will only index long enough to verify I haven't changed anything (a few seconds at most). However, if I take it out and make changes, it will take it a minute or two to reindex.

Either way it still comes up in the previously selected mode, playing the previously selected song.
No, I haven't made changes to my library since I haven't had time to work on my library :(
Gene Culley is offline   Reply With Quote
Old 05-09-2011, 10:12 AM   #427
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,110
Still no TSB?
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-09-2011, 01:58 PM   #428
CoyoteRiverRacing
 
Drives: 2010 Pace Car
Join Date: May 2010
Location: Tucson, Arizona
Posts: 90
I read all 17 pages last week and decided to drive my 2010 Pace Car this past weekend.

The car was bought in May 2010 and it now has only 2000 miles on it so I really haven't even tried to hook up one of my Ipods to it.

So this weekend, I found an old white first gens and connected it directly to the USB port. It recognized the device, found the songs and immediately started playing. All is good. It started from where it left off repeatedly as I got in and out of the car. Of course it is a older device and with a maybe 1gig of storage so it should work. (I figured I could move up in Ipod size with later models owned by various membars of my family to find the break point of the interface.)

As I was driving along enjoying life running errands on the weekend with the volume at a moderate level - then OMG the loudest static crack came from the stereo - it starled me so bad!

I believe the readout said CC/CE?

This not only disturbing, it is a safety issue!

Chet

Last edited by CoyoteRiverRacing; 05-09-2011 at 02:02 PM. Reason: At work, typed to fast and left words out, ha ha.
CoyoteRiverRacing is offline   Reply With Quote
Old 05-09-2011, 03:13 PM   #429
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,507
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by CoyoteRiverRacing View Post
I read all 17 pages last week and decided to drive my 2010 Pace Car this past weekend.

The car was bought in May 2010 and it now has only 2000 miles on it so I really haven't even tried to hook up one of my Ipods to it.

So this weekend, I found an old white first gens and connected it directly to the USB port. It recognized the device, found the songs and immediately started playing. All is good. It started from where it left off repeatedly as I got in and out of the car. Of course it is a older device and with a maybe 1gig of storage so it should work. (I figured I could move up in Ipod size with later models owned by various membars of my family to find the break point of the interface.)

As I was driving along enjoying life running errands on the weekend with the volume at a moderate level - then OMG the loudest static crack came from the stereo - it starled me so bad!

I believe the readout said CC/CE?

This not only disturbing, it is a safety issue!


Chet


Mine caused me to swerve the first time it did it. Scared the crap out of me.
__________________
SummoneR is offline   Reply With Quote
Old 05-09-2011, 04:23 PM   #430
copper3000
(aka) Troy & Maria
 
copper3000's Avatar
 
Drives: 2SS/RS 6M CGM/Black Stripes w GE
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 1,293
Where's the TSB?
copper3000 is offline   Reply With Quote
Old 05-10-2011, 10:17 AM   #431
jmart53
 
jmart53's Avatar
 
Drives: 2012 Cruze LTZ RS
Join Date: Feb 2011
Location: The Badger State
Posts: 565
Apparently there is a TSB out there with a date of 4/24/11 or 4/25/11 that will get 2010 Camaros upgraded to the DA version of the PDIM under warranty... My dealership is ordering that DA module for me and I will def let you know if this is true and get the TSB number for it. I know it is not the most updated that is out there but its better than the CC/CE I have and it's covered, so I will give it a try and if it still has issues, I will buy the newest(DB I believe) and do it myself. I will let you know if they were just blowing smoke or if it's legit.
__________________
jmart53 is offline   Reply With Quote
Old 05-10-2011, 10:20 AM   #432
Orange2010SS
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Cary, NC
Posts: 148
Thanks jmart! Keep us posted.
Orange2010SS is offline   Reply With Quote
Old 05-10-2011, 10:57 AM   #433
terry_b
 
terry_b's Avatar
 
Drives: 2010 Synergy Special Edition
Join Date: Apr 2010
Location: Norwich, CT
Posts: 640
Send a message via MSN to terry_b
I've been having a lot of issues with my zune lately. It has been indexing for almost 3 days, with about an hour of time the car Is actually on. So the p-dim can be replaced by the dealer?
__________________
terry_b is offline   Reply With Quote
Old 05-10-2011, 11:04 AM   #434
copper3000
(aka) Troy & Maria
 
copper3000's Avatar
 
Drives: 2SS/RS 6M CGM/Black Stripes w GE
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 1,293
Quote:
Originally Posted by jmart53 View Post
Apparently there is a TSB out there with a date of 4/24/11 or 4/25/11 that will get 2010 Camaros upgraded to the DA version of the PDIM under warranty... My dealership is ordering that DA module for me and I will def let you know if this is true and get the TSB number for it. I know it is not the most updated that is out there but its better than the CC/CE I have and it's covered, so I will give it a try and if it still has issues, I will buy the newest(DB I believe) and do it myself. I will let you know if they were just blowing smoke or if it's legit.
Awesome dude!
I hope it's true!!
copper3000 is offline   Reply With Quote
Old 05-10-2011, 11:28 AM   #435
jmart53
 
jmart53's Avatar
 
Drives: 2012 Cruze LTZ RS
Join Date: Feb 2011
Location: The Badger State
Posts: 565
Quote:
Originally Posted by terry_b View Post
I've been having a lot of issues with my zune lately. It has been indexing for almost 3 days, with about an hour of time the car Is actually on. So the p-dim can be replaced by the dealer?
You can have the module updated yes, you don't need the whole PDIM kit, just the module. Having a 2010 is kind of messy since we can't get the most current version under warranty and I will hopefully have more news on that soon(mine is supposedly getting the 2nd to newest version under warranty- crossing my fingers), but you can always buy the newest module from a vendor on here for like ~$105 and install yourself, it's in the center console and I guess is very easy to do. The 2010 Camaros are way outdated compared to newer 2011's and the ability and reliability they have when it comes to the PDIM working properly and not recognizing or playing media.

If you want to spend the time, go to the dealer and talk to them about it and see what they are willing to do, every dealer will be different, just make sure you know what you're talking about because they will look at you with no clue when you start saying PDIM haha. If you don't want to waste the time, spend the $105 and get the newest module and install yourself and you will be good to go

Hope this helps...
__________________
jmart53 is offline   Reply With Quote
Old 05-10-2011, 04:22 PM   #436
terry_b
 
terry_b's Avatar
 
Drives: 2010 Synergy Special Edition
Join Date: Apr 2010
Location: Norwich, CT
Posts: 640
Send a message via MSN to terry_b
The dealer said they'll take a look on Thursday, so far they've been great. Thanks for the tip!
__________________
terry_b is offline   Reply With Quote
Old 05-12-2011, 11:17 AM   #437
terry_b
 
terry_b's Avatar
 
Drives: 2010 Synergy Special Edition
Join Date: Apr 2010
Location: Norwich, CT
Posts: 640
Send a message via MSN to terry_b
So I'm sitting at the dealer, and what do you know, the service guy is lost when I mention "PDIM". They really treat me right, I love this dealership, but this is sort of a pita. I had them update the softwarelast time, I was hoping that would work...
__________________
terry_b is offline   Reply With Quote
Old 05-12-2011, 11:45 AM   #438
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,507
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by terry_b View Post
So I'm sitting at the dealer, and what do you know, the service guy is lost when I mention "PDIM". They really treat me right, I love this dealership, but this is sort of a pita. I had them update the softwarelast time, I was hoping that would work...

Same thing happened when I went to my local dealer...


The Camaro is not the only GM product with it.
__________________
SummoneR is offline   Reply With Quote
Old 05-12-2011, 11:52 AM   #439
jmart53
 
jmart53's Avatar
 
Drives: 2012 Cruze LTZ RS
Join Date: Feb 2011
Location: The Badger State
Posts: 565
What did I tell you about them not knowing anything about PDIM's hahaha. That's why you need to know what you're talking about

Still waiting to hear back from my Dealership about the outcome of them getting me the 2nd latest PDIM module with DA/DA under warranty for my 2010 through a TSB they had.
__________________
jmart53 is offline   Reply With Quote
Old 05-12-2011, 01:22 PM   #440
terry_b
 
terry_b's Avatar
 
Drives: 2010 Synergy Special Edition
Join Date: Apr 2010
Location: Norwich, CT
Posts: 640
Send a message via MSN to terry_b
well, my service guy did some research and i guess he did find something about replacing the module. he ordered it, said it should be here tomorrow so we will see

everytime i've been there i mentioned the blower motor squeak - and wouldn't you know it - every time it goes away within minutes of me pulling into their lot... oh, well maybe it will get fixed too
__________________
terry_b is offline   Reply With Quote
Old 05-12-2011, 04:05 PM   #441
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
Does any one have a copy of the TSB for the PDIM module or point me to where I can read it?

Thanks
cmore is offline   Reply With Quote
Old 05-12-2011, 06:00 PM   #442
liquidsmoke
Two Miles An Hour
 
Drives: SIM 2LT RS
Join Date: May 2010
Location: chicago
Posts: 1,211
Quote:
Originally Posted by cmore View Post
Does any one have a copy of the TSB for the PDIM module or point me to where I can read it?

Thanks
There isn't one last i checked afaik. Ive given up waiting for one also. GM doesn't want to pay to fix it.

Is there anyone else out there who's pretty much given up on getting this fixed under warranty?

I know some have gotten there units replaced, but it depends on your dealer and getting mine to even understand the various problems is like pulling teeth.

I love my car, but if this is how GM is going to act over the radio it makes me wonder what happens when something significant breaks. This question will definitely be in my mind the next time I go shopping for a new car.
__________________

expect nothing, but take everything
liquidsmoke is offline   Reply With Quote
Old 05-12-2011, 06:22 PM   #443
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,507
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by liquidsmoke View Post
There isn't one last i checked afaik. Ive given up waiting for one also. GM doesn't want to pay to fix it.

Is there anyone else out there who's pretty much given up on getting this fixed under warranty?

I know some have gotten there units replaced, but it depends on your dealer and getting mine to even understand the various problems is like pulling teeth.

I love my car, but if this is how GM is going to act over the radio it makes me wonder what happens when something significant breaks. This question will definitely be in my mind the next time I go shopping for a new car.
Well to be honest, if it's something significant, I'm sure GM would do something about it. It's the small things like this that car companies don't worry about, they just fix it for the next model... if you're lucky. This is not a life or death issue. Unless of course someone has it cranked and then the static blast's out and they lose control over their vehicle and crash and die... Which could happen I guess. Mine startled me but I stayed in control. Anyway that's usually the only reason they normally fix anything.
__________________
SummoneR is offline   Reply With Quote
Old 05-12-2011, 08:15 PM   #444
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,110
It's a $35,000 car. If you want to enjoy using your USB port, spend a hundred bucks, install the PDIM yourself, and be done with it. You shouldn't have to do that, I know, but I gave up waiting on a TSB a long time ago. :bangdesk:
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-12-2011, 08:16 PM   #445
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,110
By the way, still no TSB? :emoticon7:
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-12-2011, 08:22 PM   #446
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
Quote:
Originally Posted by kmcd View Post
It's a $35,000 car. If you want to enjoy using your USB port, spend a hundred bucks, install the PDIM yourself, and be done with it. You shouldn't have to do that, I know, but I gave up waiting on a TSB a long time ago. :bangdesk:
After paying that much, I expect all the options to work as they should. If I paid $3,500 for a used car, then I would expect to fix it as needed, on my dime. But not a new and pricey (at least to me) car.
cmore is offline   Reply With Quote
Old 05-14-2011, 12:05 PM   #447
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,110
Quote:
Originally Posted by cmore View Post
After paying that much, I expect all the options to work as they should. If I paid $3,500 for a used car, then I would expect to fix it as needed, on my dime. But not a new and pricey (at least to me) car.
I know that's how it should be; but what are you going to do, camp out at the GM headquarters until they produce a TSB? You'll starve to death waiting on one. It ain't right, but it's how it is if you want your USB to work like it's supposed to. :(
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-14-2011, 01:55 PM   #448
terry_b
 
terry_b's Avatar
 
Drives: 2010 Synergy Special Edition
Join Date: Apr 2010
Location: Norwich, CT
Posts: 640
Send a message via MSN to terry_b
Well maybe my service guy is just taking better care of me than others do... but he went ahead and ordered the new PDIM module for me. I'm not sure if it is an actual TSB but he looked up the problems I was having and said it was under warranty.

I plugged in my Zune - which, by the way, has about 5000 songs - and it indexed for about 5 mins.... I started to get worried, but then it finished and was good to go! It also remembers that Random was on when I start the car up. it only does a quick index to make sure nothing changed.

DA/DX for the win!
__________________
terry_b is offline   Reply With Quote
Old 05-14-2011, 02:16 PM   #449
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,507
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by terry_b View Post
Well maybe my service guy is just taking better care of me than others do... but he went ahead and ordered the new PDIM module for me. I'm not sure if it is an actual TSB but he looked up the problems I was having and said it was under warranty.

I plugged in my Zune - which, by the way, has about 5000 songs - and it indexed for about 5 mins.... I started to get worried, but then it finished and was good to go! It also remembers that Random was on when I start the car up. it only does a quick index to make sure nothing changed.

DA/DX for the win!
That's good. Do us a favor then, ask him if it was a TSB that said it was under warranty, if so get that number for the rest of us
__________________
SummoneR is offline   Reply With Quote
Old 05-14-2011, 03:19 PM   #450
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,110
Quote:
Originally Posted by SummoneR View Post
That's good. Do us a favor then, ask him if it was a TSB that said it was under warranty, if so get that number for the rest of us
This is your chance to be a hero, terry_b.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 128 12-11-2014 12:58 AM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 03:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-12-2010 12:13 AM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 04:42 PM


All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.