Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 02-25-2011, 02:27 PM   #281
nferno
nferno SSLS3
 
nferno's Avatar
 
Drives: 2011 2SS/RS IOM
Join Date: Oct 2010
Location: SE MAss
Posts: 137
maybe da is the hw version for 2010 models, mine is an 11 do not know if it would be different? but mine is db/db and it works great
nferno is offline   Reply With Quote
Old 02-25-2011, 02:43 PM   #282
shiftz33
 
shiftz33's Avatar
 
Drives: SS Sedan, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 332
Quote:
Originally Posted by slick rick View Post
I understand what that post explains (I believe).

I agree the current PDIM kit comes with P/N 20927509 which has HW ID/SW ID = DA/DX. That's what I installed in my car about three weeks ago.

That post (at least to me) does not fully explain whether P/N 20927509 DA/DX is the new design or not. That post is very good in showing what HW/SW ids are associated with each part number.

I might also state I've not had any problems with P/N 20927509 PDIM and my iPhone 3G (iOS 3.1.2).

What the part's guy I've been working with has stated, that all of the PDIM kit inventory was cleared and any newly shipped and installed PDIM kit will have the "new" design PDIM in it, but as we've seen it has P/N 20927509 DA/DX.

Does any "HW ID" starting with "D.." mean it's the new design (2nd generation) PDIM?

HW IDs:

C.. = Original design (1st generation PDIM)
DA = Only works with 2010 Camaros (2nd generation PDIM???)
DB = Meant for 2011 Camaros but seems to work on 2010 Camaros (2nd generation PDIM)
__________________
15 Chevy SS | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid

Last edited by shiftz33; 02-25-2011 at 06:03 PM.
shiftz33 is offline   Reply With Quote
Old 02-25-2011, 08:52 PM   #283
bigwayne3000

 
Drives: 2011 Camaro LS
Join Date: Sep 2008
Location: NJ
Posts: 1,822
Whats the difference between the versions? Anything or is it just a case of people wanting the latest version just to have it? I have an LS and will be buying the PDIM and also wheel controls soon to put into my car.
bigwayne3000 is offline   Reply With Quote
Old 02-25-2011, 10:30 PM   #284
Gene Culley
Account Suspended
 
Drives: 2013 SS
Join Date: Dec 2009
Location: Boyertown, PA
Posts: 1,374
Smile

Quote:
Originally Posted by shiftz33 View Post
That post (at least to me) does not fully explain whether P/N 20927509 DA/DX is the new design or not. That post is very good in showing what HW/SW ids are associated with each part number.
I did explain this in the post. The 20927509 is not the latest version/design. I do not know the differences in the versions and designs.
Gene Culley is offline   Reply With Quote
Old 02-28-2011, 03:59 PM   #285
Papa T
 
Papa T's Avatar
 
Drives: 2011 2LT RJT, 6A, 19" polished
Join Date: Jul 2010
Location: Vermont
Posts: 747
Quote:
Originally Posted by TAG UR IT View Post
Papa, just plug in your USB and then push in the menu button on the right and hold it. It'll tell you which version you have....not which part number, but which version.
Great, thanks, I will give that a try tonight.
__________________
Papa T is offline   Reply With Quote
Old 02-28-2011, 04:40 PM   #286
sting808

 
Drives: 2010 SS RS
Join Date: Apr 2009
Location: Honolulu, Hawaii
Posts: 933
Sorry, but haven't followed the entire thread.

Does DA/DX or DB/DB fix the static on iPod Classics? Seems to go away with disconnecting and reconnecting USB cable. GM put out a TSB on this, yet?
sting808 is offline   Reply With Quote
Old 02-28-2011, 06:50 PM   #287
dlmxyz
 
dlmxyz's Avatar
 
Drives: 2011 Convertible 2LT RS
Join Date: Nov 2010
Location: Maryland
Posts: 19
Just got my 2011 and can't get any of 10 different ipods to work, keep getting message: no data found, safe to disconnect device... ANy ideas?
dlmxyz is offline   Reply With Quote
Old 02-28-2011, 10:33 PM   #288
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,569
Quote:
Originally Posted by dlmxyz View Post
Just got my 2011 and can't get any of 10 different ipods to work, keep getting message: no data found, safe to disconnect device... ANy ideas?
Make sure you have version DB DB and if you don't, get your butt back into the dealership and get them to fix it!
TAG UR IT is offline   Reply With Quote
Old 03-03-2011, 02:35 PM   #289
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,307
OK, I have been following the PDIM threads for a while. I am taking my car in for NY Inspection, so I am going to have them, hopefully, change out the PDIM or at least order the new one. There are times where my iPhone 4, my G/F's iPhone 3GS, an iPod will work and then there are times it just won't work at all. One afternoon, it totally locked up. I mean, no matter what device I plugged in, it would not see it. Weird. Took a few hours of not plugging anything into the USB port before it would see any device again. My question is, does anyone know what PDIM version they might replace mine with? Should I wait to see if the latest one that are replacing the 2011s with will go in my 2010?

Thanks
Moorepheus is offline   Reply With Quote
Old 03-03-2011, 09:17 PM   #290
Gene Culley
Account Suspended
 
Drives: 2013 SS
Join Date: Dec 2009
Location: Boyertown, PA
Posts: 1,374
Smile

Quote:
Originally Posted by Moorepheus View Post
OK, I have been following the PDIM threads for a while. I am taking my car in for NY Inspection, so I am going to have them, hopefully, change out the PDIM or at least order the new one. There are times where my iPhone 4, my G/F's iPhone 3GS, an iPod will work and then there are times it just won't work at all. One afternoon, it totally locked up. I mean, no matter what device I plugged in, it would not see it. Weird. Took a few hours of not plugging anything into the USB port before it would see any device again. My question is, does anyone know what PDIM version they might replace mine with? Should I wait to see if the latest one that are replacing the 2011s with will go in my 2010?

Thanks
You need the 2011 version, but it will kick back on a warranty claim for the 2010 model. If you want the 2011 version you will have to pay for it.
Gene Culley is offline   Reply With Quote
Old 03-03-2011, 10:50 PM   #291
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,569
Quote:
Originally Posted by Gene Culley View Post
You need the 2011 version, but it will kick back on a warranty claim for the 2010 model. If you want the 2011 version you will have to pay for it.
Mine was taken care of under warranty. I had to push a little, but my guys are good guys. Took care of me.
TAG UR IT is offline   Reply With Quote
Old 03-04-2011, 01:39 PM   #292
shazam
 
Drives: IOM/IOM 2LT
Join Date: Feb 2010
Location: Toronto
Posts: 44
Just got my car back 5 min ago with db/db

Didn't get a chance to really play with it, but I have a 2010 and I was also able to get the db/db installed under warranty. There was a fiasco with GM cancelling the order, but be nice to your service advisor and they will take care of you.

Ping me if your in Toronto and I can send you to my guy at New Roads Chevy if you're not having luck at other places.
shazam is offline   Reply With Quote
Old 03-04-2011, 05:57 PM   #293
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Still no TSB?
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 03-04-2011, 07:09 PM   #294
Papa T
 
Papa T's Avatar
 
Drives: 2011 2LT RJT, 6A, 19" polished
Join Date: Jul 2010
Location: Vermont
Posts: 747
Quote:
Originally Posted by TAG UR IT View Post
Papa, just plug in your USB and then push in the menu button on the right and hold it. It'll tell you which version you have....not which part number, but which version.
OK I checked the other night:
  • 2011 2LT
  • Factory ordered
  • Delivered at the begining of Sept 2010
    • CC
    • CE
I have had no issues that I am aware of.
I have used a USB drive, iPod touch (4th gen), and a Droid X, all work well.

So is there a reason to upgrade??

Thanks
__________________
Papa T is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 140 07-18-2016 07:16 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.