Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 04-22-2011, 11:10 PM   #392
Gene Culley
Account Suspended
 
Drives: 2013 SS
Join Date: Dec 2009
Location: Boyertown, PA
Posts: 1,374
Smile

Quote:
Originally Posted by trm0002 View Post
And......... Done. Confirmation # xxx80611

Nice to have respectable vendors here that you don't think twice about ordering from.
.
.
So now I actually can ask... Ship mine yet?
Thanks for your business. Please send me an email or give me a call and I'll check on your order for you.
Gene Culley is offline   Reply With Quote
Old 04-23-2011, 07:32 AM   #393
DisneyEngineer
 
Drives: 2011 Camaro 2SS/RS
Join Date: Dec 2010
Location: Orlando, FL
Posts: 3
Ok so I'm completely baffled by this. I had the PDIM module my 2011 replaced under warranty in December 2010 and after replacement it showed DA/DX. After still having issues I decided to buy part number 20985421 because I was tired of the multiple trips to the dealer. I received the part yesterday and installed it and guess what the module in my car that was showing DA/DX had part number 20985421 on it as well. I still installed the one I had just received and amazingly enough it now shows DB/DB and the indexing is improved and shuffle on/off is now available. Can anyone explain why the same part number would have a different hardware version? The markings are identical expect for the last 2 digits of what I'm guessing is the serial number.
DisneyEngineer is offline   Reply With Quote
Old 04-23-2011, 12:45 PM   #394
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by DisneyEngineer View Post
Can anyone explain why the same part number would have a different hardware version? The markings are identical expect for the last 2 digits of what I'm guessing is the serial number.
I can only guess that the earlier serial numbers were programmed with the old software. They probably upgraded the software without making any physical changes to the PDIM, hence the part number remained unchanged.

Just a guess.

At any rate, congratulations on solving your issues. It certainly makes using the USB port much more enjoyable, doesn't it?
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 04-23-2011, 12:59 PM   #395
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
Now I am confused. I have a 2011 made in Aug and the codes are as follows:
Holding the Menu/Select button causes
HW ID: CC
SW ID: CE
to be displayed.

My software was updated about a month back so it should be up to date. But neither start with a "D".

Are the codes different for the 2010 and 2011s?
cmore is offline   Reply With Quote
Old 04-23-2011, 01:14 PM   #396
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by cmore View Post
My software was updated about a month back so it should be up to date. But neither start with a "D".
That's because you have an earlier PDIM (even though your car is a 2011). Updating the software in the old PDIMs will not bump you up to the "D" codes.

You need a new PDIM.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 04-23-2011, 01:16 PM   #397
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by cmore View Post
Are the codes different for the 2010 and 2011s?
No.

The good news for you is that you have a 2011. If you're having USB issues, all you have to do is take it to the dealer to have your PDIM upgraded under warranty.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 04-23-2011, 02:59 PM   #398
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
It that is true, I wonder why they did not update the PDIM when I took it in last month? The software update did seem to fix the issues I had. Don't know if I need to ask for an updated PDIM.
cmore is offline   Reply With Quote
Old 04-23-2011, 03:21 PM   #399
MARINE1991


 
MARINE1991's Avatar
 
Drives: COTW 8/29/11 2010 CAMARO
Join Date: Jul 2009
Location: HOMELESS
Posts: 10,031
I just called the dealership and they said there was not new software or hardware for the PDIM and had no idea what I was talking about. They were like you can talk to the parts dept, as I was it covered under warrenty and they said no.. Great, lucky I dont only get problems once in a while.. they also said they checked GM to see if there was any bulletin on it and they said they could not find anything....
MARINE1991 is offline   Reply With Quote
Old 04-23-2011, 04:20 PM   #400
MARINE1991


 
MARINE1991's Avatar
 
Drives: COTW 8/29/11 2010 CAMARO
Join Date: Jul 2009
Location: HOMELESS
Posts: 10,031
I am willing to just buy the new part, everyone says plug and play??? I dont even know where it is located?? looked on Utube and the site to figure out how to install, but can not find anything on the install of this part.. can someone post a link or PM me.. Thanks
MARINE1991 is offline   Reply With Quote
Old 04-23-2011, 05:17 PM   #401
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by MARINE1991 View Post
I am willing to just buy the new part, everyone says plug and play??? I dont even know where it is located?? looked on Utube and the site to figure out how to install, but can not find anything on the install of this part.. can someone post a link or PM me.. Thanks
It's in the center console. Go to post #385 on the previous page.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 04-23-2011, 05:19 PM   #402
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,490
Quote:
Originally Posted by MARINE1991 View Post
I am willing to just buy the new part, everyone says plug and play??? I dont even know where it is located?? looked on Utube and the site to figure out how to install, but can not find anything on the install of this part.. can someone post a link or PM me.. Thanks
http://www.camaro5.com/forums/showthread.php?t=77662
__________________
slick rick is offline   Reply With Quote
Old 04-23-2011, 05:56 PM   #403
MARINE1991


 
MARINE1991's Avatar
 
Drives: COTW 8/29/11 2010 CAMARO
Join Date: Jul 2009
Location: HOMELESS
Posts: 10,031
Quote:
Originally Posted by kmcd View Post
It's in the center console. Go to post #385 on the previous page.
Quote:
Originally Posted by slick rick View Post
Thanks for the response... thats plug and play... I dont think I could do it, without messing it up... thanks again for your responses..
MARINE1991 is offline   Reply With Quote
Old 04-23-2011, 06:16 PM   #404
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by MARINE1991 View Post
Thanks for the response... thats plug and play... I dont think I could do it, without messing it up... thanks again for your responses..
You can field strip an M16. I'm pretty sure you can install that PDIM.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 04-26-2011, 01:22 PM   #405
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,276
Send a message via Yahoo to SummoneR
I am dumb founded. I could not use my iPhone 3G with the USB at all right. I just upgraded to a iPhone 4 because the 3G just stopped working period. Anyway the 4 works just fine... Ahhh haaa lame.
__________________
SummoneR is offline   Reply With Quote
Old 04-26-2011, 06:14 PM   #406
spurscar
 
spurscar's Avatar
 
Drives: 2011 CGM 2SS/RS A6
Join Date: Sep 2010
Location: Columbia, SC
Posts: 310
It's a beautiful thing.

Just picked the car up from the dealer - invoice says Module part # 22797218.

Car reports version DB/DD.

Random on USB is remembered even after the car is shut off (and exited) and then
turned back on. Very nice.

Now to work on stopping the "Menu -> scroll down, scroll down, Select, Back" muscle
memory every time I get in the car, haha.
__________________
spurscar is offline   Reply With Quote
Old 04-26-2011, 10:47 PM   #407
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,193
My 20985421 for my 2010 got delivered today...I'll be installing it myself this weekend. No time to tear the console apart between now and then, have to tune a different 2010 (a 2SS M6 that just got cammed) and a Dmax truck...both this week after work.
MikeOD is offline   Reply With Quote
Old 04-26-2011, 11:40 PM   #408
trm0002
VIN #2G1FT1EW6A9100074
 
trm0002's Avatar
 
Drives: 2010 CAMARO 2SS/RS RJT VIN 00074
Join Date: Oct 2008
Location: Buffalo,NY 'burbs
Posts: 4,204
Send a message via AIM to trm0002
Quote:
Originally Posted by MikeOD View Post
My 20985421 for my 2010 got delivered today...I'll be installing it myself this weekend. No time to tear the console apart between now and then, have to tune a different 2010 (a 2SS M6 that just got cammed) and a Dmax truck...both this week after work.
Dude- seriously- if you can't do the swap in 30 minutes including taking a dump and drinking a beer, you're doing something really wrong. Trust me when I tell you it's not that involved and no real big deal. Find the time and get it done.
__________________
trm0002 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 134 06-18-2015 05:30 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 03:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-12-2010 12:13 AM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 04:42 PM


All times are GMT -5. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.