Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 09-01-2011, 10:06 AM   #801
Orange2010SS
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Cary, NC
Posts: 148
Just got back from Hendrick Chevy in Cary, NC. My settings before they looked were CC/CD. After an hour wait they said I'm all set, I asked if they swapped out the module and they said nope...just needed to update software and you're all set. I checked and now I'm CC/CE. It fixed the RANDOM problem, but the radio still doesn't remember what folder it was in on playback. I called them back and explained that they mis-read PI0055B and step 6 says to REPLACE the PDIM if the HARDWARE is Cx which is what I have. They apologized for the confusion and ordered me part 22797218 She asked how I knew about the bulletin and part number and I said online @ Camaro5.com and she thought that was cool. Here's hoping the part arrives soon, although this is a Holiday weekend.
Orange2010SS is offline   Reply With Quote
Old 09-01-2011, 10:34 AM   #802
chadman
 
Drives: 2011 2SS
Join Date: Mar 2011
Location: St. Louis
Posts: 22
That's the part they put in my car, but its still now working. Now I even have an issue with it seeing my thumb drive. Before I never had that issue. I need try another thumb drive.
__________________

Chad
2011 Camaro 2SS
Edelbrock Super Charger
chadman is offline   Reply With Quote
Old 09-01-2011, 04:23 PM   #803
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 653
CRAP!

I just got off the phone with my service guy...he ordered 20927509! it's scheduled to be put in tomorrow!

Now what do I do?
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-01-2011, 04:34 PM   #804
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 628
I would tell them that will not fix the issue. The same thing happened to me and I had to go back again and complain to the manager/owner to get something done. They are NOT following the instructions in PI0055B.

I just don't understand what is going on with this issue. GM is causing a lot of wasted time and trouble for the dealers and owners.:(
cmore is offline   Reply With Quote
Old 09-01-2011, 06:10 PM   #805
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,882
Quote:
Originally Posted by TIE FIGHTR View Post
CRAP!

I just got off the phone with my service guy...he ordered 20927509! it's scheduled to be put in tomorrow!

Now what do I do?
call them back up FAST!!! and tell them DO NOT INSTALL IT!!! as it will NOT fix everything....you will end up with DB/DB....and there in NOT an available software upgrade to DD......they MUST install the 22797218 to get latest and greatest DB/DD.
__________________
Sir Nuke is offline   Reply With Quote
Old 09-01-2011, 06:13 PM   #806
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,882
Quote:
Originally Posted by TIE FIGHTR View Post
CRAP!

I just got off the phone with my service guy...he ordered 20927509! it's scheduled to be put in tomorrow!

Now what do I do?
ya see Tie.....had you been able to go to our meeting.....you would have had the TSB in hand that has the CORRECT P/N IN BIG A$$ NUMBERS across the top of the first page.
__________________
Sir Nuke is offline   Reply With Quote
Old 09-01-2011, 06:14 PM   #807
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,038
Nothing against any of you, but I will be glad to leave this post forever after tomorrow.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
Old 09-01-2011, 06:15 PM   #808
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,882
and if they have to order it.....they CAN get it overnight out of Dallas....as there were 10 at the warehouse a week ago, that is EXACTLY what my dealer did for me..
__________________
Sir Nuke is offline   Reply With Quote
Old 09-02-2011, 07:10 AM   #809
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 653
Nuke, you have the TSB scanned? Maybe I can e-mail it to him!

I'm still down in Brazil, no way to go talk to him, and Jeff hasn't responded to my PM yet.
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-02-2011, 07:47 AM   #810
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 653
Quote:
Originally Posted by Sir Nuke View Post
ya see Tie.....had you been able to go to our meeting.....you would have had the TSB in hand that has the CORRECT P/N IN BIG A$$ NUMBERS across the top of the first page.
hmmm....HTCC meeting or Rio de Janeiro....

__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-02-2011, 08:17 AM   #811
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 653
ALright, I talked to my service guy again and explained that the part number he gave me was an outdated HW/SW update, that he needed to search again for Part # 22797218 before he installs anything on my car. And he needs to call me if he cant find it.

He seemed totally confused at how I knew this.

Jeff, I dropped your name into the conversation, I hope you dont mind!
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-02-2011, 11:42 AM   #812
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,882
Quote:
Originally Posted by TIE FIGHTR View Post
Nuke, you have the TSB scanned? Maybe I can e-mail it to him!

I'm still down in Brazil, no way to go talk to him, and Jeff hasn't responded to my PM yet.
AS YOU ALREADY KNOW.....YES I DO....and its in the mail to you as I type.

Quote:
Originally Posted by TIE FIGHTR View Post
hmmm....HTCC meeting or Rio de Janeiro....

OH MAN THAT SOUNDS A HELL OF AN IDEA!!! hmmmm now just how are we going to get everybody down there....lol I bet the GUYS will want to go for sure!!!!!
__________________
Sir Nuke is offline   Reply With Quote
Old 09-02-2011, 01:13 PM   #813
chadman
 
Drives: 2011 2SS
Join Date: Mar 2011
Location: St. Louis
Posts: 22
Quote:
Originally Posted by chadman View Post
That's the part they put in my car, but its still now working. Now I even have an issue with it seeing my thumb drive. Before I never had that issue. I need try another thumb drive.
Ok, I have it working! I kept having an issue with it seeing my thumb drive after the new part was put in. I would remove the thumb drive, play 2-3 songs, and it would no longer see the drive. I put in a new thumb drive and then reinserted the old drive. It now works great! It does still index when the car starts, but finishes much faster. I can also access the menu and change songs now with the new part. Looks like the part #22797218 did the trick.
__________________

Chad
2011 Camaro 2SS
Edelbrock Super Charger
chadman is offline   Reply With Quote
Old 09-02-2011, 01:15 PM   #814
VaderSS
 
VaderSS's Avatar
 
Drives: 2010 SS/RS 6sp
Join Date: May 2011
Location: Olathe
Posts: 169
My "new" pdim module was installed yesterday. I checked the versions and discovered HW = DA, SW = DX

I don't think these are the most recent releases.....and I've already had the ipod connectivity drop in the one day since I've picked up the car. Sheesh.
VaderSS is offline   Reply With Quote
Old 09-02-2011, 01:23 PM   #815
chadman
 
Drives: 2011 2SS
Join Date: Mar 2011
Location: St. Louis
Posts: 22
Quote:
Originally Posted by VaderSS View Post
My "new" pdim module was installed yesterday. I checked the versions and discovered HW = DA, SW = DX

I don't think these are the most recent releases.....and I've already had the ipod connectivity drop in the one day since I've picked up the car. Sheesh.

I was under the understanding that part 22797218 already had the correct software.
__________________

Chad
2011 Camaro 2SS
Edelbrock Super Charger
chadman is offline   Reply With Quote
Old 09-02-2011, 01:30 PM   #816
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 628
Quote:
Originally Posted by chadman View Post
I was under the understanding that part 22797218 already had the correct software.
It does (At lease it is DB/DD, there may be a even newer one out) the DA/DX is one version back and comes on 20927509 module.
cmore is offline   Reply With Quote
Old 09-02-2011, 01:50 PM   #817
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,153
I have DB/DB (at least I think it's DB/DB...if my flight ever takes off and lands in Providence I'll check again) in my Camaro after replacing the module myself a while ago...once in a while I get static noise from my iPod...can I update it to DD myself if I have a friend with a Tech 2 and access to the GM TIS system?
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
Old 09-02-2011, 02:56 PM   #818
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,038
Sitting here at the dealership, hoping for the best.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
Old 09-02-2011, 04:08 PM   #819
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 653
Quote:
Originally Posted by cmore View Post
It does (At lease it is DB/DD, there may be a even newer one out) the DA/DX is one version back and comes on 20927509 module.
and my service rep failed!

They installed P/N 20927509 anyway.

HE told me that he could not find the part number and that this was the only part number he was authorized to install on my car according to PI055B.

But Jeff just contacted me back on PM, so let's see if he can help me straighten this out.

Parkway Chevrolet just lost my business, convenient location or not. They are not even going to change my oil any more.
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-02-2011, 04:14 PM   #820
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,038
Plugged my zune in and nothing. It wont even charge now.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
Old 09-02-2011, 04:19 PM   #821
copper3000
(aka) Troy & Maria
 
copper3000's Avatar
 
Drives: 2SS/RS 6M CGM/Black Stripes w GE
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 1,294
How can the service reps representing Chevrolet be so clueless? Isn't it their jobs to know how to fix our cars and be up on all the newest changes? This is so rediculous...
__________________

Last edited by copper3000; 09-02-2011 at 05:02 PM.
copper3000 is offline   Reply With Quote
Old 09-02-2011, 04:44 PM   #822
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,882
Quote:
Originally Posted by TIE FIGHTR View Post
and my service rep failed!

They installed P/N 20927509 anyway.

HE told me that he could not find the part number and that this was the only part number he was authorized to install on my car according to PI055B.

But Jeff just contacted me back on PM, so let's see if he can help me straighten this out.

Parkway Chevrolet just lost my business, convenient location or not. They are not even going to change my oil any more.
Tie.....sorry to here this.....but now that they screwed you, you will most likely have a battle on your hands with your dealership. hopefully Jeff can help you out. OBVIOUSLY the Service Mgr has their head up his you know where.

and I got to tell you, when you get home, I would walk into your dealership and POLITELY ask to speak to the OWNER. Tell him how dissappointed you are with the service you have been given, then tell him what has happened, that you had gone so far as to do the Service Departments job for them by suppling them all the documention and part numbers required to get the job done RIGHT the first time. and see what he has to say. I would have a copy of the TSB when you go to see him as well. IF he truely values you as a customer, he will make it right, and fast. IF NOT....then tell him EXACTLY waht you think of him and his dealership....anjf if it were me....I would do that last part so that ANYONE and EVERYONE in the dealerships showroom could hear.
__________________
Sir Nuke is offline   Reply With Quote
Old 09-02-2011, 04:44 PM   #823
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 628
Quote:
Originally Posted by copper3000 View Post
How can the service reps representing be so clueless? Isn't it their jobs to know how to fix our cars and be up on all the newest changes? This is so rediculous...
cmore is offline   Reply With Quote
Old 09-02-2011, 04:49 PM   #824
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,038
Plugged it into another car with DB/DB and it worked fine, so its not my player. If the part was DOA wouldn't the computer tell them when they have it hooked up.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
Old 09-02-2011, 06:41 PM   #825
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,038
Well it has been real guys. Turns out the connection to the usb port was loose. Fixed that and no im DB/DD. Indexed my entire library in about 10 seconds. And it remembers now. Also it connects as a zune now instead of as a plays for sure device. One little issue is a half second pause skip not sure what. It seems to do it once a song. I can live with that.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 126 06-05-2014 04:04 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.