Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 11-07-2010, 07:14 AM   #101
greenrail
Comic Curmudgeon
 
greenrail's Avatar
 
Drives: 2010 Camaro 2SS-2010 VW CC Sport
Join Date: Mar 2008
Location: Near Chicago, IL
Posts: 2,396
Quote:
Originally Posted by KeepItGreasey View Post
Maybe the forum rules should be amended to include "No discussions of Apple vs Microsoft"

All the nerds will get upset
Probably!
__________________
Member Illinois Camaro Club
His Name is Rosie - "Speak Softly and Carry a Big Stick!" - If you know who said that, then you know the genesis of his name.
greenrail is offline   Reply With Quote
Old 11-07-2010, 07:45 PM   #102
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
No update yet, I meant to speak with Cheryl at SEMA but didnt get a chance. Will inquire when i go back to work on Tuesday.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-15-2010, 01:28 PM   #103
magicsnare
 
magicsnare's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: Nov 2010
Location: Jacksonville, FL
Posts: 1
Any word yet?
magicsnare is offline   Reply With Quote
Old 11-15-2010, 01:36 PM   #104
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Sent an email out this morning, will report back when I hear something. Sorry for the delay guys.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-18-2010, 03:28 PM   #105
SSPooler2010
 
Drives: 2010 2SS Chevy Camaro
Join Date: Jul 2009
Location: Iowa
Posts: 47
I would love to have my USB issues fixed, I have been fighting with the dealership, GM Customer Care, GM Executive Office and GM legal for over a year now. Originally the problem was acknowledged and they printed something off the bulletins for me about all of the GM vehicles having USB problems but the yahoo in legal is telling me that there are NO problems that GM is aware of with the USB. I am sick of the run around the lies and them not following through.

In April Liano Saulcedo of GM executive offices told me that I would just have to be patient and that the engineers were working diligently to rectify the problem but that I needed to understand that USB technology is new (maybe to GM) and that they should have a fix in Mid July. Well that date comes and go and I am given 2-3 more dates and still the problem is not fixed. Please be patient they say we will take care of the problem and you will be compensated for all of the problems that you have had (USB was only one, we had navigation issues and Airbag issues). Well I have now owned the car since September 19,2009 took it in the shop within the first two weeks and I cant even tell you how many times the car has been in the shop at this point. USB still not fixed, never been compensated anything and all I get is the run around.

This car, the dealership and GM has been one headache after another and a HUGE disappointment.
SSPooler2010 is offline   Reply With Quote
Old 11-18-2010, 03:30 PM   #106
SSPooler2010
 
Drives: 2010 2SS Chevy Camaro
Join Date: Jul 2009
Location: Iowa
Posts: 47
BTW in a 30 period my car was in the shop for 9 days and that is just one of the many times it was in the shop
SSPooler2010 is offline   Reply With Quote
Old 11-18-2010, 03:49 PM   #107
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
I've been talking back and forth with Cheryl, the Camaro Product Manager. She took this issue to the engineers, so it will hopefully be fixed for good here shortly.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-18-2010, 03:52 PM   #108
Tysen


 
Tysen's Avatar
 
Drives: 2011 RJT 2SS/RS M6
Join Date: Oct 2009
Location: TN
Posts: 2,356
Quote:
Originally Posted by SDCamaro10 View Post
2010 model.



when you have the phone connected via USB, push and hold the menu button on the radio and after a few seconds you will see the HW: xx and SW: xx. The CC/CE is the old version.

How do you check the version without a phone?
__________________
"I'm a man who discovered the wheel, and built the Eiffel Tower out of metal and brawn! That's what kind of man I am." - Ron Burgundy
My build thread
Tysen is online now   Reply With Quote
Old 11-18-2010, 03:56 PM   #109
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by Tysen View Post
How do you check the version without a phone?
try pushing and holding the menu button. I dont think i ever tried, while the phone was not attached, so maybe it works without it too.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-18-2010, 04:05 PM   #110
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,464
Quote:
Originally Posted by Tysen View Post
How do you check the version without a phone?
You need a USB device connected: USB drive, iPod, Zune, etc
__________________
slick rick is offline   Reply With Quote
Old 11-18-2010, 04:06 PM   #111
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by slick rick View Post
You need a USB device connected: USB drive, iPod, Zune, etc
There ya have it.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-18-2010, 04:12 PM   #112
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
I Dedicate This One To...



__________________
KeepItGreasey is offline   Reply With Quote
Old 11-18-2010, 04:29 PM   #113
rally yellow ss rs
 
rally yellow ss rs's Avatar
 
Drives: 2010 Rally Yellow 2SS RS
Join Date: Oct 2010
Location: Savannah, Ga
Posts: 452
I just figured out how to fix it....can't believe I didnt think about this earlier. Just did it and all is right as rain, and mine was at the point where it just repeatedle always said no ipod connected. I was just out there with a last attempt at it, I disconnected my hdmi cord. I reset my Ipod as if it was locked up. I reconnected the hdmi cord and wolla! Its all perfect now. I was so mad before and now its perfect. I advise everyone do this and see if everything is good. Let me know please, because all thou mine is fixed now...I will still wanna address it with GM.
rally yellow ss rs is offline   Reply With Quote
Old 11-18-2010, 04:38 PM   #114
burntOmaro
Bye Bye GD
 
burntOmaro's Avatar
 
Drives: 2015 AGM SS (Everyday=1 day closer)
Join Date: Oct 2010
Location: San Antonio
Posts: 176
Quote:
Originally Posted by rally yellow ss rs View Post
I just figured out how to fix it....can't believe I didnt think about this earlier. Just did it and all is right as rain, and mine was at the point where it just repeatedle always said no ipod connected. I was just out there with a last attempt at it, I disconnected my hdmi cord. I reset my Ipod as if it was locked up. I reconnected the hdmi cord and wolla! Its all perfect now. I was so mad before and now its perfect. I advise everyone do this and see if everything is good. Let me know please, because all thou mine is fixed now...I will still wanna address it with GM.
This used to work for me... along with turning off the car and removing the key and then crankin her back up. Then it just quit working all together. Just warning you... It may have worked this time but you may still have a problems down the road.
__________________

2010 CGM 2SS RS. Atomic Orange Metallic Stripes. Corsa Cat-Back. MGW Short-Throw. H&R Springs. AAC Halo/Fogs. 20" Havoc Wheels. SRP Pedals. RX Catch Can. Kicker L7 & Amp in Subthump Stealth. Garys Custom Fenders. Roto-Fab CAI. Pfadt Trailing Arms.
burntOmaro is offline   Reply With Quote
Old 11-18-2010, 04:48 PM   #115
rally yellow ss rs
 
rally yellow ss rs's Avatar
 
Drives: 2010 Rally Yellow 2SS RS
Join Date: Oct 2010
Location: Savannah, Ga
Posts: 452
the turning the car off, pulling the fuse, reset battery, etc didnt work at all. This did.
rally yellow ss rs is offline   Reply With Quote
Old 11-18-2010, 04:49 PM   #116
rally yellow ss rs
 
rally yellow ss rs's Avatar
 
Drives: 2010 Rally Yellow 2SS RS
Join Date: Oct 2010
Location: Savannah, Ga
Posts: 452
I think I know what happened...Do you ever go thru your list to pick a song by using the ipod? It doesnt like that. It wants you to only use the steering wheel/ radio controls to do it. It freaks out when u take it out of its zombie mode being controlled by the radio. Its the only thing I did to make it be stupid in the first place.
rally yellow ss rs is offline   Reply With Quote
Old 11-18-2010, 04:57 PM   #117
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Resetting the ipod has been listed several times already. sometimes it works, sometimes it doesnt. I actually tried it several times to help with my issues but it hasnt helped at all. Glad you figured out what was going on with yours.

Meanwhile, for the rest of us with different issues.. new hardware is being developed, and a service bulletin will be issued once it goes in to production. Still waiting to hear back.
__________________
SDCamaro10 is offline   Reply With Quote
Old 11-19-2010, 07:45 PM   #118
rally yellow ss rs
 
rally yellow ss rs's Avatar
 
Drives: 2010 Rally Yellow 2SS RS
Join Date: Oct 2010
Location: Savannah, Ga
Posts: 452
After about 3 more times of starting the car after this fix, it did it again. I restarted the ipod while connected and it worked again. Its crappy it isnt a permanent fix, but glad I even have a temp fix. Why didnt GM do a little cross country drive to test all the features out to ensure quality control.
rally yellow ss rs is offline   Reply With Quote
Old 12-01-2010, 09:00 AM   #119
Zakath
Nefarious
 
Zakath's Avatar
 
Drives: 2010 CGM 2SS/RS
Join Date: Nov 2009
Location: Phoenix,AZ
Posts: 61
Any news on a service bulletin for this?
Zakath is offline   Reply With Quote
Old 12-08-2010, 03:32 PM   #120
2010CamRS
 
2010CamRS's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: Jun 2010
Location: Orange County, CA & Tempe, AZ
Posts: 15
Has anyone had their PDIM fixed since the NEW PDIM parts became available? Or are we all still waiting for the service bulletin?
2010CamRS is offline   Reply With Quote
Old 12-08-2010, 04:18 PM   #121
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by 2010CamRS View Post
Has anyone had their PDIM fixed since the NEW PDIM parts became available? Or are we all still waiting for the service bulletin?
Alot of the dealerships are still reluctant.. I've inquired about the TSB. If it gets released, I'll post it up.
__________________
SDCamaro10 is offline   Reply With Quote
Old 12-09-2010, 01:45 PM   #122
2010CamRS
 
2010CamRS's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: Jun 2010
Location: Orange County, CA & Tempe, AZ
Posts: 15
Thanks SDCamaro10! It's much appreciated.
2010CamRS is offline   Reply With Quote
Old 12-09-2010, 02:28 PM   #123
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by 2010CamRS View Post
Thanks SDCamaro10! It's much appreciated.
__________________
SDCamaro10 is offline   Reply With Quote
Old 12-12-2010, 02:51 PM   #124
BowTie_True
 
BowTie_True's Avatar
 
Drives: 2011 1LT/RS
Join Date: Oct 2010
Location: Austin, TX
Posts: 12
@ SDCamaro10 thanks for keeping us posted.

Do we really think it is a hardware fix or can GM just push some software to address the problem? After all the USB is a standard configuration developed by Apple and accepted by general populist. I would not think GM would have missed that boat. Personally I would hope they could push it through an OnStar link and prevent the cost for both the dealerships and the customer's time.

I hope for a fix soon as I was thrilled to purchase this feature for my Zune, but let down ever since just waiting the fix. Now that my XM trial is over I am back in the lame world of commercials
BowTie_True is offline   Reply With Quote
Old 12-12-2010, 03:11 PM   #125
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by BowTie_True View Post
@ SDCamaro10 thanks for keeping us posted.

Do we really think it is a hardware fix or can GM just push some software to address the problem? After all the USB is a standard configuration developed by Apple and accepted by general populist. I would not think GM would have missed that boat. Personally I would hope they could push it through an OnStar link and prevent the cost for both the dealerships and the customer's time.

I hope for a fix soon as I was thrilled to purchase this feature for my Zune, but let down ever since just waiting the fix. Now that my XM trial is over I am back in the lame world of commercials
If the 2011 models in production already have new hardware and new software, then we are just waiting for GM to send out a "Hey! We Screwed Up! Here's How To Fix It!" bulletin. Until then, it will require that your service department go above and beyond the call of duty to fix this problem for you.

If your dealer doesn't want to touch it and keeps telling you that you have the "Most up to date software available [for your PDIM]", then you need to show the problems with your car to a manager. Then take the manager out to the sales lot and go sit in a newer model with new hardware and software and show the manager how all the problems from your car are "magically" solved.

Plug in your USB device... Press and hold the "Menu" button, and after a few seconds your HW: XX and SW: XX versions will show on the screen. Compare yours to the new car that isn't having any problems.


__________________
KeepItGreasey is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 126 06-05-2014 04:04 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.