Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 10-19-2010, 10:30 AM   #57
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Quote:
Originally Posted by Candie View Post
I have to take my 2010 in for service today. ( gas blowing out of exhaust) and would like to get my radio fixed while I am at it. Mine does some of the same things I have read here. With my ipod it will only show and play about 1/3 of the songs on it and with my iphone it will play sometimes, sometimes it will not play at all and then sometimes it will do the static thing after a few minutes. What EXACTLY do I need to tell the service guy? I read in here something about a print out? Any help would be greatly appreciated.
Well, just tell them the symptoms, static, radio disconnecting ipod etc.. Chances are they will want to see it happen in person. The print out is from TIS2WEB.

Quote:
Originally Posted by UCF w00t View Post
They can check http://tis2web.service.gm.com/tis2web/ and see it. In order to get to it...
put your vin in and click Get CAL ID
From the controller list, click PDIM and click Next
Select RPO UYE/UYI and click Next
Select 20927510 from the list and click next

Then you should see what I posted. Codeman said that dealers often refer to PDIM as "MMIM" so that may help.
Try telling the service department that your radio only indexes 2500 songs, and you need to update so you can index 10,000 songs.
__________________
SDCamaro10 is offline   Reply With Quote
Old 10-19-2010, 01:40 PM   #58
Candie
The Go Fahst Girl
 
Candie's Avatar
 
Drives: 2010 RS, 07 600rr, 09 250
Join Date: Jun 2010
Location: Houston
Posts: 121
Send a message via Yahoo to Candie
Quote:
Originally Posted by SDCamaro10 View Post
Well, just tell them the symptoms, static, radio disconnecting ipod etc.. Chances are they will want to see it happen in person. The print out is from TIS2WEB.



Try telling the service department that your radio only indexes 2500 songs, and you need to update so you can index 10,000 songs.
The dealer just picked it up! :(
__________________
CMRA Novice #904
Team Chasing Danger #91

"Go FAHST or go Home"
Candie is offline   Reply With Quote
Old 10-19-2010, 01:57 PM   #59
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 853
how do i pressure the dealer on this issue? i have CC/CE, and i have sat in my car with the service manager, shown him all the problems i'm having...... he suggests i contact GM directly and do some sort of "product review" - and i stop him right there and tell him that there is updated hardware and software to resolve some of these issues.

i show him my CC/CE version... and i show him the picture of one of the guys with DA/DX... and he just gives me a look like i'm ****in' stupid or something. then i show him the tisweb print out that describes the revised hardware, the new software, what it fixes - but he just keeps running me around in circles saying "Well you have the most up to date software for your PDIM"............. but I'm telling him that there is a NEW PDIM........ and he looks at me with a retarded expression on his face.
__________________
KeepItGreasey is offline   Reply With Quote
Old 10-19-2010, 02:28 PM   #60
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 1,122
that's when you get pissed and tell him if he doesn't do his f'n job then you're A) going elsewhere to somebody competent, and B) everybody and their brother will know what complete morons they are, especially the people up the GM corporate ladder after you finish complaining to everybody that will listen about their $hit service.

Always start off nice with these guys because usually it works out in your favor. When met with blatant ignorance, stupidity, and laziness though you have no other choice really but, to crack some skulls.
Darth Martel is offline   Reply With Quote
Old 10-19-2010, 05:15 PM   #61
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Well.. I sent the email to Cheryl at GM, talked to her this morning. shes sending this to the quality team to have it looked at and resolved. Hopefully i'll get some info afterwards on procedures to get it fixed. If i find anything out i'll start a new thread and let you all know.
__________________
SDCamaro10 is offline   Reply With Quote
Old 10-19-2010, 05:19 PM   #62
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 853
Quote:
Originally Posted by SDCamaro10 View Post
Well.. I sent the email to Cheryl at GM, talked to her this morning. shes sending this to the quality team to have it looked at and resolved. Hopefully i'll get some info afterwards on procedures to get it fixed. If i find anything out i'll start a new thread and let you all know.
let us know!

this is horseshit..... the PDIM is a big selling point and it hasn't worked properly since day one. we don't even get the choice of an in-dash 6 CD changer. the USB interface is the feature that sold me on this "upgrade", and it hasn't performed like it's supposed to for the past 16 months that i've had my car.
__________________
KeepItGreasey is offline   Reply With Quote
Old 10-20-2010, 11:31 AM   #63
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Got word today

I heard back this morning. Here is a segment of the email received. This is VERY credible information(Cheryl Pilcher from GM), so expect some real results sometime in the future. I put a note in my calender to check back in 2 weeks

"Got a note back... The latest hardware and software should start production soon. As soon as the new PDIM is available, a service bulletin will be written."

As soon as I get word about production, and service bulletin numbers, i'll post immediately for everyone to take some action and stick it to your dealers. Hope this helps everyone.
__________________

Last edited by SDCamaro10; 10-20-2010 at 11:32 AM. Reason: typo
SDCamaro10 is offline   Reply With Quote
Old 10-20-2010, 12:10 PM   #64
Rizzo
 
Drives: 2012 Camaro ZL-1 SIM
Join Date: Sep 2008
Location: San Antonio, TX
Posts: 453
Quote:
Originally Posted by SDCamaro10 View Post
As soon as I get word about production, and service bulletin numbers, i'll post immediately for everyone to take some action and stick it to your dealers. Hope this helps everyone.
Awesome

Please update the group once the Service Bulletin is issued.

Thanks for helping pursue this annoyance!
Rizzo is offline   Reply With Quote
Old 10-20-2010, 12:44 PM   #65
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Quote:
Originally Posted by Rizzo View Post
Awesome

Please update the group once the Service Bulletin is issued.

Thanks for helping pursue this annoyance!
No prob! Im really grateful that Cheryl is helping me/us with this. The GM faculty really do care about us, and do listen to us when we voice our concerns.

This annoyance is extremely annoying. Mine is having so many issues that I just use the aux port now and plug in the 1/4mm jack in to the phone/mp3 player. I dont even use the USB anymore.
__________________
SDCamaro10 is offline   Reply With Quote
Old 10-20-2010, 01:26 PM   #66
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,618
Well done, SDCamaro!!!
__________________
Iwantone2 is offline   Reply With Quote
Old 10-20-2010, 06:24 PM   #67
BowTie_True
 
BowTie_True's Avatar
 
Drives: 2011 1LT/RS
Join Date: Oct 2010
Location: Austin, TX
Posts: 12
Thank you SDCamaro10. I too have been having issues with the USB port and it was a selling point to me on the upgrade. Besides my Mustang buddies are starting to tease me about it. I hope a quick firmware upgrade can fix this.
BowTie_True is offline   Reply With Quote
Old 10-20-2010, 06:38 PM   #68
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 853
Quote:
Originally Posted by BowTie_True View Post
Thank you SDCamaro10. I too have been having issues with the USB port and it was a selling point to me on the upgrade. Besides my Mustang buddies are starting to tease me about it. I hope a quick firmware upgrade can fix this.


GM came late to the USB/MP3 party

every other aftermarket USB interface that i've used has worked perfectly... and it's what i expected to find in this $40,000 Camaro.

i expected to have to mess around with it, figure out how it works, and figure out how i'd have to organize all my music..... NOT to go to the dealer every few weeks with a laundry list of problems that i've been having with it.

i can't wait for this TSB to be released... we'll all see it before my dealer does, no doubt.
__________________
KeepItGreasey is offline   Reply With Quote
Old 10-21-2010, 10:16 AM   #69
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma City
Posts: 1,556
This is really strange and I probably shouldnt type this - knock on wood - I have CC/CE and use a USB stick and at other times used a new iPOD. I never had any issues at all. I dont get it. I also use my bluetooth all the time. Maybe I am missing something. The only thing I dont like is if I am listening to the radio, get out of the car, get back in, it defaults to my iPOD all the time instead of the source I was last listening to.
__________________
APEX catch can, ROTOFAB, noweeds. Kooks 2" LT headers. BMR 1" drop to be installed
cybercoaster is offline   Reply With Quote
Old 10-21-2010, 11:31 AM   #70
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Quote:
Originally Posted by cybercoaster View Post
This is really strange and I probably shouldnt type this - knock on wood - I have CC/CE and use a USB stick and at other times used a new iPOD. I never had any issues at all. I dont get it. I also use my bluetooth all the time. Maybe I am missing something. The only thing I dont like is if I am listening to the radio, get out of the car, get back in, it defaults to my iPOD all the time instead of the source I was last listening to.
Fortunately not everyone experiences these issues. looks like you are one of the lucky ones.
__________________
SDCamaro10 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 139 05-27-2016 05:54 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.