Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 12-21-2010, 10:54 PM   #137
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
Quote:
Originally Posted by DisneyEngineer View Post
After 3 trips to the dealership this month I finally got my PDIM module upgraded to the latest revision, DA/DX. Even though my car is a 2011 and I got it in Aug it had CC/CE and the popping occurred every min or so. Originally they were going to replace it with the same type from another car but GM TAC had them check the wiring harness for a short first. I tell you it was a little unnerving seeing my dash torn apart to check the wiring. Needless to say no short was found so they sent out a new PDIM out overnight. Can you believe they told the dealership that it was specifically designed to correct the popping/static issue. The dealership commented that GM wasted my time and their time as well by not issuing a bulletin for a known issue! I no longer hear any popping while a song is playing; however, there is a slight pop when changing songs or scrolling through the playlist. That I can live with!!

I have a very early 2010 model, mine says CC/CE. Popping, problems with playlist, no device connected, ect. All the problems everyone is having. I talked to my service manager months ago about it, but I just never bothered with it, got lucky with a old iPod, and it's the only one I can use. iTouch, iPhone4, will only work for about 5 min. I still have popping with my current iPod I'm using...

So here is my question:

Hardware: 20985421 (NEW PDIM)
Dealer installed it, and updated it = DA/DX
Problems went away?


Very close friends with owners/workers at my dealership so they will do anything to help. I've just been waiting to see what others have found out, this has been bothering me for months but I thought there was no help at the time. Will be visiting them soon, and will let you all know what I find out.
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 12-21-2010, 11:00 PM   #138
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by AUS10BMX View Post
I have a very early 2010 model, mine says CC/CE. Popping, problems with playlist, no device connected, ect. All the problems everyone is having. I talked to my service manager months ago about it, but I just never bothered with it, got lucky with a old iPod, and it's the only one I can use. iTouch, iPhone4, will only work for about 5 min. I still have popping with my current iPod I'm using...

So here is my question:

Hardware: 20985421 (NEW PDIM)
Dealer installed it, and updated it = DA/DX
Problems went away?

Very close friends with owners/workers at my dealership so they will do anything to help. I've just been waiting to see what others have found out, this has been bothering me for months but I thought there was no help at the time. Will be visiting them soon, and will let you all know what I find out.
Please keep everyone updated with what you find out. The part number you have listed is the newest hardware. Since no one that we know of has installed it yet(or confirmed they have it), we are not sure what software version will be programmed. I can only assume it will come with DA/DX and fix your issues.
__________________
SDCamaro10 is offline   Reply With Quote
Old 12-22-2010, 08:25 AM   #139
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 857
DA/DX is much better. Even though there are updates on Tis2Web that specifically address the issues of "No Supported Data Found" and only being able to index 2,000 songs instead of 10,000 songs...... my CC/CE does not function properly.
__________________
KeepItGreasey is offline   Reply With Quote
Old 12-22-2010, 09:04 PM   #140
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
Quote:
Originally Posted by KeepItGreasey View Post
DA/DX is much better. Even though there are updates on Tis2Web that specifically address the issues of "No Supported Data Found" and only being able to index 2,000 songs instead of 10,000 songs...... my CC/CE does not function properly.
So I guess the big question is, how do we find out what part # is the correct one for DA/DX, is it the one stated above?

Next week I'm going to my dealer for sure, and Im gonna get this crap fixed.
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 12-22-2010, 10:35 PM   #141
1FAST SS
 
1FAST SS's Avatar
 
Drives: 2011 Camaro SS
Join Date: Nov 2010
Location: Savannah, GA
Posts: 607
Quote:
Originally Posted by AUS10BMX View Post
So I guess the big question is, how do we find out what part # is the correct one for DA/DX, is it the one stated above?

Next week I'm going to my dealer for sure, and Im gonna get this crap fixed.
Can you post once you get the info. I am wondering if the new part number is the new version?
__________________
2011 Camaro SS Synergy Green

CAI Cold Air Induction, ADM Race Scoop, Apex Washer Bottle Kit, Doug Thorley Shorty Headers, JBA Hi Flow Cats, Borla S-Type Catback, o2 Sensor Extensions, AAC Plasma DRL's, Showstopper LED Sidemarkers,Carbon FIber Bow Ties, 35% Window Tint, Llyod's Floor Mats, JBL MS-8 Sound Processor, 2 Alpine PDX-1.600, Alpine PDX-4.100, JL Audio C5-650, JL Audio C5-650x, Alpine T10 Type R Shallow Mount, Stinger Dry Cell Battery
1FAST SS is offline   Reply With Quote
Old 12-29-2010, 09:24 PM   #142
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
My service manager is looking into it for me, gonna talk to him more about it.

Whats even crappier is a lady just bought a 2011 from them, has the same problem, and the screen has lines going through it, and GM said they don't wanna replace it. BRAND new car, how lame is that.
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 12-29-2010, 11:25 PM   #143
mcarney
 
mcarney's Avatar
 
Drives: SSRS CGM LS3
Join Date: Apr 2010
Location: Orlando, FL
Posts: 434
Im upgrading my 1ss. so the correct part number for the pdmi is 20985421 ?
__________________


When you're really good in a past life, you come back as yourself
.

mcarney is offline   Reply With Quote
Old 12-30-2010, 03:36 AM   #144
ToyotaCamaro
 
ToyotaCamaro's Avatar
 
Drives: SIM 2LT RS 6M, Toy Tacoma S-Charged
Join Date: Mar 2010
Location: Seattle
Posts: 117
After reading this thread, I decided to test the usb port for the current software listing. From my understanding, you plug in the device or usb drive and then press and hold the menu button. In my case, I'm using a standard usb drive. When I plug it in, the screen simply says something like device not supported. I have a '10 2LT delivered last May so I'm certain that its outdated but is there another way to check the software?

Off Topic: I'm new to the idea of software updates, should I be taking my car in for other updates as well? Anything in specific? I'd appreciate a PM to keep this thread on topic. Thanks.
__________________


2LT RS M6
Sunroof

- Injen Intake
- Hurst Short Throw Shifter
- Mobil 1 0W-30
- WeatherTech Extreme
- Quarter Flares
- 3M Clear Bra
- 20% Tint
- Kicker L5
ToyotaCamaro is offline   Reply With Quote
Old 12-30-2010, 04:21 AM   #145
OUR72GTO
2010 SIM Beige RS 6M
 
OUR72GTO's Avatar
 
Drives: SIM RS 6M 66 Corvair Silverado LTZ
Join Date: Oct 2008
Location: Kamloops,British Columbia
Posts: 4,625
Wow ....what a cluster F%*k .

How can GM call this a world class car when they have had 18 months to fix this ? What is the point of 500 or more CTF cars and this is still broken.
__________________
CAMARO.. 2010 The Heart Beat is back in CHEVROLET
Now let's put it back in America
OUR72GTO is offline   Reply With Quote
Old 12-30-2010, 10:05 AM   #146
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
Quote:
Originally Posted by ToyotaCamaro View Post
After reading this thread, I decided to test the usb port for the current software listing. From my understanding, you plug in the device or usb drive and then press and hold the menu button. In my case, I'm using a standard usb drive. When I plug it in, the screen simply says something like device not supported. I have a '10 2LT delivered last May so I'm certain that its outdated but is there another way to check the software?

Off Topic: I'm new to the idea of software updates, should I be taking my car in for other updates as well? Anything in specific? I'd appreciate a PM to keep this thread on topic. Thanks.
If you take it to the dealership, there is nothing they can do on the spot. This is not a computer update, it is a physical updated piece. What you are describing with your car is correct, I got my car in May of 09' so its a very early model. To find out what model your radio is, just do the following instructions as listed above. Your device has to be working in order for this to show on the screen.

Back to what I found out, it's a matter of convincing GM to pay for it. Pretty lame how they lady who got a brand new 11' with radio problems, and GM want even fix hers.

They damn well will be fixing mine though, haha. This is BS.
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 12-30-2010, 02:56 PM   #147
Don O
Camaro and Vettehead
 
Don O's Avatar
 
Drives: 2SS/RS IOM L99 69 427/400 Vette
Join Date: Aug 2009
Location: 12 miles East of Disneyland - Anaheim Hills
Posts: 547
I took mine in today (Selman in Orange) for another reason and since it was there I asked if they could update the SW from version CC to CE. The service manager says they'd take a look it.

When it was done I was pleasantly surprised that they replaced the module with a new one that has the DA HW and DX SW. The service receipt write up states:
"Shorted module diagnosed and replaced multi-media module".

PN 20927509 - Module 9.6.8.0

And it was covered under warranty, no cost. So some dealers are willing to make it right.

Don O
Attached Images
 
__________________
Nothing sucks more than that moment during an argument when you realize you're wrong.

Don O is offline   Reply With Quote
Old 12-30-2010, 03:41 PM   #148
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
Quote:
Originally Posted by Don O View Post
I took mine in today (Selman in Orange) for another reason and since it was there I asked if they could update the SW from version CC to CE. The service manager says they'd take a look it.

When it was done I was pleasantly surprised that they replaced the module with a new one that has the DA HW and DX SW. The service receipt write up states:
"Shorted module diagnosed and replaced multi-media module".

PN 20927509 - Module 9.6.8.0

And it was covered under warranty, no cost. So some dealers are willing to make it right.

Don O
Awesome, at least now we know a confirmed part number. I'll be sure to make sure thats the one the dealer puts. Thanks for posting!

Below confirms the 2 part numbers that seem to work so far...
GM PART # 20985421
Name:  Screen shot 2010-12-30 at 3.42.24 PM.png
Views: 587
Size:  33.3 KB
GM PART # 20927509 Conformed by Don O above.
Name:  Screen shot 2010-12-30 at 3.42.14 PM.png
Views: 587
Size:  33.3 KB
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 12-30-2010, 03:49 PM   #149
2010CamRS
 
2010CamRS's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: Jun 2010
Location: Orange County, CA & Tempe, AZ
Posts: 15
Don O, Can I ask if you remember the name of your service writer that you spoke with today?
2010CamRS is offline   Reply With Quote
Old 12-30-2010, 04:17 PM   #150
Don O
Camaro and Vettehead
 
Don O's Avatar
 
Drives: 2SS/RS IOM L99 69 427/400 Vette
Join Date: Aug 2009
Location: 12 miles East of Disneyland - Anaheim Hills
Posts: 547
Quote:
Originally Posted by 2010CamRS View Post
Don O, Can I ask if you remember the name of your service writer that you spoke with today?
His name is Matt Baker, nice guy.
__________________
Nothing sucks more than that moment during an argument when you realize you're wrong.

Don O is offline   Reply With Quote
Old 01-02-2011, 12:40 AM   #151
ToyotaCamaro
 
ToyotaCamaro's Avatar
 
Drives: SIM 2LT RS 6M, Toy Tacoma S-Charged
Join Date: Mar 2010
Location: Seattle
Posts: 117
Car goes in on Tuesday to address the problem, keeping my fingers crossed.
__________________


2LT RS M6
Sunroof

- Injen Intake
- Hurst Short Throw Shifter
- Mobil 1 0W-30
- WeatherTech Extreme
- Quarter Flares
- 3M Clear Bra
- 20% Tint
- Kicker L5
ToyotaCamaro is offline   Reply With Quote
Old 01-02-2011, 01:10 AM   #152
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,556
I took mine in last week and told them the issues I was having. Sure as shit, it messed up for them when they tried. They replaced the USB and I told them that would not fix it (as it was a software problem). They traded them out and said, "fixed!" Then it got all jacked up. Of course, I shook my head...

So, I need the part number above and the DX DA update? Just to be on the same page??

I'm taking it in on Monday to be sure and get that and other stuff fixed.
TAG UR IT is offline   Reply With Quote
Old 01-02-2011, 03:34 AM   #153
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,965
Quote:
Originally Posted by TAG UR IT View Post
I took mine in last week and told them the issues I was having. Sure as shit, it messed up for them when they tried. They replaced the USB and I told them that would not fix it (as it was a software problem). They traded them out and said, "fixed!" Then it got all jacked up. Of course, I shook my head...

So, I need the part number above and the DX DA update? Just to be on the same page??

I'm taking it in on Monday to be sure and get that and other stuff fixed.
Good luck, let us know how it turns out!
__________________

Last edited by SDCamaro10; 01-18-2011 at 11:43 AM.
SDCamaro10 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 134 06-18-2015 05:30 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 03:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-12-2010 12:13 AM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 04:42 PM


All times are GMT -5. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.