Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 09-30-2010, 08:40 PM   #1
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
JBA catted mid pipes CEL!

Got a CEL that came up a few days ago:

PO430 catalyst efficiency below theshold bank 2

I got the light cleared and it hasn't come back up today yet. I ran the the car for 3k ish miles before the light came up, and have gone WOT plenty of times.. I havnt noticed any symptoms or anything different. Was this just a flewk type of CEL, I can't search to find exactly what this code means.
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 09-30-2010, 09:54 PM   #2
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 716
You are probably going to need a tune to completely eliminate the CEL.
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 10-01-2010, 09:15 PM   #3
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
took apart my pipes and checked for leaks. Added silicone around the gaskets. The check engine light is on, so I'm guessing a u2 sensor is bad on the passenger side. I've been hearing a few funky noises and I feel like my exhaust isn't as loud as it was a week or two ago, maybe it's just in my head cause the check engine light is on, but I'm real frustrated :/
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 10-01-2010, 09:33 PM   #4
4xchamp
MURC 666
 
4xchamp's Avatar
 
Drives: 69 Pace Car 68 Camaro Restomod 81 Z
Join Date: Jan 2010
Location: New England , U.S.A.
Posts: 480
NOOOO!
No silicone ever on exhausts . It kills the 02 sensors .
__________________
Guys hoarding their Camaros are depriving some youngster the opportunity to restore it 25 years from now .
Drive it like you stole it , let the next guy baby it !
4xchamp is offline   Reply With Quote
Old 10-03-2010, 04:54 AM   #5
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
damn well I'm just gonna take these high flow cats off and put the stockers, see if things go back to normal. My exhaust definitely does not sound as loud as it used to and I think I might be feel very slight performance loss. Could this be caused by a bad u2 sensor? If there is a bad o2 sensor, will the computer run the car with less power like a safe mode or anything like that? Also what are the chances the high flow cats are clogged or no longer function well after 3k miles of driving them. Can they clog from too much carbon as a result of not getting a tune? I hope I havnt damaged my car with these high flow cats and not having a tune, I'm very worried!! I'll report back after I put back the stock exhaust if things feel normal. Sigh
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 10-04-2010, 06:21 PM   #6
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
Well this shop i took it to hooked up a handheld and my o2 sensors were getting readings that were fluctuating up an down and they said that means they are working just fine. I've already taken the hi flows off and back on to make sure they are tight. So all I can make of this is that the cats have clogged up some and is the reason for some performance loss and lessened exhaust sound. Putting the stocks on and if it doesn't correct the problem, I'll take it to the dealer and hope they don't notice I've tampered with them. Anyone else experienced problems of these sorts? I could use any suggestions/ideas right now :/

Edit: the shop I took it to showed these codes
P0030 ho2s heater control circuit
P0050 h02s heater circuit bank 2 send 1
P0430 catalyst efficiency bank 2
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 10-04-2010, 08:44 PM   #7
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
none of the aftermarket bullet cats are as efficient as the 4 factory cats, you will need a tune to eliminate those codes,
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 10-05-2010, 12:49 PM   #8
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
thanks all for the no help, I'll be sure not to post when I fix the problem.
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 10-05-2010, 01:08 PM   #9
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
I believe that code is because the sensor is detecting too much air flow meaning the cats aren't clogged. You could always by a pair of O2 extenders like come with the SOLO pipes and see if that prevents the code from returning. As far as the sound difference, are you sure it doesn't sound as loud? Maybe you just got used to the sound and because of the code just noticed?
IndeedSS1 is offline   Reply With Quote
Old 10-06-2010, 03:23 PM   #10
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 578
Put the stockers on it's at the dealer, they found the problem and I'll have my car back tomorrow. They also are fixing the random grinding noise when reversing outta the driveway, Found ABS motor unwanted operation, as per FSE there is an internal PI for software reprogram. Reprogram the EBCM.
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 10-06-2010, 04:09 PM   #11
DragonCamaro
 
DragonCamaro's Avatar
 
Drives: 2010 2SS/RS IBM
Join Date: Dec 2008
Location: Mulvane
Posts: 316
Interesting....i was seeing and reading in different places that a tune wasn't needed for these mid-pipes. I'm glad that you found out what was wrong, are you going to put the JBA back on or just stay with the stock one's? I was going to do the JBA with Pypes cat-back in a few months but if their is an issue with the mid-pipes and needing a tune i will just do the cat-back.
__________________
Ordered 2SS/RS IBM Manual -- NMCZV7
1100 : 16-DEC-08 Now 29 Jun 09
2000 : 24 Jul 09 3000 : 29 Jul 09
3300 : date unknown TPW 17 AUG 09
3400 : 17 AUG 09 3800 : 25 AUG 09 2G1FT1EW4A9139424
4000 :
4B00 :
4200 : 25 AUG 09 -- #ETTX820939
5000 : 4 SEP 09
DragonCamaro is offline   Reply With Quote
Old 10-06-2010, 05:28 PM   #12
2010 4 DW
Account Suspended
 
Drives: White 2010 RS/SS
Join Date: Dec 2009
Location: San Diego
Posts: 674
I never had a CEL when I had JBA mids. What was the reason for the CEL from what they have told you?

DW
2010 4 DW is offline   Reply With Quote
Old 10-06-2010, 06:01 PM   #13
flht99b

 
flht99b's Avatar
 
Drives: 2010 Camaro 2SS/RS RJT
Join Date: May 2009
Location: Knoxville
Posts: 1,363
Although I've removed my JBA high flow catted mid pipes I did not experience a CEL. They are for sale if interested.
Ed M.
__________________
RJT 2SS/RS, AAM 3.70's, MTI Sway Bars, Shifter & SS brake lines, ZLI calipers & rotors, BMR Trailing & Toe Arms, full rear cradle & diff bushings, Pedders XA's, Camber/Toe eccentrics, Radius arm inserts, ZL1 Brembo Brake pads, GTO clutch reservoir, LS9 cam, Comp Cam valve springs, Melling 10296 oil pump, CR 5 timing chain, LS2 damper, CAI Cold Air Induction, ARH LT headers w/HF cats, GMPP touring axle back, Elite Engineering Catch Can, Forgeline 20x9.5 & 20x11 DS3 wheels w/Vredestein 275/40/20 & 315/35/20 tires, '11 Convertible spoiler, Lloyd "SS" Floor Mats, GM Camaro Trunk Mat
flht99b is offline   Reply With Quote
Old 10-07-2010, 02:56 AM   #14
ramsman34
 
ramsman34's Avatar
 
Drives: 2011 Summit White, 2SS/RS-LS3
Join Date: Jul 2010
Location: Valencia, CA
Posts: 363
flht99b pm me please with the following info/answers if you don't mind: . A. Why did you remove them? B. How old are they? C. How much?

Thanks
ramsman34 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
JBA non-catted mid pipes LAYN2LOW V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 5 10-16-2010 09:25 PM
JBA mid pipes installed full of sound and fury ;) pics and vid Ronin_2SS USA - California 19 09-23-2010 12:44 AM
JBA High Flow Catted and Off Road Mid Pipes - LS3/L99 - fits stock manifolds/shortys MarylandSpeed V8 Bolt-Ons & Tunes 8 08-26-2010 02:42 AM
F/S JBA catted mid pipes AntzV V8 - Engine, Exhaust, Bolt-Ons, Tuning Equipment 9 08-22-2010 10:25 AM
JBA catted mid pipes and magnflow comp series axle back with x-pipe AntzV Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 06-30-2010 04:24 PM


All times are GMT -5. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.