Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 10-07-2010, 09:28 AM   #1
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
anybody have any oil leaks on ss model pics now on.

just wondering if anyone was leaking any oil .im leaking at the oil pan seal
__________________
[SIGPIC]

Last edited by camarossrs2150; 10-07-2010 at 12:59 PM.
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 09:33 AM   #2
camaro52010
Camaro4ever
 
camaro52010's Avatar
 
Drives: 2010 Camaro SS/RS, 1978 Z28 Camaro
Join Date: Jul 2010
Location: Rochester, NY
Posts: 446
I tightened all the oil pan bolts and a minor drip drip went away. 3 bolts were loose.
__________________
camaro52010 is offline   Reply With Quote
Old 10-07-2010, 09:36 AM   #3
motorhead


 
Drives: yummy
Join Date: Sep 2009
Location: central, Pa
Posts: 7,134
Pretty common problem with the ls3.
motorhead is offline   Reply With Quote
Old 10-07-2010, 09:44 AM   #4
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,238
Not me, but I have heard of the oil cooler leaking.
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 10-07-2010, 09:50 AM   #5
superstockcam
Member
 
superstockcam's Avatar
 
Drives: a
Join Date: Feb 2009
Location: here
Posts: 931
I smell oil sometimes when I park after a hard run in the heat, I found 3 drips on the garage floor, one after storage, then really random two more times.

I just hit 5000 miles so I will look close while doing the first oil change.
__________________
.
superstockcam is offline   Reply With Quote
Old 10-07-2010, 09:52 AM   #6
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 5,898
Send a message via MSN to Scott@Bjorn3D
Oil cooler leaked on me. Been and shop and fixed.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 10-07-2010, 09:52 AM   #7
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
i also have 5000 miles
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 09:57 AM   #8
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
talked to service manager about changing the oil pan seal .it takes about 5 hours to do. they need to take off the front bumper and lift the engine and support it and what ever other shit ,this is a big deal to change .im not digging this .im tring to pull up the bulletin on it .its on gm globel just waiting for friend to send it .
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 10:05 AM   #9
camaro52010
Camaro4ever
 
camaro52010's Avatar
 
Drives: 2010 Camaro SS/RS, 1978 Z28 Camaro
Join Date: Jul 2010
Location: Rochester, NY
Posts: 446
loose bolts are the cause seal is fine, imo. Always have to be careful not to induce a bigger problem then what is already occurring. Try torquing the oil pan bolts, takes 10 minutes.
__________________
camaro52010 is offline   Reply With Quote
Old 10-07-2010, 10:11 AM   #10
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
Quote:
Originally Posted by camaro52010 View Post
loose bolts are the cause seal is fine, imo. Always have to be careful not to induce a bigger problem then what is already occurring. Try torquing the oil pan bolts, takes 10 minutes.
is this something i need a lift for or just jack it up .also do you know how many lbs of torque for these bolts and how many am i looking for thanks .
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 11:36 AM   #11
BalogUK
THE architect.
 
Drives: 2SS/RS M6
Join Date: Mar 2009
Location: Suwanee, GA/Seeley Lake, MT
Posts: 767
yes..whole pan is leaking- all bolts are tight...(there's no TSB for this condition yet just block porosity @ rear case) if you find the info on Global, mind passing it along?
22k miles
__________________
#34122 EMPTIED, AT YARD ON 8/26/09; Delivered 9/07/09
MODS: Borla ATAK Cat-Back GFX (#140378), 35% Ceramic all-around, CAI, Inc. Intake w/ Scoop, Hurst Short Throw, Heritage Grille, GM Dove Tail, Laser Interceptor Triple v8.9, Passport Max, Pfadt ZL Stage 2
BalogUK is offline   Reply With Quote
Old 10-07-2010, 11:42 AM   #12
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 6,875
Quote:
Originally Posted by Scott@Bjorn3D View Post
Oil cooler leaked on me. Been and shop and fixed.
Same thing here about a month a go ...
__________________
SlingShot is offline   Reply With Quote
Old 10-07-2010, 11:45 AM   #13
Silver Ice

 
Silver Ice's Avatar
 
Drives: 2010 Camaro 2ss-rs
Join Date: Jan 2010
Location: RI
Posts: 873
Have not had a problem yet, only 2500 miles but I'm going to be changing my oil again. I will check the bolts.
Silver Ice is offline   Reply With Quote
Old 10-07-2010, 01:01 PM   #14
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
i tried tighning all bolts some where loose and still leaking .i added some pictures
Attached Images
   
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 01:01 PM   #15
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
more sorry about the last picture
Attached Images
  
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 01:25 PM   #16
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
just reading on another thread that this cause maybe from car sitting to long .
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-07-2010, 02:27 PM   #17
mikel441


 
mikel441's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jan 2009
Location: Gig Harbor, WA
Posts: 2,304
I have just over 14k on the odometer and the cars sits for most of the time. I have never noticed any oil on the floor from a leak. Unless you count the mess I made on the floor at the last oil change.
__________________

Last edited by mikel441; 10-08-2010 at 01:59 PM.
mikel441 is offline   Reply With Quote
Old 10-07-2010, 02:31 PM   #18
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 900
Quote:
Originally Posted by camarossrs2150 View Post
just wondering if anyone was leaking any oil .im leaking at the oil pan seal
i had a big leak around the pan seal, and a leak at the oil cooler.
KeepItGreasey is offline   Reply With Quote
Old 10-07-2010, 02:37 PM   #19
Mark Myles
 
Mark Myles's Avatar
 
Drives: 2010 2SS/RS IBM / Silver Stripes
Join Date: Mar 2010
Location: Northeast Michigan
Posts: 603
7,700 miles and no oil stains in my drive.

M
Mark Myles is offline   Reply With Quote
Old 10-07-2010, 02:46 PM   #20
camarossrs2150
gfx installed
 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,059
Quote:
Originally Posted by Mark Myles View Post
7,700 miles and no oil stains in my drive.

M
the funny part is i have no stains in my driveway either
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 10-18-2010, 01:58 PM   #21
camaro52010
Camaro4ever
 
camaro52010's Avatar
 
Drives: 2010 Camaro SS/RS, 1978 Z28 Camaro
Join Date: Jul 2010
Location: Rochester, NY
Posts: 446
My buddy said same with his SS, drip drip but oil never low on the dipstick?
__________________
camaro52010 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First oil change? Fogey Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 27 09-18-2010 06:50 AM
Save Money on Oil and Oil Filters! 7CAMARO7 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 4 10-07-2009 08:21 PM
gas prices. Congoman775 General Automotive + Other Cars Discussion 65 05-28-2008 12:20 PM
Major U.S. oil source is tapped KILLER74Z28 Off-topic Discussions 32 10-30-2007 09:47 AM


All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.