Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 10-13-2011, 10:42 AM   #126
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,671
Hi andy, sorry to hear about your issues. Have you ever been in contact with our Customer Assistance team at all? They should be able to help out with this issue for you. If you'd like to get into contact with them let me know and I can get the ball rolling for you. I hope to hear back from you soon. (This offer goes out to everyone here having this issue).

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 10-16-2011, 01:06 AM   #127
piticu667
 
Drives: 2010 Camaro
Join Date: Jun 2010
Location: Ontario in the commie North
Posts: 422
Quote:
Originally Posted by andy.fast View Post
Sorry idk why it posted half of that first my phone messed up
Andy if you are in the states lemon law it. If you are in canada get a licensed forensic mechanic to take a look at it and take them to small claims.. at least you can get 10k. If you have the SS it might be worth taking them to court period. I have been having issues with mine for over a year .. I went through the same bs... and I drive the same about every day.. Still trying to sell mine.
piticu667 is offline   Reply With Quote
Old 10-17-2011, 11:02 PM   #128
piticu667
 
Drives: 2010 Camaro
Join Date: Jun 2010
Location: Ontario in the commie North
Posts: 422
Quote:
Originally Posted by andy.fast View Post
I dont live in Canada I live in Ohio and I dont have the ss did u try to get the lemon law on urs too or what?
I live in Canada so there is no consumer protection up here... Yeah no lemon law... Because of the price of the car the only option was small claims which has a limit of 10k. I was ready to sue them to get at least the transmission replaced.

I got a forensic mechanic and when GM found out about my deposit and the letter from my lawyer saying they are not allowed to touch the car until the licensed forensic mechanic inspected it, they changed the tranny under warranty without me approving it.

I want to be very clear I did not approve them to do any work on the car!!! That 's just how bad of a company they are and i have the recorded phone calls and emails to prove it.

So now I am driving a toyota and looking to get rid of the Crapparo asap.. I want to get a real car like a BMW.
piticu667 is offline   Reply With Quote
Old 10-28-2011, 11:07 AM   #129
Wasp
 
Wasp's Avatar
 
Drives: 2011 Camaro Victory Red 2SS/RS
Join Date: Jun 2011
Location: South Carolina
Posts: 559
I'm having this issue now. Taking it to the dealer in a week. They have no records of this happening
__________________
2011 LS3 Bone Stock 1/4 - 12.841 @110.69
LS3 + CAI (no tune) 1/8 - 8.27 @ 89
Wasp is offline   Reply With Quote
Old 10-29-2011, 01:54 PM   #130
toast
Toast
 
toast's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Nov 2009
Location: Dallas, TX
Posts: 45
Update

The RPM Level VI transmission along with the ZR1 twin disk clutch seems to have done the trick.

I was working in Austin last weekend and drove down early Friday so I could stop off near Temple, Texas to Little River Dragway for some Friday night street racing.

The car shifted perfectly not a single hitch. The whole fix (clutch and Tranny) was about $4000 ... ouch ... but it worked and I can hardly wait to go racing again next Saturday.

As a side note, I am looking forward to getting back to my home track ... Redline in Caddo Mills, TX. That track is always well prepped. Great crowd and cars.

Little River, on the other hand ... was a dump. Crappy track, gravel pits, rude competitors, I had to walk up to the top of the tower to get my time slip (if you don't go get it right away, they toss it in the trash). It was a rat hole ... stay away.

I feel bad for our brothers and sisters in Austin. There is no track there. They need to go all the way to San Antonio (Alamo Raceway) to run. Temple is not an option because it is a horrible track owned and operated by a bunch of knuckleheads.
__________________
2SS/RS/M6 - 628 RWHP, 564 RWTQ
Magna Charger Supercharger - ADM Stage 2 Blower Cam - ADM Race CAI - Pfadt Solid Subframe Mounts
ADM Duel Fuel System - 60# Injectors - Pfadt Rear Trailing Arms, Tie Rods, Balance Sway Bar
Pfadt Engine Mounts and Diff Bushings
- 3.73 Gears - Line Lock - MGW Short Throw Shifter
ARH Headers with 3" catted X-Pipe - MagnaFlow 3" CatBack - RPM Level VI Transmission
Street Slayer Triple Clutch - NGK TR6 Spark Plugs - 160 degree thermostat - ADM Coil System
ADM Performance Custom Tune


toast is offline   Reply With Quote
Old 03-22-2012, 12:34 AM   #131
usnavydoc
 
usnavydoc's Avatar
 
Drives: 2012 2SS LS3, 2012 Ford Focus SE
Join Date: Mar 2012
Location: SF Bay Area
Posts: 77
I know this thread is old, but for what's it worth, I have a 2012 SS and it has the same problems everyone here has mentioned. The 1-2 grind sounded bad today and I thought I heard a metallic sound hitting the ground when the transmission grinded. Hope I didn't lose anything ...
usnavydoc is offline   Reply With Quote
Old 03-22-2012, 07:30 AM   #132
11SynergyGr&Bl
JZ
 
11SynergyGr&Bl's Avatar
 
Drives: 2011 Synergy Green Camaro
Join Date: May 2011
Location: Arizona
Posts: 175
Mine has been doing this for some time. Took it to the dealer, they have no record of this being an issue with other cars, and they couldnt reproduce my complaint. Come on really??! My girlfriends even heard and saw it. The knotchyness off the shifter is starting to erk me too. Yet they say its fine. This can be a huge safety issue if i need to go from 4th to 2nd for some reason and it not go in.
__________________
*2011 SGM Camaro*
Hi/low 8k HID kit, Injen WB long tube, Pfadt stage 2, Rx black ice-olator, Rx catch can (color matched =D).
11SynergyGr&Bl is offline   Reply With Quote
Old 03-23-2012, 02:23 PM   #133
Waterboy2b98
Waterboy2B98
 
Waterboy2b98's Avatar
 
Drives: 11 2SS M6.
Join Date: Feb 2012
Location: Prairieville La.
Posts: 39
Funny!

I brought mine to the dealer, they reproduced it but still said not enough to repair it. Called the 1800 number for chevy and complained. I explained that I am driving a car that is not safe because I cannot accelerate in a emergency without gears grinding causing a huge distraction.They opened a case, I was feeling good. Called me back in a few days, idiot tells me I am shifting wrong and i need to apply the brake before I shift! I am like, "WHAT"? It was some kid from Chevy telling me the same thing as the dealer, not enough to fix, never heard of this problem. I can say this is my 6th camaro/firebird and will be my last. F*%k chevys customer service!
Waterboy2b98 is offline   Reply With Quote
Old 03-23-2012, 05:32 PM   #134
RichGreene
Account Suspended
 
Drives: 2011 1SS M6 Green 1993 Custom Eldo
Join Date: Jul 2011
Location: Ohio
Posts: 980
The only times Ive scratched a gear it was my own fault, not the trannys.
RichGreene is offline   Reply With Quote
Old 03-25-2012, 06:02 AM   #135
usnavydoc
 
usnavydoc's Avatar
 
Drives: 2012 2SS LS3, 2012 Ford Focus SE
Join Date: Mar 2012
Location: SF Bay Area
Posts: 77
I got Chevy involved, and they told me that the dealer should have a database that would let them know if my issue has a fix. They added there is no recall to our cars... I did notice though, as some have posted, that the problem has not happened after I let the car run for 5-10 minutes before driving it. This is the first manual car that I have owned which requires a warm up. If it isn't fixed it will be my last GM product I buy. Already starting to regret trading my Charger SRT8 for it.
usnavydoc is offline   Reply With Quote
Old 03-27-2012, 10:47 PM   #136
leisure
 
Drives: camaro
Join Date: Feb 2012
Location: colo
Posts: 14
funny!

Quote:
Originally Posted by denster View Post
I just called GM and discussed this problem. They took notes and gave me a case number. I asked her to search her database and see if she has any additional information about this situation. She searched and said there are no reported issues for this problem. I then had her call a dealership and speak to their service center. While she was on the phone, I explained this to the Service Center Manager at the dealership. He said he has never heard of this before. He said i'm welcome to bring it in if I want. As a side note, this is not the dealership where I bought it. That place has never heard of this problem either. The dealership that we called while the GM rep was on the phone was a larger chevy dealership. That's why we called them because the place where I bought mine was a smaller one. We thought we would have a better chance with a larger dealership.
GM also said there are no TSBs for this specific issue. She said there are others related to transmission issues of course, but nothing about the grinding from 1st to 2nd under heavy acceleration or high RPMs.
Now what? All I could recommend for everyone is to make sure you take your car to the dealership so at least there is a record of it. That way if something happens later down the road, you have proof that you had it there early on.
i heard the same thing the first 3 times i returned to my dealer. uhg. your car shouldn't do that. grind, huh? never heard of that. couldn't duplicate. no bulletins or other info from GM.

once duplicated..... GM won't fix. GM says there is no fix.

then, GM doesn't think it's a problem. GM has a bulletin about grinding. it's normal. its characteristic. oh yeah..... there's nothing wrong with your car. i drive alot of new cars here at the dealer, and they all grind into 2nd gear.

been told by the dealer and GM that they were going to do a "goodwill" fix. but, there is no problem.

so, i said, if it can't be fixed... buy it. they said, we aren't gonna fix if you want a buy-back.

been told, if the fix didn't work... it's proof the grinding is normal.

been told to take it to another dealership by the dealer who sold me the car. then, the dealer's GM representative issued a bulletin to tell all the dealers in the area not to accept my vehicle if the problem couldn't be immediately diagnosed or duplicated- knowing that the problem had been diagnosed or duplicated at the original dealer.

this is a disgrace to an American classic.
leisure is offline   Reply With Quote
Old 03-28-2012, 05:42 PM   #137
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: fords, nj
Posts: 3,470
Send a message via AIM to IDEALG
I got my fingers crossed on this one guys
http://www.camaro5.com/forums/showthread.php?t=212552
__________________
IDEALG is offline   Reply With Quote
Old 03-28-2012, 08:19 PM   #138
SGDM
Scorched Dark Earth
 
SGDM's Avatar
 
Drives: 2014 2SS RS 1LE
Join Date: Nov 2011
Location: North Texas
Posts: 868
Took mine to the dealer and the Service Manager got in with me and I showed him after some aggressive driving, 2nd and 3rd. He said yep...leave it here. They replaced bearings and syncs. I replaced the fluid today with Royal Purple and it is like butter. 20,000 miles.
__________________


Who Dares...Wins

Vini, Vidi, Nates, Calce Concidi!
SGDM is offline   Reply With Quote
Old 03-29-2012, 07:25 PM   #139
OrangeVert
"Catharine"
 
OrangeVert's Avatar
 
Drives: '11 2SS/RS LS-3 IOM/IO vert
Join Date: Mar 2011
Location: Southern NH
Posts: 1,753
Quote:
Originally Posted by OUTATIME View Post
The GT500 has the same transmission . . . with the same synchros, with the same blocker rings, with the same problems. Go check the Mustang forums.
\

+1.
__________________
OrangeVert is offline   Reply With Quote
Old 03-31-2012, 01:53 AM   #140
mrgm
cheap and fast
 
Drives: older
Join Date: Apr 2009
Location: Abilene, TX
Posts: 252
Glad i found this. 2011 rs/ss late 11 (i guess because it has the taped holes on the strut tower). Grinds- at higher rpms or when just cruising. Was thinking needed to get acclimated to new kinda trans. NOPE, just grinds. Hot, cold, warm, does not matter
mrgm is offline   Reply With Quote
Old 05-31-2012, 11:15 AM   #141
SSCamaroKyle
 
Drives: 2011 Camaro SS
Join Date: May 2012
Location: Oxford, Mi
Posts: 75
So I went into the dealer today and they said they were not able to duplicate what was happening to me with the grinding from 1st to 2nd. But after the test drive the technician said that it definatly did not feel right. So my dealership wound up ordering 1st and 2nd gear along with 1st and 2nd syncros and all new gaskets. So hopefully this fixes the problem.

Last edited by SSCamaroKyle; 05-31-2012 at 12:30 PM.
SSCamaroKyle is offline   Reply With Quote
Old 06-03-2012, 03:10 PM   #142
dekan513
chevy pride
 
dekan513's Avatar
 
Drives: 2ss/rs
Join Date: Feb 2012
Location: pikeville ky
Posts: 2,147
mines does the same until it warms up when the trans is fully warm u couldnt ask for it to shift any better . i hit the rev limiter in first and goes to 2nd like no other but if its not 100% warm its grinding on hard shifts.
__________________

check out ky speeds fb page https://www.facebook.com/kyspeed
dekan513 is offline   Reply With Quote
Old 06-05-2012, 07:16 PM   #143
camaro99

 
camaro99's Avatar
 
Drives: Angry Dorothy 2SSRS Bl/Bl LS3/GFX
Join Date: Aug 2009
Location: Hawkesbury/1 hr South-E of Ottawa/Canada
Posts: 1,895
Quote:
Originally Posted by denster View Post
I had a PM from someone and they said they had 1st and 2nd gear synchros replaced by their dealer and it fixed the problem perfectly.
R u still grind free in 2012?
I'm taking mine in tomorrow and will suggest to change 1 st and 2nd synchros?
camaro99 is offline   Reply With Quote
Old 06-11-2012, 01:52 PM   #144
SSCamaroKyle
 
Drives: 2011 Camaro SS
Join Date: May 2012
Location: Oxford, Mi
Posts: 75
Quote:
Originally Posted by SSCamaroKyle View Post
So I went into the dealer today and they said they were not able to duplicate what was happening to me with the grinding from 1st to 2nd. But after the test drive the technician said that it definatly did not feel right. So my dealership wound up ordering 1st and 2nd gear along with 1st and 2nd syncros and all new gaskets. So hopefully this fixes the problem.

Just got my dealer 5 quarts of redline D4 and he told me that if anything happened in the future with my transmission that they would not be able to warranty my car.

So bassically

redline = void warranty
SSCamaroKyle is offline   Reply With Quote
Old 08-19-2012, 01:18 PM   #145
Blackfly
 
Blackfly's Avatar
 
Drives: 2002 Camaro SS/ 2011 Camaro SS
Join Date: Jun 2010
Location: Katy/Pearland/Cypress Texas. BITCHES!
Posts: 162
I now have approximately 60K miles on my 2011. I have taken my Camaro into the dealership twice and complained about the 1st to 2nd grinding issue. Once was with a local dealership during this ordeal. and the second was with a GM Regional Manager when they replaced my rear deck lid stripes.

Their response was this...
We have no record of this issue.
We could not reproduce the issue.
This is normal.

I still have issues with the grinding from 1-2nd and I fear one day the trans. will need to be replaced.

This issue is so common and well documented I am surprised there has not been a TSB to correct the problem yet.

The fact they are saying they have no record of this issue is completely false. It only shows they ARE aware of this issue and they have all been instructed to respond the same way.

I have found a Law firm who is "investigating" the matter, im not sure what exactly "investigating" means. I have contacted them and will wait for a response.

I'm very frustrated with the lack of concern from GM over this matter.

Maybe it is the fact they are able to get away with this for so long and the consumers have to deal with the problem on their own dime.

They should either fix the problem or place a sticker on the car that informs a buyer of the issue. At least we can make a decision if we still want to buy a Camaro with a grinding issue.
__________________

================
2002 Black/Black SS- Finally! 350RWHP!
2011 IOM Camaro 2SS
Automotive Blog- Cars, Fast cars and Faster Cars!
Blackfly is offline   Reply With Quote
Old 01-13-2013, 02:39 PM   #146
CamaroJHL
 
CamaroJHL's Avatar
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: South Jersey
Posts: 101
Please let me know of any updates... I'm having the same problem
__________________

2011 Camaro SS
CamaroJHL is offline   Reply With Quote
Old 01-28-2013, 01:44 PM   #147
NoleLife
 
NoleLife's Avatar
 
Drives: 2013 2SS M6
Join Date: Oct 2012
Location: Tallahassee, Fl
Posts: 158
I have a brand new 2013 2SS 6M and it has done this to me a few times now. Every time it was going from 1st to 2nd, at around ~5k rpms and the clutch was ALL THE WAY to the floor when I tried moving it into gear. Is there any update on this problem? Is there any point in me taking it to the dealer -- can they do anything? From what Ive read in this thread there is a lot of "There's no fix. Can't do anything. It's your driving" feedback, yet 6 pages of people reporting the problem as well as apparently GT500 drivers who have the same tranny/synchros/issues?


Also... is it normal for there to be a loud clunk from the underside of the car when I put the clutch in at times? It seems to do it when in first gear, going slowly in a parking lot or driveway. I'll be coming to a stop sign or turn in 1st, put the clutch in and there is a very loud clunk almost every time.
NoleLife is offline   Reply With Quote
Old 01-28-2013, 06:35 PM   #148
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,631
My 2011 never grinds unless I hammer it and run up the R's before the trans is fully warmed. Happened to me twice and both times it was a temp issue. Get your trans up near or past the hash mark just to the left of 180* (usually about 20-30 minutes of driving will get you there). If it still grinds when the trans is fully warmed see your dealer.

Second question, that clunk is normal. Search for "drive line slack" or similar terms and you'll find info about it. Harmless and normal.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 02-14-2013, 04:17 PM   #149
nicko524
 
Drives: 2011 RS 1LT M6
Join Date: May 2012
Location: Los Angeles, CA
Posts: 35
My 2011 m6 1LT RS is having the1st-2nd geat grinding issue on hard accelerations as well, doesnt matter if its hot or cold
nicko524 is offline   Reply With Quote
Old 03-16-2013, 06:15 PM   #150
StoptheGrind
 
Drives: 2011 Camaro v6
Join Date: Mar 2013
Location: Connecticut
Posts: 3
You can add me to this list, warm or cold it grinds from 1st to 2nd everytime past 5k rpm and after it grind the gears start to stick. Meaning its hard to either get into next gear or get it out of second.

I gonna try to call my dealer but I doubt I'll get any help having bought it used from a Toyota dealer. We'll see.

I tried replacing the clutch master cylinder that Ideal has made but didn't work for me.
StoptheGrind is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the v6 have enough power? cstproductions Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 305 08-29-2012 09:27 PM
Camaro Product Manager - interview Moose 5th Gen Camaro SS LS LT General Discussions 11 04-04-2012 06:10 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Pedders Suspension Benchmark Track Testing and New Jersey Track Day Info@PeddersUSA.com USA - NY / NJ / PA 35 10-26-2009 05:20 PM


All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.