Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vector Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 11-16-2010, 10:28 AM   #1
LAYN2LOW
 
Drives: 2010 CAMARO 1SS M6
Join Date: Oct 2009
Location: San Diego, CA
Posts: 61
MY CAR SHUT OFF WHEN I TURN ON THE HEATER OR A/C?

MY CAR SHUT OFF WHEN I TURN ON THE HEATER OR A/C?


SO THIS MORNING I WENT TO START MY CAR AND IT WOULD START AND THEN SHUT OFF. AFTER TURNING OFF THE HEATER, I STARTED THE CAR AGAIN AND IT RAN FINE. THEN I TRIED TO TURN ON THE HEATER AGAIN AND THE CAR WOULD SHUT OFF. ANYONE HAD THIS HAPPEN.

MY CAR IS CAMMED WITH LT AND CIA ON A TUNE.

LAYN2LOW is offline   Reply With Quote
Old 11-16-2010, 10:29 AM   #2
Smoky10
 
Drives: 2010 Camaro 2SS
Join Date: Jun 2010
Location: Navarre, FL
Posts: 649
That really makes me not want to mod my car at all.
Smoky10 is offline   Reply With Quote
Old 11-16-2010, 10:29 AM   #3
caverman


 
caverman's Avatar
 
Drives: '69 SS Convertible
Join Date: May 2009
Location: DFW, TX
Posts: 7,066
Take it back to the installer.

I would say take it to the dealer but the Cam and Tune killed that option.
__________________
-2010 Camaro 2SS | M6 | VR w/White Stripes | 1 3/4" KOOKS - 3" Magnaflow | LPE 3.91 gears | ADM tuned | Halltech w/ADM Scoop | Spohn/BMR Trailing Arm/Toe Rod | BC Coilovers| Pedders FE4 ZL1 swaybars | Cradle/Diff/Radius Rod bushings | VMax TB | Morimoto Projectors | MGW shifter | Red Calipers
Build Journal
caverman is offline   Reply With Quote
Old 11-16-2010, 10:35 AM   #4
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,731
Yea, take it back to the installer. In my feable opinion, it's loosing power
__________________
Iwantone2 is offline   Reply With Quote
Old 11-16-2010, 10:56 AM   #5
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,195
What is your idle RPM? Tuners walk a fine line trying to get the idle perfect and sometimes forget to take into account the AC drag, although the heater shouldn't put a drag on the car unless you're running it in AC mode. It may just need a little more idle speed or tweaking of the IAC.

Next time you're in it, start the car up normally without the heater/ac on. Increase the RPM's just slightly and then turn the AC on.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is online now   Reply With Quote
Old 11-16-2010, 10:57 AM   #6
KMSRS2SS
I lurk
 
KMSRS2SS's Avatar
 
Drives: 2010 SS/RS
Join Date: Aug 2009
Location: MI.
Posts: 310
I have same mods and no issues, I agree with everybody take it back. Probably just a short someplace.
__________________
460 at the wheel so far...

VMS Stage 2.5 Camshaft Kit- Comp cam LSA 114,227/239, .613 .623, RotoFab CAI, VMS ported intake manifold,Kooks 1 3/4" headers with HF cats, Corsa Catback, VMS custom dyno tune,TechAFX engine hose relocation kit, DSS 1400 hp axles, BMR toe rods and links, LS9 Clutch, Hurst short throw with roll out, Liberty Gear built tremec 6060.
KMSRS2SS is offline   Reply With Quote
Old 11-16-2010, 02:48 PM   #7
LAYN2LOW
 
Drives: 2010 CAMARO 1SS M6
Join Date: Oct 2009
Location: San Diego, CA
Posts: 61
I installed it and I figured it out. The a/c compressor kicks on every time you turn on the heater or a/c. I think my Harmonic balancer bolt loosened up which is throwing off the belt alignment, which is binding the clutch on the A/C compressor and putting stress on the crank making the car turn off. When I did my cam swap I did not replace my harmonic balancer bolt because I was waiting on my under drive pulley (Trying to save money). I am going to change the bolt tonight when I get off work and I will fill everyone in on the results.
On a second note, most dealers don’t care about modifications. As long as they think they can pass the bad part through GM’s inspection, as a part that failed in the stock configuration, they will still fix it because they make money. The only parts they will not fix is the aftermarket part itself because whichever part they replace has to be sent in to GM to be inspected. It does help to know someone.
Also, stop being scared to modify your car. The LS Motors have been out for a while now and there are replacement parts for everything.
.
LAYN2LOW is offline   Reply With Quote
Old 11-16-2010, 02:54 PM   #8
BowlingSS
Camaro Owner Since 1987
 
BowlingSS's Avatar
 
Drives: 2011 2SS/RS L99 RJT
Join Date: Jun 2006
Location: Lawrenceville, GA
Posts: 2,035
You should always replace the pulley bolt. It is like the heads bolts. I guess you found that out. Did you torque it according to spec the first time? What is the bolt 10-20 dollars?

I am glad you found it before it did any damage.

Bill
__________________
2011 Camaro 2SS/RS L99 RJT
CAI, Inc. Cold Air Induction;ADM Scoop
Rx Catch Can;Rx Breather;Roto-Fab Washer Container
VMax Ported RJT Throttle Body
XSPower Headers and XSPower 3" Exhaust System
Elite Engineering Tunnel Brace,
Gorilla Wheel Lock System;
Tinted Windows 35%;EFILive Tune
BowlingSS is offline   Reply With Quote
Old 11-16-2010, 04:49 PM   #9
LAYN2LOW
 
Drives: 2010 CAMARO 1SS M6
Join Date: Oct 2009
Location: San Diego, CA
Posts: 61
Yes, I torqued it all to spec. I have been checking the torque weekly with no change but i drove further than i have seens the cam swap, so that may have been the issue. I am not sure that is the problem yet. I am just guessing that is it. It also maybe the clutch on the A/C compressor is starting to take a S#&T on me. I will let you know.
LAYN2LOW is offline   Reply With Quote
Old 11-16-2010, 07:05 PM   #10
Slowhawk
LSX specialty shop

 
Drives: 1999 Trans Am
Join Date: Jul 2009
Location: Bridgewater,Ma
Posts: 1,676
Could be anything but it might be the tune and the load of the AC coming on is throwing it off sometimes. My car will surge with the compressor because I cammed it on the stock stall (for now).Car doesn't like to idle with the cam at 600rpm.

As for the bolt- I reused my stocker and have on all my personal cars.Never had a bolt loosened up. I also red loctite them when installing. Customer cars get new ones.- with red loctite too.
__________________


Bridgewater, Ma
(508)659-4454
Slowhawk is offline   Reply With Quote
Old 11-16-2010, 07:49 PM   #11
LAYN2LOW
 
Drives: 2010 CAMARO 1SS M6
Join Date: Oct 2009
Location: San Diego, CA
Posts: 61
I checked the bolt but it was good. I also used red lock tite. I warmed the car p and turned on the A/C and it made noise and then was good. We it is warmed up the is no problem. so i am going to check it in the moning when it is cold.
LAYN2LOW is offline   Reply With Quote
Old 11-16-2010, 08:18 PM   #12
SRT10KLLR

 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2009
Location: Down South
Posts: 1,499
Quote:
Originally Posted by Slowhawk View Post
Could be anything but it might be the tune and the load of the AC coming on is throwing it off sometimes. My car will surge with the compressor because I cammed it on the stock stall (for now).Car doesn't like to idle with the cam at 600rpm.

As for the bolt- I reused my stocker and have on all my personal cars.Never had a bolt loosened up. I also red loctite them when installing. Customer cars get new ones.- with red loctite too.
On my '03 truck with the older pcm it has a different idle point for the a/c rpm. When the a/c is off it idles at 700 but with the a/c on the idle is higher. Not sure if the new ecm has the same feature as I have not looked.



Slowhawk, do you do remote tuning? I need a tune for a twin turbo 2010 Camaro. I have both EFIL and HPT so whichever you use. If not, who would you recommend in California?
__________________
2005 Dodge Ram 2500 RCSB Thunder Road Hemi Sport w/STS Turbo
2004 Dodge Ram SRT-10 - Silver - Stock
2003 Chevy 1500 RCSB Stepside 400SS - 408 in now awaiting Turbo
SRT10KLLR is offline   Reply With Quote
Old 11-16-2010, 10:51 PM   #13
SRT10KLLR

 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2009
Location: Down South
Posts: 1,499
I just checked and on my truck there is a setting for when you turn the a/c on that is not in the new ecm but it does have some a/c torque adjuster something, lol.

Here is the truck idle:


Here is the Camaro idle:


Here is the Camaro w/HPT:
__________________
2005 Dodge Ram 2500 RCSB Thunder Road Hemi Sport w/STS Turbo
2004 Dodge Ram SRT-10 - Silver - Stock
2003 Chevy 1500 RCSB Stepside 400SS - 408 in now awaiting Turbo
SRT10KLLR is offline   Reply With Quote
Old 11-16-2010, 11:17 PM   #14
mikeSS


 
mikeSS's Avatar
 
Drives: 2013 E92 M3
Join Date: Nov 2009
Location: MI
Posts: 7,335
Quote:
Originally Posted by LAYN2LOW View Post
Also, stop being scared to modify your car. The LS Motors have been out for a while now and there are replacement parts for everything.
.
__________________

2010 camaro cammed- sold
2013 E92 V8 M3 DCT ZCP
C7 pending order
mikeSS is offline   Reply With Quote
Old 12-06-2010, 06:48 PM   #15
LAYN2LOW
 
Drives: 2010 CAMARO 1SS M6
Join Date: Oct 2009
Location: San Diego, CA
Posts: 61
Well I figured out the problem today. 4 days ago the a/c just stop working and I watched the compressor clutch and it was not engaging so I took it to the dealer and they are changing it under warranty.

Thanks for all the input and again to all the warranty worring people .... Don't be scare mod your car
LAYN2LOW is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Winner, winner - Jalopnik compares the Big 3 Number 3 5th Gen Camaro SS LS LT General Discussions 31 04-17-2011 03:24 PM
Just for fun take a walk down memory lane Beandip2811 General Automotive + Other Cars Discussion 15 08-09-2009 09:26 AM
The first week with un-pink camaro! (a review with pics) pinkcamaro10 5th Gen Camaro SS LS LT General Discussions 31 07-02-2009 07:54 PM
What makes a car a "tuner" car? Dentyneice General Automotive + Other Cars Discussion 8 05-11-2009 10:19 PM
09 Mustang GT and 09 Challenger R/T test drives CamaroSpike23 General Automotive + Other Cars Discussion 19 04-10-2009 04:27 PM


All times are GMT -5. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.