Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vector Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 11-30-2010, 09:12 PM   #1
Briggs
 
Drives: 2011 black 2lt
Join Date: Nov 2010
Location: Indiana
Posts: 2
Angry boston acoustic premium system sounds horrible

So I test drove 2010 1lt Camaro for the weekend with the ba premium 9 speaker and it sounded amazing. It was clear and clean with good bass. I decided to get 2011 2lt with same options same ba system. It sounds like crap compared to the 2010. Its like Im getting very little bass and sound for that matter from my rear speakers. When I turn up it distorts. I have adjusted levels a thousand times trying to figure out why it doesnt sound good. I have faded sound to just back and they sound like crap. This is the exact same amp and speakers as the 2010. If anyone knows the answer let me know thanks.
Briggs is offline   Reply With Quote
Old 11-30-2010, 09:17 PM   #2
ljones
 
ljones's Avatar
 
Drives: 2011 2LT RS
Join Date: Nov 2010
Location: Bay Area
Posts: 159
Same issue here. Once the bass comes in, it's a done deal. A song I generally test with, Beyonce feat. jay-Z - Upgrade You. That song a good range of bass, and tends to kill speakers that can't hang. The BA can't hang at all.
ljones is offline   Reply With Quote
Old 11-30-2010, 09:20 PM   #3
Rcfiddy1

 
Rcfiddy1's Avatar
 
Drives: 2010 Rally Yellow 2SS/RS #37115
Join Date: Oct 2009
Location: Manalapan, New Jersey
Posts: 1,832
Disconnect the center speaker....Read in audio section. A few of us have done it and it sounds alot better.
http://www.camaro5.com/forums/showth...center+speaker
__________________
Build Thread
ECS Paxton Novi 1500 Blower Black, Alky Control Meth Injection, LS3 conversion, ECS Blower cam, Trunion upgrade, Vigilante 2800 stall, BMR suspension parts, 3.45 rear, Stainless Works LT headers, BnB fusion ZL1 exhaust, Ridetech Coilovers.
Rcfiddy1 is offline   Reply With Quote
Old 11-30-2010, 09:20 PM   #4
bigted83
They call me captain slow
 
bigted83's Avatar
 
Drives: 2010 camaro lt
Join Date: Jun 2010
Location: Springfield Illinois
Posts: 1,228
Simple fix, stop listening to the music u are listening to
bigted83 is offline   Reply With Quote
Old 11-30-2010, 09:54 PM   #5
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,017
Quote:
Originally Posted by bigted83 View Post
Simple fix, stop listening to the music u are listening to



These cars are meant for Rock-N-Roll ...
__________________
SlingShot is offline   Reply With Quote
Old 11-30-2010, 10:07 PM   #6
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,812
I'm going to say the problem is you are listening to heavy bass. If you want a lot of thump you're gonna need to add a sub. Unlike some systems in other cars the BA in the Camaro doesn't have a separate sub. So lots of bass will kill the speakers.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 11-30-2010, 10:27 PM   #7
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 21,173
Wow, then I'm sure thankful that mine came with the GM audio system. No complaints here.
midnighter is offline   Reply With Quote
Old 11-30-2010, 10:54 PM   #8
greenrail
Comic Curmudgeon
 
greenrail's Avatar
 
Drives: 2010 Camaro 2SS-2010 VW CC Sport
Join Date: Mar 2008
Location: Near Chicago, IL
Posts: 2,396
Quote:
Originally Posted by bigted83 View Post
Simple fix, stop listening to the music u are listening to
Now that's funny!


I hate to throw water on the party, but, with only one post you (the OP) come on here hacking about the sound system? Something doesn't smell right. (just sayin'.)
__________________
Member Illinois Camaro Club
His Name is Rosie - "Speak Softly and Carry a Big Stick!" - If you know who said that, then you know the genesis of his name.
greenrail is offline   Reply With Quote
Old 12-01-2010, 03:55 AM   #9
Big Brunsy


 
Big Brunsy's Avatar
 
Drives: Silverado
Join Date: Jan 2010
Location: Le Mars, Iowa
Posts: 2,291
Quote:
Originally Posted by SlingShot View Post


These cars are meant for Rock-N-Roll ...
hells yeah!!!

and BTW, half way thru the run in 2010 they changed the amp in the BA system. Too many people were blowing their speakers, so they tuned down the amps. I blew my speaker and had to specifically tell the service manager NOT to change out my amp.

see this thread for more info....
http://www.camaro5.com/forums/showthread.php?t=59377
__________________
Big Brunsy is offline   Reply With Quote
Old 12-01-2010, 06:56 AM   #10
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,498
I disconnected the center speaker at the speaker itself, and it does sound much better. Try that and then make your changes to your settings.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 12-01-2010, 12:41 PM   #11
greenrail
Comic Curmudgeon
 
greenrail's Avatar
 
Drives: 2010 Camaro 2SS-2010 VW CC Sport
Join Date: Mar 2008
Location: Near Chicago, IL
Posts: 2,396
:troll:

Hmmmmmm. still one post. And no further discussion on the part of the O.P.

Smellin' "TROLL" here.............
__________________
Member Illinois Camaro Club
His Name is Rosie - "Speak Softly and Carry a Big Stick!" - If you know who said that, then you know the genesis of his name.
greenrail is offline   Reply With Quote
Old 12-01-2010, 02:00 PM   #12
YodaOnCrack
 
YodaOnCrack's Avatar
 
Drives: 2011/1LT/RS/VictoryRed/Bl.Stripes
Join Date: Nov 2010
Location: Tampa
Posts: 69
An audio tech said not to disconnect from the speaker and especially don't cut the wire as this will cause feedback into the amp damaging it. Can the audio tech's out there either validate or invalidate this statement??? Thanks
YodaOnCrack is offline   Reply With Quote
Old 12-01-2010, 03:26 PM   #13
Scotimus
 
Drives: 2011 1LT/RS
Join Date: Nov 2010
Location: Virginia Beach
Posts: 34
Quote:
Originally Posted by YodaOnCrack View Post
An audio tech said not to disconnect from the speaker and especially don't cut the wire as this will cause feedback into the amp damaging it. Can the audio tech's out there either validate or invalidate this statement??? Thanks
Not cutting the wire I can understand. But why should one not disconnect the speaker? did they give any reasoning for this?
Scotimus is offline   Reply With Quote
Old 12-01-2010, 03:33 PM   #14
Sasquatch
C5 THAKILYETI
 
Sasquatch's Avatar
 
Drives: 2LTRS
Join Date: Aug 2010
Location: Bay Area, CA
Posts: 366
you never want to push signal through an amp to a lead (wire) that has no speaker load to release to, if you disconnect the lead from the amplifier itself you'll be fine.
Sasquatch is offline   Reply With Quote
Old 12-01-2010, 03:36 PM   #15
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,977
Quote:
Originally Posted by bigted83 View Post
Simple fix, stop listening to the music u are listening to
, Listen to Heavy Metal and it sounds great
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
Old 12-01-2010, 03:49 PM   #16
y2k king

 
y2k king's Avatar
 
Drives: 2011 ss camaro
Join Date: Aug 2010
Location: spring hill, fl
Posts: 1,712
install subwoofer and change out head end unit...done deal.
__________________
10/28/2010 got it
y2k king is offline   Reply With Quote
Old 12-01-2010, 03:56 PM   #17
YodaOnCrack
 
YodaOnCrack's Avatar
 
Drives: 2011/1LT/RS/VictoryRed/Bl.Stripes
Join Date: Nov 2010
Location: Tampa
Posts: 69
Quote:
Originally Posted by Sasquatch View Post
you never want to push signal through an amp to a lead (wire) that has no speaker load to release to, if you disconnect the lead from the amplifier itself you'll be fine.
Right, but the unfortunate thing is you can't disconnect the lead from the amp, it's built-in harness. There lies the problem. So, guys are either unplugging the speaker or cutting the wire, which I was told will cause damage to the amp. Just don't want to see anyone f up their system by doing this if that's the case. Recently got my car with the BA system, been reading the threads, got tint yesterday, and asked the audio tech to do this for me while I was there. He said no way I'm not and neither should you do this with that explanation.

Originally posted by y2k king
install subwoofer and change out head end unit...done deal.

Will this eliminate the center speaker without unplugging it or cutting the wire? That speaker does sound like shit. It would be nice if it were gone without damaging any of the system
YodaOnCrack is offline   Reply With Quote
Old 12-01-2010, 04:05 PM   #18
MEDISIN

 
MEDISIN's Avatar
 
Drives: 2011 CTS-V Sedan
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 1,136
8 cylinders > 9 speakers
__________________
2012 - Present: 2011 CTS-V Sedan, A6, Airaid and Tune by R.P.M. = 515 hp/487 lb-ft.
2009 - 2012: 2010 2SS RS IBM M6 Photos, MGW Shifter, BMR Trailing Arms/Tunnel Brace, Roto-Fab CAI, VMAX Ported TB, Kooks 6511-Complete (Headers, X-Pipe, Mufflers), dyno tuned by R.P.M. = 415 hp/412 lb-ft.

"Not giving a f*^k is truly the greatest luxury, and no luxury car gives fewer f*^'s than a CTS-V." - Matt Hardigree
MEDISIN is offline   Reply With Quote
Old 12-01-2010, 04:10 PM   #19
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
Quote:
Originally Posted by Big Brunsy View Post
hells yeah!!!

and BTW, half way thru the run in 2010 they changed the amp in the BA system. Too many people were blowing their speakers, so they tuned down the amps. I blew my speaker and had to specifically tell the service manager NOT to change out my amp.

see this thread for more info....
http://www.camaro5.com/forums/showthread.php?t=59377

This is correct, when my front speakers blew they changed my amp also, and now my stereo completely sucks compared to what it was, it sounds like the front speakers are screaming at you due to no bass in the front, and the rear sound like they are only pushing half of what they use to. I think a speaker upgrade would of been better than a system downgrade--you m.fers
mad@gm is offline   Reply With Quote
Old 12-01-2010, 04:37 PM   #20
y2k king

 
y2k king's Avatar
 
Drives: 2011 ss camaro
Join Date: Aug 2010
Location: spring hill, fl
Posts: 1,712
Quote:
Originally Posted by YodaOnCrack View Post
Right, but the unfortunate thing is you can't disconnect the lead from the amp, it's built-in harness. There lies the problem. So, guys are either unplugging the speaker or cutting the wire, which I was told will cause damage to the amp. Just don't want to see anyone f up their system by doing this if that's the case. Recently got my car with the BA system, been reading the threads, got tint yesterday, and asked the audio tech to do this for me while I was there. He said no way I'm not and neither should you do this with that explanation.

Originally posted by y2k king
install subwoofer and change out head end unit...done deal.

Will this eliminate the center speaker without unplugging it or cutting the wire? That speaker does sound like shit. It would be nice if it were gone without damaging any of the system
center speaker still works but control of your system is much better.
__________________
10/28/2010 got it
y2k king is offline   Reply With Quote
Old 12-02-2010, 01:10 AM   #21
Krissy
 
Krissy's Avatar
 
Drives: 2011 2SS/RS, Summit White
Join Date: Nov 2010
Location: Colorado
Posts: 43
The BA system IS horrible. I listen to a lot of Rock too and it sounds really bad. My Hummer has the GM system and it blows the hell out of the BA in my Camaro. Is GM offering a "fix" for this? Or do I just need to eat it and go buy new speakers and amps at the car audio store?

Bummed.
Krissy is offline   Reply With Quote
Old 12-02-2010, 06:58 AM   #22
tonyfred

 
tonyfred's Avatar
 
Drives: 2013 ZL1-Victory Red-Auto
Join Date: Mar 2010
Location: Jackson TN
Posts: 822
I rented a Hyundai Sonata for a business trip and the stereo in it would blow away the upgraded BA system in my RS. GM really didnt give us much of a stereo system.
I am having two 12" Kicker subs installed this morning in a subthump box with a Rockford Fosgate amp. I am sick of the lack of bass in the BA system.
__________________
tonyfred is online now   Reply With Quote
Old 12-02-2010, 07:26 AM   #23
justa25thTA

 
justa25thTA's Avatar
 
Drives: 2011 Camaro SS/RS LS3
Join Date: Aug 2010
Location: Texas
Posts: 1,632
Quote:
Originally Posted by YodaOnCrack View Post
Right, but the unfortunate thing is you can't disconnect the lead from the amp, it's built-in harness. There lies the problem. So, guys are either unplugging the speaker or cutting the wire, which I was told will cause damage to the amp. Just don't want to see anyone f up their system by doing this if that's the case. Recently got my car with the BA system, been reading the threads, got tint yesterday, and asked the audio tech to do this for me while I was there. He said no way I'm not and neither should you do this with that explanation.

Originally posted by y2k king
install subwoofer and change out head end unit...done deal.

Will this eliminate the center speaker without unplugging it or cutting the wire? That speaker does sound like shit. It would be nice if it were gone without damaging any of the system

Not correct. If there is no speaker hooked up, there is no load, regardless of if there is a wire connected at the amp or not. Without the speaker to complete the circuit, there is no circuit and the amp could care less if there is a wire terminated on it or not.
__________________
Yeah, I'll get around to it...
justa25thTA is offline   Reply With Quote
Old 12-02-2010, 09:28 AM   #24
Hylton


 
Hylton's Avatar
 
Drives: fanboys and ass kissers crazy.
Join Date: May 2008
Location: Ottawa, Ontario
Posts: 7,232
I've owned a lot of GM vehicles with premium sound systems and the BA system in my 2010 is fantastic. Way better than the Bose set-up in my Yukon.
__________________
"BBOMG - More than just a car show.... It's an experience!"
Hylton is offline   Reply With Quote
Old 12-02-2010, 10:31 AM   #25
tonyfred

 
tonyfred's Avatar
 
Drives: 2013 ZL1-Victory Red-Auto
Join Date: Mar 2010
Location: Jackson TN
Posts: 822
Quote:
Originally Posted by YodaOnCrack View Post
An audio tech said not to disconnect from the speaker and especially don't cut the wire as this will cause feedback into the amp damaging it. Can the audio tech's out there either validate or invalidate this statement??? Thanks

I talked to a professional audio shop this morning and they assured me that disconnecting the center speaker would NOT damage the amp in any way.
__________________
tonyfred is online now   Reply With Quote
 
Reply

Tags
sound

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BOSTON ACOUSTIC 9 SPEAKER SYSTEM BLOWN?? Matrix Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11 06-10-2010 10:28 AM
Boston Acoustics System is by far Horrible in every respect. I am ripping it out ASAP 55Designs Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 77 04-06-2010 11:54 PM
GM Reveals 2011 Chevrolet Silverado HD FenwickHockey65 General Automotive + Other Cars Discussion 55 03-04-2010 01:56 PM


All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.