Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 12-04-2010, 09:37 PM   #1
stlrammer

 
stlrammer's Avatar
 
Drives: 2011 2LT/RS SGM
Join Date: Mar 2010
Location: Saint Louis, MO USA
Posts: 1,934
Trunk Lid, Spoiler and Popping Paint

I have a 3 month old Camaro RS and noticed today that the paint on the trunk lid near the outer edge of spoiler and just under the spoiler has flaked off on both sides of the spoiler and all you see is the grey primer. The flaking areas are small (.1” by .6”). I initially thought it was just a collection of debris on either end of the spoiler but its not. Curious if anyone else has noticed this on trunk lids with factory installed spoilers. The car has not seen any damage so not sure how it happened.
__________________
stlrammer is offline   Reply With Quote
Old 12-04-2010, 09:45 PM   #2
bluetooth-ss

 
bluetooth-ss's Avatar
 
Drives: 2010 ABM 2SS/RS A6 and 2005 TITAN
Join Date: Sep 2010
Location: FLORIDA
Posts: 1,982
There has been alot of that going around.Search the forum it should be under paint or spoiler paint chip.
__________________
BLUETOOTH-SS
bluetooth-ss is offline   Reply With Quote
Old 12-05-2010, 01:20 PM   #3
Ironheadspearo
ride the pain train
 
Ironheadspearo's Avatar
 
Drives: 2011 1LT RS, 1998 fxstc HD
Join Date: Jun 2010
Location: Daytona Beach
Posts: 2,057
Common to get those.I had it twice.... best to touch up rather than paint cause it will happen again.
__________________
PAIN is temporary, PRIDE is forever......RACE HARD
Ironheadspearo is offline   Reply With Quote
Old 12-05-2010, 01:53 PM   #4
montreal2010yellow


 
montreal2010yellow's Avatar
 
Drives: 2 LT/RS YELLOW, AUTO., VIN NO. 602
Join Date: May 2010
Location: LAVAL (10 min. north of Montreal), CANADA
Posts: 3,531
Get it to the dealer asap there is a TSB on that problem. They'll fix and repaint at no cost.
montreal2010yellow is offline   Reply With Quote
Old 12-05-2010, 02:18 PM   #5
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,807
Yes. A TSB was issued. It's caused by loose spoiler bolts. The spoiler wiggles and rubs away the paint. The dealer will fix it. Also do it ASAP because if the bolts come off completely they will get stuck in the trunk lid and aren't easy to get out.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Mustang 5.Orange peel Captain Awesome General Automotive + Other Cars Discussion 23 12-28-2009 08:14 PM
Ultimate Issues Inspection Checklist for delivery at dealership broncosman Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 84 07-29-2009 05:16 PM


All times are GMT -5. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.