Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > General Automotive + Other Cars Discussion

General Automotive + Other Cars Discussion Come chat about other cars.

Reply
 
Thread Tools
Old 12-16-2010, 03:16 PM   #1
MikeL
 
MikeL's Avatar
 
Drives: 2011 1LT/RS
Join Date: Oct 2009
Location: San Carlos, CA
Posts: 582
My problem.

I find myself turning down my music and rolling down my windows to listen to the exhaust of muscle cars whenever I see one. I think I have a problem..
__________________
Quote:
Originally Posted by fbodfather View Post
....and I'd love to tell you all about what we're working on, but then there's that fleet of Black Suburbans that show up when one says more than they should...............
MikeL is offline   Reply With Quote
Old 12-16-2010, 03:26 PM   #2
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,978
that is a great problem to have
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
Old 12-16-2010, 04:46 PM   #3
y2k king

 
y2k king's Avatar
 
Drives: 2011 ss camaro
Join Date: Aug 2010
Location: spring hill, fl
Posts: 1,712
i do the same thing, but i turn up the tunes too.
__________________
10/28/2010 got it
y2k king is offline   Reply With Quote
Old 12-16-2010, 05:06 PM   #4
Zabo
Bowtie to the brim
 
Zabo's Avatar
 
Drives: '10 R6P 2SS/RS M6, '96 S10 ZR2 M5
Join Date: Sep 2008
Location: Woodhaven, Michigan
Posts: 9,582
Exact same, but then again don't use the stereo for two reasons.

1) I can't hear the T/A's exhaust in the cabin

and..

2) My DS sail panel woofer pooped out. :/
__________________
2010 2SS/RS M6
Black on Black, Silver Rally Stripes, NPP Exhaust, 1LE Rear Diffuser,
SLP Z/28 style Blackwing CAI
Zabo is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this an electrical/Engine/? problem im having? xpanda305x Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 7 05-22-2010 10:49 PM
Electrical problem or engine i dont know. please help me! xpanda305x Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 1 05-22-2010 02:50 PM
Found a problem with my camaro Agostino13 5th Gen Camaro SS LS LT General Discussions 19 04-27-2010 11:59 AM
pm problem drivingincamaro Site Related Announcements / Suggestions / Feedback / Questions 4 06-23-2009 10:20 PM
Somewhat Annoying Back Seat Problem! ZNOLMT 5th Gen Camaro SS LS LT General Discussions 5 06-21-2009 09:22 AM


All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.