Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Trunk Monkey Parts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro Convertible Forum


Reply
 
Thread Tools
Old 12-04-2012, 01:28 AM   #1
He11bent
 
He11bent's Avatar
 
Drives: '11 Inferno Orange 2SS/RS 'vert
Join Date: Mar 2012
Location: Savannah, GA
Posts: 536
Trunk seal TSB?

There are several reference in the forum to the damage to the trunk seal where the cable release conduit rubs a half circle in the rubber. The damage occurs near the passenger side trunk hinge. Does anyone know if there is a TSB or the TSB number (if there is one)? My dealer is going to replace the seal but couldn't find the TSB to reference any modification. Appreciate any help.
__________________
\(^^^)/ <--A Smile From He11

New Era OTR Intake
RX Catch Can
Escort 9500ix w/Firewire
Garmin GPS Hardwire
Peddlers Stage 1 Radius Rod Bush Inserts
Oracle Plasma Halo DRLs
Vitessee Throttle Control & Shift Paddles
He11bent is offline   Reply With Quote
Old 12-04-2012, 06:07 AM   #2
'11 cyber grey vert
"SHARK" Born Apr.26,2011
 
'11 cyber grey vert's Avatar
 
Drives: 2011 CGM 2LT/RS Convertible
Join Date: Oct 2011
Location: Mississauga,Ontario
Posts: 843
I had my trunk seal replaced last year by my dealer.There wasn't any tsb at the time, but what my dealer did was attach a little clip to pull the cable away from the new trunk seal.No problems since.
'11 cyber grey vert is offline   Reply With Quote
Old 12-04-2012, 08:33 AM   #3
He11bent
 
He11bent's Avatar
 
Drives: '11 Inferno Orange 2SS/RS 'vert
Join Date: Mar 2012
Location: Savannah, GA
Posts: 536
Thanks Shark.
__________________
\(^^^)/ <--A Smile From He11

New Era OTR Intake
RX Catch Can
Escort 9500ix w/Firewire
Garmin GPS Hardwire
Peddlers Stage 1 Radius Rod Bush Inserts
Oracle Plasma Halo DRLs
Vitessee Throttle Control & Shift Paddles
He11bent is offline   Reply With Quote
Old 12-10-2012, 12:25 AM   #4
He11bent
 
He11bent's Avatar
 
Drives: '11 Inferno Orange 2SS/RS 'vert
Join Date: Mar 2012
Location: Savannah, GA
Posts: 536
Wow...a bit surprising so ...I guess there isn't one. I do appreciate every taking the time to read the thread though!
__________________
\(^^^)/ <--A Smile From He11

New Era OTR Intake
RX Catch Can
Escort 9500ix w/Firewire
Garmin GPS Hardwire
Peddlers Stage 1 Radius Rod Bush Inserts
Oracle Plasma Halo DRLs
Vitessee Throttle Control & Shift Paddles
He11bent is offline   Reply With Quote
Old 12-10-2012, 01:59 AM   #5
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,305
Quote:
Originally Posted by '11 cyber grey vert View Post
I had my trunk seal replaced last year by my dealer.There wasn't any tsb at the time, but what my dealer did was attach a little clip to pull the cable away from the new trunk seal.No problems since.
Can ya post a pic of this fix?
__________________
tramtwo is offline   Reply With Quote
Old 12-10-2012, 08:49 AM   #6
'11 cyber grey vert
"SHARK" Born Apr.26,2011
 
'11 cyber grey vert's Avatar
 
Drives: 2011 CGM 2LT/RS Convertible
Join Date: Oct 2011
Location: Mississauga,Ontario
Posts: 843
Quote:
Originally Posted by tramtwo View Post
Can ya post a pic of this fix?

Sorry tram, can't post pic , my vert is in winter hibernation
Attached Images
 
'11 cyber grey vert is offline   Reply With Quote
Old 12-10-2012, 08:51 AM   #7
Falundir

 
Falundir's Avatar
 
Drives: 2012 45th Anniversary Edition SS
Join Date: Jul 2011
Location: East Bay
Posts: 2,126
Quote:
Originally Posted by '11 cyber grey vert View Post
I had my trunk seal replaced last year by my dealer.There wasn't any tsb at the time, but what my dealer did was attach a little clip to pull the cable away from the new trunk seal.No problems since.
Same thing here.

I will post a picture when I get back on Saturday.
Falundir is offline   Reply With Quote
Old 12-10-2012, 09:41 AM   #8
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,305
Thanks and I doubled checked and I will have this problem on this 2013 coupe. When the trunk opens the seal gets pinched by the wire bundle.
Attached Images
 
__________________
tramtwo is offline   Reply With Quote
Old 12-11-2012, 02:30 PM   #9
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 8,079
I would think if you just undid the plastic retainer nearest to the opening it would give plenty of wiggle room to avoid rubbing the trunk seal.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 04-11-2013, 01:40 PM   #10
LessSinister
 
Drives: 2011 - 2LT/RS Convertible
Join Date: May 2011
Location: Ontario
Posts: 202
Quote:
Originally Posted by Falundir View Post
Same thing here.

I will post a picture when I get back on Saturday.
Just had mine replaced and the dealer attempted to move the cables to the right a bit but it's still rubbing (just further to the right now) so would appreciate pics of what your dealer did that actually worked.

Thanks in advance. Worst case, may have to undo that first clip as V6Sonoma suggested.
__________________
LessSinister is offline   Reply With Quote
Old 04-11-2013, 07:22 PM   #11
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,554
No official TSB but here is what is coming from the factory as a resolution. ATM, there is no PN for that clip.



-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 04-12-2013, 12:38 AM   #12
decepticon-vert
 
decepticon-vert's Avatar
 
Drives: 2011 Camaro 2LT Convertible
Join Date: Feb 2012
Location: Southern California, (IE)
Posts: 166
Send a message via Yahoo to decepticon-vert
My vert is in dealer for the same thing. Let's see what they do. However cable tore seal on mine. Once I get it back I will update.
__________________
There's a difference between knowledge and wisdom..
decepticon-vert is offline   Reply With Quote
Old 04-12-2013, 01:28 AM   #13
LessSinister
 
Drives: 2011 - 2LT/RS Convertible
Join Date: May 2011
Location: Ontario
Posts: 202
Quote:
Originally Posted by pnyklr View Post
No official TSB but here is what is coming from the factory as a resolution. ATM, there is no PN for that clip.



-Funk
I'm not sure how that clip helps as the whole conduit moves up and down as I open and close the trunk. It seems there isn't enough slack in the conduit to prevent it from catching or rubbing on the upswing/opening. Anywho, I'll show this to my dealer and see what he says.

Thanks.

P.S. did this fix the issue for you?
__________________
LessSinister is offline   Reply With Quote
Old 04-12-2013, 09:09 AM   #14
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,220
LessSinister,

Sorry to hear about your concerns, but I'd be happy to schedule an appointment at a Chevrolet dealer near you for an official GM diagnosis to sort this issue out. Would you mind private messaging me your VIN number, the vehicle's mileage, and your zip code?

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.