Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 12-24-2010, 09:57 AM   #1
Goliath
 
Goliath's Avatar
 
Drives: 2010 Camaro 1SS L99 A6
Join Date: Nov 2010
Location: Texas
Posts: 216
L99 Click click click at the rear axle differential gear housing

This happen everytime/morning. Start the car in the morning cold engine, and after 2-3 minutes, there are 5 tickings sound at the rear axle differential gear housing. I actually got down close up at the rear axle to pin point where the clicking noise were coming from.

Is this normal for all L99 A6 ? Has anyone has the same clicking noise? I have 2010 1SS L99 A6, made in April 2009.
__________________
The Most Interesting Man in the World - On Muscle Cars
"I don't always drive muscle car, but when I do, I prefer the Camaro. "


Last edited by Goliath; 12-24-2010 at 10:15 AM.
Goliath is offline   Reply With Quote
Old 12-24-2010, 10:12 AM   #2
mst504
 
mst504's Avatar
 
Drives: 2010 Orange SS L99 HPE Supercharged
Join Date: Sep 2010
Location: Woodstock, Georgia
Posts: 977
I'm not sure if this a problem or not, but I have this as well.
mst504 is offline   Reply With Quote
Old 12-24-2010, 10:15 AM   #3
Godon Hutchinson
 
Godon Hutchinson's Avatar
 
Drives: 2010 1SS/RS Imperial Blue Metallic
Join Date: Sep 2010
Location: Huntington West Va
Posts: 404
Its normal, thats the system running a fuel preesure test. they all do it. do a search in the forum for more info.
Godon Hutchinson is offline   Reply With Quote
Old 12-24-2010, 10:37 AM   #4
Goliath
 
Goliath's Avatar
 
Drives: 2010 Camaro 1SS L99 A6
Join Date: Nov 2010
Location: Texas
Posts: 216
I couldn't find any post about the clicking noise in the rear axle.
__________________
The Most Interesting Man in the World - On Muscle Cars
"I don't always drive muscle car, but when I do, I prefer the Camaro. "

Goliath is offline   Reply With Quote
Old 12-24-2010, 11:34 AM   #5
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
About a year and half ago I posted about the 5 clicks that occur about 2 to 3 minutes after cold startup with my L99. I found that the emission control system was going through a system test/reset and that was causing the "clicking" is was hearing inside of the car.

Here is the thread on that issue:

10 seconds of "clicks" after 3 mins 30 seconds of driving

It sounds like someone is "tapping" on the back glass or trunk area when they occur that's what I found "interesting" when I first heard them.

I've not had L99 rear axle housing make any clicking sounds, but the rear axles have produced "clicks" when shifting between park/reverse or drive/reverse. The "new spacer washer and new nuts" for each axle as outlined in the TSB for that issue were installed about 4 months ago and I've not hear a "click" out of my rear axles since.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 12-24-2010, 12:24 PM   #6
2010victoryredss_ron
Born: August 27, 2009
 
2010victoryredss_ron's Avatar
 
Drives: 10CAMARO SS,12CRUZE RS,07 YAM R6
Join Date: Aug 2009
Location: Waterloo, Ontario, Canada
Posts: 851
Send a message via MSN to 2010victoryredss_ron
me too,,same clicks
__________________
Victory Red 2SS/RS
Vin# A9130145
2010victoryredss_ron is offline   Reply With Quote
Old 12-24-2010, 12:29 PM   #7
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,418
Quote:
Originally Posted by Godon Hutchinson View Post
Its normal, thats the system running a fuel preesure test. they all do it. do a search in the forum for more info.
__________________
.
mlee is offline   Reply With Quote
Old 12-24-2010, 04:15 PM   #8
Goliath
 
Goliath's Avatar
 
Drives: 2010 Camaro 1SS L99 A6
Join Date: Nov 2010
Location: Texas
Posts: 216
I feel better now. Thanks guys/gals.
__________________
The Most Interesting Man in the World - On Muscle Cars
"I don't always drive muscle car, but when I do, I prefer the Camaro. "

Goliath is offline   Reply With Quote
Old 12-25-2010, 04:21 PM   #9
ducq
 
ducq's Avatar
 
Drives: 2010 Camaro 1SS/RS LS3 blck w/ IOM
Join Date: May 2010
Location: Bay Area, CA
Posts: 575
It spooked the hell outta me the first time I ever heard it lol. I did a search and read up about it
__________________
TSP 229/236 cam .Magnaflow Comp axleback .KOOKS LT w/ high flow cats .magnapack bullets. C.A.I. Vmax ported TB. Dyno tuned 452hp / 422tq.
ducq is offline   Reply With Quote
Old 12-25-2010, 04:39 PM   #10
blackknight
Camaro Lover
 
Drives: 2014 GMC Sierra 5.3L
Join Date: Feb 2010
Location: Chicago 'Burbs
Posts: 710
Mine does it too. Theres another thread somewhere about it too. Cant find it tho.

Just supposed to be a fuel pressure test. its Normal.
__________________
No Camaro right now. But I'll be back in one in a few years.
blackknight is offline   Reply With Quote
Old 01-12-2011, 02:29 PM   #11
SHWA
 
SHWA's Avatar
 
Drives: 2010 Camaro 2SS RS L99 A6
Join Date: Aug 2010
Location: Katy, TX
Posts: 151
Quote:
Originally Posted by ducq View Post
It spooked the hell outta me the first time I ever heard it lol. I did a search and read up about it
+1
__________________
SHWA is offline   Reply With Quote
Old 01-12-2011, 07:25 PM   #12
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,098
Yup. First time I heard it, I thought someone was throwing rocks at my rear window.
Rock-It Man is offline   Reply With Quote
Old 01-12-2011, 10:16 PM   #13
overhaulengines

 
overhaulengines's Avatar
 
Drives: Red 2SS/RS M6
Join Date: Apr 2010
Location: San Antonio, Texas
Posts: 3,635
i had a clicking noise, this was the problem on my car

http://www.camaro5.com/forums/showpo...62&postcount=4

lupe
__________________
Custom painted Bowties, Tail light bezels, engine covers, strut braces, emblems and custom painted interior parts.
Installation of vertical doors, lighting, reverse hood kits, hex vents, ACS product etc.

Visit www.camarocustoms.com for all our products and services...like us on Facebook.....check out photo albums here for lots of pics and ideas
overhaulengines is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 49 09-09-2014 05:46 AM
Setting up an IRS/Drivetrain for Drag Racing Kyle2k Suspension / Brakes / Chassis 44 06-05-2010 09:17 PM
Drag Racing Suspension Kits Info@PeddersUSA.com Suspension / Chassis / Brakes 25 02-21-2010 08:48 PM
Suspension guys out there - lets talk wheel hop Crowley Suspension / Brakes / Chassis 14 10-09-2009 12:06 AM
Do you think it was right that the mustang got to use the trackpack in the comparison perfxn Chevy Camaro vs... 91 03-30-2009 09:44 PM


All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.