Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 01-13-2011, 01:53 AM   #545
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Silver2SSRS6spd View Post
Hope you get your issue resolved, the power is incredible!
Did your tuner have options for Camaro Manual and Camaro Automatic and then Camaro Auto and GXP Auto?
__________________
PQ is offline   Reply With Quote
Old 01-13-2011, 02:05 AM   #546
Silver2SSRS6spd
Prefer to be blown!
 
Silver2SSRS6spd's Avatar
 
Drives: 2010 Silver/Black 2SS/RS Manual
Join Date: Mar 2010
Location: Nor-Cal
Posts: 2,678
Quote:
Originally Posted by PQ View Post
Did your tuner have options for Camaro Manual and Camaro Automatic and then Camaro Auto and GXP Auto?
To be honest with you, I forget and I can't try to redo it after paying big bucks on a custom tune yesterday. Jessika should be able to answer that one for you. I don't remember the GXP at all, it could have asked about the Manual. The things is, the kit was for an LS3 and the part number is different so I have to imagine that the programmed tune was for my engine since the instructions were for both engines. I think the tray under the Maggie is different on the L99 also so that could be it.
__________________
MagnaCharger TVS-2300 550rwhp 540 rwt and a radical suspension under the car.
Silver2SSRS6spd is offline   Reply With Quote
Old 01-13-2011, 02:06 AM   #547
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Kyle Tx
Posts: 14,139
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Quote:
Originally Posted by PQ View Post
Start up is perfect. BEAUTIFUL....... After a minute or so it starts to surge and then after about a minute and a half it start to smoke. But that first minute it sound like heaven.
Did you check to make sure your dip stick didn't push out while it was running... see if it's out, and if it is, that may be something...... If you are building a lot of pressure in the block, thats a pretty quick sign... If you have a line crossed somewhere or feeding the wrong direction....maybe something forcing pressure into the crankcase...
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 01-13-2011, 02:16 AM   #548
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Silver2SSRS6spd View Post
To be honest with you, I forget and I can't try to redo it after paying big bucks on a custom tune yesterday. Jessika should be able to answer that one for you. I don't remember the GXP at all, it could have asked about the Manual. The things is, the kit was for an LS3 and the part number is different so I have to imagine that the programmed tune was for my engine since the instructions were for both engines. I think the tray under the Maggie is different on the L99 also so that could be it.
Hmmmm............. I'll have to try to get a stock Magnuson L99/TCU tune to verify.

Quote:
Originally Posted by SSE 4 2SS View Post
Did you check to make sure your dip stick didn't push out while it was running... see if it's out, and if it is, that may be something...... If you are building a lot of pressure in the block, thats a pretty quick sign... If you have a line crossed somewhere or feeding the wrong direction....maybe something forcing pressure into the crankcase...
It wasn't. I actually chacked my oil level after talking to Zebra earlier.

I had to splice into the MAF sensor lines. Maybe I didn't get a good connection. I got a few things to check tomorrow. A bad MAF reading can cause these exact symptoms. As far as the air hoses and such, only thing I can think is that maybe using different inner diameter that it called for hoses could be it? I can't imagine. No pressure on any of these hoses. And I double and tripple checked. They are all correct.
__________________
PQ is offline   Reply With Quote
Old 01-13-2011, 02:23 AM   #549
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Kyle Tx
Posts: 14,139
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Quote:
Originally Posted by PQ View Post
Hmmmm............. I'll have to try to get a stock Magnuson L99/TCU tune to verify.

It wasn't. I actually chacked my oil level after talking to Zebra earlier.

I had to splice into the MAF sensor lines. Maybe I didn't get a good connection. I got a few things to check tomorrow. A bad MAF reading can cause these exact symptoms. As far as the air hoses and such, only thing I can think is that maybe using different inner diameter that it called for hoses could be it? I can't imagine. No pressure on any of these hoses. And I double and tripple checked. They are all correct.
Well, you have exhausted my one thing to check... Good Luck, and with the great peeps on here helping, Jessica, Zebra etc..... you'll get it lined out soon...
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 01-13-2011, 05:44 AM   #550
robertway

 
robertway's Avatar
 
Drives: 2012 Challenger SRT8 Auto
Join Date: Sep 2009
Location: Central New Jersey
Posts: 842
Almost there PQ.....

Quote:
Originally Posted by alfie43 View Post
Get your self a real snow blower.

Ooops! Don't want to jack PQs thread...sorry! We gotta do something to entertain ourselves while we wait for the big "start up".
Alfie
Alfie, that thing come with a 5 point harness for the operator?
__________________

"When the people find they can vote themselves money, that will herald the end of the republic." - Benjamin Franklin




LS3 Camshaft Swap Do-It-Yourself Instructions - 2010 LS3 gone but not forgotten!!!
robertway is offline   Reply With Quote
Old 01-13-2011, 09:13 AM   #551
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,282
Just throwing this out: It sounds like a timing issue. Maybe your tune didn't load? ECU is trying to time the engine and running rich, thus the smoke perhaps?
__________________
Pedders Pace Car Package, Injen CAI, Flowmaster AT, AAC Lighting, ZL1 fascia/skirts, RKSport Ram Air hood, vented fenders, painted stripes (Gary's Customz), Honor and Valor badged (Thank you, John)
garcmol is offline   Reply With Quote
Old 01-13-2011, 09:48 AM   #552
wkdivr
 
Drives: 2004 GMC
Join Date: Sep 2010
Location: W.Pa
Posts: 43
Go back in the install manual, and look at step #136. Make SURE you spliced the blue, and tan wires to the new IAT sensor wires. It must be the solid tan wire, not the tan with black stripe. At least on the older (04) trucks, this was very easy to cornfuse.
wkdivr is offline   Reply With Quote
Old 01-13-2011, 10:18 AM   #553
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by wkdivr View Post
Go back in the install manual, and look at step #136. Make SURE you spliced the blue, and tan wires to the new IAT sensor wires. It must be the solid tan wire, not the tan with black stripe. At least on the older (04) trucks, this was very easy to cornfuse.
Had no time this morning to check, and I was so tired lastnight from a tax all nighter previous night that I had to go to bed. I thought about that. I will check this evening. Redo that. Other than that I am at a loss. Everything is in place. I guess the wire could have not made good contact when I crimped it.

I'm loading a video to YouTube now I took this morning. It'll be up soon.
__________________
PQ is offline   Reply With Quote
Old 01-13-2011, 11:40 AM   #554
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Ok, here is what it is doing.

__________________
PQ is offline   Reply With Quote
Old 01-13-2011, 11:45 AM   #555
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,499
MAF?

GTAHVIT is offline   Reply With Quote
Old 01-13-2011, 11:48 AM   #556
Sawyer


 
Sawyer's Avatar
 
Drives: '13 5.0
Join Date: Jan 2010
Location: Maryland
Posts: 2,346
good luck.

edit: this reminds me why I'll never buy a used SC
__________________
2013 Mustang GT Black M6

Last edited by Sawyer; 01-13-2011 at 12:27 PM.
Sawyer is offline   Reply With Quote
Old 01-13-2011, 12:00 PM   #557
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,075
Is the MAF in the right way?
2SSRS@Gen5diy is offline   Reply With Quote
Old 01-13-2011, 12:02 PM   #558
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,499
Quote:
Originally Posted by 2SSRS View Post
Is the MAF in the right way?
I was thinking that too....
GTAHVIT is offline   Reply With Quote
Old 01-13-2011, 12:03 PM   #559
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Kyle Tx
Posts: 14,139
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Randy,

I sent the link for the video to my builder to see if he has seen anything like that before... I'll let you know what he replys...
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 01-13-2011, 12:07 PM   #560
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by 2SSRS View Post
Is the MAF in the right way?
Quote:
Originally Posted by GTAHVIT View Post
I was thinking that too....
Well, it slid in and clicked with little effort on the bottom of the intake pipe. I did have to splice the two wires and I'm hoping I didn't get a good connection with one or both. Kind of a stratch but a possibility.

Quote:
Originally Posted by SSE 4 2SS View Post
Randy,

I sent the link for the video to my builder to see if he has seen anything like that before... I'll let you know what he replys...
Thanks.
__________________
PQ is offline   Reply With Quote
Old 01-13-2011, 12:34 PM   #561
wkdivr
 
Drives: 2004 GMC
Join Date: Sep 2010
Location: W.Pa
Posts: 43
There should be an arrow indicating flow.
wkdivr is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get engine cover modified after a Maggie install? 1meanss Cosmetics and Lighting Modification Discussions 5 03-05-2011 10:00 PM
Another Maggie install .... Luvpilot Forced Induction - V8 9 06-20-2010 10:00 PM
maggie install, hose routing suggestions please n2oSS Forced Induction - V8 6 05-31-2010 04:59 PM
DIY : Install catback on 2010 Camaro SS Nine Ball Camaro DIY & HOW-TO instructions & discussions 3 08-09-2009 05:36 PM


All times are GMT -5. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.