Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 01-19-2011, 10:45 AM   #1
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Engine Misfire when cold, Check Engine Light

OK so its about 10 degree's out and I start my Camaro to warm and charge it up and my LLT V6 engine is jumping really bad. Couldn't be good for the timing chain.
Then the idle comes down, engine smoothed out and I get the MIL lit up.
I remember there was a service bulletin for this (P10284) and I set DTC P0306 cylinder 6 misfire.
Forecast is for daytime highs only in the 20's.
No big deal, its off to the dealer for a re-flash of the ECU computer.
I'll have to wait for the roads to dry out and the salt to dust off them though.
Here are some pics.







__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 01-20-2011, 08:22 AM   #2
larryt1026
 
larryt1026's Avatar
 
Drives: 2011 Camaro LT
Join Date: Jun 2010
Location: Jacksonville, FL
Posts: 576
Oh man..hope your car gets fixed up soon. How did you hook up your laptop to the car like that? What would you need to run something like that?
larryt1026 is offline   Reply With Quote
Old 01-20-2011, 10:51 AM   #3
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Quote:
Originally Posted by larryt1026 View Post
Oh man..hope your car gets fixed up soon. How did you hook up your laptop to the car like that? What would you need to run something like that?
You can hook your laptop up by getting a USB diagnostic cable, and it comes with the software to read multiple vehicle OBDII platforms.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 01-23-2011, 04:23 PM   #4
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
The roads finally dried up, bringing my Camaro in tomorrow for the re-flash.

Update:
May have not been a problem after all. I put dry gas in the car as it is below
zero out.
Car started and ran smooth as a button in the bitter cold. So I asked the Dealer
if I have you re-flash the computer could it effect gas mileage? Service manager said
it could as they probably enriched the mixture in the new program.
So I decided to ask my Camaro5 friends who had the re-flash done.
Can anyone chime in, has it effected mileage, any other changes you have noticed?
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI

Last edited by TooCool5; 01-24-2011 at 01:44 PM. Reason: Update:
TooCool5 is offline   Reply With Quote
Old 03-26-2011, 10:01 AM   #5
vinman
The BBOMG fill-in husband
 
vinman's Avatar
 
Drives: 2011 2LT/RS M6 Jack-O-Lantern
Join Date: Aug 2010
Location: Elmira, NY
Posts: 2,304
Quote:
Originally Posted by TooCool5 View Post
You can hook your laptop up by getting a USB diagnostic cable, and it comes with the software to read multiple vehicle OBDII platforms.
How much, where did you get it, does it void the warranty?
__________________

UPSTATE C5 MEMBER
vinman is offline   Reply With Quote
Old 03-26-2011, 10:11 AM   #6
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Got it on Ebay for under $20.
I don't use it to change anything or delete codes, just read them.
Check with the dealer on the warranty question, when I brought it in they read the same codes and cleared them for me with no issues.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-26-2011, 07:04 PM   #7
transamguy
 
Drives: 10 camaro LT(syn)
Join Date: Jul 2010
Location: toronto
Posts: 40
the check engine light is a common problem for V6's in the cold i had the issue about 6 times over the winter GM has no fix for it so far
transamguy is offline   Reply With Quote
Old 03-27-2011, 01:02 PM   #8
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Quote:
Originally Posted by transamguy View Post
the check engine light is a common problem for V6's in the cold i had the issue about 6 times over the winter GM has no fix for it so far
There is a fix......
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-27-2011, 03:15 PM   #9
transamguy
 
Drives: 10 camaro LT(syn)
Join Date: Jul 2010
Location: toronto
Posts: 40
Quote:
Originally Posted by TooCool5 View Post
There is a fix......
i did read the thread the dealer had reflashed mine way back in december, the problem came back and so far there is no fix yet from gm canada the problem occurs with all of the 3.6L v6s so it is being adressed my car however did not experience any signs of a miss fire no jumping around as you put it, i think we may have had two seperate problems
transamguy is offline   Reply With Quote
Old 03-28-2011, 12:18 PM   #10
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 871
I hate to hijack the thread but could you link me to the exact OBDII item you bought on EBAY please? I'd love to have one of these handy.

Thanks.
TheHorse13 is offline   Reply With Quote
Old 03-29-2011, 10:17 AM   #11
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Quote:
Originally Posted by transamguy View Post
i did read the thread the dealer had reflashed mine way back in december, the problem came back and so far there is no fix yet from gm canada the problem occurs with all of the 3.6L v6s so it is being adressed my car however did not experience any signs of a miss fire no jumping around as you put it, i think we may have had two seperate problems
I think I had water in the gas or a valve hanging up in #6, but the dealer found 5 or 6 codes set when they scanned it.
http://www.camaro5.com/forums/showthread.php?t=136285


Quote:
Originally Posted by TheHorse13 View Post
I hate to hijack the thread but could you link me to the exact OBDII item you bought on EBAY please? I'd love to have one of these handy.

Thanks.
Here is a link, just make sure it is compatible with your PC operating system.

http://cgi.ebay.com/OBDII-OBD-II-2-O...item5643528484
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI

Last edited by TooCool5; 03-29-2011 at 10:58 AM.
TooCool5 is offline   Reply With Quote
Old 03-29-2011, 12:58 PM   #12
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 871
Thanks for this!
TheHorse13 is offline   Reply With Quote
Old 03-29-2011, 05:52 PM   #13
jls
 
jls's Avatar
 
Drives: 2013 CRT Camaro LT, Saturn
Join Date: Nov 2009
Location: NY
Posts: 512
Back in Feb. on a cold -11 day car shook like crazy on start up, shut down and restarted it was ok except check engine light. multiple codes p1380 (miss fire detected , rough road data not aviable)po300 to po600 (missfire detected all 6 cylinders) GM addressed this concern with document #2542524- updated calibration is aviable for the engine controle module. The ecm was reprogramed nd I have not had that condition since. Hope this was helpful.
jls is offline   Reply With Quote
Old 03-29-2011, 07:03 PM   #14
Merk247
 
Merk247's Avatar
 
Drives: 2003 Subaru wrx
Join Date: Mar 2011
Location: Upstate Ny
Posts: 4
i believe and as far as i can diag most often this issue is a result of a fuel blend mismatch/poor fuel. winter blend fuels have a composition to better burn in colder temps so poor gas quality or not as many agents in the fuel causes poor ignition of the fuel and misfires. your gas mileage shouldnt drop as warm up open loop fueling differs form while your driving plus summer blend fuels should be coming out which allow better mileage..
__________________
ASE MASTER TECH
GM TECH
DRIVETRAIN/DIESEL SPECIALIST
Merk247 is offline   Reply With Quote
Old 03-29-2011, 07:15 PM   #15
jls
 
jls's Avatar
 
Drives: 2013 CRT Camaro LT, Saturn
Join Date: Nov 2009
Location: NY
Posts: 512
The winter blend fuels do result in reduced mileage. That morning I put the camaro back in the garage (due to miss firing) and drove my 200,000 mile plus Saturn (Same Gas). With the present gas prices I am looking foreward to the warm weater blend. I'll say about 4 mpg more.
jls is offline   Reply With Quote
Old 03-30-2011, 09:43 AM   #16
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Problem is while my HWY MPG stayed the same, my around town MPG went down a notch when I got the re-flash done.
They are goosing it with more fuel on start up.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-30-2011, 10:26 AM   #17
CDCNY
Capital District Camaros
 
CDCNY's Avatar
 
Drives: Camaros (All Years)
Join Date: Oct 2010
Location: Albany,N.Y. Area
Posts: 250
Never saw a check engine this year. Drove it all year long.
CDCNY is offline   Reply With Quote
Old 08-20-2013, 07:25 PM   #18
Kylelein
 
Drives: 2010 Camaro 2LT
Join Date: Jul 2013
Location: Saskatoon, SK, Canada
Posts: 2
Mine 2010 v6 had the same problem with same code rough road data. The dealer re-calibrated the ECM the engine light never came back. Mileage did go down tho
Kylelein is offline   Reply With Quote
Old 08-27-2013, 03:54 PM   #19
WxGawd
WxGawd
 
WxGawd's Avatar
 
Drives: 2010 LS Camaro w/RS Victory Red
Join Date: Nov 2009
Location: Springfield, VA
Posts: 18
Send a message via AIM to WxGawd
Happened to my 2010 V6 RS twice. They reset the code and re-flaced the ECM. Everything going great except 3 months later same thing. Turns out the tech at the Chevy dealer I used to go to didn't follow instructions properly. So it was re-flased again and haven't had a problem in the last 2 years. MPG was a little below average for the first week, but after the ECM relearned my MPG is right back to where it was when I purchased my Camaro.
__________________
Call Sign - WxGawd
V6 RS, Airaid CAI & TBS
w/Web Sequential Tail Lights
WxGawd is offline   Reply With Quote
Old 08-28-2013, 01:07 PM   #20
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
I also found that ethanol gas collects water and I needed a bottle of dry gas in the tank to break it up. No more rough starts now.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supercharger / Turbocharger Results (INFO) Thread radz28 Forced Induction - V8 237 09-17-2014 01:47 PM
Check Engine Light... Missionboi Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 01-08-2011 01:02 AM
LS3 engine specifications Tran Wiki 3 10-06-2010 10:56 PM
help can't get my check engine light off? race87 3rd Generation Camaros 9 05-08-2009 09:32 PM
Voice Your Comments/Suggestions/Input for Focus Group on 2010 Camaro Mr. Wyndham 5th Gen Camaro SS LS LT General Discussions 236 04-22-2008 12:43 AM


All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.