Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
LSR Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Other Generations > 4th Generation Camaros

4th Generation Camaros 1993-2002

Reply
 
Thread Tools
Old 01-20-2011, 06:57 PM   #1
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
95 Camaro knocking noise

I replaced opti- spark and when doing so I forgot to note position of balancer.Could this have something to do with it, I dont notice any unbalance in the motor. I set no. 1 cyl. ,TDC,compression stroke and installed balancer with arrow pointing up.
garygerlach is offline   Reply With Quote
Old 01-21-2011, 03:33 PM   #2
Revo1
Don't Like it? Suggit.
 
Revo1's Avatar
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,805
Way over my head man, you got me
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-21-2011, 07:21 PM   #3
Zabo
Bowtie to the brim
 
Zabo's Avatar
 
Drives: '10 R6P 2SS/RS M6, '96 S10 ZR2 M5
Join Date: Sep 2008
Location: Woodhaven, Michigan
Posts: 9,582
I'd consult a shop manual to see if it says anything about positioning of the balancer prior to removal of the distributor. You just don't go setting #1 to TDC and just chuck the coil back on. Did you pull all the plugs and note the position of the cylinders in reference to firing order?

Could be that you also have a misfire in there..
__________________
2010 2SS/RS M6
Black on Black, Silver Rally Stripes, NPP Exhaust, 1LE Rear Diffuser,
SLP Z/28 style Blackwing CAI
Zabo is offline   Reply With Quote
Old 01-21-2011, 07:59 PM   #4
Xanthos
Almost-Original Postwhore
 
Xanthos's Avatar
 
Drives: Stick
Join Date: Mar 2008
Location: Oklahoma
Posts: 12,658
Quote:
Originally Posted by garygerlach View Post
I replaced opti- spark and when doing so I forgot to note position of balancer.Could this have something to do with it, I dont notice any unbalance in the motor. I set no. 1 cyl. ,TDC,compression stroke and installed balancer with arrow pointing up.
Did you make sure the optispark was aligned properly when you installed it? Sounds like your rotor is potentially out of timing.
- X
__________________
Xanthos is offline   Reply With Quote
Old 01-24-2011, 10:40 AM   #5
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by Xanthos View Post
Did you make sure the optispark was aligned properly when you installed it? Sounds like your rotor is potentially out of timing.
- X
unless he damaged the opti or the cam dowel, you can't incorrectly install the opti.

__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 01-24-2011, 12:22 PM   #6
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
95 camaro knocking noise

I disagree , on later 95 opti-spark with vent you can't make a mistake on timing, as the cam is doweled and it will only go in flush one way.WHAT was in question was the position of the balancer which has an arrow on it,to the crankshaft (HUB),two parts,which the hub has three ears and the balancer itself can be put on in many positions maybe causing a inbalance. This car idles and performs like factory new as the car also looks.Just this winter it had to sit outside in the cold and is my everyday driver now,hate that but collecting to many car, 2011 Camaro in garage now.Still hear that noise, some say its normal in extreme cold and call it piston slap on 5.7 LT1's. Ever heard this? I always thought these 95 5.7 were LT1'S. WHAT year and cars were these LS1'S andLT1'S in?

Last edited by garygerlach; 01-24-2011 at 01:56 PM. Reason: add something
garygerlach is offline   Reply With Quote
Old 01-24-2011, 12:44 PM   #7
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by garygerlach View Post
I set no. 1 cyl. ,TDC,compression stroke and installed balancer with arrow pointing up.
Quote:
Originally Posted by garygerlach View Post
Still hear that noise, some say its normal in extreme cold and call it piston slap on 5.7 LT1's. Ever heard this?
LS1s were/are well known for piston slap, LT1s on the other hand aren't.

most likely your knocking is probably lifter tapping given the cold weather. what grade oil are you running? when was the last oil change?

oh, also

this:
Quote:
Originally Posted by garygerlach View Post
I set no. 1 cyl. ,TDC,compression stroke and installed balancer with arrow pointing up.
is correct. arrow pointing up with #1 on TDC compression
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 01-24-2011, 01:28 PM   #8
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
95 Camero

Doesn't go many miles, just enough to warm it up,to and from most of its life.I know this isn't good but thats the way its life has always been. Change oil couple times a year not because of miles but to keep it from turning to a slug motor, was always using Castrol 5w-30, After I kept hearing this in the morning I just changed it again using 10w-30. Dont think this was right thing to do as its cold out but was a little quiter in morning. Sometimes it does it more than others. Dont remember this motor ever making such noise, but than it was newer and garaged.It now has 83,000
garygerlach is offline   Reply With Quote
Old 01-24-2011, 01:50 PM   #9
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by garygerlach View Post
Doesn't go many miles, just enough to warm it up,to and from most of its life.I know this isn't good but thats the way its life has always been. Change oil couple times a year not because of miles but to keep it from turning to a slug motor, was always using Castrol 5w-30, After I kept hearing this in the morning I just changed it again using 10w-30. Dont think this was right thing to do as its cold out but was a little quiter in morning. Sometimes it does it more than others. Dont remember this motor ever making such noise, but than it was newer and garaged.It now has 83,000
how warm is "warming it up"? up to full operating temperature? how long of a drive to warm it up? or do you just do it in the garage? jw.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 01-24-2011, 02:05 PM   #10
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
95 Camaro 5.7

I always start it and let run for at ten minutes in this weather, enough for it to defrost itself.Its driven then about 4to 5 miles to work, sits all day, and home again. Driven all weekend around town and gets good and warm. Temp always runs 180 never gets real hot even out of defrost , not like some everyday drivers,if you know what I mean.
garygerlach is offline   Reply With Quote
Old 01-24-2011, 02:19 PM   #11
danhr
BAMF SS
 
danhr's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2010
Location: Ford City, PA
Posts: 2,054
Send a message via AIM to danhr
what's oil pressure and what does the oil look like?

lt1's are only 2 bolt mains.... they are known to spin main bearings and cam bearings
__________________
Bragging about a car that you paid someone to pick the parts and install them for you, is like paying someone to bang your wife, and then bragging about the kid.
"I'm sorry officer, no, I do not know why you pulled me over."
danhr is offline   Reply With Quote
Old 01-24-2011, 02:30 PM   #12
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
95 Camaro 5.7

oil pressure around 30 oil ,oil looks ok, I mean between oil changes I can't complain 83,000 and original injectors. Car still performs , no hesitations
garygerlach is offline   Reply With Quote
Old 01-24-2011, 02:44 PM   #13
garygerlach
 
Drives: 2011 camero 2ss with rs pagk
Join Date: Aug 2010
Location: columbus ohio
Posts: 12
I guess I'll wait till warm weather and check those lifters since your info says this 5.7LT1is not suppose to have piston slap
garygerlach is offline   Reply With Quote
Old 01-25-2011, 09:56 PM   #14
Xanthos
Almost-Original Postwhore
 
Xanthos's Avatar
 
Drives: Stick
Join Date: Mar 2008
Location: Oklahoma
Posts: 12,658
Quote:
Originally Posted by CamaroSpike23 View Post
unless he damaged the opti or the cam dowel, you can't incorrectly install the opti.
Sorry. I was thinking of my 93. Forgot 95 was the change year.
- X
__________________
Xanthos is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the v6 have enough power? cstproductions Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 305 08-29-2012 09:27 PM
Modern Camaro Performance Parts - www.PartsTaxi.com PartsTaxi.com Sponsor Announcements / Giveaways / Contests 0 10-06-2010 04:26 PM
Over 230 Satisfied 2010 Camaro Customers! Paddock Chevrolet has 40 in stock NOW camarojoe Dealer Camaros for Sale 2 05-24-2010 05:58 PM
Im sure this has been asked before.. But forgive my innocence :) gmag21 Suspension / Brakes / Chassis 23 02-21-2010 10:29 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM


All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.