Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 01-21-2011, 10:22 AM   #1
wbyman
 
Drives: 2013 Camaro 1SS
Join Date: Oct 2010
Location: IL.
Posts: 50
Anyone had Manual Tranny problems with the 6 cyl. ?

I am going to buy a new 2011 LT 1 with the manual trann, has anyone had problems with the clutch and tranny in their 6 cyl. like the guys are having in 8 cyl. SS ?
wbyman is offline   Reply With Quote
Old 01-21-2011, 10:38 AM   #2
heRS


 
heRS's Avatar
 
Drives: IBM 2010 2LT RS M6
Join Date: Jul 2010
Location: Spokane, WA
Posts: 6,047
Depends on whether you plan on driving like a civilized human or one of the Duke boys.
I've had no problems whatsoever with my m6 but I am not driving it hard either.
__________________
Tori
click the sig pic to view my build thread


heRS is offline   Reply With Quote
Old 01-21-2011, 10:40 AM   #3
DarkneSS


 
DarkneSS's Avatar
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,713
This was my first manual car. I had a combined seat time of about 30 minutes in other manual cars before this. This isn't the best car to learn standard on. The clutch catches very high up which can make it difficult to learn at first.

That said the main problems 6ers seem to be having is gear grinding and crunches more than actual clutch problems though the two tend to be similar. So unless you plan on doing serious racing I wouldn't worry.

Check the warranty and issues section for a bit and see the problems people are having.
__________________
DarkneSS is offline   Reply With Quote
Old 01-21-2011, 10:42 AM   #4
Mrvnmartian
 
Mrvnmartian's Avatar
 
Drives: 2010 SGM 1LT (Manual)
Join Date: Sep 2010
Location: Wetumpka, AL originally NY
Posts: 372
Here is a thread, on this site, that talks about being that drive it hard are sometimes having problems with going from 1st to 2nd gear. According to the last page there is a TSB to correct people who drive it hard and are having this issue. http://www.camaro5.com/forums/showthread.php?t=91813
__________________
2010 SGM Manual Trans.
Mods: Flowmaster, K&N Cold Air Filter, Solar Gard Window Tint, Front Bowtie from Gary's Customs, Green LED dome & trunk lights from AAC, Painted calipers used G2 paint, Emblem Pro underhood bowtie, RX Catch Can with Stainless Steel Braided Lines and matching Breather, Stealth Bulb turn signals.

TEAM LLT
Mrvnmartian is offline   Reply With Quote
Old 01-21-2011, 10:42 AM   #5
bkscott

 
bkscott's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Dec 2009
Location: Grand Prairie, Texas
Posts: 1,266
A friend of mine had her M6 crap out on her on her way home. Can't remember if they repaired or replaced the tranny.
__________________
94 Firebird Formula (Drowned 08/30/05)
2010 IBM 2SS/RS 6M Arrived 3/25/10.

ADM CAI, Borla Type S Cat Back, VMAX Ported TB, LG Short Throw Shifter, Hotchkis Max Chassis Brace, BC Racing Coilovers, Hotchkis Sway Bars, Whiteline Cradle Bushings,Forgestar F14's 20x9/11,Nitto Motivos, Stainless Power Headers, Solo J Pipes, AAC LED Sidemarkers, ZL1 Rockers, SLP Splitter, ADM Stage II Cam.

bkscott is offline   Reply With Quote
Old 01-21-2011, 10:45 AM   #6
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by heRS View Post
Depends on whether you plan on driving like a civilized human or one of the Duke boys.
I've had no problems whatsoever with my m6 but I am not driving it hard either.
I don't drive mine (that) hard but I still had problems with my first transmission. No problems with my second one.

http://www.camaro5.com/forums/showthread.php?t=91813
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 01-21-2011, 10:47 AM   #7
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,244
Quote:
Originally Posted by wbyman View Post
I am going to buy a new 2011 LT 1 with the manual trann, has anyone had problems with the clutch and tranny in their 6 cyl. like the guys are having in 8 cyl. SS ?
yes!..whole thread devoted to this!..type in aisin ay6 in search box,and it will come up!..tranny has grinding issues from 1st to 2nd,and also from 2nd to 3rd
i have not checked,but there may be a service bulletin issued,as i believe g.m is aware of what's going on!
jmaryt is offline   Reply With Quote
Old 01-21-2011, 11:36 AM   #8
wbyman
 
Drives: 2013 Camaro 1SS
Join Date: Oct 2010
Location: IL.
Posts: 50
It sounds to me like the manual tranny is nothing but trouble if you run it hard , which I will do. It looks like there may be a factory update now, from what I read on another thread. Is the auto any better ? I hate the thought of an auto.
wbyman is offline   Reply With Quote
Old 01-21-2011, 12:13 PM   #9
PB3

 
PB3's Avatar
 
Drives: 2010 CGM 2LT/RS/GFX/M6
Join Date: Jan 2010
Location: San Antonio, TX
Posts: 1,689
I called my dealer twice and took the car in once on this and they swear up and down this is no TSB as far as the V6 manual trany goes. I do occasionally experience the same problem.
__________________
"Reality is an illusion that occurs due to lack of alcohol" -W.C.Feilds
PB3 is offline   Reply With Quote
Old 01-21-2011, 02:09 PM   #10
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by wbyman View Post
It sounds to me like the manual tranny is nothing but trouble if you run it hard , which I will do. It looks like there may be a factory update now, from what I read on another thread. Is the auto any better ? I hate the thought of an auto.
The V6 auto doesn't come with an LSD but I don't seem to hear many people complaining about problems.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 01-21-2011, 03:41 PM   #11
Scottishgames
Suck'n Gas And Haul'n Ass
 
Scottishgames's Avatar
 
Drives: 2011 1LT/RS - 1936 Chevy Streetrod
Join Date: Oct 2010
Location: Ohio
Posts: 332
Where is the M6 made?
Scottishgames is offline   Reply With Quote
Old 01-21-2011, 03:46 PM   #12
wbyman
 
Drives: 2013 Camaro 1SS
Join Date: Oct 2010
Location: IL.
Posts: 50
Rolnslo,
What is the LSD you are talking about ?
wbyman is offline   Reply With Quote
Old 01-21-2011, 03:47 PM   #13
AlohaBR

 
AlohaBR's Avatar
 
Drives: Camaros...is there anything else?
Join Date: Mar 2007
Location: Great Lake State
Posts: 1,002
14000 miles no problems. Driven hard? Not so much, but every now and then.
Daily driver.
AlohaBR is offline   Reply With Quote
Old 01-21-2011, 04:18 PM   #14
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by Scottishgames View Post
Where is the M6 made?
The M6 (AY6) is made by Aisin Warner, which is based in Japan.


Quote:
Originally Posted by wbyman View Post
Rolnslo,
What is the LSD you are talking about ?
Limited slip differential.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 01-21-2011, 07:02 PM   #15
cmcghee559
 
cmcghee559's Avatar
 
Drives: 2010 Camaro LT2
Join Date: Sep 2009
Location: Allen, Tx
Posts: 52
I drive very resoniable, but on occasions I have had to get on it quiet hard..nothing but pure pleasure.....no problems...in fact with 10545 miles I have not one complaint..everything works as it is suppose to..no rattles.. nothing
__________________
Which Cowboy T shirt to wear today?
cmcghee559 is offline   Reply With Quote
Old 01-21-2011, 08:10 PM   #16
lets_go_bills

 
lets_go_bills's Avatar
 
Drives: 2011 Camaro 2LT/RS CGM M6
Join Date: Jul 2010
Location: Ontario
Posts: 814
Quote:
Originally Posted by wbyman View Post
I am going to buy a new 2011 LT 1 with the manual trann, has anyone had problems with the clutch and tranny in their 6 cyl. like the guys are having in 8 cyl. SS ?
Had my 2011 2LT/RS for 4 months, put 7,500kms on it so far. No problems whatsoever. With anything.
__________________
2011 Chevrolet Camaro 2LT/RS Cyber Gray Metallic

lets_go_bills is offline   Reply With Quote
Old 01-21-2011, 08:47 PM   #17
az2009se
 
az2009se's Avatar
 
Drives: 2010 Camaro LS 2009 Challenger SE
Join Date: Jun 2009
Location: Phoenix, AZ
Posts: 82
8,600 miles, 1 1/2 years and 3 completely unexpected grinds from 2nd to 3rd. I don't know what to think. Otherwise extremely enjoyable!!!
az2009se is offline   Reply With Quote
Old 01-23-2011, 08:26 PM   #18
Chobbs11
Account Suspended
 
Chobbs11's Avatar
 
Drives: 2011 IBM Camaro LS
Join Date: Aug 2010
Location: Las Vegas
Posts: 361
I've had my 2011 LS for 5 months and put over 7000 miles on him. Absolutely no problems. The shift from 1st to 2nd has always been a little notchy but no grinding. And the more miles I put on him the better the shifting seems. Either because I know my car more or things are breaking in to my driving style. I love this car!
Chobbs11 is offline   Reply With Quote
Old 01-26-2011, 07:08 PM   #19
mrjohnnybadass2011
[BLAZE]
 
mrjohnnybadass2011's Avatar
 
Drives: 2010 Lt2 CUSTOM 376
Join Date: Aug 2010
Location: BATON ROUGE La
Posts: 12
i have 11,700 miles on my 6 speed and i run the hell out of it not one problem with anything onmy camarolt2 its badass
mrjohnnybadass2011 is offline   Reply With Quote
Old 01-26-2011, 08:36 PM   #20
gemjewel6
 
gemjewel6's Avatar
 
Drives: 2010 2LT/Imperial Blue/Manual
Join Date: Mar 2010
Location: San Jose, CA/Carmel, NY
Posts: 123
I have 23,000 miles on my M6. No problems what so ever.
gemjewel6 is offline   Reply With Quote
Old 01-26-2011, 08:58 PM   #21
mike25


 
mike25's Avatar
 
Drives: 2012 Camaro 2SS/RS
Join Date: Jul 2009
Location: Dubba V
Posts: 2,870
you want a tranny horror story?

I have had my car since the first several months of production, and supposedy i was told the problem was a batch problem affecting on certain production numbers. I started experiencing the grind problem around 10-12k miles. every so often i would go to shift and it would be a bad grind, mostly on 1-2, but sometimes from 2-3. Over time they kept getting worse, and when i went to leave work one day i got in the car and my clutch had completely sunk in to the floor board and wasnt releasing on its own. I ended up having to pull the clutch up to get it to reset and work.

After that i took it to the garage where it sat for about a month and a half, awaiting parts, apparently because the only way to get the clutch assembely(they claimed bolts had failed on the clutch/pressure plate causing catastrophic failure due to not being torqued correctly during assembeley)...i kept getting strung along, being told it would be fixed in a few days only to find out it wasnt ready, and eventually we got in contact with a family friend who has ties pretty high in gm, and they manage to pull an assembly from the line and ship it to my dealer..once they got the part it was ready in hours...

since this all i have put roughly another 10k miles on her and she hasnt not given me a single hint of a grind or failure..
__________________
2LT/RS M6 CGM VIN#53104 SOLD

2012 Black 2SS/RS w/ Hurst-

Mods:
Corsa catback, SSE, Vararam
mike25 is offline   Reply With Quote
Old 01-26-2011, 09:05 PM   #22
happycamper
 
happycamper's Avatar
 
Drives: 2012 2SS/RS M6 AGM
Join Date: Jan 2011
Location: Colorado
Posts: 204
No problems here.

I have had Ford pickups in the past that were notchy going from 1st to 2nd, so I know what it feels like.
happycamper is offline   Reply With Quote
Old 01-27-2011, 07:51 AM   #23
yzfmik
 
yzfmik's Avatar
 
Drives: '10 Summit White 2LT M6
Join Date: Apr 2010
Location: Spring Hill, FL
Posts: 217
My only problem was a leak I discovered the day I brought it home. They rented me a car, replaced a seal (and clutch because it had fluid on it) and it's been perfect ever since. I'm about to hit 10K miles.
__________________
'10 Summit White 2LT M6, 5% Tint
yzfmik is offline   Reply With Quote
Old 01-27-2011, 09:01 AM   #24
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,205
I havent had any problems so far. I dont really drive it hard. I only press on the car when the clutch has been released. Dont know if that makes a difference but i dont want to burn my cltuch either. I have had the car for 1 year and 6 months and has have put 2455 miles on it.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 01-27-2011, 09:27 AM   #25
2001ragtop

 
2001ragtop's Avatar
 
Drives: V8 american car
Join Date: Aug 2006
Location: Dallas, Tx
Posts: 1,419
1-2 shift

If a shifter on ANY car does not feel like it wants to glide into 2nd gear, don't force it. Try going fast in 1st gear, then raising the RPMS while you have the clutch pushed in, and see if the gear goes into 2nd gear with no problems.

If you ever FORCE the shifter into 2nd, then you are the one who messed up the transmission.

I'm not sure what everyone is doing when they shift to 2nd, but EVEN if the tranny didn't have the best synchros, it would STILL just pop right into 2nd if you match the revs when you shift.

When you Don't blip the throttle and match revs on a 1-2 shift, you are making the 2nd gear sychro do MORE work.

you have two cones spinning at different RPMS. when you slide the shifter to 2nd, those two cones start kissing until they BOTH turn the same RPM. One cone is spinning the speed of the clutch disk itself. the other cone is spinning a forced RPM based on how fast the rear tires are turning. When the clutch is pushed in, the clutch disk is "free to spin" freely but you STILL are matching two different cone speeds when you move the shifter from 1 to 2.

If you make an effort to match these rpms while you are shifting you can save your 2nd gear synchro. (and all the other gear synchos.)

Also, I'm not sure but I think some of these transmissions have 1-2 synchros that have 3 cones. (this was to try to help but something tells me this design is worse and it probably does not work well till the tranny is warmed up.)

Raise the RPMS and it should make the shifter go right into 2nd gear easily without any kind of grinding.

I have a mustang GT with a 5-speed. I have heard millions of people complain the transmission had problems, but I put 180,000 miles on mine and my transmission is perfect with zero issues.

Anyone who drives (a V8-stick shift) car like a "video game" or like a honda civic will tear up everything in their drivetrain starting from the clutch disk to rear differential.

It would be helpful if people who drive a stick shift could physically see a manual transmission disassembled to see what is happening mechanically when they press a clutch pedal or move a shift lever. 90 percent of society has no clue what is happening.

you DON'T NEED an engineering degree to understand how a synchro works and a clutch/pressure plate/throw out bearing/hydraulic clutch master/slave cylinder.

EDUCATE yourself. Don't just blindly damage a 4000 dollar transmission/drivetrain. Then go blame everyone else after it's too late.

Peace out
2001ragtop is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny Problems skittleoncrack 5th Gen Camaro SS LS LT General Discussions 14 01-10-2011 11:06 AM
Did you go with Manual or Auto? Age? Mayhem 5th Gen Camaro SS LS LT General Discussions 424 08-13-2009 08:18 AM
Any news on V6 manual tranny? Rocks RS 5th Gen Camaro SS LS LT General Discussions 49 05-21-2009 08:22 PM
Tranny problems Looking Good in Red 4th Generation Camaros 12 04-26-2009 09:28 AM
Camaro Manual Transmission LSxcellent 5th Gen Camaro SS LS LT General Discussions 17 08-01-2007 05:11 AM


All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.