Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 03-01-2011, 09:48 PM   #1
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
V6 Squeaking/popping Issue

OK first and foremost this isn't a bash towards GM/Chevrolet in ANY WAY... with that said i love my car and don't want anything other than a camaro but the past couple of months i have been hearing noises which would come not too often but when they did it was strange. I took her to the dealership and they couldn't reproduce the noises or find the problem. Today i heard it so bad and i was so frustrated i had to whip out my phone and try to get video of the sqeaking and it did. Once again don't try this at home. but i had to do it so i can prove that i am not hearing things.

This video i was holding the phone so i covered the camera by accident but you can clearly hear it.



WITH THE ONE BELOW WATCH OUT ON THE 2:00MIN, THE WIND HITS HARD AND IF YOU HAVE YOUR SOUND LOUD IT WILL BE LOUDER.



here goes another

__________________
lakers171 is offline   Reply With Quote
Old 03-01-2011, 09:56 PM   #2
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
If any advice i can get on what to do next would be greatly appreciated. should i go back and show the dealer my videos and try to convince them if they can't reproduce it that something feels and sounds wrong with my car?
__________________
lakers171 is offline   Reply With Quote
Old 03-01-2011, 10:06 PM   #3
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,834
Sorry, I'd help out, but I'm on my iPhone and u didn't make tge utube videos iPhone compatible. Lol
__________________
PoorMansCamaro is offline   Reply With Quote
Old 03-01-2011, 10:07 PM   #4
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
lol sorry i also had them private try again lol
__________________
lakers171 is offline   Reply With Quote
Old 03-01-2011, 10:15 PM   #5
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,834
Wow, never heard that before. Not sure what it could be. Did u take a look under your car and at the suspension? Try lifting the front end and rotating the tires by hand. Or rear, if that's where it sounds like it's coming from.
__________________
PoorMansCamaro is offline   Reply With Quote
Old 03-01-2011, 10:17 PM   #6
The_Blur
Jayhawk USN
 
The_Blur's Avatar
 
Drives: Demon Super Sport
Join Date: Nov 2007
Location: San Diego
Posts: 14,761
Send a message via AIM to The_Blur
Have OnStar run a diagnostic. If they can't find anything, having video to bring the dealer helps.
__________________
FM: The_Blur/1110/USN//
TO: Camaro5//
INFO: RDP Motorsport//GEN5DIY//Cultrag Performance//JPSS//Rodgets Chevrolet//
SUBJ: Operation Demon//
REF: Buy at Invoice, Forum Rules
1. RESPECT ALL CARS. LOVE YOUR OWN.//BT
warn 145:155 ban
The_Blur is offline   Reply With Quote
Old 03-01-2011, 10:22 PM   #7
montreal2010yellow


 
montreal2010yellow's Avatar
 
Drives: 2 LT/RS YELLOW, AUTO., VIN NO. 602
Join Date: May 2010
Location: LAVAL (10 min. north of Montreal), CANADA
Posts: 3,527
I would look at the brakes with the milage it could be brakes that are worn-out and the noise comes from warnings....????
montreal2010yellow is offline   Reply With Quote
Old 03-01-2011, 10:27 PM   #8
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
I understand breaks but while driving not pressing the breaks?
__________________
lakers171 is offline   Reply With Quote
Old 03-01-2011, 10:34 PM   #9
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Sounds like a little piece of plastic or something got caught on your wheel.
DarkneSS is offline   Reply With Quote
Old 03-01-2011, 10:39 PM   #10
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
But wouldn't the dealer catch this? I'll take it in again tomorrow at least now I have video proof
__________________
lakers171 is offline   Reply With Quote
Old 03-01-2011, 10:52 PM   #11
PercyJWellingtonIII
Account Suspended
 
Drives: pontiac
Join Date: Feb 2011
Location: Md
Posts: 1,512
Sounds like some debri hung up in your wheel or brakes, or something came loose.
PercyJWellingtonIII is offline   Reply With Quote
Old 03-01-2011, 10:55 PM   #12
dragon2368
Dragon2368
 
dragon2368's Avatar
 
Drives: 2010 Camaro 2SS IOM
Join Date: Sep 2010
Location: Ewing Ky
Posts: 113
Possibly a bad wheel bearing??? Is it coming from just on side? Is it more prominent when turning one direction or the other?
Hard to believe with low mileage like that but possible.
dragon2368 is offline   Reply With Quote
Old 03-01-2011, 10:58 PM   #13
Sturmer
 
Drives: Chevrolet Camaro 1LT 2010 V6 A6
Join Date: Aug 2010
Location: Finland, Kerava
Posts: 174
Im not an expert but usually when car makes noise while moving, its bearing issue.
Sturmer is offline   Reply With Quote
Old 03-01-2011, 11:03 PM   #14
lakers171
SoCal MAYHEM
 
lakers171's Avatar
 
Drives: 2010 2LT/RS IBM
Join Date: Feb 2009
Location: Hawthorne, Ca
Posts: 2,831
It's just on drivers side front wheel from what I can tell And its more when turning right than left
__________________
lakers171 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Who is happy with 1LS V6? JFR1 5th Gen Camaro SS LS LT General Discussions 172 12-28-2014 01:34 PM
GROUP BUY- Mach XL V6 (Manual) and Mach XLT V6 (Automatic)- Ends 11/30/09 GOINGSOLO2 V6 Bolt-Ons & Tunes 252 10-20-2011 09:33 PM
how much did you pay for your v6??? StangKiller818 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 196 10-10-2011 06:31 AM
Possible Coolant Issue, looking for a little help from my fellow V6 crowd. jparnapy Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 7 12-21-2010 09:48 AM
Question : is the V6 faster than anything? CamaroFreako Chevy Camaro vs... 196 12-13-2010 07:54 PM


All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.