Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-17-2011, 07:24 PM   #1
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
**LOW OIL PRESSURE, TURN ENGINE OFF**

My 2010 2SS is pretty much a daily driver. Only has 9,532 miles and I haven't driven it in the last two days. This morning I started her up and after about 5 secs the DIC showed " LOW OIL PRESSURE, TURN OF ENGINE!"

Had it towed to the dealer, but I was just wondering if anyone else has experienced this? The car still starts/drives, just throws that code and the oil pressure gauge reads all the way left (zero).

I checked the oil, it had plenty of oil too.

Thanks in advance for your input everyone.
SilentSoul308 is offline   Reply With Quote
Old 03-17-2011, 07:30 PM   #2
kr juice 1
 
kr juice 1's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Mar 2011
Location: Mission, TX
Posts: 426
wow that's nuts could just be a bad sensor. hope all comes out ok.
kr juice 1 is offline   Reply With Quote
Old 03-17-2011, 07:48 PM   #3
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 6,976
..yet another oil pump problem?, think there's a TSB out on faulty oil pumps..
2010SLVRBULIT is offline   Reply With Quote
Old 03-17-2011, 07:50 PM   #4
bummlb
{Insert witty title here}
 
bummlb's Avatar
 
Drives: 2011 2SS RS RY
Join Date: Jan 2011
Location: Virginia Beach, VA.
Posts: 118
Could also be a bad oil pump or associated part. Let's hope it's a sensor. Either way, no worries - you have a warranty.
__________________
2011 2SS RS - RY, Black Stripes, Black Hockey Sticks, Hurst Shorty, Tinted windows, RY engine cover, sunroof, SSE, muffler delete
bummlb is offline   Reply With Quote
Old 03-17-2011, 07:56 PM   #5
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
Forgive me but what's a "TSB"?
SilentSoul308 is offline   Reply With Quote
Old 03-17-2011, 07:57 PM   #6
bummlb
{Insert witty title here}
 
bummlb's Avatar
 
Drives: 2011 2SS RS RY
Join Date: Jan 2011
Location: Virginia Beach, VA.
Posts: 118
Technical Service Bulletin. It's something the manufacturer's put out to the dealers when they've discovered a problem.
__________________
2011 2SS RS - RY, Black Stripes, Black Hockey Sticks, Hurst Shorty, Tinted windows, RY engine cover, sunroof, SSE, muffler delete
bummlb is offline   Reply With Quote
Old 03-17-2011, 08:02 PM   #7
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
Thanks for clarifying for me.
SilentSoul308 is offline   Reply With Quote
Old 03-17-2011, 08:11 PM   #8
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,777
Been there done that....oil pump bypass is stuck, doesn't allow oil to the top of the motor. Will need to replace/repair oil pump.
__________________
ProCharger
4l80
DSS 9in

Cam5 Build Thread...http://www.camaro5.com/forums/showthread.php?t=341052
acowherd is offline   Reply With Quote
Old 03-17-2011, 08:19 PM   #9
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
Quote:
Originally Posted by acowherd View Post
Been there done that....oil pump bypass is stuck, doesn't allow oil to the top of the motor. Will need to replace/repair oil pump.
Thanks, how long was the turnaround?
SilentSoul308 is offline   Reply With Quote
Old 03-17-2011, 08:25 PM   #10
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,777
For me it was done in one full day by CINCY SPEED.

You have to pull everything off the front of the motor, and drop/tilt the oil pan. It is a pretty involved install. I would say a few days at the dealer.
__________________
ProCharger
4l80
DSS 9in

Cam5 Build Thread...http://www.camaro5.com/forums/showthread.php?t=341052
acowherd is offline   Reply With Quote
Old 03-18-2011, 02:54 PM   #11
C5RocksC5
Banned
 
C5RocksC5's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jul 2009
Location: Sin City
Posts: 697
stuck plunger, TSB issue. Dealer will fix for free.
C5RocksC5 is offline   Reply With Quote
Old 03-18-2011, 09:07 PM   #12
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
Diagnosis: faulty oil pump. Being replaced as I type :-)
SilentSoul308 is offline   Reply With Quote
Old 03-19-2011, 08:14 AM   #13
hansenp
 
hansenp's Avatar
 
Drives: 2010 Camaro 2 SS/RS
Join Date: Sep 2009
Location: San Francisco, California
Posts: 416
only because its under warranty and will they take care of it. Wish they could figure this issue out. Glad u got taken care of
__________________
Roto-Fab CAI , Flowmaster American Thunder System MGW short shifter, Lexani custom painted LX15 wheels ,Pfadt strut tower brace, Technostalgia Led tailights, Rx catch can, Vmax TB
hansenp is offline   Reply With Quote
Old 03-20-2011, 01:31 PM   #14
KIZE
www.gkiser.com
 
KIZE's Avatar
 
Drives: 2010 2SS/RS, Auto, Summit White. R
Join Date: Apr 2010
Location: Tampa
Posts: 430
Hey- pretty sweet the car tells you to shut down. In the old days you'd get an idiot light that you would in all likelihood ignore and presto - motor is IRREPARABLY damaged.
__________________

Roto-fab CAI, GMPP exhaust with tips, Pistol Grip shifter with paddle switches, 'Chevrolet' aluminum kick plates, Aluminum Bow Ties, ClearBra front bumper/facia + side views + gills + behind door handles. SS floormats. www.gkiser.com
KIZE www.gkiser.com
KIZE is offline   Reply With Quote
Old 03-20-2011, 05:19 PM   #15
C5RocksC5
Banned
 
C5RocksC5's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jul 2009
Location: Sin City
Posts: 697
Quote:
Originally Posted by KIZE View Post
Hey- pretty sweet the car tells you to shut down. In the old days you'd get an idiot light that you would in all likelihood ignore and presto - motor is IRREPARABLY damaged.
the idiot light was/is still a signal for the driver to shut the motor off but mufacturers realized that there are actually IDIOTs out there so they implemented a Text and Voice command to tell the IDIOT driver to shut the engine off.
C5RocksC5 is offline   Reply With Quote
Old 03-22-2011, 09:56 PM   #16
SilentSoul308
 
Drives: 2010 Camaro SS
Join Date: Nov 2010
Location: Central Valley, Ca
Posts: 25
Got my baby back. She's good as new and American Chevrolet in Modesto, Ca took great care of me! Oh yeah, free oil change too :-)
SilentSoul308 is offline   Reply With Quote
Old 03-23-2011, 10:52 AM   #17
cab2g
love. my. car.
 
cab2g's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jul 2009
Location: Chicago
Posts: 3,385
Quote:
Originally Posted by SilentSoul308 View Post
Got my baby back. She's good as new and American Chevrolet in Modesto, Ca took great care of me! Oh yeah, free oil change too :-)
Yeah, it's nice when they have to drain the oil to perform work. One less trip to the dealer
__________________
cab2g is offline   Reply With Quote
Old 05-03-2011, 02:22 PM   #18
mattderk
 
Drives: 2010 Camaro 2SS
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 19
Quote:
Originally Posted by SilentSoul308 View Post
Diagnosis: faulty oil pump. Being replaced as I type :-)

Did you have any mods ? I have the same issue and dealer is denying to cover due to camshaft and pcm tune.
mattderk is offline   Reply With Quote
Old 05-03-2011, 02:48 PM   #19
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,414
Quote:
Originally Posted by mattderk View Post
Did you have any mods ? I have the same issue and dealer is denying to cover due to camshaft and pcm tune.
I'd push the issue and ask for a diagnosis. Technically, if it is a defective oil pump - it should be covered. If it is damage caused by your modifications, then it should not be covered. Seeing how there is a bulletin, and an ass load of oil pump failures on Camaros.... one might logically at least think a factory defect is possible. The - calibration police - though will turn a blind eye to any such possibility and void your warranty without even investigating/diagnosing.

The trouble is finding someone that knows how to read the actual warranty book and M/M Act. The FTC has clearly interpretted the M/M Act as meaning - the warranty cannot be voided for aftermarket parts, and to deny warranty coverage the manufacturer has to show how the aftermarket part caused the failure.

What they will show you is a theory, and the door. Then when you take the pump out yourself on your own dollar - the mtherfcking pressure relief valve will be stuck. I'd love to hear an explanation of how a calibration change caused an oil pump to fail. But they've gone with that arguement on many occasions.
Russell James is offline   Reply With Quote
Old 05-04-2011, 11:16 AM   #20
mattderk
 
Drives: 2010 Camaro 2SS
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 19
I called GM corporate and talked to another GM dealer .. both denying me any help, except a bill or the door. I'm having it done by another place and putting in a highperformance pump so it doesnt happen again.
mattderk is offline   Reply With Quote
Old 05-05-2011, 01:34 PM   #21
mattderk
 
Drives: 2010 Camaro 2SS
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 19
In the end the issue was a jammed check valve and the o-ring was cut. GM installed the oil pump with a cut o-ring .. nice quality control. There is the source/start of my issues.
mattderk is offline   Reply With Quote
Old 05-17-2011, 02:42 PM   #22
sexystreetmachine
Go Baby, GO!!
 
sexystreetmachine's Avatar
 
Drives: 2010 2SS/RS, 1968 SS, 1993 Z28
Join Date: Jun 2010
Location: San Jose, California
Posts: 184
I have this problem, the dealer keeps telling me there's no issue and can't find any problems. Granted ive had my car in for MANY failures. Two weeks ago a valve spring broke and damaged the valve, rockers and push rod. Now oil issues and they arent fixing. but its good to know others are having oiling issues
__________________
"I WANNA GO FAST"
sexystreetmachine is offline   Reply With Quote
Old 05-19-2011, 12:32 PM   #23
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,725
Quote:
Originally Posted by sexystreetmachine View Post
I have this problem, the dealer keeps telling me there's no issue and can't find any problems. Granted ive had my car in for MANY failures. Two weeks ago a valve spring broke and damaged the valve, rockers and push rod. Now oil issues and they arent fixing. but its good to know others are having oiling issues
We would be happy to look into this for you. In order to do so, we will need some more specific information from you. If you could please send me or Jeff your full name, address, phone number, the VIN for the vehicle, and current mileage via private message, we will be able to take further steps. Thank you again and I look forward to hearing from you.

Tricia, GM Customer Service.
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-19-2011, 06:32 PM   #24
DINGO
 
DINGO's Avatar
 
Drives: 2010 CGM 2SS/RS M6
Join Date: Feb 2010
Location: Brampton, Ontario. Canada
Posts: 301
The sun just came out. I cleaned my car. Started it up and got the same message.....
Mine has 9300 KM on it..
hope GM finds a better replacement part, so this doesn't keep happening to me and the rest of the Camaro owners.
Paint chips under spoilers gets a TBS...something that can destroy your engine....only a P.I
DINGO is offline   Reply With Quote
Old 05-21-2011, 12:44 PM   #25
DINGO
 
DINGO's Avatar
 
Drives: 2010 CGM 2SS/RS M6
Join Date: Feb 2010
Location: Brampton, Ontario. Canada
Posts: 301
Finally got my car to the dealer...i will keep you all posted.

Call "GM Road side" at around 9:30AM yesterday. Requested a "flat bed". They replied we always send flat bed tow trucks for Camaro's.
Well doesn't the first tow truck show up and isn't a flat bed. The drivers comment was "your going to need a flat bed"...LOL then the driver leaves. The tow company didnt have a flat bed. So instead of calling "GM Road Side" back, they decided to send a regular truck..
So "GM Road Side" calls another company. Requests a "flat bed" , that truck doesn't even show up....
So, now its 1:00PM and my car is still sitting there.
The dealer gave a call to "GM Road Side" asking what happened and if my car is going to be towed today. "GM Road side" response was that the second truck showed up and said my car was to low and couldn't "flat bed" it.
so the next question from the dealer was when would the truck be there to pick it up? the response was "they are not sure", "it could be acouple hours".
So, the dealer called the company they use. My car showed up on the "flat bed" 1 1/2hours later.
So by the time the dealer got done with "GM road side" and had my car picked up. it was 4:00PM when it pulled into the shop.
During this 6 1/2 hour ordeal. i never once got a call from "GM Road Side" and neither did the dealer.
The dealership said i could have had my car back by Saturday morning if they got the car on time. They didn't, so i dont have my car till Tuesday. This on a long weekend.
Because of "GM road side" totally 100% droping the ball. GM has to pay 4 days of rental car fees and im without my car due to stupidty.
The dearship personnel are excellent people. they handled my frustration very well. Also keeping me in good spirts while i was waiting.
I am 100% disappionted with the way GM handled this. I had to get on my cell phone to call "GM Road side" myself. Not once did they try and contact me.
I hope other GM owners are not treaded this way.
I will post pictures of my car on the "flat bed". so that the other tow company can see and train thier staff properly. Also, GM needs to be more careful what tow companies they use. The tow companies are an extention of GM itself. When "bob's towing" shows up, i called "GM road side" so even if its says "bob's". It's still GM providing the service.
I hope the rep's at GM get back to me like i requested on the phone. I asked for something in writing to say sorry for this matter.
This is unexceptable, i wasted 1 whole work day trying to get a "tow". Also a great weekend for my Camaro to hit the open road.



Thanks again to the staff at the dealer ship. Without thier help, i would have pulled all my hair out...
DINGO is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM's OLM & synthetic oils. duder4thgen Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 1 03-24-2010 11:37 AM
The BEST Break for a new car. "very long" Darin Morgan General Automotive + Other Cars Discussion 346 02-04-2010 06:49 PM
Stock Injectors vs Magnuson Kit Injectors Mark-HD Forced Induction - V8 24 01-27-2010 08:04 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 05:29 PM


All times are GMT -5. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.