Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions

Camaro DIY & HOW-TO instructions & discussions All DIY projects & discussions

Reply
 
Thread Tools
Old 08-01-2014, 03:09 PM   #1
MickGIS
 
MickGIS's Avatar
 
Drives: 2010 Camaro 2SS Black,White Stripes
Join Date: Nov 2009
Location: Centennial, CO
Posts: 78
Send a message via Skype™ to MickGIS
Relocate Ground/Negative Post In Engine Compartment

Hi,

I have a 2010 SS and I am installing a CAI cold air intake. This particular unit is enclosed and the Ground/Negative Post winds up inside the box. I'm already relocating the w/w reservoir and want to move the post. I searched the web but only found a reference to it in a thread about where in the engine compartment it is located, did not find a replacement part.

Has anyone relocated this post? How did you do it, what's involved?

Cheers,
Mick

Last edited by MickGIS; 08-02-2014 at 09:20 AM.
MickGIS is offline   Reply With Quote
Old 08-06-2014, 01:54 AM   #2
blake-b

 
blake-b's Avatar
 
Drives: Black 2010 2SS/RS LS3
Join Date: May 2010
Location: Kansas City, MO
Posts: 1,628
You can relocate it anywhere you want. It just has to have contact with bare (unpainted) metal. For example, you could make a ground by drilling a hole in the strut tower and putting a bolt and nut through it. If it is the one that screws on/off, you can weld the appropriate sized nut somewhere and screw it into that.

I'm doing welding under my hood and I ground off some paint on the passenger side strut tower to clamp the welder's ground cable to. I'm welding spots about 3 feet from where the ground clamp is. That just shows you how a conductive the metal is. Works perfectly. One of the last things I'm doing is repainting the bay.
blake-b is offline   Reply With Quote
Old 08-06-2014, 08:31 AM   #3
k818mn1
 
Drives: Camaro SS
Join Date: May 2013
Location: Crowley, TX
Posts: 79
Look at post 7 in this thread:
http://www.camaro5.com/forums/showthread.php?t=286826
k818mn1 is offline   Reply With Quote
Old 08-07-2014, 10:05 AM   #4
MickGIS
 
MickGIS's Avatar
 
Drives: 2010 Camaro 2SS Black,White Stripes
Join Date: Nov 2009
Location: Centennial, CO
Posts: 78
Send a message via Skype™ to MickGIS
Quote:
Originally Posted by k818mn1 View Post
Hey, thanks. They relocated the ground/negative post next to the old air box stud. But the Roto-Fab W/W relocate kit I installed uses that extra stud to mount the W/W fluid reservoir. But like Blake-B said you can relocate it just about anywhere you can get to a conductive part of the body.

Last edited by MickGIS; 08-07-2014 at 10:17 AM.
MickGIS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.