Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions


Reply
 
Thread Tools
Old 05-17-2011, 05:43 PM   #86
jdec141c
 
Drives: 11 Camaro Vert 2SS/RS 6M Hurst
Join Date: Feb 2011
Location: Lakeland, TN
Posts: 132
Ofer here are the pics I promised. Sorry it took so long. All my pics seem to load upside down. I have one of Ofer's cameras with the lines.
Attached Images
  
jdec141c is offline   Reply With Quote
Old 05-17-2011, 06:15 PM   #87
bad_bear
 
bad_bear's Avatar
 
Drives: Camero Synergy LT1 Coupe
Join Date: May 2010
Location: S. W. Florida
Posts: 54
Well I just completed the camera/mirror mod. Thank you so much for the plug and play wiring harness Ofer. You make these mods a snap.

bad_bear is offline   Reply With Quote
Old 05-17-2011, 09:09 PM   #88
franknbeans
Whipped
 
franknbeans's Avatar
 
Drives: 2010 CAMARO
Join Date: Sep 2008
Location: Pittsburgh-ish - PA
Posts: 4,201
how much larger is this mirror compared to the OEM one? Looks a lot bigger from the pictures.
__________________
franknbeans is offline   Reply With Quote
Old 05-17-2011, 09:20 PM   #89
jimmyh
 
jimmyh's Avatar
 
Drives: 2011 1LT => 2010 2SS
Join Date: Mar 2010
Location: an I-294 traffic jam
Posts: 182
It's 1.5" wider. But it's only 1/8" taller. I am nearly certain that due to the mounting arm, this mirror can go higher. So it's actually less intrusive than stock.
jimmyh is offline   Reply With Quote
Old 05-18-2011, 01:51 AM   #90
thebrainhart
 
thebrainhart's Avatar
 
Drives: '10 Camaro 2SS/RS CGM LS3 A6
Join Date: May 2009
Location: Bountiful, UT
Posts: 685
Yeah, it is about the same size as far as blocking the windshield is concerned. Like stated, it is a little taller, but can go higher.
And, you can see a lot more in the rear. I like it!
__________________
- 2010 Camaro 2SS/RS CGM LS3 A6 "Lurch" - FLYNGSS -
Some ECS, Alky, CompCams, Kooks, JDP Motorsports, Pfadt, BMR, Prothane, RKSport, RX, ACS, Garys, Street Scene, Defenderworx, Anvil, etc.
- 1995 Camaro Z28 Turbo'd 383 LT1 - FLYNZ28
- 2001 Silverado 2500HD CCSB 8.1L
thebrainhart is offline   Reply With Quote
Old 05-18-2011, 03:17 PM   #91
Teddydog
 
Teddydog's Avatar
 
Drives: ABM 2LT M6 RS
Join Date: Jul 2009
Location: Dupont, WA
Posts: 389
This is great! I have been wanting to do this since I bought my car and then saw this type of system in my Mom's Terrain.

I assume that the OnStar and auto-dim still work once the new mirror is install. Yes?

Rob
Teddydog is offline   Reply With Quote
Old 05-18-2011, 03:31 PM   #92
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,082
Yes, it all works, As long as the car had it to start.
2SSRS@Gen5diy is offline   Reply With Quote
Old 05-19-2011, 11:11 AM   #93
bumblebeecamaro
Car Lover By Nature
 
Drives: Mini Cooper S
Join Date: Dec 2009
Location: Central FL
Posts: 2,302
I want to do this but now I'm kinda worried about having camera issues. knowing my luck it will happen to me. :(
__________________
bumblebeecamaro is offline   Reply With Quote
Old 05-19-2011, 11:48 AM   #94
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,499
Quote:
Originally Posted by bumblebeecamaro View Post
I want to do this but now I'm kinda worried about having camera issues. knowing my luck it will happen to me. :(
cmon, don't let one problem keep you from doing it.

Mine works perfectly, like so many others.

No part is perfect...
GTAHVIT is offline   Reply With Quote
Old 05-19-2011, 12:48 PM   #95
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,082
Quote:
Originally Posted by bumblebeecamaro View Post
I want to do this but now I'm kinda worried about having camera issues. knowing my luck it will happen to me. :(
I sent him a new camera and asked him to send me the old one to see what went bad, if you like ask him.
2SSRS@Gen5diy is offline   Reply With Quote
Old 05-19-2011, 01:04 PM   #96
bumblebeecamaro
Car Lover By Nature
 
Drives: Mini Cooper S
Join Date: Dec 2009
Location: Central FL
Posts: 2,302
Quote:
Originally Posted by 2SSRS View Post
I sent him a new camera and asked him to send me the old one to see what went bad, if you like ask him.
oh I believe you... no reason not to.

just that the only luck I've ever had is bad luck. but in this case, I might take the plunge anyway.
__________________
bumblebeecamaro is offline   Reply With Quote
Old 05-19-2011, 01:17 PM   #97
jimmyh
 
jimmyh's Avatar
 
Drives: 2011 1LT => 2010 2SS
Join Date: Mar 2010
Location: an I-294 traffic jam
Posts: 182
Ofer is awesome. And fwiw, it's possible I screwed up the camera by painting it. I would not let it stop you from doing this mod. Life is a crap shoot. I just bought a brand-spankin new blueray player that crapped out after a month.
jimmyh is offline   Reply With Quote
Old 05-19-2011, 01:21 PM   #98
jimmyh
 
jimmyh's Avatar
 
Drives: 2011 1LT => 2010 2SS
Join Date: Mar 2010
Location: an I-294 traffic jam
Posts: 182
Here is the whole story:

I installed everything, and it was working great for a month. Monday night, I noticed the gridlines were suddenly gone. Tuesday morning, there was about 20 second delay from went I engaged reverse to the camera coming on. Tuesday afternoon, the delay was gone, it was back to instantaneous, but the picture was now blurry. It has been this way the last two days, no delay, still no gridlines, blurry picture.

For all I know, one of my kids wacked the camera in the garage.
jimmyh is offline   Reply With Quote
Old 05-19-2011, 01:42 PM   #99
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,082
If you get it get the OEM camera its got better connecters on it and there water prof, any way your new camera left yesterday and post some pics ones you get it on.
2SSRS@Gen5diy is offline   Reply With Quote
Old 05-19-2011, 06:37 PM   #100
jimmyh
 
jimmyh's Avatar
 
Drives: 2011 1LT => 2010 2SS
Join Date: Mar 2010
Location: an I-294 traffic jam
Posts: 182
Hmm. This did happen after driving through some rain. But I drove through rain before and it didn't happen. Maybe it was heavier this time.
jimmyh is offline   Reply With Quote
Old 05-19-2011, 06:54 PM   #101
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,082
I think i know what happened It may be the chip fell out of the lens, its held in with 4 plastic clips and it may have got bumped and fell out.
2SSRS@Gen5diy is offline   Reply With Quote
Old 05-19-2011, 09:40 PM   #102
jimmyh
 
jimmyh's Avatar
 
Drives: 2011 1LT => 2010 2SS
Join Date: Mar 2010
Location: an I-294 traffic jam
Posts: 182
It was thinking moisture, or more likely dust, between the inner and out lenses. The sun was shining directly on on the camera this evening, and I could see circles on the display, like dust or something is on the inner lens.
jimmyh is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear view camera and LCD mirror install on my vert. SUX2BU Camaro Convertible Forum 62 08-18-2012 07:40 PM
Backup camera install help. meschwenk Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 3 04-05-2011 09:16 AM


All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.