Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > USA - Great Lakes


Reply
 
Thread Tools
Old 08-11-2011, 07:16 PM   #6595
photonfury
I wanna go fast!!!!
 
photonfury's Avatar
 
Drives: 2010 SS/RS Inferno Orange Metallic
Join Date: Dec 2010
Location: Dayton, OH
Posts: 331
Well, it was the cable in the front, i popped off the casing and the cable is firmly attached at the post.

I'll take a look at my light kit box. Seems strange to suddenly short now though. Havn't had an issue yet with it.
__________________
photonfury is offline   Reply With Quote
Old 08-11-2011, 07:33 PM   #6596
TLSTWIN
Romans10:9-13
 
TLSTWIN's Avatar
 
Drives: /\yes, this is me/\
Join Date: Nov 2008
Location: Vermilion, Ohio
Posts: 4,165
Quote:
Originally Posted by photonfury View Post
Well, it was the cable in the front, i popped off the casing and the cable is firmly attached at the post.

I'll take a look at my light kit box. Seems strange to suddenly short now though. Havn't had an issue yet with it.
If you had it off, you might not have had it "completely" tight.... then do to normal vibration, it finally became loose enough to cause the problem.
__________________
R.I.P. http://www.camaro5.com/forums/showthread.php?t=373249
Back Street Performance has done a great job with ALL my Performance & Suspension mods, highly recommend them (Rich@BSP) he's in my friends list. https://youtu.be/Lht8sKe1Maw
TLSTWIN is offline   Reply With Quote
Old 08-11-2011, 07:33 PM   #6597
Darth_Emma
Psssssssssshhhhhhhhhhhhh!
 
Darth_Emma's Avatar
 
Drives: under contruction
Join Date: Nov 2009
Location: Marysville, Ohio
Posts: 13,153
Intermittent electrical problems can be a pain to track down, but I think Jason is right. Something is shorting out somewhere.
Darth_Emma is offline   Reply With Quote
Old 08-11-2011, 07:36 PM   #6598
photonfury
I wanna go fast!!!!
 
photonfury's Avatar
 
Drives: 2010 SS/RS Inferno Orange Metallic
Join Date: Dec 2010
Location: Dayton, OH
Posts: 331
Well, i ran through my connections and couldn't find anything obvious. I'll keep an eye on it and see how things go.

It was just wierd that it fired right up like normal, then completely shut down.
__________________
photonfury is offline   Reply With Quote
Old 08-11-2011, 07:44 PM   #6599
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,504
Camaros have always been electrical gremlins. Spend a few weeks with a third gen. It's love/hate.
IROCanSS is offline   Reply With Quote
Old 08-11-2011, 07:51 PM   #6600
TLSTWIN
Romans10:9-13
 
TLSTWIN's Avatar
 
Drives: /\yes, this is me/\
Join Date: Nov 2008
Location: Vermilion, Ohio
Posts: 4,165
Quote:
Originally Posted by jrhaus76 View Post
Camaros have always been electrical gremlins. Spend a few weeks with a third gen. It's love/hate.
I can't say I had any electrical problems with mine, but is was fairly new and I only had it for about 6 or 7 yrs
__________________
R.I.P. http://www.camaro5.com/forums/showthread.php?t=373249
Back Street Performance has done a great job with ALL my Performance & Suspension mods, highly recommend them (Rich@BSP) he's in my friends list. https://youtu.be/Lht8sKe1Maw
TLSTWIN is offline   Reply With Quote
Old 08-11-2011, 07:58 PM   #6601
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,504
I think I got mine worked out... I hope! No issues last few drives.
IROCanSS is offline   Reply With Quote
Old 08-11-2011, 08:09 PM   #6602
photonfury
I wanna go fast!!!!
 
photonfury's Avatar
 
Drives: 2010 SS/RS Inferno Orange Metallic
Join Date: Dec 2010
Location: Dayton, OH
Posts: 331
I really hated that sinking feeling, when your car cuts out and you don't know whats going on.
__________________
photonfury is offline   Reply With Quote
Old 08-12-2011, 06:36 AM   #6603
GC-Camaro
 
GC-Camaro's Avatar
 
Drives: 2014 Impala
Join Date: Apr 2009
Location: Grove City, OH
Posts: 607
Check the cables connections at the battery in the trunk.
__________________
2010 2SS/RS

GC-Camaro is offline   Reply With Quote
Old 08-12-2011, 11:37 AM   #6604
masterwinning
 
Drives: 2013 Volt
Join Date: Sep 2010
Location: Riverside Ohio
Posts: 515
Just an update to anyone who is planning on staying at the hotel with us for Mid-Ohio, I was told last night they only have 8 rooms left. So if you are planning on staying one night, or both nights, you might want to reserve your room in the near future.
masterwinning is offline   Reply With Quote
Old 08-13-2011, 09:21 AM   #6605
photonfury
I wanna go fast!!!!
 
photonfury's Avatar
 
Drives: 2010 SS/RS Inferno Orange Metallic
Join Date: Dec 2010
Location: Dayton, OH
Posts: 331
Quote:
Originally Posted by GC-Camaro View Post
Check the cables connections at the battery in the trunk.

All better now, thanks everyone, turned out to be a loose battery cable.
__________________
photonfury is offline   Reply With Quote
Old 08-13-2011, 09:35 AM   #6606
TLSTWIN
Romans10:9-13
 
TLSTWIN's Avatar
 
Drives: /\yes, this is me/\
Join Date: Nov 2008
Location: Vermilion, Ohio
Posts: 4,165
Quote:
Originally Posted by photonfury View Post
All better now, thanks everyone, turned out to be a loose battery cable.
good to hear it is taken care of.

was it one you had taken off before to do the lights?
__________________
R.I.P. http://www.camaro5.com/forums/showthread.php?t=373249
Back Street Performance has done a great job with ALL my Performance & Suspension mods, highly recommend them (Rich@BSP) he's in my friends list. https://youtu.be/Lht8sKe1Maw
TLSTWIN is offline   Reply With Quote
Old 08-13-2011, 09:41 AM   #6607
GC-Camaro
 
GC-Camaro's Avatar
 
Drives: 2014 Impala
Join Date: Apr 2009
Location: Grove City, OH
Posts: 607
Quote:
Originally Posted by photonfury View Post
All better now, thanks everyone, turned out to be a loose battery cable.

__________________
2010 2SS/RS

GC-Camaro is offline   Reply With Quote
Old 08-13-2011, 10:29 AM   #6608
photonfury
I wanna go fast!!!!
 
photonfury's Avatar
 
Drives: 2010 SS/RS Inferno Orange Metallic
Join Date: Dec 2010
Location: Dayton, OH
Posts: 331
Quote:
Originally Posted by TLSTWIN View Post
good to hear it is taken care of.

was it one you had taken off before to do the lights?

Yeah, it was one of the connections from my previous light setup. It must not have been completely tightened when i put it all back together.
__________________
photonfury is offline   Reply With Quote
Reply

Tags
boringeversincehausleft, doesanyoneactuallyreadthislol, drew10stealsbolts, funny tags are funny, hrpii is pregnant, iroc204hp, irocababy, irocabigsticktobeatyouall, irocansshole, irocarubmark, irocasuspension, irocfluffyslippers, irocgrocerygetter, irocinsomnia, irocsshole, the jeopardy song, trackdaymidohio, whogetsridoftheircamaro4ajeep, whydotheyhatechubby?

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Songs About Camaros (for your driving pleasure) Emjay 5th Gen Camaro SS LS LT General Discussions 74 12-18-2014 01:42 AM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 08:33 PM
CNN: Camaro: From sketchpad to street - The rebirth of a muscle car ... Gatecrasher 5th Gen Camaro SS LS LT General Discussions 49 10-05-2009 04:33 PM
UPCOMING CAMARO IMPORTANT DATES CamaroScotty 5th Gen Camaro SS LS LT General Discussions 125 01-11-2009 01:31 AM
Camaro Accessories from SEMA FenwickHockey65 5th Gen Camaro SS LS LT General Discussions 1 11-03-2008 03:25 PM


All times are GMT -5. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.