Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions > Gaming Lounge

Gaming Lounge For all the gamers out there - consoles, PC, etc.

Reply
 
Thread Tools
Old 05-23-2011, 12:55 PM   #1
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Gaming Rig issues

So I built a gaming PC last year. Bought everything from newegg costing about $1800. First issue I had was I ordered the wrong PSU. replaced that, then my GPU died a few weeks later, replaced that.

But since then it's been fairly stable. Over the past 2-3 months, my system has been freezing up while gaming or watching videos. Now my ATI drivers are corrupt and won't reinstall but I still have generic display. I'm going to reformat my hdd and use a friends old gpu to try and fix the issue. If that doesn't work, I'm F'D!

But if it works, I'm going to order a new GPU card. But building a PC is a bitch. So many things can go wrong. I'm not doing it again!!!!
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 01:01 PM   #2
Brokinarrow


 
Brokinarrow's Avatar
 
Drives: 2012 Honda NC700x
Join Date: Sep 2008
Location: Indianola, IA
Posts: 5,341
It can definitely be a pain, but I refuse to pay the mark ups on the likes of Alienware when I can build a better system for the same price.
__________________
Brokinarrow is offline   Reply With Quote
Old 05-23-2011, 01:16 PM   #3
irocnroll


 
irocnroll's Avatar
 
Drives: '91 RS Vert, '11 Grand Cherokee
Join Date: May 2009
Location: Connecticut
Posts: 2,329
What board and CPU are you using?
__________________
irocnroll is offline   Reply With Quote
Old 05-23-2011, 01:21 PM   #4
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Current PC

Coolermaster HAF 932
Asus m4a79t deluxe mobo
AMD Phenom II 955 black edition x4 3.2
XFX ATI 4890
Mushkin ddr3 8 gb
WD 7200 1tb hdd
Corsair 750 watt tx
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 01:28 PM   #5
irocnroll


 
irocnroll's Avatar
 
Drives: '91 RS Vert, '11 Grand Cherokee
Join Date: May 2009
Location: Connecticut
Posts: 2,329
Ah an AMD guy. I am Intel here. Running the i7 with the same Video card. I have 3 drives in my machine, 2 WD 7200rpm 500gigs and 1 80gb Solid State Drive for my OS and Most played games. I think its got 6gb of DDR3 Kingston RAM and the same power supply as yours.
__________________
irocnroll is offline   Reply With Quote
Old 05-23-2011, 01:43 PM   #6
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
The AMD is great, no issues, that I know of...

My main issue would be, spending $300+ on a new GFX card and my system is still F'd. Since Im having issues with XFX & ATI, going GeForce GTX 570 this time even though I really want the 6970...

Next system I'll be ordering from Ibuypower or DigitalStorm. The extra $400 is worth having the peice of mind...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 01:50 PM   #7
irocnroll


 
irocnroll's Avatar
 
Drives: '91 RS Vert, '11 Grand Cherokee
Join Date: May 2009
Location: Connecticut
Posts: 2,329
Are you running crossfire/SLI or is it just the single card? Also did you ever upgrade the fan on your card or did you leave it stock? I had over heating issues in the past with some ATI cards and ended up putting a Zalman fan to help with the issues.
__________________
irocnroll is offline   Reply With Quote
Old 05-23-2011, 01:54 PM   #8
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Single card and heat isnt an issue. Especially with the Coolermaster, I have MEGA fans!
3x 200mm and 2 120mm

Im honestly about to disassemble the whole rig, clean it and rebuild it...
Oh, heres a video of it frezzing...

__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 02:51 PM   #9
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,058
Send a message via MSN to Scott@Bjorn3D
Download HDTune and run the hard drive test. I have had more bad WD's in the shop in the last 2 months that the last 2 years together. Could be bad drive if drivers and stuff getting corrupted.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 05-23-2011, 03:20 PM   #10
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Thanks Scott! Running it now

Im thinking of getting a new HDD as well. I want a fast drive for Windows but Ive read alot of bad reviews on SSD's. I was thinking about a WD Velicoraptor.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 03:26 PM   #11
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,901
I have two wd raptors in Raid 0 ,and I love it.I know people say that the SSD HDD's are faster,but I always get in game before my friends do that have SSD drives.I also have less problems then they do.
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 05-23-2011, 03:31 PM   #12
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,901
The memory can also cause freezing issues.Just use a benchmarking program to test all the components. I use sandra,but I'm sure any of them work just fine.
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 05-23-2011, 04:55 PM   #13
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Will a benchmark program tell me if there is hardware damage?
I ran Memtest and it seems my ram is ok.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-23-2011, 07:34 PM   #14
Busy_Boi
SoCal C5 Family Member
 
Busy_Boi's Avatar
 
Drives: RJT 2010 camaro 2SS
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 1,018
Send a message via Yahoo to Busy_Boi
Are you over clocking? Also try un-install and re- install a newer GPU driver and how much watts is your power supply?
__________________
Busy_Boi is online now   Reply With Quote
Old 05-23-2011, 08:31 PM   #15
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,901
Quote:
Originally Posted by Busy_Boi View Post
Are you over clocking? Also try un-install and re- install a newer GPU driver and how much watts is your power supply?
He posted specs above.He's using a Corsair 750 watt PSU . It could be bad though,It may power everything up ok,but under load it could have some issues.


When I'm getting ready to build a new rig,I usually go to Bluesnews.com and review their hardware roundup articles.Sometimes I will just mimic the setup that I like
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 05-23-2011, 11:07 PM   #16
Busy_Boi
SoCal C5 Family Member
 
Busy_Boi's Avatar
 
Drives: RJT 2010 camaro 2SS
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 1,018
Send a message via Yahoo to Busy_Boi
Quote:
Originally Posted by Nexus6 View Post
He posted specs above.He's using a Corsair 750 watt PSU . It could be bad though,It may power everything up ok,but under load it could have some issues.


When I'm getting ready to build a new rig,I usually go to Bluesnews.com and review their hardware roundup articles.Sometimes I will just mimic the setup that I like
I did see that after I posted. I build my gaming rig myself to I like doing it and I had that problem it was the power supply. Under loads while gaming it would freeze and sometimes reset on it own. I was running 3-way SLI with a 1000 watt and change it to a 1200 watt power supply and no more problem the cards I was running 3 evga 580 GTX Superclocked.
__________________
Busy_Boi is online now   Reply With Quote
Old 05-24-2011, 05:10 AM   #17
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
ya, but my rig is freezing while just watching YOUTUBE. Thats not under load...

Last night I ran the HDtuner program that Scott recommended. It found some errors and corruption. So I just ordered a WD VelociRaptor 600gb hdd. Once I install Windows7 and I still have GPU issues, ill reevaluate from there. Ive been wanting a faster HDD anyway, so no biggie.

PS
Busy-Boi, nice rig! I dont have the $ for that shit.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 07:31 AM   #18
irocnroll


 
irocnroll's Avatar
 
Drives: '91 RS Vert, '11 Grand Cherokee
Join Date: May 2009
Location: Connecticut
Posts: 2,329
Just a note on the SSD, I have had mine for roughly a year now with no problems. I also have a Raptor I had forgotten all about that I used to use. My SSD is used as my primary OS drive and for games that i frequently play. I believe it currently has BFBC2 and Starcraft 2 on it, with WoW and some others on my Raptor. Load time with the SSD is insanely fast.

I dont know which SSD people are having issues with. The on I purchased was through Intel when they were running their "Big Deal" last summer.
__________________
irocnroll is offline   Reply With Quote
Old 05-24-2011, 10:29 AM   #19
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
The Velicoraptor is on order. I'll be happy with the speed and stability.

I'm feeling the itch to just order the GPU anyway, even if it's not damaged.
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 11:10 AM   #20
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,058
Send a message via MSN to Scott@Bjorn3D
Below is my gaming rig.


Black Mongoose: Intel I7 970 | Corsair H70 Water Cooler | Asus Rampage II Extreme | NVIDIA GTX590 | 12GB Corsair RAM | 2x 1TB Seagate 7200 12 in RAID 0 | 1TB Seagate 7200 11 | Lite-On DVD | Lite-On DVD-RW | Creative X-FI Fatality PC-E | Corsair 1200Watt Gold Power Supply | Dell 2707 Monitor | Logitech Z5500 Digital Speaker | Logitch G15 Gaming Keyboard | Logtiech MX Wireless Mouse | Windows 7 64 Ultimate
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 05-24-2011, 11:11 AM   #21
Steve Dallas
Commits weekly crime
 
Steve Dallas's Avatar
 
Drives: 2014 Stingray Z51 NPP MRC, Audi Q5
Join Date: Nov 2009
Location: Durham, NC
Posts: 8,581
I've built quite a few machines over the years, and most have been pretty stable.

Still, the best rigs I've had as far as stability were the ones I purchased through Falcon Northwest (www.falcon-nw.com)

My current home rig is a beast, and I ran into my first issue since I bought it about a year and a half ago. It was hanging on boot at the EVGA screen. Turned out I had left a Compact Flash 8GB memory card in the card reader, and it was trying to boot off of it. No real problem

The only downside to buying a machine is it will be more expensive.

My system:
Blue Side Panel & Lighting
2010 Chevy Imperial Blue Metallic Paint
Intel Core I7 975 Extreme 3.33GHz Processor
Water Cooled
12GB 1333MHz RAM
X-Fi Titanium Fatal1ty Pro Sound Card
Blue Ray Reader/Writer
Dual EVGA Superclocked Geforce 295 (yes, two of them...that's QUAD-SLI)
Corsair 256GB Solid State Drive
Western Digital 2TB Hard Drive
30" Monitor



__________________
2014 LBM Stingray Z51, Mag Ride, Perf Exhst, Comp Seats
I fire up the willing engine, responding with a roar. Tires spitting gravel I commit my weekly crime.
Steve Dallas is offline   Reply With Quote
Old 05-24-2011, 11:17 AM   #22
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Scott I'm jealous...

I want a triple monitor setup!
But I really need a pro to benchmark my rig. I'm tired of these issues...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-24-2011, 11:47 AM   #23
Gigachip
Yea...
 
Gigachip's Avatar
 
Drives: Depends on game
Join Date: May 2010
Location: My Computer
Posts: 10,509
Send a message via AIM to Gigachip
built 2 pcs myself, one wasnt much a gaming rig, but the recent one I have I love

AMD Phenom II X4 3.4 GHz (OC 3.7)
16 Gigs DDR3 1600 Ram
1250 PSU
2x GTX 480

just some highlights, was planning on water cooling it and adding more to it this summer also

that being said, I hope things work out for you
__________________
Gigachip is offline   Reply With Quote
Old 05-24-2011, 11:50 AM   #24
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,058
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by Hemlawk View Post
Scott I'm jealous...

I want a triple monitor setup!
But I really need a pro to benchmark my rig. I'm tired of these issues...
The fun of owning a computer hardware review site. Check it out, http://www.bjorn3d.com
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 05-24-2011, 01:32 PM   #25
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,073
Quote:
Originally Posted by Scott@Bjorn3D View Post
The fun of owning a computer hardware review site. Check it out, http://www.bjorn3d.com
I just read your review on my mobo (ASIs m4a79t deluxe). I feel good about that purchase but maybe I should have dishes out more $...

My biggest regret from my PC build was my hd. Now I'm replacing it, so things should be sold.

Should I buy that Sandra program? I'd like to know my system is stable...
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS issues - finally a response! Nine Ball Wheels and Tires Talk Sponsored by The Tire Rack 156 04-29-2014 08:25 PM
GM doesn't care about my clutch issues O2BQIK Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 200 07-05-2012 01:23 AM
Camaro 2010 Issues Tim's.2010.Camaro.SS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 57 06-04-2010 09:27 AM
Sansa e260 issues Laserjen Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 5 11-03-2009 10:28 PM


All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.