Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Wheels and Tires Talk Sponsored by The Tire Rack

Wheels and Tires Talk Sponsored by The Tire Rack Discuss issues related to wheels and tires

Reply
 
Thread Tools
Old 06-18-2011, 06:55 PM   #1
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
Unusual Tire wear

I have some picture in my album to show this issue. My 2011 SS before 1000 mile is showing some wear marks which cover the entire circumference of the rear most inner tread of the tire. I'm wondering if this a alignment issue or tire defect. These are the stock tires when I bought the car P-zeros Please click on link to go to my forum album. Enjoy

http://www.camaro5.com/forums/album.php?u=40660
Flying24 is offline   Reply With Quote
Old 06-18-2011, 07:47 PM   #2
JKBUMBLEBEE
TEAM LLT ! NY5thGEN
 
JKBUMBLEBEE's Avatar
 
Drives: 2011 3.6L V6 328HP Camaro
Join Date: Apr 2011
Location: NY / PA
Posts: 628
__________________
JKBUMBLEBEE is offline   Reply With Quote
Old 06-18-2011, 07:51 PM   #3
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,175
Too many burnouts lol. Not sure seems odd.
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 06-18-2011, 07:57 PM   #4
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,789
Looks normal to me. Those lines look like they are in the rubber, not wear marks.
SUX2BU is offline   Reply With Quote
Old 06-18-2011, 08:03 PM   #5
Mark A Collier Sr
Retired Army, 101st ABN
 
Mark A Collier Sr's Avatar
 
Drives: 2 SS/RS w/sunroof
Join Date: Jun 2009
Location: Newnan, GA
Posts: 851
I am having some strange tire wear as well! It is a little different than yours though! :-)

__________________
"BABY" is a Summit White, 2SS/RS, My Tribute to the 13 years I served in the 101st Airborne Division!!!
ORDERED: 18 JUL 09 #NMMS88,
BORN ON 4 NOV 09 at 12:26pm VIN:63460~ HOME on 18 NOV 09!
"101BABY"
Mark A Collier Sr is offline   Reply With Quote
Old 06-18-2011, 08:14 PM   #6
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 6,876
Looks like an alignment problem ... Those marks aren't normal, take it to the dealer.
__________________
SlingShot is offline   Reply With Quote
Old 06-18-2011, 09:18 PM   #7
cdn2usa
 
cdn2usa's Avatar
 
Drives: 2010 2SS
Join Date: Jan 2010
Location: Midlothian, Va
Posts: 258
What pressure are you running your tires at?
Is the wear the same on both sides of the car?
__________________
Aqua Blue 2SS c/w factory white strips, MT.
Installed options;Tinted Windows, De-badged,
Hurst Shifter,CAI,Vmax throttle body, Kooks LT Headers, High Flow Cats,Borla Touring Axle Back, ADM Scoop, Washwater relocation,Diablo Predator(c/w Ted's Magic), Custom start defeat switch, painted engine cover, shark fin & bow ties, ABL lighting, Rear Camera.
cdn2usa is offline   Reply With Quote
Old 06-18-2011, 09:36 PM   #8
Sevn86


 
Sevn86's Avatar
 
Drives: 2010 Camaro 2LT/RS ABM
Join Date: Sep 2009
Location: Sugar Land, TX
Posts: 13,091
It shouldn't be like that. Take it to ur dealer.
__________________
2LT, RS, AT6 ABM, Gray Leather
Quote:
Originally Posted by baclarsen View Post
Dude, you go through cars faster than I go through underware!!
1000 Initial Order 9/14/2009 - Classic Chevy Sugar Land
1100 Order accepted at dealer: 9/15/2009 - NPGV41.
2000 Order accepted by GM: 9/29/2009
3000 Accepted By Production Control: 9/30/2009 - TPW 10/26/09
3100 Sequenced:10/12/09
3300 Scheduled For Production:10/13/09
3400 Broadcast:10/22/09
3800 Produced:10/27/09
4000 Available To Ship:10/28/09
4200 Shipped:10/29/09
5000 Delivered To The Dealer:11/09/09
6000 Delivered To Customer:11/12/09
Sevn86 is offline   Reply With Quote
Old 06-18-2011, 10:00 PM   #9
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,249
Id say alignment... 17k here and mine still look decent.
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 06-18-2011, 10:21 PM   #10
TOMS1SS


 
Drives: NA
Join Date: Aug 2010
Location: NA
Posts: 12,172
Could be worse one of our club members has complete cracks around the entire tread on three of his P-Zeros.
TOMS1SS is offline   Reply With Quote
Old 06-18-2011, 11:38 PM   #11
GhostOutlaw
 
Drives: Black 2011 2LT/RS
Join Date: Sep 2010
Location: NJ
Posts: 213
Run your hand along the tire. It It should feel very smooth, very solid. Im willing to bet at the trouble stops it feels grippier though, very porous almost. Thats bad, I think its called feathering.

Alignment/inflation/suspension issues. Bring to dealer. I think if you check the warranty book they even owe you a set of tires if your under a certain milage. Check the book and bring to dealer.

(A note on how the tires feel, i could have it backwards. But eitherway, feeling of the tire should be consistent throughout. I think soft and grippy is bad. Pretty sure on that)
GhostOutlaw is offline   Reply With Quote
Old 06-19-2011, 10:04 AM   #12
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
I appreciate everyone's feedback on this. I was to seeing if anyone else had experienced this. My pressures are good, I've got that on star report coming all the time saying every thing is good including tire pressures, and I have check them my self just to ensure the TPS are correct. This wear almost looks like the tire is making contact with something. Both rear tire showing the same exact some wear pattern with so few miles on it. I have run my hand over the surface it smooth every where except for the effected area, it's as if it a different compound. Or has been stressed and changed to feel this way. But any how going to the dealer for that and the DLR bulb burned out in less then two months. Also heard a A/C recall is coming as well maybe I can slip that in as well. Thanks all, will post the dealer results mid next week.
Enjoy
Flying24 is offline   Reply With Quote
Old 06-19-2011, 10:52 AM   #13
GhostOutlaw
 
Drives: Black 2011 2LT/RS
Join Date: Sep 2010
Location: NJ
Posts: 213
Yea, if you felt the feathering i tried to describe your looking at alignment/suspension issues. Duno your mileage, but you could very well be up for a free set of skins. Check the book! Its outlined in there for abnormal wear.
GhostOutlaw is offline   Reply With Quote
Old 06-22-2011, 03:51 PM   #14
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,214
Thanks for keeping us update Flying24. I hope everything comes out ok for you!

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-11-2011, 02:27 PM   #15
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
Well I have an update,of course I had to make a appointment. It's been two weeks since they have looked at it. They agree that it's very abnormal wear on the tires. But, there was NO issues with the suspension or alignment. They called GM tech support to see if this had been reported before, which it had not. So I ask are they going to replace the tires, I got a long face from them. I told him something had of caused this with only 1500 miles. So they are calling Pirelli tire co. to see what they say, it been two weeks. They left them a message regarding this with no answer back after two weeks. Monkey in the middle, it's a set of rear tire. If I was GM that stretching it, I would put a new set on to see if would do it again to make sure the vehicle isn't the cause if. I'm going back to get a copy of the alignment sheet any one know what the spec. are for a 2011 2SS?
This is a link to my forum album
http://www.camaro5.com/forums/album.php?u=40660
Flying24 is offline   Reply With Quote
Old 07-11-2011, 03:47 PM   #16
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,108
Quote:
Originally Posted by Flying24 View Post
Well I have an update,of course I had to make a appointment. It's been two weeks since they have looked at it. They agree that it's very abnormal wear on the tires. But, there was NO issues with the suspension or alignment. They called GM tech support to see if this had been reported before, which it had not. So I ask are they going to replace the tires, I got a long face from them. I told him something had of caused this with only 1500 miles. So they are calling Pirelli tire co. to see what they say, it been two weeks. They left them a message regarding this with no answer back after two weeks. Monkey in the middle, it's a set of rear tire. If I was GM that stretching it, I would put a new set on to see if would do it again to make sure the vehicle isn't the cause if. I'm going back to get a copy of the alignment sheet any one know what the spec. are for a 2011 2SS?
This is a link to my forum album
http://www.camaro5.com/forums/album.php?u=40660

I can't see this as a Pirelli tire issue but who knows.

Are you sure your not hauling axx around a turn on your way home everday?
__________________
SGOS252382 is offline   Reply With Quote
Old 07-11-2011, 03:56 PM   #17
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
I wish I could say yes but it's my wife's car, she does has a heavy foot but not like that
Flying24 is offline   Reply With Quote
Old 07-13-2011, 12:51 PM   #18
My 5th

 
My 5th's Avatar
 
Drives: 2010 2SS/RS M6 Black on Black
Join Date: Jan 2010
Location: Utah
Posts: 770
There is a screw that protrudes downward at the top of the rear wheel well liner that could possibly hit the tire if you had the rearend loaded down with about 800-900 lbs of extra weight. It looks like the wear is continuous, and not intermittent if your car was just bottoming out on a pothole. Don't know how you would access the other end of that screw to shorten it, but maybe you got an extra long screw in there. If it's too long maybe you could cut it off from the wheel well side so it was flush with the liner.

Just a possibility.
__________________
Mods: Ridetech coilovers, prothane bushings, braided brake lines, Pfadt ZL1 style sways, Hawk ceramic pads, Spohn trailing arms, Kooks 1 7/8 LT's, HF cats, Magnaflow 3" cat-back, MBRP rec tips, Cold Air Inductions black CAI, MGW short-throw shifter w/retro shift ball, Showstopper Engine Bling, Forgeline MD3P's 9.5 & 11", Conti DWS 275's & 315's. JDP harness and DRL's. Seibon carbon fiber GFX, Anvil carbon fiber rear spoiler. Oracle ghosted LED side marker lights.

Proud previous owner of: 1968 327 Camaro, 1972 Camaro SS 350, 1978 Z28, 1979 Z28. 2010 SS is My 5th Camaro
My 5th is offline   Reply With Quote
Old 07-13-2011, 01:13 PM   #19
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
I think I can rule that out, I haven't put any thing in the trunk yet, and no one has sat it the back.
Thanks for your input, I'm going to dealership tomorrow to see if they have an answer yet from Pirelli tires
Flying24 is offline   Reply With Quote
Old 07-13-2011, 02:52 PM   #20
mikepage0007


 
mikepage0007's Avatar
 
Drives: 2010 camaro
Join Date: Aug 2009
Location: port st lucie ,florida
Posts: 4,247
went thru something similar, but camber was to negative...i am dropped , but scheck camber...also is it 1 tire or both rear/
__________________
mikepage0007 is offline   Reply With Quote
Old 07-13-2011, 03:11 PM   #21
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
If you click on link below it will show you that both tires are showing the same abnormal marks. They are like that the entire circumference of the tire.
http://www.camaro5.com/forums/album.php?u=40660
Flying24 is offline   Reply With Quote
Old 07-13-2011, 03:24 PM   #22
Rudy@Tirerack


 
Rudy@Tirerack's Avatar
 
Drives: 1-800-428-8355 X4664
Join Date: Sep 2010
Location: rudy@tirerack.com
Posts: 820
Looks like you may be overheating the inside shoulder of the tire causing them to chunk slightly. I would recommend having your alignment checked. I would bet camber is in the negative out of spec.
__________________

When ordering online please reference "Camaro5" at checkout. This helps to support the forum.
Rudy@Tirerack is offline   Reply With Quote
Old 07-13-2011, 04:02 PM   #23
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
The GM dealership told me that there was no problem with any suspension components and alignment was within all specs. Also I was running the correct tire pressure. So they think it's a tire problem, GM techs found no reported problems with this tire and vehicle. So I took it to a Mr. Tire and showed it to someone who has work in tire business over thirty years and he thinks it's the car. So I'm in a holding pattern waiting for Pirelli tires co to call Gm back. I'm thinking to myself this will not get resolved any time soon
Flying24 is offline   Reply With Quote
Old 07-13-2011, 04:19 PM   #24
mikepage0007


 
mikepage0007's Avatar
 
Drives: 2010 camaro
Join Date: Aug 2009
Location: port st lucie ,florida
Posts: 4,247
best bet, is get a print out of the alibnment page..should look very close to this with even more positive camber..sinece its both sides , leans me to believe it is camber or toe...toe can also wear inside bad...
Attached Images
 
__________________
mikepage0007 is offline   Reply With Quote
Old 07-14-2011, 02:25 PM   #25
Flying24
 
Flying24's Avatar
 
Drives: Victory Red 2011 2SS
Join Date: Mar 2011
Location: Waldorf, Maryland
Posts: 51
Well, not the way I wanted it to go, They had no printout or record of my alignment. Shop manager looked had it and said it good, so if it's good we don't print or keep record doesn't sound right with today computer systems. As well as the tire company hadn't call back either. So I asked do you have any pictures answered no, then I stated to him The tire company is going to go by your word, no alignment history or picture hey just change the tire we got it. Then the service manager said he could get me an appointment with the regional GM rep next week. Well that was faster then the appointment to get me in the begin. So I sent an E-mail to the Dealership where I bought it, which is 30 plus miles away. Currently the one I'm dealing with is 2 miles. So much for conveniences, well not two minutes later my E-mail was answered with a phone call from that dealership That was quick. E-mail was as follows
Don,
Click on link below to see the wear marks in my 2011 Camaro SS which my wife and I purchased from you in late march. I only discovered it when removing the tires with only 1500 miles on the car. My local dealership Ken Dixon which has looked at the vehicle says that the suspension and alignment are fine. And feels that perhaps it's the tires. They have called the tire company receiving no response now for two weeks. I have post these pictures on line over four weeks ago receiving comments that it's the alignment, from another GM dealer reps, Tire rack rep as well going to talk to a Mr Tire manager with thirty year experience. I went to the dealership today to see what progress has been made, which is zero. I asked for a print out of the current alignment on the vehicle, they told me they don't have one. Even spoke to the shop manager who say if it's not out of alignment they don't print them out. Then I ask how are you going to prove your case to the tire company with alignment spec sheet, then I said you must have taken pictures. He answered no, so they are going to take your word on it. Now he wants to schedule an appointment with the GM rep then travels from dealership to dealership.
Can you help me, because in the first visit, they suggested I take it where I bought it. Because they don't know if it may have been like this when I purchased it. Which I can do
Looking for Answers

And in the phone conversation, I'll be dropping the car off for overnight so they will be doing a through suspension and alignment check, and yes changing the tires. I had sent pictures, no questions of if I abused them or such. So I drop it off Monday pickup Tuesday and the GM regional rep back at the other dealership Friday, I'm wondering if I should keep that appointment to show my new tires. What do you think, I can see the long faces on those dealership employes now
Flying24 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Colorado members check in here 2010 SS RS USA - Rockies / Midwest 8527 04-12-2014 08:08 AM
Reccomendation on Road coarse/Autocross Tires michael's maro Wheels and Tires Talk Sponsored by The Tire Rack 21 09-06-2010 05:52 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM
500.00 per perelli tire not a myth! AVman Wheels and Tires Talk Sponsored by The Tire Rack 51 10-20-2009 03:45 PM
WHAT A NIGHTMARE!!! TAG UR IT 5th Gen Camaro SS LS LT General Discussions 110 09-27-2009 11:25 AM


All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.