Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Wheels and Tires Talk Sponsored by The Tire Rack


Reply
 
Thread Tools
Old 06-30-2011, 09:42 PM   #1
STEALTH_MODE
I have a V6, so what?
 
STEALTH_MODE's Avatar
 
Drives: Top Secret
Join Date: Mar 2011
Location: Shhhhhh
Posts: 185
Missing lugnuts

So I'm guessing someone tried to steal my wheels.. I have 2 missing lugnuts on one of them.. I have the gorilla wheel locks as lug nuts.. Question is, I started hearing a hissing sound coming from one side of the car when I was driving, it went faster when I was going faster.. I thought it was the engine but I put it on neutral and accelerated slowly and I didn't ear the noise so it's coming from the wheels, do the missing lugnuts create this noise?
__________________

MODS:BBK longtube headers, DynoMax Ultra Flo axle back, K&N Aircharger CAI, H&R Springs, Custom Trifecta tune (Torq) and a whole lot of black!
STEALTH_MODE is offline   Reply With Quote
Old 06-30-2011, 09:46 PM   #2
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
I'm going to take a guess here: when you swapped your lugnuts, did you torque them to the recommended 140 lbs/ft?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-30-2011, 10:17 PM   #3
STEALTH_MODE
I have a V6, so what?
 
STEALTH_MODE's Avatar
 
Drives: Top Secret
Join Date: Mar 2011
Location: Shhhhhh
Posts: 185
Yup
__________________

MODS:BBK longtube headers, DynoMax Ultra Flo axle back, K&N Aircharger CAI, H&R Springs, Custom Trifecta tune (Torq) and a whole lot of black!
STEALTH_MODE is offline   Reply With Quote
Old 06-30-2011, 10:19 PM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Then I got nothing. Was going to say if you didn't torque them properly then they probably just unscrewed themselves.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-30-2011, 10:21 PM   #5
black79ta
 
black79ta's Avatar
 
Drives: 79 transam with 582cid dart motor
Join Date: Jun 2010
Location: missouri
Posts: 525
Quote:
I'm going to take a guess here: when you swapped your lugnuts, did you torque them to the recommended 140 lbs/ft?
where does it say the reccommended torque is 140ft-lbs? i looked in the owners manual and it said tighten as tight as you can...i am not going to do that...
__________________

2010 Camaro (inferno orange, 2SS, RS and such)
cat backs, catch can, CAI on the way
79 Transam, 582 cid dart motor 779hp 315's out back 40spline gdaxles tko tranny
black79ta is offline   Reply With Quote
Old 06-30-2011, 10:27 PM   #6
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Quote:
Originally Posted by black79ta View Post
where does it say the reccommended torque is 140ft-lbs? i looked in the owners manual and it said tighten as tight as you can...i am not going to do that...
Manual, page 12-3 Technical data. It's the last row.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-30-2011, 10:31 PM   #7
STEALTH_MODE
I have a V6, so what?
 
STEALTH_MODE's Avatar
 
Drives: Top Secret
Join Date: Mar 2011
Location: Shhhhhh
Posts: 185
Would it make a noise though?
__________________

MODS:BBK longtube headers, DynoMax Ultra Flo axle back, K&N Aircharger CAI, H&R Springs, Custom Trifecta tune (Torq) and a whole lot of black!
STEALTH_MODE is offline   Reply With Quote
Old 06-30-2011, 10:37 PM   #8
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
If you were missing lugnuts? I would assume so, your wheels is spinning at say 45 mph and only secured by 3 points instead of 5. I figure there would be some wobble on those 2 anchored points.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 07-01-2011, 12:05 AM   #9
CamaroKid300
ace5.org
 
CamaroKid300's Avatar
 
Drives: 2012 2SS/RS LS3
Join Date: Apr 2010
Location: McDonough, GA
Posts: 6,096
I wouldn't even feel comfortable driving while missing two lugnuts.
__________________
NightOwl RGB Halo Kit V2, Kooks 1-7/8 LT Headers, Cam Motion Cam, CAI Intake, Catless Midpipes, Borla ATAK Catback, 35% Tint, Vinyl Gill Blackouts, RX Catch Can, Devil Tail Side Stripes, Front Lip Blackout, Dual Color Bowties, Ghosted Sidemarkers,
Exhaust Video (Manifolds) Exhaust Video (Headers) White Lightning
A.C.E.5.
xxx RWHP/xxx RWTQ
CamaroKid300 is offline   Reply With Quote
Old 07-01-2011, 12:50 AM   #10
splacencia
 
splacencia's Avatar
 
Drives: 2011 2LT BumbleBee
Join Date: Jun 2011
Location: Oxnard, CA
Posts: 77
I've seen a car with 1 lug on before. Noticed the car next to me at the stop light. Yep, there were going down the road. Old beater though. Either way I didnt stay next to them very long.
splacencia is offline   Reply With Quote
Old 07-01-2011, 03:52 AM   #11
OUR72GTO
2010 SIM Beige RS 6M
 
OUR72GTO's Avatar
 
Drives: SIM RS 6M 66 Corvair Silverado LTZ
Join Date: Oct 2008
Location: Kamloops,British Columbia
Posts: 4,632
But were they torqued again after 50 to 100 miles as required?
__________________
CAMARO.. 2010 The Heart Beat is back in CHEVROLET
Now let's put it back in America
OUR72GTO is offline   Reply With Quote
Old 07-01-2011, 11:33 AM   #12
STEALTH_MODE
I have a V6, so what?
 
STEALTH_MODE's Avatar
 
Drives: Top Secret
Join Date: Mar 2011
Location: Shhhhhh
Posts: 185
I replaced them with the stock lugnuts, the noise went away.. I told my girlfrien to go drive it slowly around me to see where the noise was really coming from and the lug nuts did cause it, I could even see the wheel wobble a little.. I retightened them all, and I will retighten them often, it is pretty scary.
__________________

MODS:BBK longtube headers, DynoMax Ultra Flo axle back, K&N Aircharger CAI, H&R Springs, Custom Trifecta tune (Torq) and a whole lot of black!
STEALTH_MODE is offline   Reply With Quote
Old 07-01-2011, 02:30 PM   #13
Doc
Dances With Mustangs
 
Doc's Avatar
 
Drives: 2010 1SS/RS MT
Join Date: May 2009
Location: USA
Posts: 3,634
With two missing lugs it might have been wind noise in and around the studs. I'm guessing either someone tried to steal your wheels, or needed two lug nuts and took yours.
__________________

Blue Angel is here!!
1SS/RS LS3 M6 IBM
Doc is offline   Reply With Quote
Old 07-01-2011, 02:44 PM   #14
mcdoogle6969

 
mcdoogle6969's Avatar
 
Drives: 2010 Camaro SS, 2008 Heritage 300C
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,912
Lug nuts fell off on my Dodge Stratus a few times, you don't even know it happens.
__________________
mcdoogle6969 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lugnuts for Boss 339 rims?? Levi_Engle Wheels and Tires Talk Sponsored by The Tire Rack 0 03-06-2011 04:08 PM
2SS Infotainment System Options Missing 2010SSRS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 18 06-29-2009 01:20 PM
Exterior foglights don't work? Might be missing the button? Camaro007 5th Gen Camaro SS LS LT General Discussions 62 05-23-2009 07:59 AM


All times are GMT -5. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.