Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-14-2011, 04:29 PM   #1
HJ's Garage
 
HJ's Garage's Avatar
 
Drives: Black on Black 2SS RS A6
Join Date: Nov 2009
Location: Henderson, NV
Posts: 71
One Wheel Burnouts

When I changed gears to 370 I also installed the Jannetty posi mods to cure the troublesome "one wheel burnouts". All seemed fine for awhile, but then I started having some real issues with inconsistent wheel spin again and finally took the car back to the shop to have them check things out.

When they tested the breakaway torque it was only 125ftlbs, nothing close to the 450 to 500 that Jannetty suggested we should be getting. After a couple of days the shop calls and says they cant find any obvious issues with the posi unit but possibly it is warped and so per both the local shop and Jannetty, the only real option left was to buy a new GM posi unit and see if there are any obvious diffrences, then install it with the Jannetty mod parts and see what happens.

The parts should be there today via air freight and with any luck, the shop will have the car back together in time for Test and Tune tomorrow night at LVMS.

Is anyone else having issues with their posi and or one wheel burnouts? I am running LT's with CAI, 3400 stall converter and drag radials so it's not like I have one of those 700+HP monsters, just a nice hotrod that wont hook up.
HJ's Garage is offline   Reply With Quote
Old 07-14-2011, 04:44 PM   #2
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,003
Nope. Before Ted did his posi mod I had the one wheel screamer, occasional, but not since. Gd luck. Hopefully you fixed the issue.
Supercharged SS is offline   Reply With Quote
Old 07-14-2011, 09:01 PM   #3
thundercat 1
 
Drives: 2010 camaro ss/rs
Join Date: Jul 2011
Location: pa
Posts: 88
my posi mod works perfect
thundercat 1 is offline   Reply With Quote
Old 07-15-2011, 07:58 AM   #4
Motion427
Account Suspended
 
Drives: 2010 2SS/RS Red Jewel L99
Join Date: Jun 2011
Location: NB,Canada
Posts: 839
If you had the one wheel burnout issue before.Maybe the clutchs were bad before the guys installed the posi mod.And with the posi mod it fried them completely ?
You never know......

One wheel burnouts is no fun.........
Motion427 is offline   Reply With Quote
Old 07-15-2011, 08:05 AM   #5
Neriah

 
Neriah's Avatar
 
Drives: 2011 2SS/RS
Join Date: May 2011
Location: Brentwood, CA
Posts: 886
Nope... Always leave two black marks down the street lol
__________________
Built By Blu808
LG G6X3 Cam, UD Pully, Rotofab Intake.
Dynatech LT's. Borla ATAK Catback.
Full BMR bushings and suspension.
Neriah is offline   Reply With Quote
Old 07-15-2011, 02:26 PM   #6
NickJRE


 
NickJRE's Avatar
 
Drives: Nothing Fun.
Join Date: Aug 2009
Location: CT
Posts: 1,067
Quote:
Originally Posted by HJ's Garage View Post
When I changed gears to 370 I also installed the Jannetty posi mods to cure the troublesome "one wheel burnouts". All seemed fine for awhile, but then I started having some real issues with inconsistent wheel spin again and finally took the car back to the shop to have them check things out.

When they tested the breakaway torque it was only 125ftlbs, nothing close to the 450 to 500 that Jannetty suggested we should be getting. After a couple of days the shop calls and says they cant find any obvious issues with the posi unit but possibly it is warped and so per both the local shop and Jannetty, the only real option left was to buy a new GM posi unit and see if there are any obvious diffrences, then install it with the Jannetty mod parts and see what happens.

The parts should be there today via air freight and with any luck, the shop will have the car back together in time for Test and Tune tomorrow night at LVMS.

Is anyone else having issues with their posi and or one wheel burnouts? I am running LT's with CAI, 3400 stall converter and drag radials so it's not like I have one of those 700+HP monsters, just a nice hotrod that wont hook up.


I'm thinking your clutches were already bad before you even installed the Posi Mod :(
NickJRE is offline   Reply With Quote
Old 07-15-2011, 08:02 PM   #7
HJ's Garage
 
HJ's Garage's Avatar
 
Drives: Black on Black 2SS RS A6
Join Date: Nov 2009
Location: Henderson, NV
Posts: 71
Quote:
Originally Posted by NickJRE View Post
I'm thinking your clutches were already bad before you even installed the Posi Mod :(
Well, we will see as I now have a New GM posi unit with the original Jannetty Mods installed. I believe the opinion between JRE and the local shop was a warped housing.

I will update all after the next PSA event the 29th. One thing though, I'm not sure two black marks on the street necessarily means you wouldn't due one wheel burnouts at the strip, from what I have experienced, it only means you didn't have differential torque enough to break the unit lose.

Thanks all,
HJ's Garage is offline   Reply With Quote
Old 07-15-2011, 10:12 PM   #8
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Richmond Hill, GA
Posts: 1,119
Send a message via AIM to DietCoke
GM posis are shit. They're only like $170 new from the dealer, how good can they possibly be. Lol
DietCoke is offline   Reply With Quote
Old 07-17-2011, 12:22 PM   #9
ADIO SS
 
ADIO SS's Avatar
 
Drives: 2010 White SS/RS L99
Join Date: Jun 2010
Location: No. NJ
Posts: 336
Quote:
Originally Posted by Supercharged SS View Post
Nope. Before Ted did his posi mod I had the one wheel screamer, occasional, but not since. Gd luck. Hopefully you fixed the issue.
Happy with mine from Ted. Had his shop do the install...
ADIO SS is offline   Reply With Quote
Old 07-19-2011, 04:37 PM   #10
HJ's Garage
 
HJ's Garage's Avatar
 
Drives: Black on Black 2SS RS A6
Join Date: Nov 2009
Location: Henderson, NV
Posts: 71
Quote:
Originally Posted by DietCoke View Post
GM posis are shit. They're only like $170 new from the dealer, how good can they possibly be. Lol
Thanks for your valuable input.
HJ's Garage is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5th Gen Suspension -- The Book JusticePete Suspension / Brakes / Chassis 148 09-04-2013 03:28 PM
Wheel studs with more threads - solution I used Blue70SS Wheels and Tires Talk Sponsored by The Tire Rack 7 03-01-2011 03:55 PM
Rear Wheel Hub Removal....Help! blazzin1 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 9 02-15-2011 02:23 PM
Tires loosing pressure joepitt Wheels and Tires Talk Sponsored by The Tire Rack 22 12-11-2010 06:00 PM
2010 Camaro Wheel Locks Caution... willie2323 Wheels and Tires Talk Sponsored by The Tire Rack 3 06-20-2010 10:41 AM


All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.