Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Wheels and Tires Talk Sponsored by The Tire Rack

Wheels and Tires Talk Sponsored by The Tire Rack Discuss issues related to wheels and tires

Reply
 
Thread Tools
Old 07-17-2011, 10:17 PM   #1
Yellow_Glide

 
Yellow_Glide's Avatar
 
Drives: 2011 1LT "Chakita". 04 Yota
Join Date: Jun 2011
Location: Round Rock, TX
Posts: 823
20" factory wheels losing air pressure

I've had to add air to all four tires twice now. First time was a couple of days after the car was delivered, had to add about 3 to 4 psi to all four. Had to add 4psi to three wheels and 6psi to one tonight.

Any thoughts. Thanks!
__________________
Hi, my name is Chakita. I have cams!!!!

Build thread: http://www.camaro5.com/forums/showthread.php?p=3847083

Yellow_Glide is offline   Reply With Quote
Old 07-17-2011, 10:20 PM   #2
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,717
Send a message via Yahoo to PQ
Are you using a gauge or just the car reading?
__________________
PQ is offline   Reply With Quote
Old 07-17-2011, 10:23 PM   #3
Yellow_Glide

 
Yellow_Glide's Avatar
 
Drives: 2011 1LT "Chakita". 04 Yota
Join Date: Jun 2011
Location: Round Rock, TX
Posts: 823
Using a trusted gauge. I got the DIC warning the first time and an email from Onstar tonight.
__________________
Hi, my name is Chakita. I have cams!!!!

Build thread: http://www.camaro5.com/forums/showthread.php?p=3847083

Yellow_Glide is offline   Reply With Quote
Old 07-17-2011, 11:20 PM   #4
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,717
Send a message via Yahoo to PQ
I have the same problem but with my POS aftermarket wheels. It's tough to figure these out.
__________________
PQ is offline   Reply With Quote
Old 07-17-2011, 11:26 PM   #5
Nessal


 
Drives: Lotus Exige
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,269
Yup! I have the same issue. Took delivery with 40 miles on the ODO. Tire pressure was 36psi off the lot. Now with 500 miles on it, the warning light came on and got a onstar notice. They are at 31/32 psi. I thought it just might be the tires expanding from wearing in more. I'm actually about to go pump them right now.
Nessal is offline   Reply With Quote
Old 07-17-2011, 11:35 PM   #6
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,717
Send a message via Yahoo to PQ
I keep my air hose rolled up outside my garage now. Must be a Pirelli thing.
__________________
PQ is offline   Reply With Quote
Old 07-17-2011, 11:38 PM   #7
oldfriend


 
oldfriend's Avatar
 
Drives: 2010 SS BLK IO interior
Join Date: Dec 2009
Location: 32*38' 49N. 16*55'42W
Posts: 6,855
Well , on the other hand i do have aftermarket wheels and the OME tires and believe it or not for more than 1 year with no loss of pressure , just the normal drop when got a little cold but never had to put in more air, dropped to 34 but after like 2 maybe 3 miles went up to 36 to 37 psi , just like last week i put it up to 36 when cold before any driving , now it goes up to around 38/39 after same driving distance .Al good over here !
__________________
2010 BLK 2SS RS IO
oldfriend is offline   Reply With Quote
Old 07-19-2011, 07:27 PM   #8
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,104
You'll experience significant changes in pressure with low-profile tires. If they're all changing by the same amount (approximately), it's likely due to changes in ambient conditions combined with the low volume of air in the tires. Mine change 4-5 psi while I'm driving them.

It's unlikely all four are leaking.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 07-19-2011, 07:31 PM   #9
elpatofeo
LawBraker
 
elpatofeo's Avatar
 
Drives: 2010 SIM 2LT/RS, 6 SPD MT, Sunroof
Join Date: Oct 2008
Location: Fresno, CA.
Posts: 830
I was having the same problem but with my aftermarket wheels, it turned out to be that my wheels were bent. Make sure your wheels are in good condition.
__________________
elpatofeo is offline   Reply With Quote
Old 07-19-2011, 09:38 PM   #10
stso634
 
stso634's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Feb 2011
Location: Shreveport, LA
Posts: 380
There is a Technical Service Bulletin on this. Seems like the bead seals get some corrosion and start leaking. I was putting air in mine weekly before I found out about the TSB. I had to print it out and carry it to the Dealer to get them to fix it.
stso634 is offline   Reply With Quote
Old 07-20-2011, 03:04 PM   #11
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,532
^There are actually a couple of documents on this. You will have to check with your dealer to make sure either of these documents pertain to your issues. If any of you have any issues in getting this resolved let me know and I'll do what I can. Thank you for your time.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-20-2011, 04:41 PM   #12
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,104
Quote:
Originally Posted by kmcd View Post
...It's unlikely all four are leaking.
Apparently I am mistaken. Sorry.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 07-20-2011, 09:04 PM   #13
Comrando
SScalator
 
Comrando's Avatar
 
Drives: '11 CGM LS3
Join Date: Mar 2011
Location: Chicagoland
Posts: 6,020
Get the nitrogen, they won't change as much.
__________________
Give me fuel. Give me fire. Give me that which I desire.
http://img.photobucket.com/albums/v87/Slotict/Camaro/Wink-2_zpscd6910bd.jpg
Comrando is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supercharger / Turbocharger Results (INFO) Thread radz28 Forced Induction - V8 231 07-10-2014 05:42 PM
Ok, I now have my wheels :D PQ Wheels and Tires Talk Sponsored by The Tire Rack 722 12-18-2010 11:13 PM
Wanted to buy: 20" OEM Factory Chromed wheels prostock69 Wheels / Tires 13 07-28-2010 12:07 PM
SLP 2010 Camaro ZL575 supercharged -- unique aero parts & "SS" on grill nUcLeArEnVoY Camaro Photos | Spyshots | Video | Media Gallery 129 04-22-2010 02:59 PM


All times are GMT -5. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.