Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Wheels and Tires Talk Sponsored by The Tire Rack

Wheels and Tires Talk Sponsored by The Tire Rack Discuss issues related to wheels and tires

Reply
 
Thread Tools
Old 07-19-2011, 07:52 AM   #1
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
TMPS reset on 2011 2LT

Not sure what happened overnight, but I woke up today and my TPMS has blank reading and says to have serviced. I did have some air yesterday, not sure if / why that would do anything.

I read in the book about resetting the sensors, but in mentions a tool. Can this be done without a tool or does it have to go to the dealer?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 07-19-2011 at 10:18 AM.
nyrfan is offline   Reply With Quote
Old 07-19-2011, 07:57 AM   #2
RSokie
Proud owner of Litho #195
 
RSokie's Avatar
 
Drives: 2011 CGM 2LT/RS
Join Date: Sep 2010
Location: Oklahoma
Posts: 2,953
Wow never heard of that one
RSokie is offline   Reply With Quote
Old 07-19-2011, 08:01 AM   #3
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by RSokie View Post
Wow never heard of that one
Great, only me!

I'm sure they need resetting but I am not sure if I need a tool for that.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 07-19-2011, 08:09 AM   #4
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 923
This will need to be taken to the dealer.
TheHorse13 is offline   Reply With Quote
Old 07-19-2011, 08:22 AM   #5
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 358
Quote:
Originally Posted by nyrfan View Post
Not sure what happened overnight, but I woke up today and my TPMS has blank reading and says to have serviced. I did add some air yesterday, not sure if / why that would do anything.

I read in the book about resetting the sensors, but in mentions a tool. Can this be done without a tool or does it have to go to the dealer?
Starting mid year 2011 from what I have been told you can no longer relearn the tpms without the proper tool.
thiggin2 is offline   Reply With Quote
Old 07-19-2011, 08:24 AM   #6
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by thiggin2 View Post
Starting mid year 2011 from what I have been told you can no longer relearn the tpms without the proper tool.
Interesting, my build was Jan 2011, I wonder if I can do it without the tool?

How would I try it without a tool?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 07-19-2011, 10:16 AM   #7
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Mystery solved, turns out this did not "just happen"

As I mentioned, I had air put in the tires yesterday (actually my wife did it to be nice as she had the car). She thought she had to do a reset of the TPMS after doing this .

Well while this is a bit of an inconvenience as I am going to have to visit the dealer to reset, it was nice of my wife to try to help. More importantly I now know what happened and that it's not some kind of computer problem.

I called my dealer and was honest about what happened. He said bring it in and I'll be out in about 5 minutes, no charge. Guess while I am there I'll hit them up for my 1K oil change.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 07-19-2011, 10:28 AM   #8
BigCarrot
xbox: this is tedious
 
BigCarrot's Avatar
 
Drives: 2011 1SS M6 Camaro IOM
Join Date: Mar 2011
Location: Pearland, TX
Posts: 707
I believe you can manually reset these... check your manual I know there's a way to do it without that tool. Ask your dealer while your there, I'm sure they'll tell you one way or the other if this is do-able at your home or not.
__________________
Big Carrot's Changes - It's a work in progress
Quote:
Originally Posted by Fiftydriver View Post
Seems like just yesterday I spent $450 for a Roto Fab CAI!!! What the hell happened.
BigCarrot is offline   Reply With Quote
Old 07-19-2011, 02:23 PM   #9
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
As an FYI - I was in and out of the dealer in 5 minutes.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 07-19-2011, 02:39 PM   #10
Bo Tie 1
 
Bo Tie 1's Avatar
 
Drives: 11 Camaro SS,05 Vette Z51,76 Camaro
Join Date: Feb 2011
Location: Joliet, IL
Posts: 369
I have a 2011 SS and relearned the sensors after putting new wheels and sensors on. Just went into the DIC started the relearn and went to each wheel starting with the drivers front, to pass front, to pass rear and finishing with driver rear letting a little air out of each tire until the car honks each time. Then when your done the car honks twice and your done. You can then go back and adjust to proper pressure. Worked for me.
Bo Tie 1 is offline   Reply With Quote
Old 07-19-2011, 02:47 PM   #11
UT-Engineer
Just Cruisin'
 
UT-Engineer's Avatar
 
Drives: 2010 Synergy Camaro
Join Date: Mar 2010
Location: San Antonio, TX
Posts: 1,225
When I got my new tires at TPMS at discount tire, the service tech had a hand-held sensor tool he just put against the tire wall and the car set the new pressures on its own. Took 1 min for all 4 tires.
__________________
2010 Synergy Green Camaro
25% Tint - CGM Painted GM GFX - 20" Niche M102 Wheels

UT-Engineer is offline   Reply With Quote
Old 07-19-2011, 04:44 PM   #12
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by Bo Tie 1 View Post
I have a 2011 SS and relearned the sensors after putting new wheels and sensors on. Just went into the DIC started the relearn and went to each wheel starting with the drivers front, to pass front, to pass rear and finishing with driver rear letting a little air out of each tire until the car honks each time. Then when your done the car honks twice and your done. You can then go back and adjust to proper pressure. Worked for me.
This does not work on the newer 2011's as noted by the manual. The newer manuals specifically point to needing the tool. Of course I did try it thinking it would still work, but it doesn't.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 07-19-2011, 04:53 PM   #13
Bo Tie 1
 
Bo Tie 1's Avatar
 
Drives: 11 Camaro SS,05 Vette Z51,76 Camaro
Join Date: Feb 2011
Location: Joliet, IL
Posts: 369
Quote:
Originally Posted by nyrfan View Post
This does not work on the newer 2011's as noted by the manual. The newer manuals specifically point to needing the tool. Of course I did try it thinking it would still work, but it doesn't.
My manual did not say anything either. But I found the info on this site and gave it a try and it worked (go figure)
Bo Tie 1 is offline   Reply With Quote
Old 07-19-2011, 06:21 PM   #14
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by Bo Tie 1 View Post
My manual did not say anything either. But I found the info on this site and gave it a try and it worked (go figure)
Who knows, these damn manuals. Either way my dealer fix my issue.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SINSTR6 - 2011 Black 2LT mikeb27 Member Car Journals 20 05-06-2011 12:45 PM
WTB 2011 2LT RS Door Panels Exo5168 Interior Parts & Accessories 4 04-19-2011 07:39 PM
Think about this and the Z28 5th gen 13F20 Camaro ZL1 Forum - ZL1 Specific Topics 41 09-04-2010 01:59 AM
2011 2LT Pricing ZCT Camaro Price | Ordering | Tracking | Dealers Discussions 1 07-22-2010 02:45 PM
GM Reveals 2011 Chevrolet Silverado HD FenwickHockey65 General Automotive + Other Cars Discussion 55 03-04-2010 02:56 PM


All times are GMT -5. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.