Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-21-2011, 08:28 AM   #1
Crazeehorse
 
Drives: 2011 IOM 2SS/RS LS3
Join Date: Aug 2010
Location: St. louis
Posts: 9
Exclamation 2011 2SS M6 bearing whine.....

Just seeing if others have noticed this. I have a 2011 2SS M6 with 2300 miles on it and lately I have noticed what I think is a bearing whine when I am in 1st, or 2nd gear, especially noticeable on decel. It happens at lower rpm's and speeds and seems to be more pronounced when the trans temp gets to normal temperature. I don't feel anything wrong with shifting or drive but the noise was not there a couple of months ago. Just curious if anyone has experienced this or knows of a known issue. I do plan on letting the dealership look at it in the next week or two.

Last edited by Crazeehorse; 07-21-2011 at 01:32 PM.
Crazeehorse is offline   Reply With Quote
Old 07-22-2011, 04:04 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,618
Hopefully when you get your vehicle into your dealer they will be able to pinpoint the issue for you. Let us know how it goes for you!

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-22-2011, 05:40 PM   #3
VaderSS
 
VaderSS's Avatar
 
Drives: 2010 SS/RS 6sp
Join Date: May 2011
Location: Olathe
Posts: 169
I have this issue. Dealer claims "no problem found". Drove it with the shop foreman and he tried to say it was normal (which is bullshit). Driven and ridden in other Camaros that do not make this noise. Prepare yourself to receive the same bs story...and for a complete waste of your time at dealer service.
VaderSS is offline   Reply With Quote
Old 07-25-2011, 09:41 AM   #4
black11
 
Drives: 2011 Black SS LS3
Join Date: Aug 2010
Location: Kansas
Posts: 20
i hear a little of this with my car too. i wasn't sure if it was just a little gear whine in the lower gears or what it was. not too loud on mine though. my drivetrain does feel like it has more slop in it than it used to but it might just be because its braking in a little.
black11 is offline   Reply With Quote
Old 07-25-2011, 09:51 AM   #5
HumanWiki
Former 5th Gen owner
 
HumanWiki's Avatar
 
Drives: 2012 IOM Grand Sport 4LT
Join Date: Jun 2010
Location: Chicago, IL
Posts: 2,295
From the first time I drove it around in a tight parking garage I heard transmission gear/bearing noises when in 1st/2nd..

Now, I just hear a totally different gear noise..

Every time I've brought the car to the dealer for grinding the tranny, they say nothing is wrong with it..
__________________
2012 IOM Grand Sport 4LT Auto
HumanWiki is offline   Reply With Quote
Old 07-26-2011, 07:28 AM   #6
Crazeehorse
 
Drives: 2011 IOM 2SS/RS LS3
Join Date: Aug 2010
Location: St. louis
Posts: 9
I will get it looked at when I take it in to get the oil changed. It is more pronounced than it was a few months back. I just can't believe it would go south with just over 2300 miles on it in one year. I did grind second twice when I first got the car. The sound is not really noticeable until the car gets really warmed up.
Crazeehorse is offline   Reply With Quote
Old 08-09-2011, 10:17 AM   #7
JLE58

 
Drives: CGM,twin turbo, cam 2010 SS/RS
Join Date: Mar 2011
Location: ROCKMART, GA
Posts: 2,190
Sounds like a carrier bearing to me. And the Gm tech will always tell you its normal cause they have to take the diff apart to get to it.They wait untill it goes out. If can whine for a long time and will get louder and louder. It easier to hear at coasting slow speeds.
JLE58 is offline   Reply With Quote
Old 08-09-2011, 10:43 AM   #8
pdesanctis
i like to go fast
 
Drives: 2011 SS
Join Date: Sep 2010
Location: jupiter, florida
Posts: 155
I have the whine. I changed my diff fluid and Trans fluid both to Royal Purple. Think it was gear whine. However, the whine is still there.....
pdesanctis is offline   Reply With Quote
Old 08-10-2011, 06:49 AM   #9
Bossmanz07
 
Bossmanz07's Avatar
 
Drives: 2010 Camaro 2SS Supercharged YSI
Join Date: Dec 2010
Location: Baton Rouge, La
Posts: 172
Its the bearing on the yoke of rear end i had that problem .
Bossmanz07 is offline   Reply With Quote
Old 09-21-2011, 03:55 PM   #10
Mephisto2SSRS
 
Mephisto2SSRS's Avatar
 
Drives: 2010 LS3 Camaro
Join Date: May 2009
Location: Providence, RI
Posts: 56
I believe that i'm having the same problem as i only get the whining in 1st-3rd gear. The dealership pointed to a TSB that talks about noise in 4th-6th but thats not the issue im having. Did anyone have success towards this after switching out fluid?
Mephisto2SSRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 2SS RS Convertible Available Ontario dz Local Marketplace 8 04-06-2011 05:51 PM
2011 2SS Unloaded from Railcar! TIRE QUESTION! eaglengraver Camaro Price | Ordering | Tracking | Dealers Discussions 14 06-28-2010 07:39 AM
2010 or 2011 / 2LT or 2SS eaglengraver Camaro Price | Ordering | Tracking | Dealers Discussions 9 06-23-2010 11:12 PM
Why aren't there any Aqua Blues yet? txcamarogirl 5th Gen Camaro SS LS LT General Discussions 40 08-20-2009 10:05 AM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM


All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.