Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro Convertible Forum

Camaro Convertible Forum For all Camaro Convertible specific discussions

Reply
 
Thread Tools
Old 07-27-2011, 03:56 PM   #1
gadgetguru4life
 
gadgetguru4life's Avatar
 
Drives: 2010 Camaro RS
Join Date: Jul 2010
Location: Charles City Va
Posts: 13
Radio & bluetooth problem...

Recently I had a strange problem with my 2010 camaro radio and bluetooth. The radio would not tune into any channels. Whenever I got close to the car my phone would connect via bluetooth even though there was no key in the ignition. After connecting to a call with the bluetooth the radio started to work again. To get it to only connect via bluetooth when the key is in the ignition I had to remove the battery terminal and re-attach it. Has anyone seen this problem before or anything similar to it?
gadgetguru4life is offline   Reply With Quote
Old 07-27-2011, 04:11 PM   #2
Bo Tie 1
 
Bo Tie 1's Avatar
 
Drives: 11 Camaro SS,05 Vette Z51,76 Camaro
Join Date: Feb 2011
Location: Joliet, IL
Posts: 369
Wow that is really weird. When my car was two days old the Bluetooth, compass and Onstar went out. They had to replace the communications module.
Took over a week to get one. All is good now. Hope things work out for you.
Bo Tie 1 is offline   Reply With Quote
Old 07-27-2011, 04:20 PM   #3
montreal2010yellow


 
montreal2010yellow's Avatar
 
Drives: 2 LT/RS YELLOW, AUTO., VIN NO. 602
Join Date: May 2010
Location: LAVAL (10 min. north of Montreal), CANADA
Posts: 3,531
Quote:
Originally Posted by gadgetguru4life View Post
Recently I had a strange problem with my 2010 camaro radio and bluetooth. The radio would not tune into any channels. Whenever I got close to the car my phone would connect via bluetooth even though there was no key in the ignition. After connecting to a call with the bluetooth the radio started to work again. To get it to only connect via bluetooth when the key is in the ignition I had to remove the battery terminal and re-attach it. Has anyone seen this problem before or anything similar to it?
There is a TSB on that. Will look for it for you info.
__________________
T2 Facia, ACS TL1 Hood, ACS Winglets. G5CR CAI. Hotchsic Strut Brace and more...
montreal2010yellow is offline   Reply With Quote
Old 07-27-2011, 04:23 PM   #4
gadgetguru4life
 
gadgetguru4life's Avatar
 
Drives: 2010 Camaro RS
Join Date: Jul 2010
Location: Charles City Va
Posts: 13
That would be great if I could get the tsb number!
gadgetguru4life is offline   Reply With Quote
Old 07-27-2011, 06:08 PM   #5
CooG
RIP - Convertible SS
 
CooG's Avatar
 
Drives: '13 Mustang Boss 302 - RED
Join Date: Apr 2011
Location: Houston, TX
Posts: 955
Maybe moderator can move this to the audio section. I'm sure this is not exclusive to the convertibles.
CooG is offline   Reply With Quote
Old 07-27-2011, 07:06 PM   #6
gadgetguru4life
 
gadgetguru4life's Avatar
 
Drives: 2010 Camaro RS
Join Date: Jul 2010
Location: Charles City Va
Posts: 13
Please do. The car is a coupe anyway.
gadgetguru4life is offline   Reply With Quote
Old 07-27-2011, 09:05 PM   #7
CamaroAmy
Racy Lacy
 
CamaroAmy's Avatar
 
Drives: 2011 Camaro RS Vert
Join Date: Jun 2011
Location: Stockton (NorCal)
Posts: 157
Hey I have been having an issue with my bluetooth connecting to my car. It says unable to place call on your bluetooth and will hang up my call. It did not do that in the beginning when I synced my phone to the car. I thought maybe I was the only one with an issues like yours.
CamaroAmy is offline   Reply With Quote
Old 07-27-2011, 10:45 PM   #8
Drago77
Treasure Coast Camaro 5
 
Drago77's Avatar
 
Drives: SW 11' 2SS/RS LS3 Vert, Blk/Blk
Join Date: Feb 2009
Location: Port Saint Lucie, Florida
Posts: 4,577
Quote:
Originally Posted by CamaroAmy View Post
Hey I have been having an issue with my bluetooth connecting to my car. It says unable to place call on your bluetooth and will hang up my call. It did not do that in the beginning when I synced my phone to the car. I thought maybe I was the only one with an issues like yours.
Mine tells me that about half the time, but the call goes through regardless
Drago77 is offline   Reply With Quote
Old 07-29-2011, 09:19 AM   #9
rainey85
 
rainey85's Avatar
 
Drives: 2011 2LT/RS Camaro Vert.
Join Date: Jan 2011
Location: Jacksonville, Fl
Posts: 266
I also have been having problems with my bluetooth staying connected to my phone. At first I thought it was my new phone, but then I found a TSB on the web for it. The TSB # is PI0055A. Hope this helps everyone!!
__________________
2LT/RS Convertible, Imperial Blue Metallic, Blk top/int., Auto

rainey85 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multimedia Information ,USB, AUX, Bluetooth zahidismaeel Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 5 10-13-2010 01:06 AM
problem with Date on radio controls itsallgood 5th Gen Camaro SS LS LT General Discussions 7 10-03-2010 10:59 PM
Problem with radio display Black69 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 16 01-06-2010 10:41 AM
My XM Radio replacement rays Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 09-23-2009 08:31 AM


All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.