Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 11-04-2014, 04:39 PM   #1
MAXRS
 
MAXRS's Avatar
 
Drives: Camaro RS
Join Date: Jun 2012
Location: McAllen
Posts: 219
Exclamation Issue after pumping gas!

So...I'm having an issue on my 2010 camaro v6 RS 3.6L. Car has 117xxx miles if that maters. So here is the problem, every time after pumping gas I have problems starting the car. Usually to avoid this problem i turn the key before the ignition let the fuel pump flow some gas and then start it any ideas what it might be? would codes be useful? I appreciate everyone's help in advance.
__________________
2010 CAMARO RS CGM 2LT
MAXRS is offline   Reply With Quote
Old 11-04-2014, 05:50 PM   #2
Badbubba
GrINned & JUICEd
 
Badbubba's Avatar
 
Drives: EB Expedition, 2010 2SS/RS M6
Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 700
Mimic the samething you do when you pump gas, but do not add gas or take gas cap off. Filling up my have nothing to do with it. Posibbly just sitting with with ignition off and a hot engine for 5 minutes or so may cause the same issue.
__________________
Nitrous Outlet Plate (progressive, fuel hose upgrade, remote opener, heater, filter, console switches), LNC2000, ARH 1 7/8" LTs/gutted cats/X pipe/mufflers, Jet Hot coated LTs, JRE SCT Tune, CAI, Scoop, Rx Catch Can, Gates heater hose relocation, Remote clutch & auto brake res, Metco loop, Momentum Tunnel Brace, TSW Nurb 18" 555 & 555R, Pfadt trailing arms & toe rods, Autometer wideband, Fesler Pillar Pod, LED strips (int), Lloyds floor & trunk mats, LED DRL/front turn & license plate, DRL harness, VLEDs tail lights, Plasticoat Bowties. Ord: Oct 5, 2009 Rec: Nov 19, 2009 13.17 @ 112.6 stock
Badbubba is offline   Reply With Quote
Old 11-04-2014, 05:51 PM   #3
TheSmokingSuns
 
TheSmokingSuns's Avatar
 
Drives: 2011 Black Camaro 2LT/Non-RS
Join Date: Jan 2014
Location: Surprise, AZ
Posts: 400
Post a vid
__________________

TheSmokingSuns is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.