Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 01-05-2012, 04:53 PM   #169
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
For those of you who get somewhere with your dealer on this problem, please post what the dealer did to 'fix' the issue and if it was successful since it appears GM isn't going to be forthcoming with the cause.
__________________
Shu71 is offline   Reply With Quote
Old 01-05-2012, 07:42 PM   #170
Out4it
Banned
 
Drives: 2011 2LT/RS
Join Date: May 2011
Location: N.E. Philly
Posts: 628
Anyone that works at a dealership want to "leak" these documents? Just upload to fileshare,rapidshare,etc. and post a link to what someone found. LOL I'm sure there are ways to "leak" these anonymously....

If its intended for dealers to use these docs to fix the issue,and the dealership has there heads up there..or can't find a problem. What good is hiding it? Most techs vary from dealer to dealer in skill,training,etc. So basicallly if your tech can't find this fix or you get the standard,"it sounds fine to me" response beacause they're lazy, we as consumers are supposed to live with that?

P.I.'s and service bulletins get leaked all the time. My dealer always asks,"where did you find that info?" "you're not supposed to have that". And to which I reply C5,and he just looks at me.
Out4it is offline   Reply With Quote
Old 01-06-2012, 01:53 AM   #171
Ozzie RS
 
Ozzie RS's Avatar
 
Drives: '11 Camaro RS 2LT
Join Date: Jun 2011
Location: Kingwood,TX
Posts: 670
What is the mileage on average of the cars that are experiencing this problem or vibration. Is it only on a specific year, model? I have 750 miles on my 2011 2LT and have not experienced any of the problems described so far but I have a low mileage car.
__________________
Ozzie RS is offline   Reply With Quote
Old 01-06-2012, 10:18 AM   #172
Dennyd
 
Drives: 2010 Fusion Orange
Join Date: Nov 2010
Location: Findlay, Ohio
Posts: 14
My 2010 didn't exhibit the problem untill about 3000 miles. Good luck to you for if it rears its ugly head on your car it will drive you crazy. The way ideal with it most of the time is to use the manual shift function for the trans. If you keep rpm's above 1500 you never know the problem is ther, but using manual shift mode all of the time is a nusiance. It seems to me that GM could make this all go away with a software change not allowing any gear shifts below 1500 rpm.
Dennyd is offline   Reply With Quote
Old 01-13-2012, 07:40 AM   #173
ZX14
 
Drives: 2011 2LT RS Victory Red
Join Date: Mar 2011
Location: Northwest Florida
Posts: 14
Quote:
Originally Posted by Chevrolet Customer Svc View Post
I'm sorry that this system isn't fully transparent but the reason these "fixes" are kept secret is because the only people that should be using them are our dealership personnel. I'm sorry but I cannot share any details of these documents to you. I'm not qualified to tell you whether or not the documents are reference will be able to be applied to your vehicle or not. That is the job of the dealer. Again I'm very sorry for the way I have to handle these things. I hope this helps to explain why.

Jeff Morris, Chevrolet Customer Service
For Gods sake, don't leak the fix out to the people who have paid 30k for these cars. So if anyone has had their car fixed using this documentation from their dealer please post. I say the reason for the secret is because it is bullshit and there is no fix.
ZX14 is offline   Reply With Quote
Old 01-13-2012, 11:23 AM   #174
Claude
 
Drives: 2011 Camaro
Join Date: Jan 2012
Location: Georgia
Posts: 4
2011 Camaro Vibration issue

Guys,

I have read several websites saying the fix is replacing the exhaust.

My question is I am thinking of adding flowmasters (muffler only..not full exhaust system). Do you think that I have a chance at that fixing the issue?
Claude is offline   Reply With Quote
Old 01-13-2012, 02:56 PM   #175
caligrown562
 
Drives: 2012 1SS
Join Date: May 2011
Location: so cal
Posts: 318
it has nothing to do with the exhaust. the vibration is caused by being in 6 th gear at low rpms. I changed my whole exhaust system and its still their.
caligrown562 is offline   Reply With Quote
Old 01-13-2012, 03:22 PM   #176
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
For the automatic the issue does to be engine lugging due to poor transmission shift point at low speeds. This actually can be hard on the engine if in fact it is causing lugging versus just a poor tune in high vacuum, low throttle position situations. I hope someone on here with that issue gets a dealer to fix it and provide information as to what the dealer did. Is this a reprogram/reflash of the engine or transmission tune?

For me with my manual transmission, I notice surging at 3000 rpms in third gear running about 30 mph. The car feels like a huge duration cam with a stock stall converter. It's annoying but at least I can stick it in fourth gear and it goes away until I get to a steady 3000 rpms then it comes back only as the gears go up the amount of it drops (obviously because of decrease in gear ratio reduces the rear wheel TQ). And in first and second gear it doesn't do it I assume because you have to hold more throttle input to hold 3000 rpms steady speed. Honestly the surging feels like reversion which is why changing the exhaust (headers to tips) may in fact cure it or at least change the timing of it.
__________________
Shu71 is offline   Reply With Quote
Old 01-13-2012, 08:23 PM   #177
Claude
 
Drives: 2011 Camaro
Join Date: Jan 2012
Location: Georgia
Posts: 4
Pretty much what my dealer said. Gear ratio bla bla bla. This A hole even told me I should use the manual shift paddles on the steering wheel to eliviate the issue..HUH. I mean I like the feature but it gets old quick.

Fact is its still very annoying and actually embarrasing when I took my coworkers on a test drive and you can feel the vibration in the passanger seat. I have gotten comments on it which feels great being I have a new bad ass car I am trying to show off that ratttles.

I think I am just going to move forward with installing a loud exhaust system so maybe it will vibrate a little bit and take my mind off the current one.

Seriously though, it really stinks because this is my commute car. I drive about an hour to work and 95% of it is between 45-50 MPH and on flat road where this vibration occurs.

I payed too much for this car for it to be doing this
Claude is offline   Reply With Quote
Old 01-24-2012, 05:35 PM   #178
ZX14
 
Drives: 2011 2LT RS Victory Red
Join Date: Mar 2011
Location: Northwest Florida
Posts: 14
I sure am glad we got this problem resolved.
ZX14 is offline   Reply With Quote
Old 01-25-2012, 06:14 PM   #179
NicketT
 
Drives: 2011 Chevrolet Camaro
Join Date: Jul 2011
Location: Louisiana
Posts: 6
I brought mine in yesterday to get this fixed. Waiting to go pick it up to see if the "fix" worked.. Will let you know later if it work!
NicketT is offline   Reply With Quote
Old 01-25-2012, 06:20 PM   #180
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
Quote:
Originally Posted by NicketT View Post
I brought mine in yesterday to get this fixed. Waiting to go pick it up to see if the "fix" worked.. Will let you know later if it work!
Please do. All here are anxious to hear what GM is doing. I need to take mine in because it's really starting to be annoying shifting around this surging crap.
__________________
Shu71 is offline   Reply With Quote
Old 01-25-2012, 06:39 PM   #181
Orange5thGen

 
Orange5thGen's Avatar
 
Drives: 2011 Convert
Join Date: Oct 2009
Location: San Jose, CA
Posts: 2,050
Send a message via Yahoo to Orange5thGen
My convertible was doing something similar, the dealer said to have the tires road force balanced. I said ok and 4 hrs later they were ordering 2 tires saying that they would not balance. That happened to me I don't know if that was you guys issue, but after the new tires and road force balance again no vibration!
__________________
Come see me at www.chicago5thgen.com TEAM LLT, , 2011 Covertible 1LT RS, JDM Color Shift Halo's, Showstopper Camaro Bowtie Led Mirrors, Side Markers and Engine Cover, Pace Setter Catback Exhaust, BK Coilover Kit, 21" Full Crome GM wheels, Tinted windows, I WIN BEARS Plate. Full amber ABL dash and door update with IOM interior panels.
Orange5thGen is offline   Reply With Quote
Old 01-25-2012, 08:44 PM   #182
NicketT
 
Drives: 2011 Chevrolet Camaro
Join Date: Jul 2011
Location: Louisiana
Posts: 6
Well I got my car back from the dealer and it did not fix the problem. At about 1000-1100 rpm the vibration is still there. When you slow down to about 30-35 mph, you can watch and tack drops to about 1000-1100 rpms, then when you try to speed up (just a little-cruising speed) the vibration/grinding/grumbing starts. Same issue as before. Well GM you need to go back to the drawing board on this issue. This issue has to be with the programming in the shift points.. It seems that GM is looking in the wrong direction.
NicketT is offline   Reply With Quote
 
Reply

Tags
vibration v6 low rpm lugging

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OK...I'm starting a better V6 exhaust examples thread!! KMPrenger Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 600 07-13-2016 09:33 AM
Fuse Pull: Low Octane Fuel Fix For L99 and LS3. Reset Fuel Map for High Octane Fuel. radz28 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2758 07-07-2016 01:31 PM
2010 Camaro PCM Pin-out Description and Wire Colors (LS3 & L99) raptor Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 11-14-2015 04:07 AM
V6 > 0-60 mph TIMES, what have others got ? 97one Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 137 03-11-2012 04:44 PM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM


All times are GMT -5. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.