Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-06-2011, 07:59 PM   #71
KSFastah
Whatevah
 
KSFastah's Avatar
 
Drives: 2011 Camaro 1SS/RS M6
Join Date: Jul 2011
Location: Kansas
Posts: 107
Strange....I only wind up in 6th gear when I PUT the transmission into 6th gear. LOL

I kid, I kid.....slush boxes have their uses too, I suppose.
KSFastah is offline   Reply With Quote
Old 08-06-2011, 08:11 PM   #72
FL1CK
Switchin' n Twitchin'
 
FL1CK's Avatar
 
Drives: 2011 Camaro
Join Date: Nov 2010
Location: Chula Vista, CA (Eastlake)
Posts: 3,209
TL;DR...
__________________
I am not childish, you're just being a poopy head!
FL1CK is offline   Reply With Quote
Old 08-06-2011, 09:40 PM   #73
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,706
Quote:
Originally Posted by Nightfall View Post
and everone else who has been complaining about the V6 A6 vibration at 45 mph ish ruffly around there

so last night i was driveing to work had it in D wanted to cruise to work then i noticed the vibration again from 43 to 45 so i did an exprement

i shifted from D to M cause i had a sneeky susption sence i drive so much in M and i hit the down shift button and BOOM i was driveing in 6th gear doing 45

now when i drive in M i normaly dont even touch 6th gear till i am at 50 the lowest or 55 on ave i cruise 45 to 55 in 5th gear so

i was right in D mode when the computer controls the shifting it shifts WAY to early into 6th and it causes heavy vibration so much so your rear veiw mirror rattles like a bass hit

my only guess for this problum is one of two things A it is programed to save you as much fuel as possible IE get to 6th as fast as possible i notice when your just cruiseing it shifts about 1,800 or below rpm as me in M i shift prefectly at 2,000 on ave or close to it

or B the computer codeing is screwed up and it feels it needs to shift into 6th so damn early eather way the computer should be recoded to shift at a higher speed then 45 it knocks it too low on the RPM and bogs to the point the car vibrates

my only way around this and the main reason i started to drive in M was to avoid this i knew something was worng i never guessed it was the computer shifting time programing ugh

anyhoo anyone else try this i got all shift points down from 1est to 6th IE 10mph shift to 2ed and so forth everone else try this tell me what you think

and Jeff hi if your reading this can you call your tech people asking them about changeing the codeing for the shift points? with out voiding anything to improve a more stable non vibrateing ride? is it possible?

thank you for your time Nightfall (i learn ever car i own to the T and all its flaws)
WTF

If you are trying to say it shifts into 6th to early, I think the people who have a vibration pretty much assumed that already. If you are not saying that, what the hell are you saying?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 08-07-2011 at 08:49 AM.
nyrfan is offline   Reply With Quote
Old 08-06-2011, 10:44 PM   #74
E.T.


 
E.T.'s Avatar
 
Drives: 2012 Camaro 2SS/RS
Join Date: Jul 2010
Location: Cleveland, OH
Posts: 3,231
Unfortunately, it seems like the auto tranny's goal in life is it get to 6th gear as fast as humanly (computer controlled) possible. I just leave mine in sport mode all the time. It shifts at redline when you go all out, but even during normal driving, at least it doesn't upshift at 1800 rpm.
__________________

E.T. is offline   Reply With Quote
Old 08-07-2011, 12:04 AM   #75
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
Is the torque converter locking up too? Can you duplicate at other speeds since it is shifting early in auto mode? Can you replicate by matching rpms in other gears? Like I said earlier the manual cars do this too but at 2000 to 2200 rpms in third gear at about 30 to 35 mph. So while I hear what you are saying, I wonder if by you holding the shift to later isn't just a Bandaid and not the real fix for the real cause.
__________________
Shu71 is offline   Reply With Quote
Old 08-07-2011, 08:20 AM   #76
Nightfall
"To Punish And Enslave"
 
Nightfall's Avatar
 
Drives: B E RS GBA #72541 3564 CC 220 CI
Join Date: May 2011
Location: massachusetts
Posts: 3,889
Quote:
Originally Posted by Shu71 View Post
Is the torque converter locking up too? Can you duplicate at other speeds since it is shifting early in auto mode? Can you replicate by matching rpms in other gears? Like I said earlier the manual cars do this too but at 2000 to 2200 rpms in third gear at about 30 to 35 mph. So while I hear what you are saying, I wonder if by you holding the shift to later isn't just a Bandaid and not the real fix for the real cause.
sometimes at lower speeds it is hestent to shift to a lower gear but mostly its the 5th and 6th gear that is the majior issue i am also worried about the long term effects of this cause runing an transmission like this at such low RPM cant be good IMO
__________________

C.A.M.A.R.O- Constantly Adding Modifications Addiction Relentless Obsession
90% canadian 10% mexican 100% american muscle :flag2:
Nightfall is offline   Reply With Quote
Old 08-07-2011, 08:21 AM   #77
Nightfall
"To Punish And Enslave"
 
Nightfall's Avatar
 
Drives: B E RS GBA #72541 3564 CC 220 CI
Join Date: May 2011
Location: massachusetts
Posts: 3,889
Quote:
Originally Posted by squat View Post
Good info, bad grammer
yeah sorry :( my grammer sucks
__________________

C.A.M.A.R.O- Constantly Adding Modifications Addiction Relentless Obsession
90% canadian 10% mexican 100% american muscle :flag2:
Nightfall is offline   Reply With Quote
Old 08-07-2011, 08:45 AM   #78
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,887
What octane are you guys using that are experiencing this? I have a manual and can cruise at 40MPH without a problem in 6th gear(I know the ratio's are different for the manual though). I use 93 octane and found that it did help with engine lugging when trying to accelerate from a low RPM(It would lug with 87, but not with 89 or higher).
Sterling is offline   Reply With Quote
Old 08-07-2011, 08:48 AM   #79
Nightfall
"To Punish And Enslave"
 
Nightfall's Avatar
 
Drives: B E RS GBA #72541 3564 CC 220 CI
Join Date: May 2011
Location: massachusetts
Posts: 3,889
Quote:
Originally Posted by Sterling View Post
What octane are you guys using that are experiencing this? I have a manual and can cruise at 40MPH without a problem in 6th gear(I know the ratio's are different for the manual though). I use 93 octane and found that it did help with engine lugging when trying to accelerate from a low RPM(It would lug with 87, but not with 89 or higher).
i run 98 mid grade also i got the 6 power plant

*edit* i know what your geting at but i ALWAYS use it so "bad gas" or "wrong gas" is out the window in this one lol
__________________

C.A.M.A.R.O- Constantly Adding Modifications Addiction Relentless Obsession
90% canadian 10% mexican 100% american muscle :flag2:
Nightfall is offline   Reply With Quote
Old 08-07-2011, 09:59 AM   #80
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
Sterling, Since you have the manual transmission, try running at 30 to 35 mph in third gear when rpms are around 2000 and then hold steady speed. You should or may feel the engine almost feel like it is missing. If you are sitting still in neutral and barely bring it off idle and you may feel the same missing feeling in the engine. Let us know. I too can put the car into a lug situation 6th gear too early and it will pull clean, it's just one area that doesn't feel smooth that I can replicate in the two scenario's about. All you automatic guys, try to do the same thing off idle in park. If you can make it run rough sitting still, it isn't drive train it's engine tune.
__________________

Last edited by Shu71; 08-07-2011 at 11:17 AM.
Shu71 is offline   Reply With Quote
Old 08-07-2011, 10:07 AM   #81
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
Siper, cat back or headers and full exhaust? Cat back will change the timing of the exhaust waves and can make the poor exhaust manifold design even poorer since they do nothing to prevent reversion. I would like to figure out if this is a reversion issue or a engine tuning issue. You should be able to run an automatic in 6th gear and 1300 rpms with no vibration from the engine. All newer lockup converter auto's will jump to high gear and lock up the converter when there is little to no throttle input and will not cause it to do this. I don't think it is a transmission function issue, but rather a tune or reversion issue since the manual cars are doing it too although in a different situation.
__________________
Shu71 is offline   Reply With Quote
Old 08-07-2011, 10:12 AM   #82
WendyJ
 
WendyJ's Avatar
 
Drives: 2011 Camaro RS
Join Date: Jun 2011
Location: Florida
Posts: 15
My v6 2011 has the same issue. I was going to make an appointment to take it in for service. From reading all the posts, looks like theres no need.
WendyJ is offline   Reply With Quote
Old 08-07-2011, 10:43 AM   #83
E.T.


 
E.T.'s Avatar
 
Drives: 2012 Camaro 2SS/RS
Join Date: Jul 2010
Location: Cleveland, OH
Posts: 3,231
Hmmm...I know other people have mentioned a "dead spot" in a certain rpm range. The new Vmax throttle body is supposed to take care of that. Not sure if it would help with the vibration issue.

I can't really say that I've noticed any weird vibrations at 45 mph. My rear view mirror will shake a little during a cold start, but after that it's smooth. I also usually run 93 gas, so not sure if that helps, too.
__________________

E.T. is offline   Reply With Quote
Old 08-07-2011, 11:12 AM   #84
SnoopyAce7
(ʘ‿ʘ)
 
SnoopyAce7's Avatar
 
Drives: The one with a roof rack
Join Date: Dec 2009
Location: Northern Virginia
Posts: 1,226
man type your posts in MS Word and press F7...then copy/paste onto here. Please, do us all a favor...
__________________
SnoopyAce7 is offline   Reply With Quote
 
Reply

Tags
vibration v6 low rpm lugging

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuse Pull: Low Octane Fuel Fix For L99 and LS3. Reset Fuel Map for High Octane Fuel. radz28 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2765 09-22-2016 12:06 PM
OK...I'm starting a better V6 exhaust examples thread!! KMPrenger Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 601 09-22-2016 10:13 AM
2010 Camaro PCM Pin-out Description and Wire Colors (LS3 & L99) raptor Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 11-14-2015 04:07 AM
V6 > 0-60 mph TIMES, what have others got ? 97one Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 137 03-11-2012 04:44 PM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM


All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.